Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1948 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  disque 3 To, 2 To disparus !

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

disque 3 To, 2 To disparus !

n°8463951
viph
bien <> mieux
Posté le 29-09-2012 à 20:10:46  profilanswer
 

Bonjour,
 
J'ai un 3 To placé dans un boitier externe, relié en eSata, le but étant une saugegarde de donnée (avant bascule vers NAS).
Ma CM est une vieille (mais vaillante) P5B deluxe... pas prévue pour tant de To :-)
Le tout sous win7x64
je branche, ça monte : dans le gestionnaire mon disque est apparue en 2 parties logiques : 2019* Go et un peu plus de 700 Go (*pas sûr à 100% de la valeur).
je partitionne avec une allocation de 4096 o.
 
et commence ma copie... bizarre... ça plafonne à 13 Mo/s ! alors que la source, certes des disques "green", me permet habituellement de travailler dans les 60/70 Mo/s.
 
je finis par arrêter mon transfert de données.
re-check et constate que l'allocation de la source était en 512 octets.
je me dis que ça pourrait expliquer un ralentissement... veux re-formater pour être peinard... et, loi de murphy, ça bug : au bout de 20 minutes je n'ai toujours pas la main sur le disque.
 
redémarrage
aïe... souci de GRUB !!!! (alors que je ne pense pas avoir installé quoique ce soit en vue d'un multiboot... c'est un PC de prod, donc on rigole pas !)
reboot, F8, forçage du disque système... ouf, c'est normalisé.
sauf que mon disque 3 To a "disparu"... je ne vois plus queles 700 Go... argh
je vire le eSata pour brancher en Firewire...idem
 
toute idée sera la bien venue !


Message édité par viph le 29-09-2012 à 20:15:32

---------------
Asus X79 avec 64Go
mood
Publicité
Posté le 29-09-2012 à 20:10:46  profilanswer
 

n°8463960
Lt Ripley
Mais ?!!
Posté le 29-09-2012 à 20:30:24  profilanswer
 

Ben fais tout sauter dans la gestion des disques et recommence (clic droit sur ordinateur (dans demarrer) puis gérer). En GPT tu peux avoir 3To sur une seule partition, sous Seven, sauf erreur.  A moins que tu fasses parti des "fous" qui n'ont pas de backup... auquel cas bonne chance !


Message édité par Lt Ripley le 29-09-2012 à 20:31:17
n°8463999
viph
bien <> mieux
Posté le 29-09-2012 à 21:26:23  profilanswer
 

mmm... si je comprends ce que tu suggères, c'est fait :-(
et rien : j'ai viré la partition de 700 Go et... (redémarrage) et je me retrouve avec un bout vide qui ne demande qu'à être formaté.
ceci étant, uen fois formaté, je ne reste qu'à 700+
 
je n'ai pas TOUT fait sauter (système and co)
 
sans doute suis-je un peu fou : je n'ai qu'un raid 1 de mes données.
qui ne sont pas atteintes même si une réinstall du système risque d'une façon ou d'une autre de "challenger" le raid soft (sous intel)


---------------
Asus X79 avec 64Go
n°8464015
Lt Ripley
Mais ?!!
Posté le 29-09-2012 à 21:41:36  profilanswer
 

Quand je dis tout faire sauter je parle pas de ton SSD avec l'OS
 
Ah ok si j'ai tout compris toutes tes données sont sur un Raid 1 interne.  Ton externe est vide ou presque ? C'est bien ca ?  Si oui supprime toutes ses partitions (ne te trompe pas de dd ne vas pas bousiller ton Raid). Essaye de le passer en GPT et tu pourras formater (en rapide et en laissant tout d'origine) en une seule partition de 3To .Ceci dit certains OS (comme XP je crois) ne sont pas compatibles avec des partitions de plus de 2To
 
Edit : certains nas aussi ne sont pas compatibles GPT et +de 2To etc


Message édité par Lt Ripley le 29-09-2012 à 21:44:27
n°8464022
viph
bien <> mieux
Posté le 29-09-2012 à 21:49:37  profilanswer
 

OUi, les data sont en raid 1, au chaud.
 
je viens d'essayer gpt <> mbr... ça n'impact que les 700+ Go mais les 2 To restent totalement invisibles !


---------------
Asus X79 avec 64Go
n°8464023
Lt Ripley
Mais ?!!
Posté le 29-09-2012 à 21:50:46  profilanswer
 

Mais supprime tout d'abord

n°8464029
viph
bien &lt;&gt; mieux
Posté le 29-09-2012 à 22:00:12  profilanswer
 

oui, il est "unallocated" ... 700+ Go non alloués
 
https://docs.google.com/open?id=0B-x8ZmicSDh0QXZXY1FFS3poeVk


Message édité par viph le 29-09-2012 à 22:19:25

---------------
Asus X79 avec 64Go
n°8464030
Lt Ripley
Mais ?!!
Posté le 29-09-2012 à 22:02:32  profilanswer
 

Post un screen de la gestion des disques STP

n°8464044
viph
bien &lt;&gt; mieux
Posté le 29-09-2012 à 22:19:38  profilanswer
 

https://docs.google.com/open?id=0B- [...] 1FFS3poeVk


---------------
Asus X79 avec 64Go
n°8464045
viph
bien &lt;&gt; mieux
Posté le 29-09-2012 à 22:20:20  profilanswer
 

où il apparait tel "disque 11"


---------------
Asus X79 avec 64Go
mood
Publicité
Posté le 29-09-2012 à 22:20:20  profilanswer
 

n°8464048
Lt Ripley
Mais ?!!
Posté le 29-09-2012 à 22:21:30  profilanswer
 

développe le pour y voir les partitions et repost  :D


Message édité par Lt Ripley le 29-09-2012 à 22:21:57
n°8464052
viph
bien &lt;&gt; mieux
Posté le 29-09-2012 à 22:25:31  profilanswer
 

https://docs.google.com/open?id=0B- [...] 1VBcjZVSUk


---------------
Asus X79 avec 64Go
n°8464061
Lt Ripley
Mais ?!!
Posté le 29-09-2012 à 22:32:27  profilanswer
 

Si tu fais formater il formate en 700 Go ?
 
Tu peux le passer en dynamique et re passer en disque de base pour voir ?

n°8464066
viph
bien &lt;&gt; mieux
Posté le 29-09-2012 à 22:37:17  profilanswer
 

Lt Ripley a écrit :

Si tu fais formater il formate en 700 Go ?
 
Tu peux le passer en dynamique et re passer en disque de base pour voir ?


 
 
Oui
 
c'est fait, ça ne change rien.
 


---------------
Asus X79 avec 64Go
n°8464068
Lt Ripley
Mais ?!!
Posté le 29-09-2012 à 22:38:35  profilanswer
 

Ok alors moi je tenterai avec Gparted Live (grave un CD et boot dessus)

n°8464072
viph
bien &lt;&gt; mieux
Posté le 29-09-2012 à 22:39:45  profilanswer
 

un point me revient en tête à l'instant.
 
mon système est vu comme disque 0 or, quand ça marchait, le 3 To était monté en disque 0
le plantage de format pourrait expliquer que la mbr soit tordue : impact sur C (obligé de séléctionner via F8 au boot) et impact sur la partition 0 de l'ex (et éphémère) disque 0


---------------
Asus X79 avec 64Go
n°8464073
Lt Ripley
Mais ?!!
Posté le 29-09-2012 à 22:40:25  profilanswer
 

T'as pas une barre de scroll car a coté du N de non alloué on voit que ce n'est pas pareil que a coté du S de Sain des dd haut dessus.  On voit donc bien que ce n'est pas le debut du dd... (respectivement une et deux barre verticale)


Message édité par Lt Ripley le 29-09-2012 à 22:42:10
n°8464082
viph
bien &lt;&gt; mieux
Posté le 29-09-2012 à 22:48:13  profilanswer
 

je ne comprends pas ta remarque.
un formatage rend la barre identique : "sain et tout et tout" mais juste avec 746.39 Go ntfs


---------------
Asus X79 avec 64Go
n°8464084
Lt Ripley
Mais ?!!
Posté le 29-09-2012 à 22:50:06  profilanswer
 

Juste a gauche du N de "Non alloué"  et des S de "Sain"... bref faut avoir l'oeil
 
Mais je tenterais avec Gparted live

n°8464095
madpo
lève toi et marche
Posté le 29-09-2012 à 23:04:51  profilanswer
 

salut

 

pour passer un disque de MBR vers GPT il suffit de virer toutes les partitions actives dessus et de faire clic droit sur le disque et de choisir " conversion en disque GPT" :o


Message édité par madpo le 29-09-2012 à 23:05:23

---------------
"La perfection ne consiste pas à faire des choses extraordinaires, mais à faire des choses ordinaires de façon extraordinaire,"BDD cartes MINI ITX
n°8464096
Lt Ripley
Mais ?!!
Posté le 29-09-2012 à 23:05:35  profilanswer
 

Arete de gueuler  :D  et mate son screen ^^ il voit que 700go
https://docs.google.com/open?id=0B- [...] 1VBcjZVSUk


Message édité par Lt Ripley le 29-09-2012 à 23:06:45
n°8464116
madpo
lève toi et marche
Posté le 29-09-2012 à 23:22:51  profilanswer
 

le disque est toujours sur le firewire ? si oui il faut le repasser en esata
ensuite voir télécharger l outil de gestion du constructeur et voir ce que ce dernier voit


---------------
"La perfection ne consiste pas à faire des choses extraordinaires, mais à faire des choses ordinaires de façon extraordinaire,"BDD cartes MINI ITX
n°8464129
viph
bien &lt;&gt; mieux
Posté le 29-09-2012 à 23:46:31  profilanswer
 

Lt Ripley a écrit :

Juste a gauche du N de "Non alloué"  et des S de "Sain"... bref faut avoir l'oeil
 
Mais je tenterais avec Gparted live


 
 
euh... ben je n'ai pas l'oeil !


---------------
Asus X79 avec 64Go
n°8464131
viph
bien &lt;&gt; mieux
Posté le 29-09-2012 à 23:51:20  profilanswer
 

madpo a écrit :

le disque est toujours sur le firewire ? si oui il faut le repasser en esata
ensuite voir télécharger l outil de gestion du constructeur et voir ce que ce dernier voit


 
OK je viens de règler mon soucis de boot en bootsect la mbr, ça démarre correctement la mbr est détordue mais le boot du disque 3 To se fait tjs de travers !
 
oui, il est en FW... je vais tenter en eSata.
 
je ne vois pas de quel outil tu parle ?
un venant du fabricant de disque ? du fabricant de la caret mère ?
autre ?
 
à noter que Win7 ne reconnait sa marque...  
"disque standard"


---------------
Asus X79 avec 64Go
n°8464156
madpo
lève toi et marche
Posté le 30-09-2012 à 01:02:41  profilanswer
 

du disque bien sûr
utilise aida64 pour la marque :o


---------------
"La perfection ne consiste pas à faire des choses extraordinaires, mais à faire des choses ordinaires de façon extraordinaire,"BDD cartes MINI ITX
n°8464243
viph
bien &lt;&gt; mieux
Posté le 30-09-2012 à 10:34:57  profilanswer
 

repassé en eSata via controleur "bis" de la carte mère (jmicron je crois)... le disque apparait dans le bios.
Gparted le voit.
je croyais l'avoir formater en nfts... mais le reboot sous Win montre qu'il n'est pas vu du tout !!
-je pourrais presque changer le titre de ce fil :-) -
 
en même temps, ça me stresse moins : surtout avec GParted qui le voit... je vais regarder le manuel de GParted parce que j'ai pu rate un truc.


Message édité par viph le 30-09-2012 à 10:45:02

---------------
Asus X79 avec 64Go
n°8464247
Lt Ripley
Mais ?!!
Posté le 30-09-2012 à 10:37:54  profilanswer
 

Pas mal...
 
Le top c'est en interne il me semblerai

n°8464251
viph
bien &lt;&gt; mieux
Posté le 30-09-2012 à 10:42:37  profilanswer
 

ah et j'oubliais... le disque est un Seagate Barracuda ST3000DM001 3TB (7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" nous dit la notice)
 
moi, je le sais mais Win ne le vois pas, par acquis de conscience j'ai vérifié avec HWinfo qui le voit quand même mais en disque ATA
 


---------------
Asus X79 avec 64Go
n°8464254
viph
bien &lt;&gt; mieux
Posté le 30-09-2012 à 10:44:36  profilanswer
 

en interne...
oui, je crois qu'il va falloir que j'ouvre la bête, soulève la poussière et débranche un disque sans me tromper : ma carte mère n'a que 6 ports sata 'natifs' (via intel ich8R)


---------------
Asus X79 avec 64Go
n°8467951
viph
bien &lt;&gt; mieux
Posté le 04-10-2012 à 17:13:53  profilanswer
 

bon... c'est fait.
et ô miracle... là il n'y a plus rien !!!
le disque est vu dans le bios
mais plus sous win !!
(testé avec gestion des disque, HWinfo, et l'outil d'intel (ce dernier voit le port sata vide!!))

n°8468468
Calvin01
Posté le 05-10-2012 à 01:19:40  profilanswer
 

Salut,  
Je viens de faire l'acquisition d'un ST3000DM001.
 
Même problème que toi quand je l'utilise avec un boîtier externe il ne reconnaît que > 700 mio. Je l'ai installé dans mon PC pour voir si cela venait du boitier et apparemment oui puisque quand je le connecte directement à la CM je peux formater les 3gio en EXT4.
 
Une fois formaté je me suis dis que cela devrait marcher avec le boitier externe, mais non, il ne voit plus qu'un disque de 700mio+ non formaté.
 
J'avais même reboot sous windows pour voir si cela venait pas des noyaux linux.
 
Je suis passé par ce topic parce que de ce que j'ai pu en lire on semble avoir le même problème, je n'ai pas tout lu, il est tard.  
 
Je lirais un peu mieux demain pour voir si tu n'avais pas trouvé de solution.
 
Bonne journée/soirée/matinée.

n°8468492
AmigaOnly
Posté le 05-10-2012 à 02:54:57  profilanswer
 

Calvin01 a écrit :

Salut,  
Je viens de faire l'acquisition d'un ST3000DM001.
 
Même problème que toi quand je l'utilise avec un boîtier externe il ne reconnaît que > 700 mio. Je l'ai installé dans mon PC pour voir si cela venait du boitier et apparemment oui puisque quand je le connecte directement à la CM je peux formater les 3gio en EXT4.
 


 
 
Plusieurs solutions  SOUS WINDOWS, dont une qui fonctionne obligatoirement (mais je conseille les 2 dans l'ordre :-)
 
 
[b]1)[/b] Faire une mise à jour des derniers pilotes Intel RST et rebooter.  Les versions > à Intel RST 10.1 voient le 3 To et non plus 768MO et 2,2 To, MAIS cela peut ne pas fonctionner sur tous les PC, non plus si c'est connecté sur un port SATA avec des pilotes exotiques -normal - (Marvell etc) ni si le NAS ou boitier externe n'est pas conçu pour les HD de plus de 2.2 TO
Cela fonctionne avec un boitier USB 2 ou 3 qui accepte les HD de 3 To par ex) :  
 
Les derniers sont les :  Drivers Intel Rapid Storage Technology ICH9/ICH10/PCH 5/6/7 F6 11.6.0.1030 WHQL  (attention il y a une version pour les 32 et une autre pour 64 Bits et il ne faut pas prendre la version entreprise. Ne pas les prendre non plus pour windows serveur 2003
 
On peut par ex les trouver ici  (ou sur le site d'intel mais c'est la jungle):  
 
http://www.touslesdrivers.com/inde [...] v_code=379

 
 
Edit du 5/10  16h44 :  voir plus bas la raison (ICH8R non compatible)
 
 
2) Utiliser Diskpart
 
Pour cela il faut ouvrir la console de commandes  (Démarrer --> excuter ---> CMD)
 
 
Taper    diskpart
 
Taper   list disk       (et là il est impératif de déterminer savoir  quel est le disque sur lequel on veut faire la manip'
 
Select disk  X  (X étant le numéro du disk que l'on veut traiter)  LA IL NE FAUT PAS SE TROMPER SI ON A PLUSIEURS UNITES  
 
 
Taper   clean all   (Attention TOUT est supprimé sur le disque dur)
 
 
Le gestionnaire de disque, demandera automatiquement de l'initialiser, si on tiens à passer par ce gestionnaire ; choisir GPT (on peut le faire aussi avec Diskpart dans la foulée, mais bon...)  
 
Je conseille de passer par un utilitaire plus complet comme PARAGON (payant) ou EASUS home (gratuit pour les particuliers)  qui gère le GPT et dont l'interface et fonctionnalités permettent de faire ce que l'on veut
 
http://www.clubic.com/telecharger- [...] ition.html
 
(A noter que 3 ou 4 fois l'an, on peut avoir un PARAGON version PRO ou un EASUS version PRO gratuitement en passant par http://fr.giveawayoftheday.com/   - ca c'était le bonus :-) mais il faut y aller tous les jours avant de trouver un truc qui intéresse)
 
 
Ne pas oublier pour un disque externe ou secondaire de ne pas choisir partition logique mais principale (ce n'est pas la partition système)
 
Je crois n'avoir rien oublié
 
 
Sinon mais en anglais et comme j'ai la flemme d'expliquer le pourquoi du comment :  
 
https://newmeridian.wordpress.com/2 [...] nly-349gb/
 
 
Les pilotes Intel et HD de 3 To
 
http://www.servethehome.com/fix-74 [...] ive-issue/
 
Une explication technique sur les 3 TO
 
https://www.pcworld.com/article/235 [...] rives.html
 
Sur Diskpart
 
http://technet.microsoft.com/fr-fr [...] 10%29.aspx


Message édité par AmigaOnly le 05-10-2012 à 16:44:48

---------------
Only Amiga is... Heu.. was possible :-)
n°8468734
viph
bien &lt;&gt; mieux
Posté le 05-10-2012 à 13:08:55  profilanswer
 

salut AmigaOnly et merci pour ce retour super documenté.
 
ma CM est sur une based ICH8R donc niet pour 11.6.0.1030 WHQL!
et en lançant la version actuelle de RST j'y vois un enplacement sata libre!
 
diskpart... je ne connaissais pas !
je viens de tenter et hélas mon disque n'apparait pas dans la liste.
 
pourtant, il est bien dans le bios !!!!! grrr !!!

n°8468742
viph
bien &lt;&gt; mieux
Posté le 05-10-2012 à 13:21:14  profilanswer
 

mon rst est 10.1.0.1008

n°8468744
viph
bien &lt;&gt; mieux
Posté le 05-10-2012 à 13:23:08  profilanswer
 

question corolaire...
le but de tout ceci est l'évolution de mes config et redistribution des disques...
puis-je "casser" un raid 1 et retrouver deux disques copies l'un de l'autre ?

n°8468759
viph
bien &lt;&gt; mieux
Posté le 05-10-2012 à 13:39:38  profilanswer
 

pour référence...
une réponse à question chez Intel quand au bon RST:
 
1 déc. 2011 08:49 (en réponse à mtbhaz)
Hello Harry,
welcome at Intel Communities!
Your problem while trying to install the RST driver v10.8.0.1003 onto your system has been caused by the missing HardwareID entry for the "Intel(R) ICH8R SATA AHCI Controller" within the iaAHCI.inf file of that driverpack.
None of the actual official Intel RST and RSTe drivers do support Intel(R) ICH8R or ICH8M SATA AHCI Controllers. So you have to stick with the Intel RST driver v10.1.0.1008, which is the last official Intel RST driver with full Intel ICH8R SATA AHCI support, unless you take a "modded" driver (where the missing HardwareID's have been added).
Regards
Dieter

n°8468882
AmigaOnly
Posté le 05-10-2012 à 15:34:17  profilanswer
 

viph a écrit :

salut AmigaOnly et merci pour ce retour super documenté.

 

ma CM est sur une based ICH8R donc niet pour 11.6.0.1030 WHQL!
et en lançant la version actuelle de RST j'y vois un enplacement sata libre!

 

diskpart... je ne connaissais pas !
je viens de tenter et hélas mon disque n'apparait pas dans la liste.

 

pourtant, il est bien dans le bios !!!!! grrr !!!

 

J'ai du mal à condenser les quelques détails qui sont donnés à chacun de tes posts, mais si je comprends bien tu es en mode RAID et non AHCI et le problème peut venir de là (priorité) parce que je ne sais pas quelles sont les capacité du port SATA géré par Jmicro (il y en a un normalement en interne) Je sais qu'il gère le SATA mais pas le RAID (SATA 2 - 3Gb/s  pour l'Intel et le Jmicron):

 

Southbridge
6 xSATA 3 Gb/s ports
Intel Matrix Storage Technology Support RAID 0,1,JBOD

 

JMicron® JMB363 PATA and SATA controller
1 xUltraDMA 133/100/66 for up to 2 PATA devices
1 xInternal SATA 3.0 Gb/s port
1 xSATA 3.0 Gb/s port (SATA On-the-Go)
Support RAID 0,1,JBOD
(by 1x External SATA & 1x Internal SATA)

 

du reste il faut prendre les derniers pilotes Jmicron sur leur site et non sur le site d'ASUS (plus ancien) et pour l'Intel c'est de l'ICH8R effectivement

 

Concernant les HD la faq d'ASUS n'est pas très précise

 

http://support.asus.com/FAQ/detail [...] 203E22108E

 


A lire ca peut t'intéresser

 

http://forum.rue-montgallet.com/ru [...] 5889_1.htm

 


Reste a savoir sur quel port SATA est branché ton disque dur de 3 TO. Tu as essayé de changer de port ? (SATA intel ou Jmicron et inversement ?)

 


Solution extreme ;

 

Débrancher tes disques en RAID, et passer en AHCI dans le bios

 

Idéalement il faudrait un autre disque SATA pour en faire un disque de boot (je ne sais pas si tu peux booter sur une clé USB, et je ne me rappelle plus si on a accès à la console de commande lors d'une install viege de win7)

 

Tu connectes également ton HD de 3 To (le tout en SATA INtel)

 

Tu installes windows 7 juste pour faire la manip avec diskpart, parce que cette manip fonctionne très bien et résoud ce problème de partition supplémentaire qui ne veut pas disparaitre

 


Il est possible que des outils basés sur Linux à créer sur CD/DVD pour booter dessus puissent faire la meme chose  (ca éviterais une réinstall et la manip complète juste pour ca) mais là je n'ai pas testé

  

Edit je viens de voir en relisant que tu étais en externe avec le eSata. Peut etre que tout comme l'USB il ne gère pas tout à bas niveau. Là aussi ca dépasse la doc technique d'ASUS donc difficile de savoir

 

Donc reste la solution en interne (en gardant le raid) mais à mon humble avis, ca ne sera résolu avec Diskpart qu'en passant en AHCI)


Message édité par AmigaOnly le 05-10-2012 à 16:03:52

---------------
Only Amiga is... Heu.. was possible :-)
n°8468936
AmigaOnly
Posté le 05-10-2012 à 16:43:01  profilanswer
 

viph a écrit :

pour référence...
une réponse à question chez Intel quand au bon RST:
 
1 déc. 2011 08:49 (en réponse à mtbhaz)
Hello Harry,
welcome at Intel Communities!
Your problem while trying to install the RST driver v10.8.0.1003 onto your system has been caused by the missing HardwareID entry for the "Intel(R) ICH8R SATA AHCI Controller" within the iaAHCI.inf file of that driverpack.
None of the actual official Intel RST and RSTe drivers do support Intel(R) ICH8R or ICH8M SATA AHCI Controllers. So you have to stick with the Intel RST driver v10.1.0.1008, which is the last official Intel RST driver with full Intel ICH8R SATA AHCI support, unless you take a "modded" driver (where the missing HardwareID's have been added).
Regards
Dieter


 
Effectivement, vu l'heure j'ai mis en lien les mauvais drivers (ils ne se seraient pas installés de toutes les façons)
 
 
En complément :  
 
http://www.touslesdrivers.com/inde [...] 3&v_page=3
 
Intel Rapid Storage Technology 10.5 (et désormais 10.6) avec le contrôleur Serial ATA intégré dans les southbridges Intel de la série ICH8 alors que les précédentes versions 10.0 et 10.1 les prenaient parfaitement en charge (voir l'actualité L'ICH8 disparaît des drivers Rapid Storage Technology).
 
Renseignements pris auprès d'Intel, nous apprenons que le constructeur a en effet simplement décidé de mettre fin au support des southbridges ICH8 dans les drivers RST. Plus aucune mise à jour ne sera donc développée pour ces derniers. Pour rappel, l'ICH8 a tout de même vu le jour il y a cinq ans, en Juin 2006, et ce southbridge n'est même pas capable de simplement détecter les disques durs de dernière génération (Serial ATA 3 / 6 Gbps).
 
Si votre carte mère est équipée d'un southbridge ICH8, il vous faudra donc continuer à utiliser les drivers SATA Rapid Storage Technology 10.1.0.1008 sortis en Décembre dernier.
 
 
http://www.touslesdrivers.com/inde [...] code=29768


---------------
Only Amiga is... Heu.. was possible :-)
n°8469008
viph
bien &lt;&gt; mieux
Posté le 05-10-2012 à 17:40:37  profilanswer
 

petit récap :-)
 
oui, j'ai commencé en externe eSata, puis Firewire quand j'ai vu les débits tellement lents que ça me faisait pensé à un problème.
donc, au début, j'étais sur le Jmicron
 
mais depuis j'ai tout rapatrié sur ICH8... et c'est pire
 
je sens que je vais bientôt avoir un 3To à vendre

n°8469092
madpo
lève toi et marche
Posté le 05-10-2012 à 18:41:47  profilanswer
 

remet en esata , et utilise seatools dispo sur le site de seagate :o


---------------
"La perfection ne consiste pas à faire des choses extraordinaires, mais à faire des choses ordinaires de façon extraordinaire,"BDD cartes MINI ITX
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  disque 3 To, 2 To disparus !

 

Sujets relatifs
Problème vitesse disque dur S-ata IIIProblèmes de débits d'un disque dur USB 3.0
Organisation des fichiers pour limiter les lectures disque[HFR] Actu : WD RE, jusqu'à 4 To en SATA et SAS
Format disque externe pour gros volumeDisque Dur externe non détecté sous W7
Norton 360 pour image disquedisque dur HDD empêche windows de booter ?!
Est ce un problème de disque dur ?Fragilité disque dur ide et bruit inquiétant
Plus de sujets relatifs à : disque 3 To, 2 To disparus !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR