Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2235 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  comment booter avec 2dd sata et 1dd ied

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

comment booter avec 2dd sata et 1dd ied

n°4533656
papa2
Posté le 27-12-2005 à 15:12:40  profilanswer
 

bonjours
avec une mobo  a7n8x et 2dd sata raid 0 et 1dd  en ide slave je n'arrive plus a demarer alors que sans le dd ide sa marche
disk boot failure,insert system disk and press enter   voila le message que j'ai avec les 3 dd de branches
sa doit venir du bios ????? je suis debutant
merci d'avance

mood
Publicité
Posté le 27-12-2005 à 15:12:40  profilanswer
 

n°4535228
autobus77
Posté le 28-12-2005 à 03:51:49  profilanswer
 

Salut Papa2!
 
Pour pouvoir t'aider, il va falloir être un peu plus précis!  
 
Ta carte mere gère le sata I ou sata II?
Tes disques durs sont-ils sata I ou sata II?
 
Je ne comprend pas ta configuration!  
Je ne pense pas que tu puisses mettre en raid des disques sata et ide ensemble!
 
Pourquoi mettre ton disque IDE en esclave alors qu'il n'y a pas de disque maître?
 
A première vue, les disques sata en raid on l'air de fonctionner!  
 
Il va falloir installer windows sur ton disque IDE en maître et te servir des disques sata en raid comme sauvegarde! ou l'inverse, bien sur!
 
Tiens moi au courant!
Olivier

n°4535276
buggys
Heuuu !! quoi de neuf docteur?
Posté le 28-12-2005 à 08:26:04  profilanswer
 

il faut juste modifier l'ordre de boot dans le bios
 
mettre en premier sata ou scsi

n°4535282
kulamaker
( ︶︿︶)_╭∩╮
Posté le 28-12-2005 à 08:32:06  profilanswer
 

papa2 a écrit :

bonjours
avec une mobo  a7n8x et 2dd sata raid 0 et 1dd  en ide slave je n'arrive plus a demarer alors que sans le dd ide sa marche
disk boot failure,insert system disk and press enter   voila le message que j'ai avec les 3 dd de branches
sa doit venir du bios ????? je suis debutant
merci d'avance


 

autobus77 a écrit :

Salut Papa2!
 
Pour pouvoir t'aider, il va falloir être un peu plus précis!  
 
Ta carte mere gère le sata I ou sata II?
Tes disques durs sont-ils sata I ou sata II?
 
Je ne comprend pas ta configuration!  
Je ne pense pas que tu puisses mettre en raid des disques sata et ide ensemble!
Pourquoi mettre ton disque IDE en esclave alors qu'il n'y a pas de disque maître?
 
A première vue, les disques sata en raid on l'air de fonctionner!  
 
Il va falloir installer windows sur ton disque IDE en maître et te servir des disques sata en raid comme sauvegarde! ou l'inverse, bien sur!
 
Tiens moi au courant!
Olivier


 
faut lire un peu mieux :D
 
+1 pour buggys, pas la peine de chercher de midi à 14h...


---------------
ACH-VDS dans le Léman - Feed-back - Team Strava HFR Ecureuil
n°4535749
autobus77
Posté le 28-12-2005 à 13:02:35  profilanswer
 

Kulamaker,
Exact, j'ai mal lu alors que c'est très clair!
 
Tant qu'à toi, mon petit, au lieu de perdre ton temps, puisque tu es si malin, tu devrais plutot nous aider à résoudre les problèmes de disques sata! Ils sont assez nombreux pourtant...  
Mais si tu n'as que ça a dire... je comprend, le savoir n'est pas donné à tous le monde...
 
Papa2,
Si tu peux démarrer sans le disque ide, c'est que la sequence de boot est correct, tu boots bien sur les disques sata en raid! Tu le dis toi même que ça fonctionne sans le disque IDE.  
Ton problème à l'air de venir de ton disque IDE. Je suis désolé mais je n'ai pas de solution à te proposer! J'espère que quelqu'un qui a déjà eu le même problème pourra t'aider.
 
Bonnes fêtes de fin d'année!
Olivier

n°4535762
leje7
Posté le 28-12-2005 à 13:07:47  profilanswer
 

j'ai le même problême, mais j'ai toujours pas de solutions. Je viens de laisser un topic. ça m'agace, c'est juste pour formater le dd en ide pour m'en servir comme dd externe.

n°4536014
kulamaker
( ︶︿︶)_╭∩╮
Posté le 28-12-2005 à 14:38:33  profilanswer
 

autobus77 a écrit :

Kulamaker,
Exact, j'ai mal lu alors que c'est très clair!
 
Tant qu'à Quant à [:dawao] toi, mon petit, au lieu de perdre ton temps, puisque tu es si malin, tu devrais plutot nous aider à résoudre les problèmes de disques sata! Ils sont assez nombreux pourtant...  
Mais si tu n'as que ça a dire... je comprend, le savoir n'est pas donné à tous le monde...
 
Papa2,
Si tu peux démarrer sans le disque ide, c'est que la sequence de boot est correct, tu boots bien sur les disques sata en raid! Tu le dis toi même que ça fonctionne sans le disque IDE.  
Ton problème à l'air de venir de ton disque IDE. Je suis désolé mais je n'ai pas de solution à te proposer! J'espère que quelqu'un qui a déjà eu le même problème pourra t'aider.
 
Bonnes fêtes de fin d'année!
Olivier


Fais pas le véreux "mon petit", j'ai dit que j'approuvais l'idée de buggys alors voilà. et je ne pense pas que si l'ordre de boot était inexact ça empêcherait de démarrer sur le Raid. si l'IDE est en premier et qu'il n'y a pas de DD IDE branché, ben ça passe au Raid, donc...
J'ai une très bonne solution, c'est de poster le problème dans ce topic
 
Pour moi son problème vient de la config du bios .-
 
mais je peux me tromper :)
[:astrid72]


---------------
ACH-VDS dans le Léman - Feed-back - Team Strava HFR Ecureuil
n°4536018
kulamaker
( ︶︿︶)_╭∩╮
Posté le 28-12-2005 à 14:39:39  profilanswer
 

leje7 a écrit :

j'ai le même problême, mais j'ai toujours pas de solutions. Je viens de laisser un topic. ça m'agace, c'est juste pour formater le dd en ide pour m'en servir comme dd externe.


si c'est simplement pour formater, tu débranches tes disques SATA, tu branches l'IDE, tu formates, tu débranches l'IDE, tu remets le SATA comme avant. [:spamafote]


---------------
ACH-VDS dans le Léman - Feed-back - Team Strava HFR Ecureuil
n°4536110
papa2
Posté le 28-12-2005 à 15:07:06  profilanswer
 

autobus77 a écrit :

Kulamaker,
Exact, j'ai mal lu alors que c'est très clair!
 
Tant qu'à toi, mon petit, au lieu de perdre ton temps, puisque tu es si malin, tu devrais plutot nous aider à résoudre les problèmes de disques sata! Ils sont assez nombreux pourtant...  
Mais si tu n'as que ça a dire... je comprend, le savoir n'est pas donné à tous le monde...
 
Papa2,
Si tu peux démarrer sans le disque ide, c'est que la sequence de boot est correct, tu boots bien sur les disques sata en raid! Tu le dis toi même que ça fonctionne sans le disque IDE.  
Ton problème à l'air de venir de ton disque IDE. Je suis désolé mais je n'ai pas de solution à te proposer! J'espère que quelqu'un qui a déjà eu le même problème pourra t'aider.
 
Bonnes fêtes de fin d'année!
Olivier


bonjour olivier
mercis pour de m'avoir repondu  
2 dd 120go en raid 0 avec 4 partitions dont une active (descriptif silicon image sil 3112a controller with 2 ports) 1partition active avec windos
le dd ide 80 go et en slave ide 1 (dd de stokage)
dans advanced bios features
sata &scsi boot order-----sata,scsi
first boot device----------floppy
second boot device-------cdrom
third boot device----------hdd-0
je suppose qu'il doit y avoir autre chose mais quoi????

n°4536140
kulamaker
( ︶︿︶)_╭∩╮
Posté le 28-12-2005 à 15:18:46  profilanswer
 

as-tu tout simplement essayé de mettre ton IDE en "cable select"???


---------------
ACH-VDS dans le Léman - Feed-back - Team Strava HFR Ecureuil
mood
Publicité
Posté le 28-12-2005 à 15:18:46  profilanswer
 

n°4536507
jean pierr​e
Posté le 28-12-2005 à 17:08:22  profilanswer
 

respecter au moins le topic des autres, si il y a des desaccord, regler le en mp. Si un modo passe il va fermer ce topic à cause de 2 personnes qui n'ont rien à voir avec l'auteur

n°4536553
kulamaker
( ︶︿︶)_╭∩╮
Posté le 28-12-2005 à 17:16:26  profilanswer
 

jean pierre a écrit :

respecter au moins le topic des autres, si il y a des desaccord, regler le en mp. Si un modo passe il va fermer ce topic à cause de 2 personnes qui n'ont rien à voir avec l'auteur


[:spamafote] jean pierre, relis le thread et tu verras qu'il n'y avait pas de quoi s'enflammer [:spanotfote]
de plus des idées j'en ai apporté, je n'ai pas posté pour foutre la m****


---------------
ACH-VDS dans le Léman - Feed-back - Team Strava HFR Ecureuil
n°4538031
papa2
Posté le 29-12-2005 à 09:09:50  profilanswer
 

 :bounce:  
bonjours
 
bon j'ai trouve la solution a mon probleme de boot
modif dans: advanced bios features
              :sata & scsi boot order----------------sata,scsi
              :first boot device----------------------floppy
              :second boot device-------------------cdrom
              : third boot device----------------------hdd-0
              :boot other device----------------------enabled[b]
              :boot up floppy seek-----------------------enabled
             :boot up numlock status--------------------on
 avec tous ces info dans le bios sa marche
bonne fete de fin d'annee a tous jean-luc          

n°4538035
buggys
Heuuu !! quoi de neuf docteur?
Posté le 29-12-2005 à 09:15:28  profilanswer
 

je savais bien qu'il s'agissait d'un réglage dans le bios  ;)  
 
c'est comme tous les problèmes d'install sur un sata, c'est 90% des cas un réglage du bios qui de sucroit est détaillé dans le manuel de la cm  :jap:

n°4538154
kulamaker
( ︶︿︶)_╭∩╮
Posté le 29-12-2005 à 10:32:43  profilanswer
 

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  comment booter avec 2dd sata et 1dd ied

 

Sujets relatifs
drivers(de mayrde) SIL3114 SATA IDEHelp - HDD qui ne veut pas booter :-(
Carte PCI sata sur carte mère P4G8Xboitier BTX et alim sata
un DD en ide principal et un autre en SATA.Installer windows XP sur un dd SATA
DD SATA externe n'apparait pas sur poste de travailVitesse d'écriture horrible sur mon Maxtor DiamondMax+9 160Go SATA
cg + asrock 939 sata 2Prob Western Digital 120GO SATA avec A8N
Plus de sujets relatifs à : comment booter avec 2dd sata et 1dd ied


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR