Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1152 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Boot sur SATA

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Boot sur SATA

n°3189331
FICELLE78
Posté le 11-05-2004 à 21:03:13  profilanswer
 

bonjour,
J'ai récemment installé un disque dur Maxtor SATA 160 GO sur lequel j'ai installé Windows XP SP1.Ce disque s'est ajouté à un disque maxtor IDE 120 Go précédemment installé duquel j'ai récupéré les fichiers qui m'intéressaient; je l'ai ensuite formaté. Mon intention était de retirer ce dernier disque mais impossible car dès qu'il est retiré impossible de booter. J'ai tenté un fixboot sans succès. Dans le bios il n'y a pas dans la séquence de boot de SATA j'ai tenté SCSI sans succès. Ma configuration: Carte mère Asus A7N8X DELUXE rev.01 avec bios 1007. Les drivers les plus récents Silicon Image SATA 3112 sont installés. La configuration fonctionne normalement mais refuse simplement de booter si l'ancien disque est retiré bien que celui-ci ait été formaté. J’ai testé un autre disque IDE la configuration fonctionne également. !
Merci d'avance de votre aide.

mood
Publicité
Posté le 11-05-2004 à 21:03:13  profilanswer
 

n°3189674
camisole
Posté le 12-05-2004 à 00:29:23  profilanswer
 

page 33 du manuel de ta carte,  
http://www.asuscom.de/pub/ASUS/mb/ [...] deluxe.pdf
y a un cavalier nomme sata_en1 qui doit être par défaut sur 1-2, est-ce bon ?
j'ai aussi vu qu'il y avait deux connecteurs sata 133 ! je ne savais même pas que ça existait :)
ton disque, il est sata 150 non ? tu n'as pas utilisé ces connecteurs !?
tu utilises un mode raid peut-être ?
sinon, sur mon asus p4p800, pour booter sur mon hitachi sata, je devais soit choisir le mode SATA à la place de SATA + PATA, soit choisir sur quel disque on boutait.
en effet, ma carte détectant un disque ATA et un disque SATA, j'ai une option qui par défaut boote sur le ATA et pas le SATA

n°3191250
FICELLE78
Posté le 12-05-2004 à 21:42:58  profilanswer
 

Merci pour ta réponse
Oui mon cavalier est bien configuré
je suis sur le bon port SATA mais j'ai essayé les 2
Je n'utilise pas le mode RAID
Je sèche toujours

n°3191297
maraudeur
Posté le 12-05-2004 à 21:59:07  profilanswer
 

Salut  
 
Au boot de ta machine tu as un message d'erreur?


---------------
Je hais l'informatique, le HC, la HIFI, et surtout les personnes qui ne comprennent pas mes "posts"
n°3191369
FICELLE78
Posté le 12-05-2004 à 22:29:54  profilanswer
 

Salut maraudeur
Pendant le POST l’ordi affiche les coordonnées de mon disque SATA
Puis il tente de booter sur le cd rom
Puis un message d’erreur apparaît (à mon avis quand il tente de booter sur le disque IDE qui est en 3ème position dans la séquence de boot) qui dit: Disk bbot failure insert system disk and press enter.
Puis enfin un utilitaire se lance PRE BOOT PXE 2.0 et le message suivant : Client MAC ADDR 00 26 54 0A B3 DD GUID DHCP FFFFFFFF FFFF FFFF FFFF FFFFFFFFFFFF  
(je pense que l’ordi cherche à booter sur réseau). Puis après avoir mouliné une minute environ
Un dernier message signifiant l’echec de cette dernière tentative

n°3191390
maraudeur
Posté le 12-05-2004 à 22:40:16  profilanswer
 

Je récapitule
 
tu as un maxtor de 120 sur lequel tu avais installé XP, tu ajout un 160 sur lequel tu install XP tu récupére les données du 120 puis tu l'enleve et cela ne fonctionne plus, et lorsque tu le reconnecte cela fonctionne c'est ça??


---------------
Je hais l'informatique, le HC, la HIFI, et surtout les personnes qui ne comprennent pas mes "posts"
n°3191402
FICELLE78
Posté le 12-05-2004 à 22:46:36  profilanswer
 

Oui c'est ça
Si je branche un autre DD sur le port IDE ça fonctionne même si ce dernier est vierge et dès que je le débranche ça ne fonctionne plus !
En d'autres termes mon disque SATA n'est reconnu que lorque n'importe quel autre disque IDE est branché

n°3191466
maraudeur
Posté le 12-05-2004 à 23:08:33  profilanswer
 

Curieux que cela fonctionne avec un autre disque!!!!,
 
 
Normalement, ta partoche systeme était sur ton 120GO, le fait d'installer XP sur un autre disque placera obligatoirement le ntldr voir le boot.ini sur ta partoche syteme, tu n'as plus de partoche sys donc il ne trouve rien sur quoi "booter" d'ou "Disk boot failure insert system disk and press enter". entre temps tu as dû faire quelque manips?
 
dans ce genre de situation il est préferable de :
déconnecter l'ancien disque,
partitionner le nouveau disque et installer l'OS,  
a l'issue reconnecter l'ancien
dans le setup du bios, bien préciser le disque sur lequel tu "bouteras"
 
EX:
boot first HDD0
second boot Desabled
etc..


---------------
Je hais l'informatique, le HC, la HIFI, et surtout les personnes qui ne comprennent pas mes "posts"
n°3194999
FICELLE78
Posté le 14-05-2004 à 21:11:45  profilanswer
 

Toujours coincé !
J'ai réinstallé les fichiers système sans succès
Mon disque SATA arrive de toute façon à booter mais seulement lorsqu'un disque IDE est branché.
J'ai fait part de mon problème à ASUS France mais toujours
pas de réponse
Une idée ?

n°3195085
jeufman28
Posté le 14-05-2004 à 21:54:09  profilanswer
 

http://forum.hardware.fr/forum2.ph [...] 0&subcat=0
 
Et si tu reinstalle windows sans le IDE ca ne marche pas non plus ?
 
J'ai un probleme similaire toujours non resolu ---> j'ai racheté la version IDE en plus ... Je crois savoir ce qui cloche maintenant, ca doit etre ma RAM. Hallucinant ! Un assembleur ma donnée cet idée et c'est vrai que cette PC3200 (chip winbond) ne passe pas memetest a 200 Mhz, j'ai alors des doutes
 
Bon courage  :hello:

mood
Publicité
Posté le 14-05-2004 à 21:54:09  profilanswer
 

n°3195100
FICELLE78
Posté le 14-05-2004 à 22:00:36  profilanswer
 

C'est une solution que j'essaierai si je ne trouve pas mieux.
Pour l'instant ma config fonctionne mais j'avais acheté le SATA pour remplacer l'IDE que je souhaite intégrer dans une autre config.
Merci

n°3195135
jeufman28
Posté le 14-05-2004 à 22:26:46  profilanswer
 

moi ct pareil tu sais

n°3195205
nono-34
Posté le 14-05-2004 à 23:06:11  profilanswer
 

Bonsoir, je ne trouve toujours pas le répertoire driver SATA sur CDROM ASUS de carte mere P4S800D..  
ce que j'avais essayer avec l'icone bleu symbol disquette et là ca a pas marcher.l'ecran bleu affiche erreur.  
 
que je dois puis faire ????  
j'ai pas de disquette driver SATA.  
J'ai appuyer "F6" et "S" malgrés il me faut un driver de disquette !  
salut bonne soirée

n°3195239
jeufman28
Posté le 14-05-2004 à 23:23:24  profilanswer
 

Ben va sur le net !
Sur le site du constructeur du chip ...

n°3195390
tron2000
Posté le 15-05-2004 à 04:56:15  profilanswer
 

J'ai un disque SATA 200gig qui a WinXP pro sp1 et j'ai un autre disque IDE 80gig(pour mes données).  J'ai installé windows XP sur le SATA et je ne sais pas pourquoi, mais le boot.ini est sur le disque IDE.
Si j'enleve le disque IDE, WinXP ne boot pas.  Si je rajoute un 3ieme disque (IDE) en esclave, WinXP ne boot pas.


Message édité par tron2000 le 15-05-2004 à 04:57:52
n°3195429
jeufman28
Posté le 15-05-2004 à 09:10:14  profilanswer
 

C'est un probleme classique
Le plus simple c'est de virer l'IDE pendant l'install

n°3195488
maraudeur
Posté le 15-05-2004 à 10:20:11  profilanswer
 

nono-34 a écrit :

Bonsoir, je ne trouve toujours pas le répertoire driver SATA sur CDROM ASUS de carte mere P4S800D..  
ce que j'avais essayer avec l'icone bleu symbol disquette et là ca a pas marcher.l'ecran bleu affiche erreur.  
 
que je dois puis faire ????  
j'ai pas de disquette driver SATA.  
J'ai appuyer "F6" et "S" malgrés il me faut un driver de disquette !  
salut bonne soirée


 
point de salut si tu n'as pas ton driver sur disquette
les pilotes doivent être sur le CD d'asus autrement
pour la P4S800D:
http://www.asus.it/support/downloa [...] ype=Latest
 
si tu veux booter sur du SATA il faut obligatoirement les pilotes  du contrôleur sur disquette à l'install de l'OS même si c'est un controleur RAID. cette procédure est identique à celle d'une carte SCSI ou SATA ou RAID/SCSI /SATA sur PCI  
 
quand à l'IDE, lui, est bien pris en charge en natif à l'install des OS XP, Win 2000
 
la plus part des controleurs SATA sur carte mère son des controleurs SATA/ RAID
Exemple:
 
A7N8X Deluxe (Silicon Image) je crois)
p4S800 dlx   SIS ?
P4C /p4P du ICH5R et/ou Promise
 
- Donc, si vous ne voulez pas faire de Raid 0 1 etc(2 disque identique)  
- Dans ce cas, avant l'install dans le bios il faut déactiver la ligne correspondant au "RAID"
- Cela ne veux pas dire que vous n'allez pas utiliser le contrôleur
- Pour éviter tout PB laisser que votre disque SATA connecter à l'install, les autres disque vous les reconnectés plus tard.
 
La séquence de boot
 
Contrairement à ce que j'ai répondu à ficelle (la fatigue), il faut spécifier le controleur  avec lequel vous allez booter, pour l'install, le lecteur CD/DVD ou graveur doit etre en "First"
en second, (suivant les Setup) soit: SCSI ou l'abréviation de votre controleur:
 
au préalable avant l'install les pilotes du controleur doivent etre sur disquette (effectivement cela pose problème pour la personne qui monte sa première machine puisque les pilotes son sur CD
 
en espérant avoir été suffisamment clair.
 
 
 


---------------
Je hais l'informatique, le HC, la HIFI, et surtout les personnes qui ne comprennent pas mes "posts"
n°3837859
tony54
Posté le 01-02-2005 à 20:32:16  profilanswer
 

ok pas de probleme mais si on a pas de lecteur de disquette comment on fait ??


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Boot sur SATA

 

Sujets relatifs
Transferer le boot d'un HDD a un autre (SATA)Boot lent sous XP avec DD en SATA
[Problème] DD SATA + controleur SATA SI3112 -> boot freezeUtiliser un 2eme DD UDMA avec un DD sata comme HDD de boot ???
boot controleur raid sata avant le ideBoot Sata sur A7N8X
Problème de boot sur un p4p00 sata 160go et ata100 40 goPb de boot sur dd SATA avec GA-7VT600
A7N8X-E Deluxe boot sur SATAmulti boot avec hd sata et hd ide ?
Plus de sujets relatifs à : Boot sur SATA


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR