Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
435 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  32  33  34  35  36  37
Auteur Sujet :

[Topic Unique] be quiet! Dark Base 700 et Dark Base 900/Pro 900

n°10789082
zerist
Posté le 03-07-2020 à 18:46:11  profilanswer
 

Reprise du message précédent :
L'aio sera bien plus efficace en façade je pense


---------------
https://www.flickr.com/photos/182924845@N04/
mood
Publicité
Posté le 03-07-2020 à 18:46:11  profilanswer
 

n°10789084
brolysan2
Posté le 03-07-2020 à 18:48:16  profilanswer
 

zerist a écrit :

L'aio sera bien plus efficace en façade je pense


 
Ok, merci de ce retour.
Plus qu'à tout sauvegarder sur les SSD, à tout démonter et prier que tout se passe bien. :D

n°10789085
moustacko
Posté le 03-07-2020 à 18:48:39  profilanswer
 

Je pense aussi.

n°10789087
brolysan2
Posté le 03-07-2020 à 18:50:33  profilanswer
 

moustacko a écrit :

Je pense aussi.


 
je laisse les 4 ventilos ou j'en dégage 2 du coup? en extraction vers l’extérieure?

n°10789106
moustacko
Posté le 03-07-2020 à 19:38:11  profilanswer
 

Du coup tu pourrais tester le push pull maintenant non ?

n°10789120
kabyll
Posté le 03-07-2020 à 19:58:16  profilanswer
 

Ca marche bien en top, et ca evite de faire chauffer tous les composants.
 
Accessoirement, si tu n'as pas de lecteur 5.25, la cage se demonte ;)


---------------
Infographiste 3D & Post-Production - Freelance
n°10789146
brolysan2
Posté le 03-07-2020 à 21:13:29  profilanswer
 

aucun lecteur effectivement.
2 SSD M2 et 3 SSD et je garde le HD 6To en bas bien caché.

n°10789587
MaitreNico​deme
Posté le 05-07-2020 à 14:47:41  profilanswer
 

Bonjour,
 
Je viens d’acquérir un DB Pro 900 Rev 2 et je suis en plein montage d’une ASUS Z390 dessus.
 
Il me reste un connecteur boîtier PWM qui vient de la petite carte à l’arrière qui gère les différents ventilateurs du boîtier ainsi que le RGB.
 
J’ai beau lire et relire et la doc du boîtier et la doc de la CM, je ne vois pas où je dois brancher ce câble...
 
Je pensais le mettre sur un OPT_FAN de la CM mais j’ai un gros doute. Et bien sûr, pas de réponse sur le net...
 
Un p’tit coup de main SVP ?  :jap:

n°10789588
moustacko
Posté le 05-07-2020 à 14:59:08  profilanswer
 

Opt(tionnal) fan sert généralement au 2ème ventilo de certains ventirad. Ça reste une prise PWM utilisable pour ce que tu veux. ;)

n°10789591
zerist
Posté le 05-07-2020 à 15:04:01  profilanswer
 

moustacko a écrit :

Opt(tionnal) fan sert généralement au 2ème ventilo de certains ventirad. Ça reste une prise PWM utilisable pour ce que tu veux. ;)


Utilisable, mais souvent gérée selon la même courbe que celle du CPU dans les bios, il est rarement possible de la régler séparément


---------------
https://www.flickr.com/photos/182924845@N04/
mood
Publicité
Posté le 05-07-2020 à 15:04:01  profilanswer
 

n°10789604
MaitreNico​deme
Posté le 05-07-2020 à 15:58:02  profilanswer
 

Ok du coup vaut mieux le mettre sur quoi alors ?!


Message édité par MaitreNicodeme le 05-07-2020 à 15:58:21
n°10789607
kabyll
Posté le 05-07-2020 à 16:01:45  profilanswer
 

tu mets tes ventilos dessus,
 
tu branches son cable PWM n'importe où sur un 4 pins de la carte mere
(faut juste retenir lequel si tu veux modifier la courbe dans le bios)
 
si tu mets la reglette en facade sur le plus à gauche, ce sera géré en PWM > courbe dans le bios
 
si tu mets à un autre niveau, c'est 0% > 100% en allant vers la droite


---------------
Infographiste 3D & Post-Production - Freelance
n°10790211
MaitreNico​deme
Posté le 07-07-2020 à 14:10:17  profilanswer
 

Bonjour,
 
Désolé pour le délai de réponse, je n'ai pas pu me pencher sur le nouveau boîtier depuis ce weekend  :(  
 
Merci pour vos réponses à tous :)
 
Suite de l'histoire et de mes questions...
 
Bon, j'ai branché sur le CHA_FAN2 (ventilo boitier 2, ça me semblait bien). Là, le PC tourne, les 2 parois latérales sont ouvertes vu que je vais encore devoir y installer mes anciens durs. Mais pour le moment, les ventilos de façade et arrière ne tournent pas  :(  
 
Je suis passé dans le BIOS, j'ai passé le CHA_FAN2 en PWM mais sans résultat :o Les petits interrupteurs sur la carte électronique sur l'autre face du boîtier sont sur SILENT. Ca pourrait venir de là que les ventilos ne se mettent pas en route ? Parce que j'ai peur qu'une fois refermé, le boîtier chauffe vite si il n'y a pas de flux d'air...
 
Et j'ai testé les USB à l'avant du boîtier : les 2 en USB 3.0 fonctionnent mais pas celui en USB 3.1. On peut bien utiliser une clé USB standard dans ce port ou il faut forcément une clé USB 3.1 ? Vu que les 2 de gauche sont alimentés, je me dis que je n'ai pas pu me louper sur le branchement sur la CM mais comme le 3.1 ne fonctionne pas, je suis pris d'un gros doute...
 
Encore un petit peu d'aide SVP ?

n°10790276
It_Connexi​on
Posté le 07-07-2020 à 15:52:04  profilanswer
 

Salut
 
Tu as bien alimenté ton Hub interne via une prise SATA ? De mémoire c'est comme ça sur le DB700, sinon il ne peut pas alimenter tes ventilateurs

n°10790277
zerist
Posté le 07-07-2020 à 15:53:17  profilanswer
 

It_Connexion a écrit :

Salut
 
Tu as bien alimenté ton Hub interne via une prise SATA ? De mémoire c'est comme ça sur le DB700, sinon il ne peut pas alimenter tes ventilateurs


Yep c'est pareil sur le 900, le hub a une alim sata


---------------
https://www.flickr.com/photos/182924845@N04/
n°10790284
It_Connexi​on
Posté le 07-07-2020 à 16:02:07  profilanswer
 

zerist a écrit :


Yep c'est pareil sur le 900, le hub a une alim sata


 
 :jap:

n°10790294
MaitreNico​deme
Posté le 07-07-2020 à 16:31:02  profilanswer
 

Ah... Ben non :o
 
C’est noté nulle part dans la doc. Et j’ai vu des cordons SATA qui sortaient du boîtier (2), mais je pensais que c’était pour alimenter les HDD SATA qu’on peut monter sur le châssis... ^^’

n°10790317
It_Connexi​on
Posté le 07-07-2020 à 17:12:41  profilanswer
 

Tu m'étonnes, de mémoire c'est noté dans la notice :)

n°10790321
zerist
Posté le 07-07-2020 à 17:18:14  profilanswer
 

Y'a vraiment besoin que ça soit écrit dans la notice pour comprendre que le câble sata mâle qui sort du hub, sert à alimenter le hub et les ventilos ...?


---------------
https://www.flickr.com/photos/182924845@N04/
n°10790368
It_Connexi​on
Posté le 07-07-2020 à 18:37:29  profilanswer
 

C'est logique oui

n°10790381
MaitreNico​deme
Posté le 07-07-2020 à 19:13:25  profilanswer
 

Désolé, je n’ai jamais monté ce type d’élément auparavant.
 
Dans la notice, il y a effectivement un schéma montrant une broche notée connecteur d’alimentation SATA mais pour moi SATA c’est pour des HDD, pas pour alimenter ce type d’installation. Et comme les câbles sortent au milieu du boîtier alors que la carte est sur la face arrière, je n’avais pas fait le rapprochement. My bad :o Je vais brancher les 2 SATA sur l’alim. Par contre on est d’accord que je peux brancher les 2 sur le même cordon d’alim, je vais pas faire de connerie ?
 
Et laissez tomber pour la question sur l’USB 3.1. J’ai déplacé le boîtier et j’ai le devant devant les yeux, ça me parait tout de suite plus clair :o
 
Merci pour votre réponse :jap:

n°10790383
kabyll
Posté le 07-07-2020 à 19:28:44  profilanswer
 

si y a deux connecteurs pr les sata y'en a un pr les ventilos et l'autre je pense que c'est pour alimenter la barre led, je sais plus
 
ms si tu l'as pas mises, tu n'es pas obligé de brancher le sata associé


---------------
Infographiste 3D & Post-Production - Freelance
n°10790403
MaitreNico​deme
Posté le 07-07-2020 à 20:27:56  profilanswer
 

Merci, je teste ça demain ;)

n°10790517
NakDam
Posté le 08-07-2020 à 04:45:54  profilanswer
 

Salut ! J'ai monte ma config dans une DB700 ce week-end et effectivement il fallait bien faire attention au branchement de la carte de controle des ventilos (alim en sata, je l'ai branche sur la meme nappe sata que mon HDD 2.5" et ca n'a pas l'air de poser de probleme).  
 
J'ai branche le cable PWM sur le pin SYS_FAN3 de ma Mobo : Arretez-moi si je me trompe mais n'importe quel port SYS_FAN est OK pour gerer le PWM dans ce cas ? (Ma mobo est une Aorus Z390 Master, j'ai pas trouve d'info explicite dans le manuel fourni)
 
Je m'excuse par avance si la reponse a ma question etait evidente.


---------------
東京都民、中野危険地帯  |  https://fr.pcpartpicker.com/list/2PVdhg
n°10790547
moustacko
Posté le 08-07-2020 à 09:55:40  profilanswer
 

Oui, c'est juste que le signale pwm peut être différent (ou pas) suivant le port fan utilisé.

n°10790563
NakDam
Posté le 08-07-2020 à 10:47:07  profilanswer
 

moustacko a écrit :

Oui, c'est juste que le signale pwm peut être différent (ou pas) suivant le port fan utilisé.


 
Merci pour ta reponse, cela veut donc dire que tous mes ventilos de boitiers (tous raccorde a la mini-carte PWM) recoivent exactement le meme signal PWM. Le PWM est configurable exclusivement dans le BIOS ensuite ? Sur l'avant du boitier j'ai un petit interrupteur pour les FANS avec 4 modes (Auto, 1, 2, 3) mais je ne sais pas vraiment a quoi ca correspond en terme de vitesse  [:aelenia]


---------------
東京都民、中野危険地帯  |  https://fr.pcpartpicker.com/list/2PVdhg
n°10790567
It_Connexi​on
Posté le 08-07-2020 à 10:51:37  profilanswer
 

Tiré d'un test sur le Web :  
 
En mode « Perf » les ventilateurs tourneront à 800 RPM, 1120 RPM et 1600 RPM. A contrario, en mode « Silent » : 400 RPM, 640 RPM et 1040 RPM

n°10790568
It_Connexi​on
Posté le 08-07-2020 à 10:51:58  profilanswer
 

Perso je suis en Silent, à 640 RPM ;)

n°10790570
zerist
Posté le 08-07-2020 à 10:53:39  profilanswer
 

Je ne sais pas sur le 700 mais c'est sûrement similaire :  
 
sur mon 900, j'ai un slider à l'avant pour régler la vitesse des ventilos, avec une position auto.
 
Quand c'est sur auto, c'est le signal PWM de la carte-mère qui règle la vitesse de tous les ventilos (PWM ou non) raccordés au hub.
Quand c'est hors auto, c'est le hub qui gère en fonction de la position du slider.
 
Perso je n'ai jamais utilisé autre chose que la position auto depuis 2 ans que j'ai ce boîtier.


---------------
https://www.flickr.com/photos/182924845@N04/
n°10790590
It_Connexi​on
Posté le 08-07-2020 à 11:22:17  profilanswer
 

zerist a écrit :

Je ne sais pas sur le 700 mais c'est sûrement similaire :  
 
sur mon 900, j'ai un slider à l'avant pour régler la vitesse des ventilos, avec une position auto.
 
Quand c'est sur auto, c'est le signal PWM de la carte-mère qui règle la vitesse de tous les ventilos (PWM ou non) raccordés au hub.
Quand c'est hors auto, c'est le hub qui gère en fonction de la position du slider.
 
Perso je n'ai jamais utilisé autre chose que la position auto depuis 2 ans que j'ai ce boîtier.


 
Oui voila, ça marche comme sur le 700  :jap:

n°10790592
NakDam
Posté le 08-07-2020 à 11:24:12  profilanswer
 

Tout me parait logique maintenant ! Merci !
 
Le PWM de la mobo je regle directement dans le Bios j'imagine ?


---------------
東京都民、中野危険地帯  |  https://fr.pcpartpicker.com/list/2PVdhg
n°10790594
moustacko
Posté le 08-07-2020 à 11:29:51  profilanswer
 

Si la mobale le permet (fort probable sur du Z390) alors oui tu peux éditer les courbes dans le bios. Ou pire tu trouve des profils genre silent, performance etc.

n°10790873
MaitreNico​deme
Posté le 09-07-2020 à 09:01:04  profilanswer
 

Hello !
 
Ayé, j'ai branché les SATA sur une prise alim, le PWM sur CHA_FAN2 et ça marche au poil :)
 
Merci beaucoup pour votre patience et vos explications !

n°10791069
It_Connexi​on
Posté le 09-07-2020 à 15:49:24  profilanswer
 

MaitreNicodeme a écrit :

Hello !
 
Ayé, j'ai branché les SATA sur une prise alim, le PWM sur CHA_FAN2 et ça marche au poil :)
 
Merci beaucoup pour votre patience et vos explications !


 
Cool  :)

n°10791082
brolysan2
Posté le 09-07-2020 à 16:08:45  profilanswer
 

finalement, après un changement de carte mère (passage d'un X470 à une B550), j'en ai profité aussi pour virer TOUS mes HDs et n'avoir que des SSD (standards et de M2) et déplacer le radiateur du watercooling.
 
Voila ce que cela donne.
 
https://nsa40.casimages.com/img/2020/07/09/mini_200709042114966525.jpg
 
J'ai enlevé la vitre le temps de la photo, voir mon reflet couché sous le bureau, pas glamour :D

n°10791279
It_Connexi​on
Posté le 10-07-2020 à 10:16:01  profilanswer
 

brolysan2 a écrit :

finalement, après un changement de carte mère (passage d'un X470 à une B550), j'en ai profité aussi pour virer TOUS mes HDs et n'avoir que des SSD (standards et de M2) et déplacer le radiateur du watercooling.
 
Voila ce que cela donne.
 
https://nsa40.casimages.com/img/202 [...] 966525.jpg
 
J'ai enlevé la vitre le temps de la photo, voir mon reflet couché sous le bureau, pas glamour :D


 
Classe !!  :)

n°10792053
NakDam
Posté le 13-07-2020 à 03:19:47  profilanswer
 

It_Connexion a écrit :

Perso je suis en Silent, à 640 RPM ;)


 
Salut a tous  :hello:  effectivement j'ai pu editer ma courbe PWM dans ma mobo c'est impeccable, je mets le slider sur auto et je laisse la mobo gerer (quand je suis en jeu ou en test OC la mobo fait tourner les ventilos a fond, meme a 1600 RPM les SW3 ne font vraiment pas beaucoup de bruit) et puis la nuit je me mets en position Silent 2 sur le slider comme It_Connexion on entend vraiment rien; seul mon DRP4 tourne un peu plus vite pour le CPU  :)


---------------
東京都民、中野危険地帯  |  https://fr.pcpartpicker.com/list/2PVdhg
n°10795036
enermax29
Posté le 23-07-2020 à 00:08:13  profilanswer
 

:hello:
On a pas d'infos sur une prochaine série de boîtiers pour Be Quiet ?
 
Le dark base 900 rev. 2 me fait envie (j'ai du mal à le changer mon HAF ^^). Mais le panneau en verre trempé me freine énormément, j'aurais préféré un panneau en tôle.  
 (ça me dit rien de voir l'intérieur de mon pc, et avec toutes les led qui seront visibles ainsi.. et j'ai une mauvaise expérience avec les verres trempés....)
 
Le best aurait presque été celui du 1er db 900, qui avait un emplacement pour un petit ventilo pour souffler sur la carte graph.
 
Mais pas trop envie de me rabattre sur le 1er db 900 (déjà pour le trouver..), bien moins bon parait-il niveau refroidissement.
 
 
Non la "perfection" ce serait un rev. 3 avec option verre trempé ou pas, une meilleure aération pour le top. Et un peu + de place pour le cable management, parait que c'est un peu serré pour les familles nombreuses.


Message édité par enermax29 le 23-07-2020 à 00:08:56
n°10795092
zerist
Posté le 23-07-2020 à 08:56:50  profilanswer
 

Il me semble que le 900 rev1 avait l’option verre trempé ou non à l’époque où je l’ai acheté, ça n’est plus le cas ?
 
De mémoire, c’était le 900 «pro» qui avait le verre trempé, et le 900 «tout court» qui ne l’avait pas


---------------
https://www.flickr.com/photos/182924845@N04/
n°10795120
enermax29
Posté le 23-07-2020 à 10:12:26  profilanswer
 

Exact.
N'y aurait-il pas le moyen de coller la vitre latérale en acier du rev1 sur le rev2...
Hmm si possible ça va rajouter déjà sur un boitier cher..

n°10795126
Winpoks
Posté le 23-07-2020 à 10:19:13  profilanswer
 

enermax29 a écrit :

Exact.
N'y aurait-il pas le moyen de coller la vitre latérale en acier du rev1 sur le rev2...
Hmm si possible ça va rajouter déjà sur un boitier cher..

 

C'est plus vraiment une vitre en fait.  :O

 

Mais si c'est compatible, il doit y avoir moyen de trouver une personne pour échange.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  32  33  34  35  36  37

Aller à :
Ajouter une réponse
 

Sujets relatifs
Ecran Gaming environ 700€Configue entre 500 et 700 e
Config pour 600-700€ possible ?I5 7600K + ASUS Z270P-prime VS X99 + I7 58xx/68xx
Conseil Config Gamer 900€Config PC 900€ - 1000€
CM B350 : gigabyte gaming 3 VS asus rogConfig PC Gamer (800-900€)
Be Quiet! Dark base 700, ca vaut quoi dans les faits? 
Plus de sujets relatifs à : [Topic Unique] be quiet! Dark Base 700 et Dark Base 900/Pro 900


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR