Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1887 connectés 

  FORUM HardWare.fr
  Hardware
  Boitier

  Probleme avec mon Antec TruePower 380?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme avec mon Antec TruePower 380?

n°3032074
mygale_31
Posté le 23-02-2004 à 23:38:45  profilanswer
 

Bonsoir,
 
j'ai commandé et monté les pieces de mon nouveau PC il y a peu (cf config suiv.). Pendant plusieurs jours, rien ne bootait. Apres plusieurs tests, c'etait une des barettes qui etait HS. J'installe cependant XP et tout les pilotes avec une barette Samsung 512 Mo. Je demande un echange standard des Corsair à Ldlc dont le SAV m'a epaté d'efficacité au passage. Bref, je pars 1 semaine en vacances et à mon retour mes barettes m'attendent. Pas plus tard que vendredi, j'ouvre le PC, place les barettes avec le boitier ouvert par précautions (un cable DDur est si vite débranche pendant les manip...). Et là, dès que j'appuie sur le bouton d'allumge, une partie de la carte mere fume et s'enflamme comme une briquet au bout de peut etre 1s a peine.
 
J'ai egrainé les forums, demandé a des amis informaticiens ou ingenieurs. Ils sont comme moi perplexes et stupefaits. Selon vous, cela peut-il venir d'un survoltage de l'alim? le processeur marche toujours. L'alim n'aurait elle pas du disjoncter? Je sais qu'il y a des problemes avec cette Asus. Mais j'ai quelques doutes sur l'alim. Le PC avait tenu plusieurs heures sans accrocs et je n'ai jamais eu le temps de voir les mesures electriques. J'ai fait le deuil de ma P4P800 que surcouf ne va surement pas me reprendre... mais je voudrai pouvoir tester ma TP 380 avant de griller une autre carte mere. Merci

mood
Publicité
Posté le 23-02-2004 à 23:38:45  profilanswer
 

n°3032081
mygale_31
Posté le 23-02-2004 à 23:41:52  profilanswer
 

Ma config:
PIV 3.0C GHz
Zalman CNPS7000A-AlCu  
Corsair TWINX 2x256 Mo 3200LL
CM P4P800 Deluxe
Boitier SONATA/Alim Antec TruePower 380
ASUSTeK Radeon 9600 XT/TVD 128 Mo
DD IDE DiamondMax Plus 9, 80 Go
DD SATA Deskstar 7K250, 120 Go
Graveur DVD Plextor 708A

n°3032115
sicarius
Je trompe énormément ...
Posté le 23-02-2004 à 23:57:35  profilanswer
 

ben en regardant les avis sur les alims Antec sur ldlc, yen a pas une  qu'est épargnée (même les True Power)par des problêmes graves, indignes de la réputation d'Antec.
 
Maintenant si tu veux savoir si c'est elle la fautive, à part avec un ami électronicien je vois pas trop (à moins que tu aies une carte mère sacrifiable, genre vieux PC qui sert plus).
De toutes façons pour que ta carte mère grille ya pas 36 solutions (surtout si le proc fonctionne encore) l'alim est forcément dans le coup (à moins que t'aie un réseau électrique pourri chez toi, mais alors vraiment pourri).
 
En tout cas moi j'ai reçu un boitier Antec ya pas une semaine, j'ai mis aussitôt l'alim en vente (c'était même pas une True Power, pas voulu prendre de risque).

n°3032117
ARCADIA99
Posté le 23-02-2004 à 23:57:49  profilanswer
 

mygale_31 a écrit :

Bonsoir,
 
j'ai commandé et monté les pieces de mon nouveau PC il y a peu (cf config suiv.). Pendant plusieurs jours, rien ne bootait. Apres plusieurs tests, c'etait une des barettes qui etait HS. J'installe cependant XP et tout les pilotes avec une barette Samsung 512 Mo. Je demande un echange standard des Corsair à Ldlc dont le SAV m'a epaté d'efficacité au passage. Bref, je pars 1 semaine en vacances et à mon retour mes barettes m'attendent. Pas plus tard que vendredi, j'ouvre le PC, place les barettes avec le boitier ouvert par précautions (un cable DDur est si vite débranche pendant les manip...). Et là, dès que j'appuie sur le bouton d'allumge, une partie de la carte mere fume et s'enflamme comme une briquet au bout de peut etre 1s a peine.
 
J'ai egrainé les forums, demandé a des amis informaticiens ou ingenieurs. Ils sont comme moi perplexes et stupefaits. Selon vous, cela peut-il venir d'un survoltage de l'alim? le processeur marche toujours. L'alim n'aurait elle pas du disjoncter? Je sais qu'il y a des problemes avec cette Asus. Mais j'ai quelques doutes sur l'alim. Le PC avait tenu plusieurs heures sans accrocs et je n'ai jamais eu le temps de voir les mesures electriques. J'ai fait le deuil de ma P4P800 que surcouf ne va surement pas me reprendre... mais je voudrai pouvoir tester ma TP 380 avant de griller une autre carte mere. Merci


 
et pquoi surouf te la reprendrait pas?? une garantie cx fait pour etre applique. si ta mobo est defectueuse retour surcouf ce genre de c.... ca m arrive sur une jetway kt266a 1 port usb crame au demarrage avec une resistance qui montait au rouge
 
mon assembleur me l a repris et ct normal


---------------
phoenix never dies !!
n°3032120
ARCADIA99
Posté le 23-02-2004 à 23:59:56  profilanswer
 

sicarius a écrit :

ben en regardant les avis sur les alims Antec sur ldlc, yen a pas une  qu'est épargnée (même les True Power)par des problêmes graves, indignes de la réputation d'Antec.
 
Maintenant si tu veux savoir si c'est elle la fautive, à part avec un ami électronicien je vois pas trop (à moins que tu aies une carte mère sacrifiable, genre vieux PC qui sert plus).
De toutes façons pour que ta carte mère grille ya pas 36 solutions (surtout si le proc fonctionne encore) l'alim est forcément dans le coup (à moins que t'aie un réseau électrique pourri chez toi, mais alors vraiment pourri).
 
En tout cas moi j'ai reçu un boitier Antec ya pas une semaine, j'ai mis aussitôt l'alim en vente (c'était même pas une True Power, pas voulu prendre de risque).


 
exact sur les boitiers antec smart power et c pa terrible
 
mais bon les true power sont d excellentes alims
 
les critiques sur ldlc and co je m en mefie c comme materiel.be qui trouve des tensions a 11.47 sur une globalwin 320, ben moi j ai un pe + de 12 avec 1 machine de guerre dc....


---------------
phoenix never dies !!
n°3032125
latoucheF7​duclavier
Posté le 24-02-2004 à 00:05:02  profilanswer
 

sicarius a écrit :

ben en regardant les avis sur les alims Antec sur ldlc, yen a pas une  qu'est épargnée (même les True Power)par des problêmes graves, indignes de la réputation d'Antec.
 
Maintenant si tu veux savoir si c'est elle la fautive, à part avec un ami électronicien je vois pas trop (à moins que tu aies une carte mère sacrifiable, genre vieux PC qui sert plus).
De toutes façons pour que ta carte mère grille ya pas 36 solutions (surtout si le proc fonctionne encore) l'alim est forcément dans le coup (à moins que t'aie un réseau électrique pourri chez toi, mais alors vraiment pourri).
 
En tout cas moi j'ai reçu un boitier Antec ya pas une semaine, j'ai mis aussitôt l'alim en vente (c'était même pas une True Power, pas voulu prendre de risque).

Les true power sont très biens...c pas parque tu vois des témoignages négatifs qye c représentatif.  :sarcastic:

n°3032173
sicarius
Je trompe énormément ...
Posté le 24-02-2004 à 00:29:33  profilanswer
 

latoucheF7duclavier a écrit :

Les true power sont très biens...c pas parque tu vois des témoignages négatifs qye c représentatif.  :sarcastic:  


 
ben oui mais mygale i tombe peut être dans la catégorie "pas représentatif" ;)

n°3032177
Pentier
Posté le 24-02-2004 à 00:32:25  profilanswer
 

ARCADIA99 a écrit :


 
exact sur les boitiers antec smart power et c pa terrible
 
mais bon les true power sont d excellentes alims
 
les critiques sur ldlc and co je m en mefie c comme materiel.be qui trouve des tensions a 11.47 sur une globalwin 320, ben moi j ai un pe + de 12 avec 1 machine de guerre dc....


 
je les ai pas inventées les tensions hein ;)

n°3032213
sicarius
Je trompe énormément ...
Posté le 24-02-2004 à 01:04:07  profilanswer
 

Sans polémique, tu les as mesurées comment ? Par la carte mère ou avec un multi-mètre ?

n°3032217
ARCADIA99
Posté le 24-02-2004 à 01:06:52  profilanswer
 

Pentier a écrit :


 
je les ai pas inventées les tensions hein ;)


 
moi non plus et testees sur 2 mobos en idle et burn dc pour moi globalwin tres bon choix


---------------
phoenix never dies !!
mood
Publicité
Posté le 24-02-2004 à 01:06:52  profilanswer
 

n°3032406
mygale_31
Posté le 24-02-2004 à 09:06:59  profilanswer
 

le pb pour moi c'est de savoir si c'est un defaut de la carte mere ou si c'est reellement l'alim... d'un coté y'a de fortes chances que se soit un survoltage qui provoque du feu, mais de l'autre si c'etait un survoltage tout aurait morflé... donc on avance pas :-). La note va etre salee: une nouvelle mobo + alim si j'ai des doutes...= 250 euros mini pour un PC qui a tourné à peine 2h.
 
Question subsidiaire lol: j'ai vu un peu au dessus qu'une tension de 11.47 ne traduit pas une alim de qualité, hors dans d'autres posts on lit que pour la 12V une marge de 10% est acceptable, donc ou est le mal?

n°3032426
manhunted
Marche Ou Crève
Posté le 24-02-2004 à 09:26:32  profilanswer
 

J'ai une alim 380w Antec TruePower (sonata) et c no problemo.....elle est très bien cette alim ;)

n°3032463
Sylbuzz
In lust we trust..
Posté le 24-02-2004 à 10:01:44  profilanswer
 

la mienne elle a flambée...

n°3033959
sicarius
Je trompe énormément ...
Posté le 24-02-2004 à 21:09:52  profilanswer
 

qui se dévoue pour nous faire un sondage sur les alim ANTEC ?

n°3033987
manhunted
Marche Ou Crève
Posté le 24-02-2004 à 21:20:06  profilanswer
 

Periode d'insécurité DES ALIM(entaire)   :jap:

n°3034176
Pentier
Posté le 24-02-2004 à 22:29:04  profilanswer
 

sicarius a écrit :

Sans polémique, tu les as mesurées comment ? Par la carte mère ou avec un multi-mètre ?


 
moi c'est 3 multimètres dans les molex ;)
 
Pour info, les globalwin c'est des Topower qui n'ont de top que le nom. La NB 350 w que j'ai testée était aussi uen top power et le verdict fut le même : tensions faiblardes...

n°3034219
sicarius
Je trompe énormément ...
Posté le 24-02-2004 à 22:44:52  profilanswer
 

Pentier a écrit :


 
moi c'est 3 multimètres dans les molex ;)
 


 
 :jap:

n°3034278
ARCADIA99
Posté le 24-02-2004 à 23:07:12  profilanswer
 

Pentier a écrit :


 
moi c'est 3 multimètres dans les molex ;)
 
Pour info, les globalwin c'est des Topower qui n'ont de top que le nom. La NB 350 w que j'ai testée était aussi uen top power et le verdict fut le même : tensions faiblardes...


 
ben je testerai aussi au multimetre qd g le tps


---------------
phoenix never dies !!
n°3035314
Le Profana​teur
Passéiste désincarné
Posté le 25-02-2004 à 14:10:09  profilanswer
 

sicarius a écrit :

ben en regardant les avis sur les alims Antec sur ldlc, yen a pas une  qu'est épargnée (même les True Power)par des problêmes graves, indignes de la réputation d'Antec.
 


 
j'ai la meme alim avec 2 ventilos et j'ai jamais eut de pb de plus elle est tres silencieuse
 
les tensions st par contre un peu faible  ( testé avec  2 CM differente ) tension donnee ds le bios et sur l'utilitaire de management des mobo
 
1.65 --> entre 1.62 et 1.66
 
3.3 --> 3.25
5--> 4.9
12 --> 11.64  
 
le tt en volt évidemment
 
 
dc j'en suis  a peu pres content mais de la a entendre que ces alims ont toute un pb  :heink:  :heink:  :heink:  
 
je reste suspicieux
 
 
pour ma config c'est le ptit bouton avec le PC


Message édité par Le Profanateur le 25-02-2004 à 14:11:20
n°3036386
Cookies_94
Posté le 25-02-2004 à 22:15:09  profilanswer
 

Alim d'un boitier SLK2600, 1 semaine de vie puis plouf

n°3037369
ARCADIA99
Posté le 26-02-2004 à 12:22:33  profilanswer
 

Cookies_94 a écrit :

Alim d'un boitier SLK2600, 1 semaine de vie puis plouf


 
ce sont des smart power qui st fournies avec les boitiers antec et ce sont des merdes...


---------------
phoenix never dies !!
n°3037425
f4ukp
Posté le 26-02-2004 à 12:43:54  profilanswer
 

moi j'ai une Tue Power 430W qui a cramé pendant la canicule. Je remercie encore une fois le type de Ultra Media qui sachant que j'avais déménager sur Lyon m'a fait un echange standart le jour ou je suis passé à Paris ...


Message édité par f4ukp le 26-02-2004 à 12:44:05

---------------
Radio Club de Fontainebleau F8KTH
n°3047747
Le Profana​teur
Passéiste désincarné
Posté le 01-03-2004 à 17:25:43  profilanswer
 

le profanateur a écrit :


 
j'ai la meme alim avec 2 ventilos et j'ai jamais eut de pb de plus elle est tres silencieuse
 
 
 
 
dc j'en suis  a peu pres content mais de la a entendre que ces alims ont toute un pb  :heink:  :heink:  :heink: je reste suspicieux
 
 
 


 
 
HAAAAAAAAA elle viens d'exploser au démmarage du PC grrrr
 
le PC m'a fait un bruit bizarre 'comme un truc ds un ventilo ,je vais voir , je vois rien d'anormal) et...... explosion  comme un gros pétard ds l'alim     :cry:  :sweat:  
 
 
j'ai parlé trops vite oui ces alims st des merdes !!!!!!! :lol:  
 
je parle juste de la mienne et je n'en fait pas des generalité

n°3047758
Gigathlon
Quad-neurones natif
Posté le 01-03-2004 à 17:29:12  profilanswer
 

latoucheF7duclavier a écrit :

Les true power sont très biens...c pas parque tu vois des témoignages négatifs qye c représentatif.  :sarcastic:  


 
Ceci dit j'ai aussi une TP380 étrange... elle sifflote sitôt que je lance prime et quelle que soit la fréquence :o (de 1.4 à 3.4 pour être exact)


Message édité par Gigathlon le 01-03-2004 à 17:29:38
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Boitier

  Probleme avec mon Antec TruePower 380?

 

Sujets relatifs
Probleme disque dur Western Digital 40 Go WD400Problème cg??
probleme probleme!!!Ou se procurer l'Antec SP160W WINDOW SIDE PANEL ?
problême avec une k8n et ddr 4200 twinmossProbleme de config routeur d link-604
Probleme de surventilation avec une alim fortron 300w 60BTProblème de place HELP!!!!
Problème instal XP avec DD Serial ATA ???Probleme VIVO avec GEFORCE FX
Plus de sujets relatifs à : Probleme avec mon Antec TruePower 380?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR