Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1744 connectés 

  FORUM HardWare.fr
  Hardware
  Alimentation

  Probleme de surventilation avec une alim fortron 300w 60BT

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme de surventilation avec une alim fortron 300w 60BT

n°3031674
jfc
Posté le 23-02-2004 à 20:33:09  profilanswer
 

Bon voila mon probleme, j'ai une alimentation Fortron FSP 300 watts 60 BT qui a un an et demi (modele classique avec un seul ventilo à l'arriere, mais compatible p4) qui m'a toujours posé un probleme de bruit, car si elle est discrete au debut ce n'est pas le cas au bout de 20 minutes ou lorsque je tire un peu sur le proc. A ce moment le ventilo passe la vitesse supérieur pas progressif comme ils font maintenant) et la c'est un veritable avion ! le bruit peu à coup sur couvrir tout les ventilos de proc les plus bruyant qui soient ! et lorsqu'elle passe la vitesse superieur elle n'en décroche généralement pas meme en laissant le pc au repos. ma config n'est pas surchargée : xp2000 256mo 2 dd (80 + 20 go), graveur, cd, carte son, 2ventilo 80 pour le boitier et c'est tout, et avant je n'avais qu'un 1600 un disque en moins et j'avais le meme probleme. il y a 6 mois j'ai descendu le pc dans le salon et j'ai voulu le rendre plus silencieux, j'ai donc découpé la parti arriere de l'alim (l'oposé de la parti visible) et j'y  ai fixé un autre ventilo de 80 pour augmenter le flux d'air pour refroidir l'interieur de l'alim (alimenté en 12v).
Mais meme avec ca l'alim reussi encore a partir en reacteur lors des jeux ou autres divx (elle s'arrete lorsque le pc ne travaille plus maintenant, c'est tout).
Je precise qu'elle n'est pas chaude du tout et que le flux d'air qui en sort n'est jamais plus que tiede, bien en dessous d'autres alims que je connais.
Je voudrais donc trouver ou savoir ou se trouve la sonde de température afin de soit la sortir de la boite soit de l'achever une bonne fois pour toute. j'ai bien sur la possibilité de changé le 80 cm d'origine mais je preferai une autre solution.
merci d'avance

mood
Publicité
Posté le 23-02-2004 à 20:33:09  profilanswer
 

n°3031747
grao
The visitor
Posté le 23-02-2004 à 21:02:20  profilanswer
 

change dalim sa va te couter max 150 euro pour une silencieuse et tu sera peper ,tan profita pour prendre une 400w et voila :)

n°3032044
ARCADIA99
Posté le 23-02-2004 à 23:26:29  profilanswer
 

grao a écrit :

change dalim sa va te couter max 150 euro pour une silencieuse et tu sera peper ,tan profita pour prendre une 400w et voila :)
 


 
une 350 de marque suffit
 
je fais de la pub: globalwin supersilent 320 60 euro et ca fait tourner les config les + chargees regarde la mienne p4 3.0 2*80 en raid un 80 gffx 5700 dvd graveur


---------------
phoenix never dies !!
n°3032080
TiTan-is-W​aterProof
Posté le 23-02-2004 à 23:41:46  profilanswer
 

Déjà deux Fortron mono-80 moddées à mon compteur ( et une qui m'attends encore ), et je peut te dire que leur thermorégulation est "bruyante" avec à peut près n'importe quel ventilo > 2000 RPM.
Si tes vis sont accessible et si l'ouverture de ton alim déchire aucune étiquette de garantie ( ce qui est généralement le cas chez Fortron ) tu peu tjs essayer de déplacer ta sonde dans le flux d'air du ventilo, sans qu'elle ne touche plus aucun radiateur, mais je suis sceptique quand à l'efficacité !
Le mieux serait de choisir un ventilo pas trop bruyant et de l'alimenter en 7V via un fanmate connecté sur ta mobo -> pas de bricolage needed :)

n°3032797
jfc
Posté le 24-02-2004 à 13:03:42  profilanswer
 

Titan --> "bruyante" est même trop gentil ! j'ai deja ouvert l'alim, mais je n'ai pas trouver la sonde, juste une petite plaque de composant visser à un des radiateur, avec les fils du ventilo qui arrivent dessus. je l'ai déposée du raditeur et placée contre une des parois mais ca n'a pas amélioré les choses.
Je ne suis pas sur que la sonde soit sur cette plaque, l'as tu identifier ?
ps : voici une photo du test de materiel.be qui montre la petite plaque fixée au radiateur comme moi :
http://www.materiel.be/alims/psu300_350w/images/fsp300gre2.jpg
sur le plus gros radiateur on voit la petite plaque de composants, l'alimentation du ventilo passe par cette plaque.
 
Qui c'est à quoi ressemble la sonde et pourrait me dire ou elle se trouve ?

n°3032877
ginie
Posté le 24-02-2004 à 13:35:39  profilanswer
 

la sonde c'est en principe un fil bleu je crois
 
tu peut pas te planter, c'est marqué sur la plaque electronique, il doit y avoir 5 fils
2 12v en entrée sue la plaque
2 sortie ventilo
1 vers la sonde, en principe sur le pcb

n°3032918
jfc
Posté le 24-02-2004 à 13:50:43  profilanswer
 

bon, effectivement j'ai bien vu un cable qui partait vers le pcb, mais comme il etait unique (je pensais trouvé deux fils) j'ai pas chercher et en plus il est enduit dans de la colle sur le pcb.
Est ce que c'est dur ou dangeureux de le décoller (risque d'endommager le pcb) ?

n°3032923
ginie
Posté le 24-02-2004 à 13:51:32  profilanswer
 

jfc a écrit :

bon, effectivement j'ai bien vu un cable qui partait vers le pcb, mais comme il etait unique (je pensais trouvé deux fils) j'ai pas chercher et en plus il est enduit dans de la colle sur le pcb.
Est ce que c'est dur ou dangeureux de le décoller (risque d'endommager le pcb) ?

j'ai une fortron, je regarderais ce soir


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Alimentation

  Probleme de surventilation avec une alim fortron 300w 60BT

 

Sujets relatifs
Problème de place HELP!!!!Problème instal XP avec DD Serial ATA ???
Probleme VIVO avec GEFORCE FXprobleme de saccade avec gforce 5900XT sparkle
c est quoi "L" et "H" derriere le boitier alim ?probleme avec le textorm 6a19
Probleme de disparition du son sur certaines applications.probleme de gravure
Probleme Assemblage MSI K7N2Problème cdrw!!!
Plus de sujets relatifs à : Probleme de surventilation avec une alim fortron 300w 60BT


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR