Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
557 connectés 

  FORUM HardWare.fr
  Hardware
  Bench

  3DMark06 : Pas de son & scènes manquantes

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

3DMark06 : Pas de son & scènes manquantes

n°7940706
Zack38
Posté le 15-06-2011 à 14:21:01  profilanswer
 

Salut :hello:

 

Voilà, j'avais voulu tester 3DMark06 sur mon PC en mode limité (la version gratuite, quoi), téléchargée sur Clubic.

 

Installation qui est ponctuée par ceci :

Citation :

Microsoft Visual C++ 2005 Redistributable
Error 1935. Une erreur s'est produite pendant l'installation de l'assembly
" Microsoft.VC80.ATL,type="win32",version"8.0.50727",publicKeyToken="1fc8b3b9a1e18e3b".processeurArchiteture="x86" "
Pour plus d'informations, référez-vous à Aide et support.

 

Puis elle reprend son cours... :??:

 

Sauf que pendant le bench, il n'y aucun son. Et que la séquence commence à 30sec dans cette vidéo (qui doit représenter le fonctionnement normal du bench, je suppose).

 

Des idées ? :??:

 

Merci :jap:

 

Ma config est celle de mon profil. :jap:


Message édité par Zack38 le 15-06-2011 à 14:50:34
mood
Publicité
Posté le 15-06-2011 à 14:21:01  profilanswer
 

n°7940899
JML19
Posté le 15-06-2011 à 16:00:18  profilanswer
 

Bonjour
 
Essais ceci ==> Renommer C:\Windows\SoftwareDistribution en
 C:\Windows\SoftwareDistribution.old.
 
Ou ceci ===> Vérfier si SxS.dll existe dans C:\widnows\System32 ou tout autre dossier systeme. Si c'est le cas renommer ce fichier en .old
 
Regarde aussi la version de .Net framework et fais une mise à jour.


Message édité par JML19 le 15-06-2011 à 16:05:23
n°7941024
Zack38
Posté le 15-06-2011 à 17:37:32  profilanswer
 

J'ai tout fait comme tu as dit, mais ça ne marche toujours pas... :pt1cable:
- SoftwareDistribution.old
- sxs.old
- Framework V.4 (à peu près)

 

Merci :jap:


Message édité par Zack38 le 15-06-2011 à 17:37:43
n°7941220
JML19
Posté le 15-06-2011 à 19:39:55  profilanswer
 

Bonsoir
 
Essais de réinstaller la version Visual C++ 2005 mais tu es en 64 (ICI).


Message édité par JML19 le 15-06-2011 à 19:40:10
n°7941963
Zack38
Posté le 16-06-2011 à 12:19:18  profilanswer
 

Au fait, tu pourrais me dire l'utilité de renommer les fichiers en .old ? Parce que d'une ça n'a rien changé, et de deux comme sxs.dll était une librairie Windows, au prochain démarrage il a bien planté :spamafote:

 

(en attendant je test)

 

EDIT : je dois avoir un gros problème avec cette runtime, le même message d'erreur que lors de l'install de 3DM est apparu :pfff:


Message édité par Zack38 le 16-06-2011 à 12:24:11
n°7941991
JML19
Posté le 16-06-2011 à 12:44:46  profilanswer
 

Bonjour
 
Sxs.dll est un module appartenant au système d'exploitation Windows. Il est utilisé pour enregistrer des informations associées aux fichiers lorsqu'il y a des changements dans les DLL du système d'exploitation.
 
Lors de sa suppression il y a cette erreur : File Not Found, Missing File, Exception Errors ===> Fichier Non Trouvé, Fichier Manquant, Erreurs d'Exception.
 
Normalement cette erreur n'est pas bloquante et permet de faire des tests d'installation de programme.
 

n°7942052
Zack38
Posté le 16-06-2011 à 13:24:57  profilanswer
 

Ok, merci :jap:  
 
=> ce devait effectivement plutôt être le SoftwareDistrubution.old qui a dû être problématique, puisque le système en a créé un autre sans .old dans la réparation :sweat:  
 
Et mon problème ne se règle toujours pas... :heink:

n°7942197
JML19
Posté le 16-06-2011 à 15:20:12  profilanswer
 

C'est normal que Windows recréer ce fichier vide.
Tu as perdu en le renommant la mémoire des mises à jour, mais cela n'a pas suffit.
 
Ce qui indique que tu as un vrai problème d'installation de Visual C++ 2005 pour 32 bits.
 
Je pense qu’il s’agit d’une mauvaise installation ou mise à jour de l’application .Net framework.
 
A moins que tu utilise Visual basic, le runtime de VB pour un programme ou que tu utilises Visual Studio.
 
Téléchargement de Visual Studio 2010 (ICI).
 

n°7944174
Zack38
Posté le 18-06-2011 à 11:27:12  profilanswer
 

Euh... quel est le rapport avec Visual Studio, là-dedans ? [:transparency]

 

Pendant ce temps, je réinstall complètement les framework et Visuel c++ 2005...

 

EDIT : la version 2010 ne prend donc pas en compte ce que la 2005 apportait ? :??:


Message édité par Zack38 le 18-06-2011 à 11:28:35
n°7944440
JML19
Posté le 18-06-2011 à 14:38:18  profilanswer
 

Bonjour
 
Visual Studio et .Net Framework sont intimement liés, pour réparer il faut donc savoir quelle partie de l’application n'est pas correctement installé.
 
Souvent lorsqu’une application rebute à se mettre à jour, une autre application liée peut permettre de faire basculer cette mise à jour.
 
Exemple :  
 
Une DLL corrompue qui existe sur plusieurs applications peut être mise en place par une autre application que l'application originale si celle-ci ne veut pas la mettre en place.


Message édité par JML19 le 18-06-2011 à 14:38:38
mood
Publicité
Posté le 18-06-2011 à 14:38:18  profilanswer
 

n°7944497
Zack38
Posté le 18-06-2011 à 15:48:26  profilanswer
 

Bon... j'en ai eu assez, j'ai donc décidé de désinstaller 3DMark06. Je ne vais pas non plus gaspiller tout mon temps à essayer de rétablir du son, ni tout le tien à tenter de m'aider sur un problème qui me dépasse un peu... :/
 
De mieux en mieux : je n'ai plus la moindre trace de 3DMark sur mon ordinateur mais le Panneau de Configuration persiste à me proposer de désinstaller le soft. :pt1cable:  
Peut-être que ça venait de là, finalement, un problème d'installation du benchmark ; en effet, le problème étant insoluble, j'ai par plusieurs fois tenté des réinstallations.
Eh bien, ça ne s'est peut-être pas si bien passé que ça... :/  
 
Bon, bref, merci :jap:

n°7944594
JML19
Posté le 18-06-2011 à 17:38:13  profilanswer
 

Utilise Ccleaner pour faire un nettoyage des fichiers et du registre.

n°7944606
Lepcfou
Posté le 18-06-2011 à 18:11:32  profilanswer
 

Tu risque pas d'avoir du son dans 3dmark vu que y'en a jamais :o

n°7944609
Zack38
Posté le 18-06-2011 à 18:13:59  profilanswer
 

Lepcfou a écrit :

Tu risque pas d'avoir du son dans 3dmark vu que y'en a jamais :o


 
J'ai regardé un peu la gueule de ce 3DM sur YouTube... et j'ai été forcé de constater que, si, y'en avait. :spamafote:

n°7944614
Lepcfou
Posté le 18-06-2011 à 18:18:01  profilanswer
 

D'accord sur cette video y'a du son mais en réalité quand tu lance 3Dmark y'a jamais eu de son quelquesoit la version.
Quand à la scène manquante c'est normal aussi, je l'avais jamais vu avant de voir la video que tu as mise.
 
Donc en fait tu n'as pas de problème :D

n°7944618
Zack38
Posté le 18-06-2011 à 18:25:38  profilanswer
 

Mais alors, il sort d'où ce son ? [:fegafobobos:2]  
 
La version pro, c'est ça ? :sweat:

n°7944634
Echo_
Posté le 18-06-2011 à 18:37:41  profilanswer
 

C'est tout à fait normal. Le son est désactivé pendant les phases de test car mine de rien cela consomme des ressources CPU.
Le but est vraiment de tester les performances maximales de la machine.
 
Avec la version pro, on peut tout de même visualiser les vidéos en version longue et avec du son mais aucun score ne sera affiché.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Bench

  3DMark06 : Pas de son & scènes manquantes

 

Sujets relatifs
score faible 3Dmark06 et vantage asus GTX 560 directCU II OC 850mhz3DMark06 "COM surrogate a cessé de fonctionner" ???
Petit scoring sous 3dMARK06 - Analyse de ma configGTX 470 : Score minable à 3DMark06
Interprétation score 3dmark06 : résultats assez bas...16041 Points en 3DMark06 est-ce un score correcte ??
Mauvais Score 3dmark06 avec 4870x2ati 5750 hd 1go 3dmark06
[TOPIC UNIQUE] 3DMark06 - Mettez vos scores !Score 3DMark06 trop bas sur HD4890
Plus de sujets relatifs à : 3DMark06 : Pas de son & scènes manquantes


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR