Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1276 connectés 

  FORUM HardWare.fr
  Hardware
  Alimentation

  Ventilateur d'alimentation à fond

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ventilateur d'alimentation à fond

n°10769430
thomasgd
Posté le 18-05-2020 à 23:08:58  profilanswer
 

Bonjour à toutes et à tous,
 
Je poste ce petit message pour tenter de trouver une solution à mon problème. Le voici.
 
Depuis quelques mois, j'ai pu récupérer un HP Z420 (Workstation), tristement inutilisé car les ventilateurs faisaient plus de bruit que la "normalité". Je l'ai utilisé jusqu'à présent en tant que serveur Linux et oui c'est vrai qu'il est un peu bruyant mais franchement rien d'alarmant ! En ces temps de confinement j'ai donc tenté de chercher le pourquoi du comment il faisait plus de bruit par rapport à un de ses confrères du même modèle.
 
J'ai commencé par faire un peu de ménage, bien que ce n'était l'affluence de poussière. Une fois tous les ventilateurs nettoyés, j'ai mis en route la machine et rien de spécial n'a changé.
 
A l'origine, pensant que c'était l'ensemble des ventilateurs qui faisait du bruit, j'ai pas spécialement pensé à voir d'abord si c'était pas un seul ventilateur. Mal à moi, je me suis aperçu que c'était un seul ventilateur qui faisait du bruit, celui de l'alimentation. C'est plus embêtant.
Soit, je prends mes précautions de sécurité et j'évite de toucher aux composants de l'alimentation au moment de l'ouvrir. Je nettoie le ventilateur, je ne touche surtout pas au reste et je remets tout en place. Je teste... c'est pire !! Le ventilateur du bloc d'alimentation tourne à fond en permanence (sauf quand il est éteint). Mon dieu...
 
Tout ce blabla pour vous demander votre aide, vos avis, vos suggestions à propos de la source du problème, bien que l'ordinateur en soit fonctionne.
 
Informations :  
- Référence de l'alimentation : DPS 600UB A REV
- Les ventilateurs sont au niveau le plus bas dans le BIOS
 
Merci par avance de votre aide.
 
Bonne soirée à vous.
 
Thomas

mood
Publicité
Posté le 18-05-2020 à 23:08:58  profilanswer
 

n°10769441
Tigrou
Repose en paix
Posté le 18-05-2020 à 23:54:03  profilanswer
 


Bonsoir thomasgd et bienvenue sur HFR :o  
 
DPS 600UB REV. A: https://www.batteryadapter.com.au/s [...] B_A(4).jpg
 
On dirait que cette alim est dotée de fiches tout à fait conventionnelles. Si c'est bien le cas pourquoi ne pas tout bonnement la remplacer par une neuve (elle délivre 600W)?


---------------
Feedback - Salut l'artiste
n°10769450
thomasgd
Posté le 19-05-2020 à 00:26:07  profilanswer
 

Bonsoir Tigrou et merci à toi.
 
Je sais bien que je peux remplacer l'alimentation actuelle.
 
Je cherche simplement à savoir s'il est possible de trouver une solution. Peut-être qu'il s'agit d'un réglage ou de quelque chose qui m'aurait échappé.
 
Elle délivre effectivement 600W.


Message édité par thomasgd le 19-05-2020 à 00:27:38
n°10769456
BloodyCarn​age
Posté le 19-05-2020 à 00:38:28  profilanswer
 

La plupart des alims s'autorégulent, elles ne sont pas configurables depuis l'extérieur.
J'imagine que le thermistor est foutu et fait croire à l'alim qu'elle a chaud en permanence, d'où la ventilation à fond. Possible aussi qu'il ne soit pas foutu mais qu'il se soit déplacé trop près d'un composant très chaud (il aurait été mal attaché/collé à l'usine).


---------------
Nothing's so bad it can't get worse
n°10769480
gima56
Posté le 19-05-2020 à 06:47:11  profilanswer
 

+1 avec BloodyCarnage et Tigrou.
Et on rappelle que si tu veux l'ouvrir pour essayer de changer la pièce, ATTENTION, certaines pièces à l'intérieur restent chargées très longtemps donc ça peut vite se transformer en petit jeu mortel.
 
Ton alim n'est pas monitorée par le Bios, ça doit être les autres ventilos de boitier et du CPU qui sont régulées. Tu peux le vérifier en suivant les câbles branchés sur la carte mère sur les prises "xxx FAN" (CPU, SYS, etc.). Seules des alims très grosses et chères peuvent être monitorés par la CM, et je vois pas l'intérêt pour HP de mettre ça dans ses tours ;).
 
Malheureusement, si tu veux le silence, le plus simple et moins risqué sera de la changer. Mais suivant ce qu'il y a l'intérieur, tu peux sûrement prendre une alim moins puissante. Surtout la CG.

n°10769482
kalix7
Posté le 19-05-2020 à 07:00:03  profilanswer
 

gima56 a écrit :


 
ATTENTION, certaines pièces à l'intérieur restent chargées très longtemps donc ça peut vite se transformer en petit jeu mortel.
 


 
Il suffit de toucher un condo pour prendre une décharge ?  :ouch:

n°10769522
thomasgd
Posté le 19-05-2020 à 09:51:52  profilanswer
 

Bonjour à tous et merci de vos retours.
 
Je pensais plutôt à un réglage au niveau de l'alimentation, bien que je sache d'avance que ce peut être dangereux. C'est pour ça que j'ai fait très attention et pris mes précautions lorsque j'ai nettoyé le ventilateur du bloc d'alimentation.
 
Dans ce cas, le thermistor est peut-être foutu comme tu dis BloodyCarnage, puisque les ventilateurs se mettent à fond 3-4 secondes après que la machine est été démarrée. En soit, je ne pense pas que le ou les composants auxquels il aurait pu se rapprocher montent aussi vite en température.
 
Voici la configuration qu'il y a à l'intérieur :
- CPU : Intel Xeon CPU E5-1620 3.60GHz
- GPU : NVIDIA Quadro 2000
- 4x2Go de RAM
- Une carte réseau supplémentaire
- Une autre carte avec des ports sata (vers l'intérieur du boitier), brancher en PCIe (je ne sais pas comment l'appeler)
 
Je ne sais pas si les deux dernières cartes demandent une alimentation plus puissante (à mon avis non mais je préfère m'en assurer auprès de vous).
 
Je pourrais éventuellement avoir une alimentation Be Quiet SU7-400W sous la main, mais je crains que ce soit peu non ?
 
kalix7, tu prends des risques oui.
 
Bonne journée à vous tous  :)  
 
Thomas

n°10769540
artouillas​sse
Schtroumpf qui peut !
Posté le 19-05-2020 à 10:32:17  profilanswer
 

La quadro 2000 consomme moins de 75W et n'a pas besoin de cette alim, tu peux la remplacer par la Bquiet 400W.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10769579
BloodyCarn​age
Posté le 19-05-2020 à 11:28:18  profilanswer
 

kalix7 a écrit :


 
Il suffit de toucher un condo pour prendre une décharge ?  :ouch:


 
En fonction de la capacité du condo et de la façon dont il est monté, oui. En temps normal, le concepteur du circuit prévoit un "drain" pour qu'un gros condo se décharge via une résistance quand il n'est pas sous tension et il se vide en quelques secondes/minutes. Mais si l'énergie n'a nul part où aller, elle ne se dissipe que par les défauts d'isolation, ce qui peut prendre des mois. Quand tu es face à un condensateur de 400V et que tu ne sais pas trop ce que tu fais, le risque est réel.


---------------
Nothing's so bad it can't get worse
n°10769591
thomasgd
Posté le 19-05-2020 à 11:46:07  profilanswer
 

Je viens de m'apercevoir que ce n'est pas une alimentation si conventionnelle que ça.
 
D'une part, le format n'est pas le même, l'alimentation HP étant un peu plus grosse.
D'autre part, la connectique de la carte mère n'est qu'une 18 broches (2x9 broches), habituellement au moins 20 broches pour les ATX. La carte mère est une FMB 1101.
 
C'est plus embêtant, l'alimentation HP est plus compliqué à trouver, du moins sur des sites fiables...

mood
Publicité
Posté le 19-05-2020 à 11:46:07  profilanswer
 

n°10769641
artouillas​sse
Schtroumpf qui peut !
Posté le 19-05-2020 à 14:18:15  profilanswer
 

Bien vu, ils sont chiants avec leur connectique propriétaire chez HP et consorts.
Sinon en terme de puissance tu n'as pas besoin d'autant, les deux connecteurs PCI-E qu'on peut voir sur l'image qu'a trouvé Tigrou sont inutiles pour la quadro 2000.
 
Sinon tu peux aussi remplacer le ventilo par un modèle plus silencieux, il tournera peut-être au max mais tu l'entendras moins.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10769652
thomasgd
Posté le 19-05-2020 à 14:31:44  profilanswer
 

Oui je confirme ils sont vraiment pénibles  :sweat:  
 
Ca marche pour la puissance et le ventilateur  ;)  
 
J'ai regardé s'il n'existait pas des adaptateurs 24-20 broches vers du 18 broches et ça à l'air de se faire mais peu de propositions quand même.
Chez AliExpress il y en a quelques uns mais j'ai peu confiance en ce site  :(
En espérant d'ailleurs que les détrompeurs soient identiques !
 
Autrement, j'ai trouvé quelques alimentations :
https://www.buygreen.de/en/delta-hp [...] ion-6.html
https://www.buygreen.de/de/delta-dp [...] wer-s.html
 
Je ne vois pas par contre la différence entre les deux alimentations (mise à part le prix), et je ne connais pas non plus le site...


Message édité par thomasgd le 19-05-2020 à 14:36:08
n°10769659
artouillas​sse
Schtroumpf qui peut !
Posté le 19-05-2020 à 14:52:09  profilanswer
 

Pour l'adaptateur il faut bien qu'il y ait précisé quelque part "pour alimentation HP".
Par exemple : https://fr.aliexpress.com/item/3296 [...] lsrc=aw.ds

 

Même le modèle Z420 est spécifié dans l'annonce.

 

Entre les deux alim je ne vois pas de différence non plus à part dans le numéro de série, les deux sont refurbish et peut-être pas du même revendeur je dirais. La moins chère du coup ...


Message édité par artouillassse le 19-05-2020 à 14:57:52

---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10769664
thomasgd
Posté le 19-05-2020 à 15:03:22  profilanswer
 

Super, merci de votre aide  :)  
 
Je vais peut-être d'abord tenté sur AliExpress, pour 4€... ça va.

n°10769668
artouillas​sse
Schtroumpf qui peut !
Posté le 19-05-2020 à 15:08:25  profilanswer
 

Il a l'air bien conçu ceci dit, 'fin les photos non contractuelles on connait.


---------------
Un trou noir c'est troublant. Si vous avez un chat un peu collant, appelez le Tertone.
n°10769672
thomasgd
Posté le 19-05-2020 à 15:22:06  profilanswer
 

Oui on connait trop  :lol:
Faut pas être pressé pour la livraison par contre ("30-50 jours" )


Message édité par thomasgd le 19-05-2020 à 15:23:57
n°10769776
kalix7
Posté le 19-05-2020 à 20:13:45  profilanswer
 

BloodyCarnage a écrit :


 
En fonction de la capacité du condo et de la façon dont il est monté, oui. En temps normal, le concepteur du circuit prévoit un "drain" pour qu'un gros condo se décharge via une résistance quand il n'est pas sous tension et il se vide en quelques secondes/minutes. Mais si l'énergie n'a nul part où aller, elle ne se dissipe que par les défauts d'isolation, ce qui peut prendre des mois. Quand tu es face à un condensateur de 400V et que tu ne sais pas trop ce que tu fais, le risque est réel.


 
Ok, merci c'est noté :hello:

n°10771338
thomasgd
Posté le 23-05-2020 à 11:26:33  profilanswer
 

Bonjour à tous,
 
J'update ce topic.
 
J'ai continué encore et toujours à chercher la cause du problème, ou plutôt à réfléchir à ce qui aurait pu, dans mes manipulations, causer un problème à cette alimentation.
J'ai également poursuivi mes recherches à ce sujet, notamment à travers des recherches en anglais. Comme les résultats des recherches en français, les recherches en anglais ont été peu fructueuses, du moins presque personne n'a ce genre de problème (mise à part les cold boot et variation de vitesse du ventialteur de l'alimentation).
 
Cependant, j'ai trouvé UN topic d'un gars qui décrivait le même problème que moi. Une autre personne sur ce topic lui a omis l'idée de "l'effet" du commutateur d'intrusion, s'il y en avait un sur sa machine : "One other wild card question- does this system has a chassis intrusion switch? Neither of my z420's have one, but on Dell Precisions, if the cover intrusion switch has a fault, the fans will run full speed all the time. " (topic : https://forums.tomshardware.com/thr [...] s.2291851/)
Ce qui voudrait donc dire que si le commutateur d'intrusion est "enclenché", les ventilateurs devraient tournés à fond (supposons que le ventilateur de l'alimentation soit concerné (puisque c'est le sujet du topic), bien qu'il n'interagisse pas avec le système).
 
Sur la machine que j'ai pu récupérer, il y en a bien un. J'ai donc fait le test de le débrancher pour voir, mais je me suis clairement dit que ça allait être trop facile !  :lol:  
Et paf ! Bah ça marche !
Je l'ai rebranché pour tester, le ventilateur de l'alimentation ne tourne plus à fond.
 
Dans cette histoire, il y a cependant une chose que je ne comprends pas, c'est comment fonctionne ce commutateur ? Quand j'ai récupéré cette machine, j'ai bien enlevé le capos pour y voir ce qu'il y avait dedans. A plusieurs reprise en plus, et en aucun cas le ventialteur de l'alimentation n'a tourné aussi vite. De plus, comment ce fait-il que maintenant qu'il est reconnecté et que le capos est ouvert, le ventialteur de l'alimentation ne dit rien de spécial...
 
Enfin bref, pour l'instant ça marche, et j'espère que ça continera ainsi  :)  
 
Bonne journée à vous tous.
 
Thomas

n°10771430
BloodyCarn​age
Posté le 23-05-2020 à 15:18:12  profilanswer
 

Normalement, le statut d'intrusion est sauvegardé dans le CMOS et se réinitialise depuis le bios. Le plus simple est encore de désactiver la fonction puisque ça n'a aucun intérêt dans le contexte résidentiel.


---------------
Nothing's so bad it can't get worse
n°10771436
thomasgd
Posté le 23-05-2020 à 15:28:58  profilanswer
 

Parfaitement d'accord !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Alimentation

  Ventilateur d'alimentation à fond

 

Sujets relatifs
Crash dans le menu des jeux - Alimentation/GPU/CPU ?Alimentation et puissance
Avis alimentation configCompatibilité ventilateur et carte mère
Ecran bleu au demarrage après changement d'alimentationAlimentation certifiée 95+
RTX 2080Ti Ventus GP ventilos à fond au démarrageChangement alimentation : PC ne démarre toujours pas
Ventilateur alimentation tourne à fond et bruyantAlimentation LEPA et ventilateur qui tourne à fond
Plus de sujets relatifs à : Ventilateur d'alimentation à fond


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR