Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1950 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19
Auteur Sujet :

[Topic UniK] Cooler Master Real Power M

n°6919436
vitriol_dr​inker
ᶘ ᵒᴥᵒᶅ
Posté le 13-04-2009 à 18:15:40  profilanswer
 

Reprise du message précédent :
+1 :o


---------------
[FeedBack]
mood
Publicité
Posté le 13-04-2009 à 18:15:40  profilanswer
 

n°7015725
sinclair_w​ilde
Posté le 28-06-2009 à 22:21:13  profilanswer
 

Bonjour à tous,
 
Je songe acheter une CoolerMaster Real Power M700 pour ma nouvelle config : Core i7 920, HD4870 Vapor-X, 6 Go de ram, 2 dd de 500 Go. Je souhaite prendre une alimentation prenant en charge le Crossfire (2 x 2 connecteurs d'alim PCI-E par carte) et supportant un bon petit overclocking dans les mois qui viennent :)
 
J'ai vu que la M700 n'avait "que" deux connecteurs PCI-E. Sera-t-il possible de connecter une seconde carte graphique ? Si oui, comment ? Avec des adapateurs Molex => PCI-E ?
 
Merci d'avance!

n°7019641
rOm'31
Posté le 01-07-2009 à 18:38:38  profilanswer
 

Sur la mienne la M620 j'ai 2 connecteurs PCIe et pour la seconde carte j'ai deux adaptateur molex->PCIe.


---------------
Asus P5E Deluxe - C2Q Q9550 @ 3.4GHz - Zalman CPNS 9700 Led - 4Go Crucial Ballistix Tracer PC8500 - Crossfire Gainward HD4870 GSE - Microsoft Windows 7 32Bits
n°7020214
shelton
novey
Posté le 02-07-2009 à 01:33:53  profilanswer
 

J'en vois plein qui se plaignent du bruit de la pro 850m, moi je ne l'ai jamais remarqué.
C'est normal ou c'est juste le simple fait que vous avez des plus gros composants que les miens?

n°7020244
DivX
Posté le 02-07-2009 à 04:25:36  profilanswer
 

une M850W ne se fera pas entendre avant de dépasser sensiblement les 400W de charge, donc oui c'est normal que tu ne l'entendes pas car ta configuration doit consommer à peine 250W en pleine charge ;)


Message édité par DivX le 02-07-2009 à 04:26:09
n°7020443
Space
Profil: Maux des rateurs
Posté le 02-07-2009 à 11:03:30  profilanswer
 

Cela dépend aussi du temps ^^
 
Les M850W et M1000W se font un peu plus entendre quand il fait chaud (comme actuellement) mème quand le matos total est peu gourmand...


---------------
VDS lot de 2 étuis + une coque pour Xiaomi Mi5s pour 10€in - Ma cinémathèque
n°7020749
DivX
Posté le 02-07-2009 à 13:54:54  profilanswer
 

tout à fait oui, sur bcp d'alims la thermorégulation (et heureusement vu son nom) tient aussi comtpe de la température, en commençant plus où moins tôt à accélérer.

 

enfin même avec une pièce à 40°C, avec 250w de charge une alim de 850w n'aurait vraiment aucune raison d'accélérer, p-ê là un énième défaut des RealPower...


Message édité par DivX le 02-07-2009 à 13:55:37
n°7021201
shelton
novey
Posté le 02-07-2009 à 19:01:44  profilanswer
 

Et quelle différence y a t-il entre une real power et une real power pro?

n°7021210
DivX
Posté le 02-07-2009 à 19:10:46  profilanswer
 

Real Power, c'est le nom de la gamme.

 

Et dans cette gamme tu trouves les versions non modulaires appelées "Pro", et les version modulaires appelées "M".

 

C'est tout :)


Message édité par DivX le 02-07-2009 à 19:11:01
n°7021380
shelton
novey
Posté le 02-07-2009 à 21:08:27  profilanswer
 

ils ont fait une erreur sur LDLC? cette alim se nomme toujours "Cooler Master Real Power Pro M850" ainsi que sur ma facture LDLC.
D'ailleurs je l'ai payé pour seulement 87€ quand elle est sorti.


Message édité par shelton le 03-07-2009 à 03:23:33
mood
Publicité
Posté le 02-07-2009 à 21:08:27  profilanswer
 

n°7026145
Daemonp
Posté le 06-07-2009 à 22:00:05  profilanswer
 

salut,
 
puisque ce topic a été remonté laissez-moi apporter ma petite contribution.
 
Alors le sujet du bruit de la M850 revient souvent. Personnellement j'ai pallié ce problème en remplacent le 135MM d'origine par un 140MM. Comment ? en faisant des trous en plus sur le 140MM.
Pour info le 135MM d'origine a un alimentation 2 pin, pas de colle rien, il est facile a enlever.
Le 140MM que j'ai remplacé est un sharkoon, j'ai d'abord fixé 1 des 4 vis, et a la perceuse j'ai fais 3 autres trous (attention de bien tenir le tout avec des pinces). Les trous sont juste a cotés de ceux d'origine mais il n'y a aucun problème l'ensemble est fixe et ne bouge pas, pas de jeu rien. Je l'ai ensuite branché a ma CM il tourne a 900RPM a peu près et lorsque je pose ma main sur l'alim elle est .. froide :). faut dire que j'ai une bonne ventilation dans la tour :). Voila
 
A bientôt

Message cité 1 fois
Message édité par Daemonp le 06-07-2009 à 22:00:58

---------------
Cooler Master Cosmos 1000 - Cooler Master Real Power M 850W - Gigabyte GA-EX58-DS4 - Core i7 920 - Noctua NH-U12P - Corsair dominator 3x1 Go 1600 MHz - Sapphire Radeon 4870X2 - DD sytème WD CB 640 GO
n°7026172
D'JOE
Posté le 06-07-2009 à 22:17:37  profilanswer
 

Daemonp a écrit :

salut,

 

puisque ce topic a été remonté laissez-moi apporter ma petite contribution.

 

Alors le sujet du bruit de la M850 revient souvent. Personnellement j'ai pallié ce problème en remplacent le 135MM d'origine par un 140MM. Comment ? en faisant des trous en plus sur le 140MM.
Pour info le 135MM d'origine a un alimentation 2 pin, pas de colle rien, il est facile a enlever.
Le 140MM que j'ai remplacé est un sharkoon, j'ai d'abord fixé 1 des 4 vis, et a la perceuse j'ai fais 3 autres trous (attention de bien tenir le tout avec des pinces). Les trous sont juste a cotés de ceux d'origine mais il n'y a aucun problème l'ensemble est fixe et ne bouge pas, pas de jeu rien. Je l'ai ensuite branché a ma CM il tourne a 900RPM a peu près et lorsque je pose ma main sur l'alim elle est .. froide :). faut dire que j'ai une bonne ventilation dans la tour :). Voila

 

A bientôt

 

OK mais bon ce n'est tout de même pas normal d'être obliger de bricoler par ses propres moyens sur une alim de marque qui coûte "bonbon"
Et la garantie dans ses conditions ?

 


Message cité 1 fois
Message édité par D'JOE le 06-07-2009 à 22:18:46
n°7026175
wolfflyter
Posté le 06-07-2009 à 22:19:24  profilanswer
 

D'JOE a écrit :


 
OK mais bon ce n'est tout de même pas normal d'être obliger de bricoler par ses propres moyens sur une alim de marque qui coûte "bonbon"
Et la garantie dans ses conditions ?
 
 


 
Perdue.
 
:)


---------------
該反思的是,往往有幫助
n°7026772
Daemonp
Posté le 07-07-2009 à 12:13:11  profilanswer
 

Perdue la garantie :). Il y a un autocollant spécial, impossible de l'enlever proprement.


---------------
Cooler Master Cosmos 1000 - Cooler Master Real Power M 850W - Gigabyte GA-EX58-DS4 - Core i7 920 - Noctua NH-U12P - Corsair dominator 3x1 Go 1600 MHz - Sapphire Radeon 4870X2 - DD sytème WD CB 640 GO
n°7027567
ares10
Posté le 07-07-2009 à 19:57:35  profilanswer
 

Bonjour, à tous vous pensée que c'est normal que dans un jeu le 12V tombe à 11,70v pour une cooler master 620W
config : E7400@3.8Ghz
8800 GTS 512

n°7027633
Daemonp
Posté le 07-07-2009 à 20:36:11  profilanswer
 

Il n'y a pas une grande différence, je pense que l'alim est plus sollicitée in game d'ou cette variation. Tu devrais pas t'en faire pour si peu :D.


---------------
Cooler Master Cosmos 1000 - Cooler Master Real Power M 850W - Gigabyte GA-EX58-DS4 - Core i7 920 - Noctua NH-U12P - Corsair dominator 3x1 Go 1600 MHz - Sapphire Radeon 4870X2 - DD sytème WD CB 640 GO
n°7027759
DivX
Posté le 07-07-2009 à 22:11:13  profilanswer
 

et surtout la question habituelle : différence relevée avec sondes ou un voltmètre:
 
- sonde : fais comme si tu n'avais rien vu, ça ne devrait même pas exister les sondes de tension, c'est faux comme pas permis.
 
- voltmètre : là avec une configuration aussi "light" ce serait précoccupant.

n°7034360
newcat
Posté le 13-07-2009 à 21:30:11  profilanswer
 

:hello:  je lorgnais sur une 850HX  de cOrsair  et j'ai craqué pour une Réal Power 850M cet apres midi pour mettre dans mon  Cosmos . [:aia]


---------------
Rien n'est vrai... mais tout est bien expliqué !!!
n°7036533
newcat
Posté le 15-07-2009 à 20:38:51  profilanswer
 

GRRRR...
   je fais donc partie de ceux qui ont une alim Bruyante maintenant  :p


---------------
Rien n'est vrai... mais tout est bien expliqué !!!
n°7040735
sinclair_w​ilde
Posté le 18-07-2009 à 19:29:09  profilanswer
 

Bonjour à tous,
 
J'ai enfin monté ma nouvelle config et depuis quelques heures, mon alimentation CM M700 émet des "bzzzzz" toutes les 5 à 10 secondes pendant 3/4 secondes ... C'est assez gênant ... Quelqu'un a déjà rencontré ce problème ?

n°7041367
shelton
novey
Posté le 19-07-2009 à 15:14:06  profilanswer
 

La mienne le fait constamment mais c'est audible à moins de 5cm de l'alim.
ça doit dépendre de la charge.

n°7043369
sinclair_w​ilde
Posté le 21-07-2009 à 11:02:00  profilanswer
 

Exact, à plus de 50 cm, c'est inaudible ou couvert par le souffle des ventilos ...

n°7047029
nicogun
Homo Sapiens Internetus
Posté le 23-07-2009 à 16:58:34  profilanswer
 

Vous sauriez comment contacter le SAV / support technique français ?  
 
Il y a une adresse postaler sur le site CM rubrique support, mais faire un pour ma demande :/
 
J'ai une RealPower 850w, j'aimerai me procurer un câble modulaire, celui avec les 4 alims disques durs.  
 
A la limite si quelqu'un en a un en trop, on s'arrange...
 
Merci.


---------------
Feedback achats et ventes
n°7048082
newcat
Posté le 24-07-2009 à 14:21:43  profilanswer
 

sinclair_wilde a écrit :

Exact, à plus de 50 cm, c'est inaudible ou couvert par le souffle des ventilos ...


  :non: pas sur  ma 850  :sweat:  
 Direction SAV s'ils ne font pas de difficultés  ou revente  pour un gars  pas difficile ( sourd de preférence  :jap: )et passage a une HX850  .


---------------
Rien n'est vrai... mais tout est bien expliqué !!!
n°7048212
0b1
There's good in him
Posté le 24-07-2009 à 15:40:26  profilanswer
 

C'est étonnant, la mienne ne fait presque pas de bruit.
Je ne l'entends pas pour être honnête.

n°7048358
wolfflyter
Posté le 24-07-2009 à 17:48:30  profilanswer
 

Ca dépends aussi du boitier, de la charge et de la température environnante.
 
Il est vrai qu'elles peuvent se montrer audible et que ça change d'une alim
a l'autre (ça c'est pas pratique)  
 
"gro gro" elles font celles qui sont bruyantes :D


Message édité par wolfflyter le 24-07-2009 à 17:49:04

---------------
該反思的是,往往有幫助
n°7048482
ares10
Posté le 24-07-2009 à 19:32:58  profilanswer
 

J'ai vendu Ma real power m 620W 70€ le pauvre gars tu va te tapée du 11.50V dans un jeux :D

n°7048695
0b1
There's good in him
Posté le 24-07-2009 à 22:52:15  profilanswer
 

ares10 a écrit :

J'ai vendu Ma real power m 620W 70€ le pauvre gars tu va te tapée du 11.50V dans un jeux :D


J'imagine que tu ne l'as même pas prévenu? :/

n°7048721
D'JOE
Posté le 24-07-2009 à 23:07:38  profilanswer
 

ares10 a écrit :

J'ai vendu Ma real power m 620W 70€ le pauvre gars tu va te tapée du 11.50V dans un jeux :D


Tension relevée de quelle façon ?

n°7048913
newcat
Posté le 25-07-2009 à 09:35:45  profilanswer
 

newcat a écrit :


  :non: pas sur  ma 850  :sweat:  
 Direction SAV s'ils ne font pas de difficultés  ou revente  pour un gars  pas difficile ( sourd de preférence  :jap: )et passage a une HX850  .


 Oui mais ça me fait ch.... je prefere  l'agencement des cables  de la   Real Power  a celui des Corsair  :sweat:  
 je me demande si je ne vais pas faire ça   comme DaeMonP  >>>

Citation :

Alors le sujet du bruit de la M850 revient souvent. Personnellement j'ai pallié ce problème en remplacent le 135MM d'origine par un 140MM. Comment ? en faisant des trous en plus sur le 140MM.
Pour info le 135MM d'origine a un alimentation 2 pin, pas de colle rien, il est facile a enlever.
Le 140MM que j'ai remplacé est un sharkoon, j'ai d'abord fixé 1 des 4 vis, et a la perceuse j'ai fais 3 autres trous (attention de bien tenir le tout avec des pinces). Les trous sont juste a cotés de ceux d'origine mais il n'y a aucun problème l'ensemble est fixe et ne bouge pas, pas de jeu rien. Je l'ai ensuite branché a ma CM il tourne a 900RPM a peu près et lorsque je pose ma main sur l'alim elle est .. froide :).


---------------
Rien n'est vrai... mais tout est bien expliqué !!!
n°7050283
ares10
Posté le 26-07-2009 à 17:30:55  profilanswer
 

Par les sonde de ma carte mère, j'ai essayé sur une autre carte mère,pareille l'alimentation n'a pas surportée un Q6600 GO -_-,j'ai achetée sa neuf pour sa,passage à la ocz modxstream et puis,11,50V ça reste dans la norme ATX  :sol: on ma pas prévenu moi quand j'ai acheté cette alim,en plus je l'ai envoyé en sav on échange que les produit defectueux  :pfff:


Message édité par ares10 le 26-07-2009 à 17:34:32
n°7050292
DivX
Posté le 26-07-2009 à 17:46:17  profilanswer
 

de toute tu peux oublier le 11.5v les sondes de la cartes mères ne veulent rien dire, elles peuvent dire 11.5v quand c'est à 12v, ou dire que c'est à 12v quand c'est à 11.6v par ex.

 

donc en fait tu ne peux pas savoir à combien était réellement ton 12v si u n'avais pas un multimètre sous la main, ton alim n'avait p-ê strictement aucun souci en réalité :o


Message édité par DivX le 26-07-2009 à 18:05:40
n°7050303
ares10
Posté le 26-07-2009 à 17:53:31  profilanswer
 

Moué,n'empêche elle à jamais tenu un malheureux Q6600 donc quand on c'est pas ... :o c'est comme par hazar un beau 12V et en jeu 11.50V et le 3.33V à 3.20V j'ai essayé avec une autre cooler master 620W j'ai obtenu 12,10V en jeu 12,08V :o


Message édité par ares10 le 26-07-2009 à 17:55:19
n°7050312
DivX
Posté le 26-07-2009 à 18:05:16  profilanswer
 

dans ce cas ok, en tout cas voilà tu sauras comme cela pour la suite le principe des sondes de tension mobo : ne jamais s'y fier, tu verras d'ailleurs ça sans cesse rabaché sur le forum :)


Message édité par DivX le 26-07-2009 à 18:05:32
n°7050329
ares10
Posté le 26-07-2009 à 18:15:44  profilanswer
 

Comment ça se fait quelle étais aussi médiocre mon alim?

n°7050443
DivX
Posté le 26-07-2009 à 19:49:15  profilanswer
 

défaut de fabrication peut-être, c'est un gros coup de malchance alors pcq ces alimentations sont très fiables (c'est d'ailleurs pour cela qu'elles sont garanties 5 ans, Cooler Master est très confiant en leur fiabilité).
 
mais bon c'est comme tout, il arrive qu'on achète une tv qui ne s'allume jamais, un lave linge qui ne lave pas, toi tu es tombé sur une alimentation qui n'alimente pas :sweat:
 
le SAV aurait du te l'échanger en revanche si elle ne tenait pas ta configuration, le fait que le +12V soit pas assez haut oui n'est pas une raison suffisante en soit, mais par contre que ta configuration Q6600 n'ait pas tenu dessus, là avec cet élément ils devaient te l'échanger. :/

n°7050570
ares10
Posté le 26-07-2009 à 21:16:47  profilanswer
 

Ba en faite elle tenait le Q6600 mais je l'avais O/C à 4Ghz 1.55V, mais ça devrait faire rire une cooler master 620W mais c'étais pas le cas,
config : 4go de ram,8800 GTS 512,2 HDD,P45 et puis le sav c'étais celui de magicpc,j'ai pas reussi à contacté cooler master


Message édité par ares10 le 26-07-2009 à 21:17:42
n°7050628
DivX
Posté le 26-07-2009 à 21:46:00  profilanswer
 

un Q6600 à 4GHz et 1.55V ?

 

tu as un gros watercooling pour tenter un overclocking de malade comme ça ? :??:

 

c'est en tout cas de moins en moins clair ton histoire, tu es en train de dire que l'alim avait un souci pcq ton oc à 4Ghz et 1.55V de Q6600 ne tenait pas c'est ça ?

 

il tient cet oc depuis que tu as changé d'alim ? :??:


Message édité par DivX le 26-07-2009 à 21:49:25
n°7050757
wolfflyter
Posté le 26-07-2009 à 23:23:38  profilanswer
 


Ca peut passer en bench ça un Q6600 G0 @4Ghz 1.55 volt en air cooling.  
 
sur le topic 3Dmou il y a plusieurs résultats qui en atteste meme plus a
4.1ghz
 
:)


---------------
該反思的是,往往有幫助
n°7050766
ares10
Posté le 26-07-2009 à 23:30:13  profilanswer
 

L'alimentation c'est mise en sécuritée,pendant plus d'un jours si non j'ai un ocz vendetta 2 il tapait 85'c et alors ? :D maintenant j'ai un
E7400@3.8Ghz 1.28V 30W en full le Q6600 à 1.55V 200W... :heink: si non j'ai déjà fait 4.4Ghz 1.8V de vcore avec le Q6600  :D toujours avec le vendetta  par contre avec un delta en 12V :whistle:

Message cité 1 fois
Message édité par ares10 le 26-07-2009 à 23:33:49
n°7051050
0b1
There's good in him
Posté le 27-07-2009 à 11:13:18  profilanswer
 

ares10 a écrit :

L'alimentation c'est mise en sécuritée,pendant plus d'un jours si non j'ai un ocz vendetta 2 il tapait 85'c et alors ? :D maintenant j'ai un
E7400@3.8Ghz 1.28V 30W en full le Q6600 à 1.55V 200W... :heink: si non j'ai déjà fait 4.4Ghz 1.8V de vcore avec le Q6600  :D toujours avec le vendetta  par contre avec un delta en 12V :whistle:


 :ouch:  :ouch:  
 
Ca commence à faire énorme là, surtout en aircooling avec un "simple" Vendetta 2 !

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7  8  9  10  11  12  13  14  15  16  17  18  19

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique] Gigabyte GA-P35-DS4[Topic Unique] Gigabyte GA-P35-DS3R
[Topic Unique] Antec TruePower Quattro 850W & 1000W[Topic Unique]Antec NSK 3480
TOPIC UNIQUE / éléction de Miss PCLEAN 2007 photO INsIdE ![TopiC UNIQUE] hd 2600 xt
Alim Coller master VS HiperAntec P180 VGA airduct cooler et autres questions...
Cooler Master 690 
Plus de sujets relatifs à : [Topic UniK] Cooler Master Real Power M


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR