Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1860 connectés 

  FORUM HardWare.fr
  Hardware
  Alimentation

  Alim LCpower 20 pin sur mobo 24

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Alim LCpower 20 pin sur mobo 24

n°7540008
loukoum
IdPsn:Damrol_
Posté le 19-08-2010 à 17:40:57  profilanswer
 

Salut!
mon alim LC power, 20 pin, qui marche bien sur mon ancienne mobo, ne veut pas démarrer sur la nouvelle mobo, qui posede 24 pin..
La doc de la mobo indique qu'on peut brancher une 20 pin, ce que je vient de tenter avec une noname, tout roule..
Mais ma LC power, elle, refuse de se lancer.
Je voudrais savoir si il existe une "securité" qui serait contournable, pour bancher ma LC power?
Merci d'avance


---------------
Mon Flickr!    Ma galerie
mood
Publicité
Posté le 19-08-2010 à 17:40:57  profilanswer
 

n°7540027
les ratons
Posté le 19-08-2010 à 17:56:22  profilanswer
 

:hello:  
 
oui, brancher une alim 20pins sur un connecteur 24 est censé fonctionner, mais (détail qui a toute son importance) avec une vrai alim, LC power, c'est de la ....., enfin les récentes
 
je dis ça mais j'en ai branché une il y a peu (honte sur moi), enfin une Noiseblocker, qui n'est qu'une LC power 420 de première génération avec un beau SX1 comme ventilo, sur une mobo MSI en G31 et bien ça fonctionne et même bien, pourtant, j'ai tout fait pour que ça foire
 


---------------

n°7540037
loukoum
IdPsn:Damrol_
Posté le 19-08-2010 à 18:03:58  profilanswer
 

ce qui m'ennuie, c'est que ca marche avec ma noname de 350W ^^


---------------
Mon Flickr!    Ma galerie
n°7540041
Neiyro
Posté le 19-08-2010 à 18:04:56  profilanswer
 

Mais LCpower, c'est noname aussi.

n°7540048
les ratons
Posté le 19-08-2010 à 18:09:08  profilanswer
 

essaies de te trouver un adaptateur 20/24, c'est pas cher  
 
http://www.rsssim.com/images/Big/200006-204_800x640.jpg
 
j'en ai un qui traine, tu es d'où ?

Message cité 1 fois
Message édité par les ratons le 19-08-2010 à 18:09:24

---------------

n°7540053
les ratons
Posté le 19-08-2010 à 18:12:10  profilanswer
 

il existe aussi des incompatibilité entre carte mère et alims qui n'ont rien à voir avec la qualité du produit
je me rappelle des SEASONIC S12 qui ne démarraient pas sur des cartes mère DFI à l'époque des Athlon 64


---------------

n°7540057
loukoum
IdPsn:Damrol_
Posté le 19-08-2010 à 18:17:23  profilanswer
 

les ratons a écrit :

essaies de te trouver un adaptateur 20/24, c'est pas cher  
 
http://www.rsssim.com/images/Big/2 [...] 00x640.jpg
 
j'en ai un qui traine, tu es d'où ?


 
le truc, c'est que pour moi, c'est pas la mobo responsable, mais bien l'alim, donc je suis pas sur que l'adaptateur serve a qqch..les 4 derniers pin sont branchés qq part?


---------------
Mon Flickr!    Ma galerie
n°7540065
Kingus 430​0
D'oh! Nut
Posté le 19-08-2010 à 18:23:14  profilanswer
 

Balances cette LC poubelle là où elle mérite d'être, à la décharge ( ou offerte à ton pire ennemi ) et achètes une vraie alim digne de ce nom ( Antec, Corsair, Seasonic... )
 
:hello:


---------------
"Un bouchon saute à la vitesse moyenne de 40Kmh, si c'est trop rapide et dangereux près d'une école, ça l'est aussi dans une cuisine !" (Sheldon Cooper)
n°7540073
Kikou2419
Posté le 19-08-2010 à 18:28:36  profilanswer
 

J'avoue.. Ta carte mère doit avoir une sécurité qui lui dit "attention alim pourrie !" xD
Bon blague à part, ne pas démarrer c'est problement le meilleur service que pouvait te rendre ta cm, tu devrai changer d'alim

n°7540164
les ratons
Posté le 19-08-2010 à 19:38:03  profilanswer
 

non les 4 pins sup ne se branchent pas, par contre question à la con, tu as bien branché le 4/8 pins du processeur


---------------

mood
Publicité
Posté le 19-08-2010 à 19:38:03  profilanswer
 

n°7540206
FanboyNvid​ia
FanboyIntel
Posté le 19-08-2010 à 20:13:15  profilanswer
 

J'ai une LC Power 750 W et j'ai fait un power supply sous OCCT pendant 5 jours j'ai pas réussi a la faire cramer cette merde ^^ (avec vieille config heiin  :lol: )
 
et le 6 ième jour j'avais tout de même de bonne tension .. Mais bon sa reste de la merde  :lol:  :jap:


Message édité par FanboyNvidia le 19-08-2010 à 20:13:31

---------------
Asus X53SV/Intel Core i5 2410M 2.30 GHz, mode Turbo 2.93 GHz/2 X 4 GB G-Skill DDR3/Intel HD 3000 + Nvidia GT 540M + Bumblebee/HDD Western Digital Scorpio blue 750 GB/Ecran LG Flatron 23"/Linux Ubuntu 12.04 LTS 64 bits/Conception et Rendu 3D Blender.
n°7540315
loukoum
IdPsn:Damrol_
Posté le 19-08-2010 à 21:41:14  profilanswer
 

les ratons a écrit :

non les 4 pins sup ne se branchent pas, par contre question à la con, tu as bien branché le 4/8 pins du processeur


 
oui oui qd mm ^^
mais pour la question precedente, ct surtout pour savoir si , dans l'adaptateur, les 4 supp etaient reliées au connecteur 20 pin


---------------
Mon Flickr!    Ma galerie
n°7540345
les ratons
Posté le 19-08-2010 à 22:03:14  profilanswer
 

pour l'instant ta carte mère ne voit pas l'alim, peut-être qu'en reliant les 4 pins manquants via l'adaptateur, elle la verra
ça reste qu'une hypothése
 
l'adaptateur reprend les 4 fils manquants en doublant certains sur le cotés 20pins  
j'en ai un, je peux te le mettre dans une enveloppe pour tester


---------------

n°7540556
loukoum
IdPsn:Damrol_
Posté le 20-08-2010 à 00:31:03  profilanswer
 

je te remercie, ca ira, de toute facon, un mag pes de chez moi a une antec a 50€ , je vais investir ^^


---------------
Mon Flickr!    Ma galerie
n°7540757
les ratons
Posté le 20-08-2010 à 09:49:10  profilanswer
 

Ok, vas-y avec ta tour pour vérifier que ta mobo démarre, elle a l'air un poil capricieuse


---------------

n°7541269
loukoum
IdPsn:Damrol_
Posté le 20-08-2010 à 16:13:08  profilanswer
 

alim corsair achetée, elle possde 24 pin, installée, demarrage sans souci..
Merci a tous !


---------------
Mon Flickr!    Ma galerie
n°7541556
les ratons
Posté le 20-08-2010 à 21:49:17  profilanswer
 

De rien


---------------


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Alimentation

  Alim LCpower 20 pin sur mobo 24

 

Sujets relatifs
adapter un ventilo à 4 pins sur une alim molexChoix trop difficile pour CPU+MOBO+RAM
Alim 500W pour gtx 470 suffisante ?Alim suffisante?
Besoin d'une nouvelle alimAlim Huntkey Jumper 550
alim VX550 avec boitier Asgard II ?Alim pour Asus ENGTX 470 1280Mo
Alim ATX pour carte mère M-ATX ??Branchement alim sur ma CG
Plus de sujets relatifs à : Alim LCpower 20 pin sur mobo 24


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR