Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1317 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  [VAIO] Probléme d'image lors du branchement sortie Tv/Télé !

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[VAIO] Probléme d'image lors du branchement sortie Tv/Télé !

n°3207797
Skillll
Posté le 21-05-2004 à 11:32:55  profilanswer
 

Bonjour
 
Je dispose d'un portable VAIO PCG-GRT715M.
J'ai une Geforce Fx 5600 Go :
http://aniya.free.fr/nvidia-conf.jpg
 
J'ai installé les derniers pilotes graphiques nvidia spécialement conçu pour cette carte graphique à partir du site de Sony VAIO.
J'ai acheté le câble ci dessous :
http://aniya.free.fr/vaio.jpg
C'est le WMC-20FR, voici ces caractéristiques :
 
Description :
Câble télé pour portable sony vaio
 
Usage recommandé :
affichage de l'écran du portable sur la télévision
 
Ce câble vous permet de raccorder le câble au prise a/v de la télévision a la prise du portable Sony
   
  Type d'accessoire    Accessoires PC portable        
  Accessoire d'origine    Oui      
  Compatibilité     Portable Vaio Sony    
  Garantie constructeur    1 an échange standard  
 
 
Malheureusement après branchement je n'ai que le son sur ma Télé, je n'arrive pas à avoir l'image.  
 
Merci de m'aider
 
Merci de votre compréhension.

mood
Publicité
Posté le 21-05-2004 à 11:32:55  profilanswer
 

n°3209342
Skillll
Posté le 21-05-2004 à 21:00:49  profilanswer
 

Up
 
Plz need help
Merci :D

n°3212001
Skillll
Posté le 23-05-2004 à 00:29:24  profilanswer
 

UP

n°3212737
Le Chti du​ 03
Posté le 23-05-2004 à 12:41:44  profilanswer
 

Apres avoir raccorde ton portable a ta tv,dans proprietes du bureau > parametres > clic droit sur moniteur 2 ensuite valider etendre le bureau sur ce moniteur sous win xp. si l affichage de ta tv est en noir et blanc , reposte.

n°3212878
Skillll
Posté le 23-05-2004 à 13:44:14  profilanswer
 

jai deja essayé ça marche pas.

n°3227981
gecko20120
Posté le 30-05-2004 à 03:43:13  profilanswer
 

Premièrement, que vois tu lorsque tu fais le "click droit sur le bureau/propriétés" ?
 
Je savais même pas que ça marchait comme ça les sorties TV sur portable : 1 jack <-> 3 RCA...

n°3228002
boubouou
Posté le 30-05-2004 à 07:41:00  profilanswer
 

Ca peut paraitre con mais quelquefois on oublie:
 
Ta tele est bien positionne sur "entee video" ?

n°3236936
Skillll
Posté le 02-06-2004 à 20:04:14  profilanswer
 

c'est à dire , positionne sur "entree video" ?

n°3236974
boubouou
Posté le 02-06-2004 à 20:22:15  profilanswer
 

Je voulais parler de la chaine : Av ou Tv ou Video ou Svideo etc... .
 
Mais si tu as le son dejà, le probleme n'est pas là .
 
Excuse


Message édité par boubouou le 02-06-2004 à 20:24:10
n°3241955
Skillll
Posté le 04-06-2004 à 17:32:05  profilanswer
 

ok :D, le son marche tres bien donc je voi pas pk l'image marche pas :(

mood
Publicité
Posté le 04-06-2004 à 17:32:05  profilanswer
 

n°3242320
isofouet
Moi faut pas m'énerver
Posté le 04-06-2004 à 20:13:23  profilanswer
 

salut
bon j'ai le mème portable que toi
voila comment je fait pour lancer l'affichage sur la télé
je mets la télé sur AV (très important de le faire avant sinon ca marche pas!!) et je fais Fn+F7 pour passer en mode Lcd +télé tout simplement !
 
bon sache que si tu as toujours le son, c'est normal : la sortie est active même si le mode clone (nview) est pas activé
 
bon si ca marche pas : vérifie les branchements et les cables
après va falloir trifouiller les parametres nview :
dans l'onglet nview, met en mode clone
apres tu dois avoir le choix entre 2 moniteurs met ton ecran en moniteur principal (si tu le vois pas essaye détecter les moniteurs)
apres il y aura peut etre quelques réglages a faire
 
je suis pret a repondre a toutes tes questions mais a mon avis le plus important c'est de mettre AV avant !  :jap:


---------------
L'APS-C Vaincra :o ├ Galerie ┤ ├ Rome ┤ ├ Belgique ┤

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  [VAIO] Probléme d'image lors du branchement sortie Tv/Télé !

 

Sujets relatifs
probleme zalman 7000 et radiateur chipset MSI neo2 PProbleme de Navigation Sur le Net ( Débugage )
problème lecture graveur sous windows 98Activer une sortie TV avec une Geforce 2 GTS
probleme de son un peu bizarre.probleme avec les catalyst 4.5 BV vietnam
Problème pcProbleme HDD o_O / urgent pour le boulot !!!!
problème avec Sapphire Atlantis 9600XTBranchement d'un Rack
Plus de sujets relatifs à : [VAIO] Probléme d'image lors du branchement sortie Tv/Télé !


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR