Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
491 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  URGENT J'ai désinstallé ma carte ATI radeon X1050

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

URGENT J'ai désinstallé ma carte ATI radeon X1050

n°7380848
rtt69
Posté le 26-03-2010 à 23:40:09  profilanswer
 

J'ai désinstallé ma carte ATI radeon X1050 et je n'ai plus d'affiichage après l'écran de boot de windows XP (écran blanc) Je ne peux pas démarrer en mode sans echec (redémarrage permanent) J'ai essayé d'enlever la carte de son port PCI express, de faire un démarrage sans carte graphique (pas de carte graphique intégrée) et de remettre la ATI radeon pour qu'elle soit détectée, Mais rien de rien toujours écran blanc et pourtant windows se lance, je l'entends... Pouvez-vous m'aider? Je ne sais plus comment faire pour la faire détecter et réinstaller le bastringue! Je n'ai pas d'autre carte graphique à portée de la main.  
Merci pour toute aide.
RTT69

mood
Publicité
Posté le 26-03-2010 à 23:40:09  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  URGENT J'ai désinstallé ma carte ATI radeon X1050

 

Sujets relatifs
URGENT J'ai désinstallé ma carte ATI radeon X1050Changer carte mère - PC Portable
Carte wifi Trendnet et windows 7Conseils pour changer de carte graphique
Plus de sujets relatifs à : URGENT J'ai désinstallé ma carte ATI radeon X1050


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR