Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1025 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  URGENT J'ai désinstallé ma carte ATI radeon X1050

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

URGENT J'ai désinstallé ma carte ATI radeon X1050

n°7380770
rtt69
Posté le 26-03-2010 à 23:15:43  profilanswer
 

J'ai désinstallé ma carte ATI radeon X1050 et je n'ai plus d'affiichage après l'écran de boot de windows XP (écran blanc) Je ne peux pas démarrer en mode sans echec (redémarrage permanent) J'ai essayé d'enlever la carte de son port PCI express, de faire un démarrage sans carte graphique (pas de carte graphique intégrée) et de remettre la ATI radeon pour qu'elle soit détectée, Mais rien de rien toujours écran blanc et pourtant windows se lance, je l'entends... Pouvez-vous m'aider? Je ne sais plus comment faire pour la faire détecter et réinstaller le bastringue! Je n'ai pas d'autre carte graphique à portée de la main.  
Merci pour toute aide.
RTT69

mood
Publicité
Posté le 26-03-2010 à 23:15:43  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  URGENT J'ai désinstallé ma carte ATI radeon X1050

 

Sujets relatifs
Changer carte mère - PC PortableCarte wifi Trendnet et windows 7
Conseils pour changer de carte graphiqueAides a choisir carte graphique
Recherche carte mère pour Q6600.Ati OpenGl 4.0 Preview Driver
Ati HD 4290 suffisante pour css ?ATI HD5770 ou ATI HD5850 ??
Processeur pour vieille carte mèreCarte graphique
Plus de sujets relatifs à : URGENT J'ai désinstallé ma carte ATI radeon X1050


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR