Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
631 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  90  91  92  93  94  95
Auteur Sujet :

[Topic Unique]ATI Radeon 2900 Pro <512Mo/1Go>

n°6404857
yashikito
Posté le 30-05-2008 à 17:10:57  profilanswer
 

Reprise du message précédent :
bah crysis c'est impec  
pour battlefield2 c'est  j'allume le jeu-->écran noir 2sec --> retour sous windows    comme si il s'était rien passé


---------------
[FEED BACK]
mood
Publicité
Posté le 30-05-2008 à 17:10:57  profilanswer
 

n°6404894
le tonton
www.laurentverdier.com
Posté le 30-05-2008 à 17:37:58  profilanswer
 

yashikito a écrit :

bah crysis c'est impec  
pour battlefield2 c'est  j'allume le jeu-->écran noir 2sec --> retour sous windows    comme si il s'était rien passé


Moi pour age of empire III les mise à jour du jeux on régler les problème... ;)  

n°6404922
yashikito
Posté le 30-05-2008 à 17:54:29  profilanswer
 

mais j'ai déjà réinstallé le jeu avec les dernier patch  
et surtout que quand je remet mon ancienne carte (x850)  ça marche nickel

 

ps: pareil avec la demo de bf2


Message édité par yashikito le 30-05-2008 à 17:57:09

---------------
[FEED BACK]
n°6404983
yashikito
Posté le 30-05-2008 à 18:42:04  profilanswer
 

http://pix.nofrag.com/a/8/4/c61a0d [...] 94978.html  en bidouillant un peu   j'ai obtenu ça
 
edit  en bidouillant dans le fichier video.con du profil  j'ai supprimé la ligne sur les anti aliasign
        maintenan le jeu se lance     je peux démarrer une partie solo ou crée un server     mais dès le lancement d'un parti online  direct retour bureau


Message édité par yashikito le 30-05-2008 à 19:33:29

---------------
[FEED BACK]
n°6405404
yashikito
Posté le 30-05-2008 à 23:54:56  profilanswer
 

BON JE FINI MON MONOLOGUE, j'ai réglé le problème              c'était tout con il suffisait seulement de réinstaller le jeu 3 fois de suite  et la ya eu aucun problème    
bon sinon la carte elle est génial       pour le prix d'achat    c'est énorme ce qu'elle produit


---------------
[FEED BACK]
n°6408501
bixy13
Posté le 02-06-2008 à 10:09:46  profilanswer
 

t'as mis ts les patch pour BF2 ?

n°6409016
yashikito
Posté le 02-06-2008 à 17:02:49  profilanswer
 

ouai ouai cest bon ca marche maintenant (c'est un prolème que on eu beaucoup de gens  apparament)  
un truck pas logique  :fou:


---------------
[FEED BACK]
n°6410092
bixy13
Posté le 03-06-2008 à 09:28:26  profilanswer
 

Depuis quand l'informatique c'est logique ?
C'est ce que je croyais moi aussi mais pour y bosser depuis bientot 10 ans, j'ai finalement changé d'avis

n°6410103
shikasta
Rodrigue as tu deux coeurs?
Posté le 03-06-2008 à 09:34:14  profilanswer
 

J'ai coutume de dire que nous en sommes à la préhistoire de l'informatique...


---------------
Le temps est une putain sans trottoir. Cioran.
n°6473515
tomlemeuch
Posté le 03-07-2008 à 16:25:13  profilanswer
 

dactyman a écrit :

Quelqu'un a déjà monte un accelero xtreme sur sa 2900 pro 256bits?
Je l'ai fait hier soir et j'ai un problème. Les ventilateurs ne tourne pas.
Retour au rad stock, pareil.
Ya surement quelque chose qui a grillé. non?


 
 
Bonjour à tous
 
A part deux trois post, je suis quasi nouveau sur ce forum.
 
J'ai une hd 2900 pro 256bits (sapphire) et j'ai acheté ce rad (accelero xtreme 2900). L'install est parfaite. Seul problème: la température des régulateurs de tension.
J'ai placé la barre métallique (petit rad) sur les régulateurs de tension. Sur les XT et PRO 512 bits il est nécessaire de placer un pad termique sur un autre régulateur placé à coté des puces mémoire (voir test 59hardware). Sur la HD2900 pro 256bits, ce régulateur n'est pas au même endroit. Je ne le trouve pas.  
Du coup les temps des régulateur sous rivatuner montent à 120° :ouch: (sous crysis)!. J'ai pourtant fixé les ventilos à 68% sur rivatuner.
 
Savez-vous où se trouve ce régulateur isolé? siouplè dites moi que vous savez!!!! :cry:  
Merci d'avance

mood
Publicité
Posté le 03-07-2008 à 16:25:13  profilanswer
 

n°6485168
shikasta
Rodrigue as tu deux coeurs?
Posté le 09-07-2008 à 14:48:44  profilanswer
 

Je n'ai pas la réponse vu que j'ai le même problème (posté dans le topic des xt), maintenant il monte un poil moins mais j'ai atteint 124° sans planter en plus...


---------------
Le temps est une putain sans trottoir. Cioran.
n°6486801
dactyman
Posté le 10-07-2008 à 11:41:40  profilanswer
 

tomlemeuch a écrit :


 
 
Bonjour à tous
 
A part deux trois post, je suis quasi nouveau sur ce forum.
 
J'ai une hd 2900 pro 256bits (sapphire) et j'ai acheté ce rad (accelero xtreme 2900). L'install est parfaite. Seul problème: la température des régulateurs de tension.
J'ai placé la barre métallique (petit rad) sur les régulateurs de tension. Sur les XT et PRO 512 bits il est nécessaire de placer un pad termique sur un autre régulateur placé à coté des puces mémoire (voir test 59hardware). Sur la HD2900 pro 256bits, ce régulateur n'est pas au même endroit. Je ne le trouve pas.  
Du coup les temps des régulateur sous rivatuner montent à 120° :ouch: (sous crysis)!. J'ai pourtant fixé les ventilos à 68% sur rivatuner.
 
Savez-vous où se trouve ce régulateur isolé? siouplè dites moi que vous savez!!!! :cry:  
Merci d'avance


 
Bonjour,
l'étage d'alim est au meme endroit sur les XT ou pro: c'est les petite puces (7 je crois) rangées verticalement sur la droite de la carte, entre les deux trous pour mettre le radiateur.
Je pourrais te faire une photo de ma pro si tu veux.
Les seules différences physique d'une pro 256 par rapport à une XT, c'est :
- pas de modules mémoire au dos de la carte
- seulement un connecteur d'alim
- un seul connecteur pour ventilo

n°6487069
tomlemeuch
Posté le 10-07-2008 à 14:06:02  profilanswer
 

dactyman a écrit :


 
Bonjour,
l'étage d'alim est au meme endroit sur les XT ou pro: c'est les petite puces (7 je crois) rangées verticalement sur la droite de la carte, entre les deux trous pour mettre le radiateur.
Je pourrais te faire une photo de ma pro si tu veux.
Les seules différences physique d'une pro 256 par rapport à une XT, c'est :
- pas de modules mémoire au dos de la carte
- seulement un connecteur d'alim
- un seul connecteur pour ventilo


 
Merci pour l'info dactyman. Je veux bien une photo si c'est pas trop compliqué pour toi (ne va pas tout démonter pour rien!).
Quand je compare ma carte à une xt il y a des composants supplémentaires (sur la xt) en haut à gauche de la rangée de régulateurs. Sont-ils uniquement sur la XT ou également sur la pro mais positionnés à un autre endroit? Parmi ces composants il y a un autre régulateur (il bénéficie d'ailleurs d'un tout petit pad thermique quand tu enlève le rad d'origine)

n°6487081
tomlemeuch
Posté le 10-07-2008 à 14:11:16  profilanswer
 

shikasta a écrit :

Je n'ai pas la réponse vu que j'ai le même problème (posté dans le topic des xt), maintenant il monte un poil moins mais j'ai atteint 124° sans planter en plus...


 
Avec les régulateurs à 124° ta carte tient le coup? Je doit pas m'affoler alors?
Le petit rad des régulateurs est vraiment pourri vu les températures qu'ils atteignent.

n°6487749
shikasta
Rodrigue as tu deux coeurs?
Posté le 10-07-2008 à 19:45:35  profilanswer
 

En mettant le rad (que j'avais oublié) j'ai gagné environ 10°, c'est tout. C'est curieux mais ça tient le coup alors...


---------------
Le temps est une putain sans trottoir. Cioran.
n°6627689
misti84
Posté le 05-10-2008 à 00:48:14  profilanswer
 

alutation  
 
bon j ais un souci :) j ai une CG ati 2900 XT quand je branche l ecrant dessu en DVI ( j ais changer le cable ) j ais sur le premier port dvi Pas de signal du tout et sur le 2 eme l ecran Saute l image est pas pas stable et j ais des effet de neige :(  en resolution native
 
ps j ais formater changer de drivers rien a fais :(  
 
mais quand je joue le souci disparais ;)  
 
merci de vos reponces :)

n°6628832
shikasta
Rodrigue as tu deux coeurs?
Posté le 05-10-2008 à 18:41:24  profilanswer
 

Ton problème semble donc être lié à l'affichage en 2D exclusivement?


---------------
Le temps est une putain sans trottoir. Cioran.
n°6749434
le tonton
www.laurentverdier.com
Posté le 19-12-2008 à 18:30:37  profilanswer
 

Salut tout le monde... bon je ne sais pas exactement ou poser ma question, alors je la pose ici [:prodigy]  
Dites comment je peux faire pour overcloker ma carte? Et avec quel outil je peux faire ça?  
Merci! :)


---------------
https://www.laurentverdier.com
n°6752439
m@rtiou
Posté le 21-12-2008 à 21:23:21  profilanswer
 

Pour vous c'est quoi les meilleurs drivers pour les HD2900?

n°7218073
Franzg
Boom
Posté le 23-11-2009 à 06:36:17  profilanswer
 

up.


---------------
WoT Fr -> http://www.worldoftanksfrance.com/
n°7218082
vitriol_dr​inker
ᶘ ᵒᴥᵒᶅ
Posté le 23-11-2009 à 07:16:09  profilanswer
 

http://www.noelshack.com/up/aac/21207-ba13680d0.jpg

 

2900xt (x2) rulez :o

Message cité 1 fois
Message édité par vitriol_drinker le 23-11-2009 à 07:16:33

---------------
[FeedBack]
n°7219291
Franzg
Boom
Posté le 24-11-2009 à 07:08:05  profilanswer
 

uber ^^


---------------
WoT Fr -> http://www.worldoftanksfrance.com/
n°7347344
athlonxtre​me
Posté le 01-03-2010 à 11:19:19  profilanswer
 

une 2900pro ça dépasse une 9600 GT ?  une 3850 "bridée" DDR2 ?  je joue en 1650 x 1020 :)

n°7347543
MazFire
~ Keep Cool ~
Posté le 01-03-2010 à 13:42:44  profilanswer
 

Le gros défaut des HD2900 c'est quand même l'absence du décodage HD....
 
 
Sinon, non, la 9600GT est un poil au-dessus de la 2900pro.


Message édité par MazFire le 01-03-2010 à 13:43:51
n°7347839
sapphire a​depte xd
Online : bisondacier
Posté le 01-03-2010 à 16:33:24  profilanswer
 
n°7347944
vitriol_dr​inker
ᶘ ᵒᴥᵒᶅ
Posté le 01-03-2010 à 17:42:23  profilanswer
 

sapphire adepte xd a écrit :


 
Sauf qu'en jeu : pfiiiiiiiouuuuuuutt   [:duckleroidelamare]


Ouai, ca marche pas mal du tout quand même :o
Puis j'ai une 4870x2 maintenant :o


---------------
[FeedBack]
n°7351065
athlonxtre​me
Posté le 03-03-2010 à 17:04:12  profilanswer
 

vous me conseillez quel logiciel pour régler  la vitesse du ventilo  ?   à part  ATItool  
 
il faut obligatoirement brancher la prise 8 pin pcie ?

n°7351746
cizia
Posté le 03-03-2010 à 23:44:07  profilanswer
 

athlonxtreme a écrit :

vous me conseillez quel logiciel pour régler  la vitesse du ventilo  ?   à part  ATItool  
 
il faut obligatoirement brancher la prise 8 pin pcie ?


 
 
tu peux mettre 2*6pin mais tu n'a pas accès a l'overdrive avec une r600  :)
 
 
sinon il te reste ati tray tool et riva tuner pour régler le ventilo.


Message édité par cizia le 03-03-2010 à 23:44:22

---------------
Alessandro Alessandroni - Love On The Sand
n°7352344
athlonxtre​me
Posté le 04-03-2010 à 14:55:38  profilanswer
 

ok merci je vais essayer Ati tray tool

n°7355001
athlonxtre​me
Posté le 06-03-2010 à 14:58:59  profilanswer
 

j'y arrive pas à régler le ventilo avec ati tray tool  dans l'onglet "fan"  c'est marqué   "not supported "  :(
 
il faut bien la prise 8 pin pour pourvoir régler la vitesse du ventilo ?

n°7687194
alpha520
Posté le 06-12-2010 à 00:51:07  profilanswer
 

riva tuner ! pour cette CG ca marche a merveille, autant pour le ventilo que pour l'OC

n°8752295
x-val-79
J'ai Free, j'ai rien compris.
Posté le 10-06-2013 à 10:28:49  profilanswer
 

Bonjour à tous ! Je fait remonter ce topic ! J'ai acquis cette petite carte dans ma collection, mais je cherche la version 512 bits ainsi que la version qui aurait une coque noir .. Si certain du topic on en leur possession des choses du genre, qu'il me fasse signe ! :p
 
Chose à part, le réglage manuel du ventilateur est impossible avec le Catalyst ? :jap:
 
 
edit : pour la version noir, la même que j'ai sur mon topic, même si je me doute que certain savent très bien de quoi je parle :p http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0


Message édité par x-val-79 le 10-06-2013 à 10:35:45

---------------
Mes Topic's : Mes Ventes / Mod' GMC - Chausse-Pied
n°8752535
vitriol_dr​inker
ᶘ ᵒᴥᵒᶅ
Posté le 10-06-2013 à 13:48:03  profilanswer
 

Moi j'ai une 512bit pro rouge et une XT aussi.
 
Les 2 avec rad stock (mais rouge) et boite (sapphire)  
 
en 512Mo :jap:


---------------
[FeedBack]
n°8753186
x-val-79
J'ai Free, j'ai rien compris.
Posté le 10-06-2013 à 21:21:20  profilanswer
 

Ta 512bits peut m'intéressé si tu la vends ainsi qu'a bon prix bien sur, mais ça c'est autre chose .. Je te laisse faire un détour sur mon topic cité précédemment si tu souhaite me laisser un message, car pas débat ici pour une vente. :jap:


---------------
Mes Topic's : Mes Ventes / Mod' GMC - Chausse-Pied
n°8753450
easy-hardw​are
Posté le 11-06-2013 à 00:14:50  profilanswer
 

Mes 2 Petites  :whistle:  HD2900 :
 
HD 2900XT 512Mo / HD 2900XTX 1Go [Prototype] :
 
http://imageshack.us/a/img18/405/16032008.jpg
 
http://imageshack.us/a/img703/3711/16032008002.jpg
 
http://imageshack.us/a/img211/1002/16032008001.jpg
 
La 2900XTX a encore pas mal la patate pour son age  :pt1cable:  
 
 

Message cité 1 fois
Message édité par easy-hardware le 11-06-2013 à 00:15:50

---------------
Asus Maximus Formula III - i7 875K @ 4,00GHz - XFX HD 5970 4GB Black Edition - 8Go CORSAIR DDR3 PC3-12800
n°8753694
MazFire
~ Keep Cool ~
Posté le 11-06-2013 à 10:30:40  profilanswer
 

C'est EDF qui va être content ! ^^ !
 

n°8753879
x-val-79
J'ai Free, j'ai rien compris.
Posté le 11-06-2013 à 14:02:07  profilanswer
 

Elle est sympatoche dis-moi :D


---------------
Mes Topic's : Mes Ventes / Mod' GMC - Chausse-Pied
n°8756142
x-val-79
J'ai Free, j'ai rien compris.
Posté le 13-06-2013 à 12:24:45  profilanswer
 

Et voilà la mienne. :)
 
http://farm3.staticflickr.com/2886/9030786165_5dd9230061_c.jpg
Lien photo : http://www.flickr.com/photos/97371 [...] otostream/


Message édité par x-val-79 le 13-06-2013 à 12:26:41

---------------
Mes Topic's : Mes Ventes / Mod' GMC - Chausse-Pied
n°8756320
vitriol_dr​inker
ᶘ ᵒᴥᵒᶅ
Posté le 13-06-2013 à 15:01:31  profilanswer
 

Bouh y'a qu'une prise d'alim sur la tienne :o


---------------
[FeedBack]
n°8756397
x-val-79
J'ai Free, j'ai rien compris.
Posté le 13-06-2013 à 16:01:15  profilanswer
 

Pour ça que je veux acheter encore deux modèles :p La 512Bits & la version coque noir ..


---------------
Mes Topic's : Mes Ventes / Mod' GMC - Chausse-Pied
n°8756547
vitriol_dr​inker
ᶘ ᵒᴥᵒᶅ
Posté le 13-06-2013 à 17:43:37  profilanswer
 

Je te tiens au jus pour la 512bits, mais elle est a 900km de moi à l'heure actuelle :o


---------------
[FeedBack]
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  90  91  92  93  94  95

Aller à :
Ajouter une réponse
 

Sujets relatifs
A propos de la X1950 Pro de chez AsusVideo Overlay sur radeon x1950 pro ?
Radeon HD2900 XT 1Go ou GeForce 8800 GTX 768 Mo ???Ati 1950 pro 512Mo avec ecran LCD 22" ?
[TOPIC UNIQUE] A+ El Diablo (1x33cm + 1x25cm en façade)x1950 Pro Sapphire ou Powercolor (cause: bruit)
Quel marque pour une ATI 1950PRO PCIEX???1680x1050 sur une nvidia RIVA TNT2 Model 64 Pro
Plus de sujets relatifs à : [Topic Unique]ATI Radeon 2900 Pro <512Mo/1Go>


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR