Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1363 connectés 

 



Etes vous satifait de votre BFG


 
50.0 %
 6 votes
1.  oui complètement, elle répond à mes besoins, sav, oc
 
 
8.3 %
 1 vote
2.  oui mais j'ai eu quelques soucis pour la dompter
 
 
0.0 %
        0 vote
3.  bof, elle a rien de plus que les autres
 
 
0.0 %
        0 vote
4.  non, elle fonctionne mais marche pas trés bien
 
 
16.7 %
 2 votes
5.  non, elle est totalement à coté de la plaque
 
 
25.0 %
 3 votes
6.  Obiwan a une bfgtxpro et n'est pas concerné
 

Total : 23 votes (11 votes blancs)
Ce sondage est clos, vous ne pouvez plus voter
 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5  6  7
Auteur Sujet :

[Topic unique] BFG 8800 Séries

n°5477315
theboss347​5
freelance
Posté le 21-04-2007 à 11:31:49  profilanswer
 

Reprise du message précédent :
un peu plus perfs, plus de bugs corrigés, donc globalement meilleurs

mood
Publicité
Posté le 21-04-2007 à 11:31:49  profilanswer
 

n°5477319
ol18
Posté le 21-04-2007 à 11:37:03  profilanswer
 


Moi j'ai acheté le jeu! mais c'est pas boo en 640*480 avec tout les détail au min mais o moin ça lag pas!

n°5477355
snipecmoil​eretour
Posté le 21-04-2007 à 11:58:07  profilanswer
 

theboss3475 a écrit :

z'êtes chiants avec vos 158.19 :d
ca fait 3 jours que je vous parle des 165.01 :d
 
télécharger les 165.01


 
le seul truc qui me dérange avec tes 165.01 c'est qu'on en a entendu parler avant les 158.19 et que je sais pas d'où ils sortent :(


---------------
Mon Feedback  | galerie Photo
n°5477703
durbanxe
Posté le 21-04-2007 à 14:46:15  profilanswer
 

Je viens de tester les 165, et spécial en 800*640 en 4bits, pas moyen d'avoir mieux, alors je suis revenu à l'ancienne version.

n°5478297
durbanxe
Posté le 21-04-2007 à 20:08:26  profilanswer
 

Petite question:
 
J'ai pas accès aux paramètres du ventilo, ni le monitoring de sa vitesse, est ce normal ?

n°5478524
theboss347​5
freelance
Posté le 21-04-2007 à 23:02:10  profilanswer
 

oui c est normal, pour cela il te faut ntune

n°5478593
agusta1
Posté le 22-04-2007 à 00:29:40  profilanswer
 

Bonsoir ,
 
j 'ai installé la carte le pc tourne.
Par contre, des que j'o/c mon proc  le pc ne demarre plus...  
par contre des que je retire la carte vidéo ça redemarre.
 
j'ai une alim Fortron Green power 500Watt
Athlon 64 3500+
1,5 giga de RAM
2 disques dur sata
1 lecteur dvd
2 ventilos 12 cm dans le boitier
 
ça viendrait de l'alim .... dès que j'o/c elle ne suit plus .... :heink:


Message édité par agusta1 le 22-04-2007 à 00:30:44
n°5478616
theboss347​5
freelance
Posté le 22-04-2007 à 01:20:51  profilanswer
 

?
 
ta ram c est quoi comme référence ddr3200? dual channel avec baretes identiques? quand tu oc ton proc tu desynchro bien ta ram vers le bas hein?

n°5478625
durbanxe
Posté le 22-04-2007 à 01:31:32  profilanswer
 

Je pense pas que ça vienne de l'alim.  
Comme dis theboss, faut d'abord regarder au niveau de la ram
Tu o/c de combien aussi ??
 
 
Sinon pour le ventilo j'ai installé ntune et toujours pas de trace de lui, meme dans atitools et rivatuner.

n°5478628
theboss347​5
freelance
Posté le 22-04-2007 à 01:34:14  profilanswer
 

une fois ntune installé, tu as le réglage du ventilo dans le panneau de controle des drivers nvidia. pour ntune c juste du monitoring, mais c est important de le mettre.
 
a moins que ca ait changé avec les derniers drivers, je ne sais pas

mood
Publicité
Posté le 22-04-2007 à 01:34:14  profilanswer
 

n°5478633
agusta1
Posté le 22-04-2007 à 01:39:43  profilanswer
 

j ai
3x512 Mo CMX 3200 cas 2 corsair
pour l'o/c j'ai bien désynchro, après  10 (coef) x 220, à 225 le pc redémarre plus...
pourtant j'ai déja o/c cette machine et c'était stable...  
 
Pour le moment,je viens de reset le bios,
 
le pc commance à démarrer (ventilo proc tourne) mais la ram ne demarre pas ( j 'ai des equaliseurs sur les barettes)
par contre des que je retire la cg ca tourne ... bizar
 
et 1 fois sur 5 j'arrive à démarrer le pc avec la cg...
 
je comprend pas  :heink:

Message cité 1 fois
Message édité par agusta1 le 22-04-2007 à 01:44:53

---------------

n°5478644
theboss347​5
freelance
Posté le 22-04-2007 à 01:49:46  profilanswer
 

agusta1 a écrit :

j ai
3x512 Mo CMX 3200 cas 2 corsair
pour l'o/c j'ai bien désynchro, après  10 (coef) x 220, à 225 le pc redémarre plus...
pourtant j'ai déja o/c cette machine et c'était stable...  
 
Pour le moment,je viens de reset le bios,
 
le pc commance à démarrer (ventilo proc tourne) mais la ram ne demarre pas ( j 'ai des equaliseurs sur les barettes)
par contre des que je retire la cg ca tourne ... bizar
 
et 1 fois sur 5 j'arrive à démarrer le pc avec la cg...
 
je comprend pas  :heink:


 
 
t as desynchro la ram ou pas? a ddr333?

n°5478651
agusta1
Posté le 22-04-2007 à 02:00:45  profilanswer
 

oui je l'ai désynchro ddr333
 
mais le prob de fond est, sans o/c , le démarrage difficile du pc, c'est bizar quand même
 
ma carte mère est une abit KN8Ultra


Message édité par agusta1 le 22-04-2007 à 02:01:49
n°5478657
theboss347​5
freelance
Posté le 22-04-2007 à 02:04:30  profilanswer
 

esaye avec 2 barettes en dual channel a condition que ce soit les memes
mais avant desactive l'oc du bus pci express par la carte mere PEG link mode
sinon monte la tension de tes barettes
 
essaye tout ca mais l un apres l autre ;)

n°5478659
agusta1
Posté le 22-04-2007 à 02:13:14  profilanswer
 

Ce qui est sur c'est que je perd des perf à utiliser 3 barettes de 512 plutot  que 2 en dual...
 
Je vais essayer ça, car le facteur limitant au niveau de ma config est bien le proc  :lol:  
enfin dans tout les cas le C2D est bientot prévu avec de la PC6400 avec une ASUS P5N32 sli  :lol:


---------------

n°5478662
theboss347​5
freelance
Posté le 22-04-2007 à 02:17:31  profilanswer
 

tu seras content d avoir la bfg a ce moment la ;)

n°5478664
agusta1
Posté le 22-04-2007 à 02:19:10  profilanswer
 

Je suis déja bien content  :lol:  
ça me change de mon HIS X800 GTO iceq2  :lol:  
 
j'ai testé un pti 3Dmark cet aprem 9383pts


---------------

n°5478675
agusta1
Posté le 22-04-2007 à 02:35:25  profilanswer
 

bon je viens de tester  
coef 10
fsb 230
 
memoire DDR 266 => 153mhz
 
=> crash  :lol:  


---------------

n°5478679
theboss347​5
freelance
Posté le 22-04-2007 à 02:39:30  profilanswer
 

fais un vrai clear cmos
tu debranches l alim
t enleves la pile 10 minutes
tu remets
 
ca devrait resoudre tes soucis si ca crashe
 
ps : ton test avec la memoire a 266 etait programmé pour crasher, la desynchro vers le bas a ce niveau reussit trés peu souvent ;)

n°5478702
agusta1
Posté le 22-04-2007 à 03:26:32  profilanswer
 

bon j'ai fait un clear cmos avec la cavalier de la carte mère
 
Maintenant sans la carte vidéo ca boot, avec ca bloque....  :heink:  
 
peut être faire une mise à jour du bios carte mère? ....


---------------

n°5478770
snipecmoil​eretour
Posté le 22-04-2007 à 09:32:33  profilanswer
 

theboss3475 a écrit :

une fois ntune installé, tu as le réglage du ventilo dans le panneau de controle des drivers nvidia. pour ntune c juste du monitoring, mais c est important de le mettre.
 
a moins que ca ait changé avec les derniers drivers, je ne sais pas


 
 
http://img218.imageshack.us/img218/8497/ntunehg4.th.jpg
L'option est en grisée c'est bizarre... Parce qu'en effet j'ai remarqué que même en plein jeu quand la carte chauffe beaucoup je n'entend pas le ventilo tourner plus vite, alors soit il est encore plus silencieux que sur ma 7800GTX 512Mo ou alors il ne tourne pas plus vite ce qui pourrait expliquer que je puisse plus toucher la carte après 1h de Stalker ;)


---------------
Mon Feedback  | galerie Photo
n°5478859
nonosore
#ronchon
Posté le 22-04-2007 à 10:35:06  profilanswer
 

Slt!
snipe tu avais quelle 7800GTX 512mo?
Et tu a pris quelle 8800?
Car je vais passer d'une POV 7800GTX 512m Extreme edition à une 8800GTS 320mo et j'aimerais connaître si la différence de perf sera vraiment importante ou non ( ma carte a les perfs d'une 7900GTX)


---------------
Les nonostrap
n°5478918
durbanxe
Posté le 22-04-2007 à 11:13:22  profilanswer
 

snipecmoileretour a écrit :

http://img218.imageshack.us/img218 [...] hg4.th.jpg
L'option est en grisée c'est bizarre... Parce qu'en effet j'ai remarqué que même en plein jeu quand la carte chauffe beaucoup je n'entend pas le ventilo tourner plus vite, alors soit il est encore plus silencieux que sur ma 7800GTX 512Mo ou alors il ne tourne pas plus vite ce qui pourrait expliquer que je puisse plus toucher la carte après 1h de Stalker ;)


 
Voila j'ai la même chose que toi, l'option est grisée.

n°5479008
kyky
Je suis newbie et alors,
Posté le 22-04-2007 à 11:56:51  profilanswer
 

agusta1
change d'alim, ce sera deja mieux :)

n°5479166
agusta1
Posté le 22-04-2007 à 13:29:48  profilanswer
 

kyky a écrit :

agusta1
change d'alim, ce sera deja mieux :)


 
Donc bien un souci d'alim?..
 
et pour ntune dans le control panel j'ai presque rien comme menu ... est ce normal.? :lol:  
 
bon j ai reinstallé une autre version de ntune la 5.05.25.00 j'ai déja plus de menu

Message cité 1 fois
Message édité par agusta1 le 22-04-2007 à 13:55:51

---------------

n°5480145
kyky
Je suis newbie et alors,
Posté le 22-04-2007 à 22:03:18  profilanswer
 

il n'y a pas un coolbits pours les carte nvidia qui permet de debloquer certain menu ,

n°5480329
alvandar
Posté le 22-04-2007 à 23:38:09  profilanswer
 

agusta1 a écrit :

Donc bien un souci d'alim?..
 
et pour ntune dans le control panel j'ai presque rien comme menu ... est ce normal.? :lol:  
 
bon j ai reinstallé une autre version de ntune la 5.05.25.00 j'ai déja plus de menu


 
 
 
Pour ma part j'ai la version BFG OC2 640, une fortron Green power 500W, mon proc ( enfin c'est pas le mien perso, je l'ai emprunté au boulot :D ) est un E6600 @ 2.8 sur une P5N-E SLI ( petit OC juste pour voir )
Et je n'ai aucun soucis, donc je ne suis pas spécialement sur que ce soit l'alim. J'ai jouer tout le week end avec et aucun blèmes ( j'avais mon beau T-shirt BFG :D )

n°5480337
joss69
Posté le 22-04-2007 à 23:45:48  profilanswer
 

Impossible que ça vienne de l'alim Agusta ou alors elle est defectueuse, mais ça m'étonnerait :pfff:  
Je tourne avec un X2 o/c et une 8800 GTS 640 o/c, le tout avec...une green power 400w :o  
Donc ta green power 500w, c'est limite si elle se tourne pas les pouces sur ta config :o

n°5480493
theboss347​5
freelance
Posté le 23-04-2007 à 07:34:27  profilanswer
 

on peut avoir des alims defectueuses hein :/
c'est pas dans le sens manque de puissance qu il fallait comprendre le changement d alim.
y a un test interessant sur la conso des pc dans ma signature regardez le ca vous sera trés utile ;)

n°5480522
snipecmoil​eretour
Posté le 23-04-2007 à 09:12:38  profilanswer
 

en attendant on sait toujorus pas comment controler le ventilo :(


---------------
Mon Feedback  | galerie Photo
n°5480641
vendal
Posté le 23-04-2007 à 10:39:45  profilanswer
 

snipecmoileretour a écrit :

en attendant on sait toujorus pas comment controler le ventilo :(


 
Ouep d'ailleur c'est un peu abusé, perso sous stalker ca m'arrive d'avoir des artefacs, alors je ne sais pas encore si ca viens du fait que la carte est mal refroidie ou si ell est defaillante. Le seul moyen de regler le ventilo  c'est d'utiliser riva tuner, et de le fixer a 80/90% juste avant de lancer le jeu sinon il reste a 60% que se soit sous windows ou sous un jeu  donc......vivement de vrai drivers!

Message cité 1 fois
Message édité par vendal le 23-04-2007 à 10:42:27
n°5480662
snipecmoil​eretour
Posté le 23-04-2007 à 10:46:52  profilanswer
 

je sais pas ce que tu allais dire, mais perso sous stalker en 1680x1050 j'ai tout mis à fond sauf le HDR, si je mets le HDR j'ai des artefacts au bout d'une vingtaine de minutes... le ventilo je ne l'entend pas pourtant... Si y'a des artefacts c'est que ça chauffe énormément (ma main confirme) et si ça chauffe énormément le ventilo devrait se mettre à fond et je devrais l'entendre à fond, et ça n'est pas le cas, d'où l'importance de trouver comment régler le ventilo manuellement !
 
Au passage puisqu'on parle de Stalker, je sais pas si tu as aussi ce problème, mais en plein jeu, si je switch sur le bureau, dans la barre de tâche j'ai un panneau jaune qui me dit qu'il n'y a pas assez de émoire virtuelle... J'ai pourtant 2Go de RAM, ça devrait suffir non ? pourquoi il me dit ça ? comment règler le pb ?
 
 
EDIT : tu as complèté ton message et on a le même problème apparemment  :fou: et tu dis qu'aver riva tuner tu peux régler les ventilos de ta 8800 ? vais être obligé de l'intaller alors...


Message édité par snipecmoileretour le 23-04-2007 à 10:49:13

---------------
Mon Feedback  | galerie Photo
n°5480704
joss69
Posté le 23-04-2007 à 11:03:07  profilanswer
 

Je sens que l'été qui arrive va réserver de bien mauvaises surprises à certains  :heink:  
Si effectivement le ventilo des 8800 n'est pas régulé selon la T°, j'imagine même pas à combien le GPU va monter quand il fera plus de 30°C dans nos apparts :o  
Alors les versions o/c en usine, ça va être pire :(

n°5480709
snipecmoil​eretour
Posté le 23-04-2007 à 11:06:10  profilanswer
 

Que le ventilo ne soit pas régulé automatiquement n'est pas vraiment un problème du moment que je peux le mettre à fond manuellement avant de lancer un jeu et le mettre au minimum pour la nuit, c'est ce que je faisais sur mon ancienne 7800GTX Leadtek avec l'utilitaire Winfox.
 
Il me faudrait donc confirmation qu'on peut bien le régler avec Riva Tuner, j'ai aps envie d'installer et désinstaller des trucs pour rien  :non:


Message édité par snipecmoileretour le 23-04-2007 à 11:07:18

---------------
Mon Feedback  | galerie Photo
n°5480710
pepitopepi​to
Posté le 23-04-2007 à 11:06:52  profilanswer
 

Clair !
Moi j'ai mis le ventilo a 100% avant de lancer stalker, et pourtant je trouve que c'est pas si fluide sur stalker et je joue en détails haut, ce qui est loin d'etre le maximum !
J'ai 2go de ram et un opty oc a 2500mhz :(
J'ai commandé des noiseblocker 74 cfm hier, je vai remplacer tous mes ventilos voir si c'est pas un problème de chauffe.

n°5481057
Zarachi Ke​npachi
Posté le 23-04-2007 à 13:53:02  profilanswer
 

pepitopepito a écrit :

Clair !
Moi j'ai mis le ventilo a 100% avant de lancer stalker, et pourtant je trouve que c'est pas si fluide sur stalker et je joue en détails haut, ce qui est loin d'etre le maximum !
J'ai 2go de ram et un opty oc a 2500mhz :(
J'ai commandé des noiseblocker 74 cfm hier, je vai remplacer tous mes ventilos voir si c'est pas un problème de chauffe.


 
Vous avez essayé le Blower d'Antec.  
Moi, j'en ai pris un et j'en suis content : Faut voir tout l'air chaud qu'il aspire de la tour (air chaud qui sinon reste dans la tour).
 
 :hello:

n°5481615
Eldem
Uplay / Steam : Eldem_Kz
Posté le 23-04-2007 à 17:54:52  profilanswer
 

je pose mon [:drapo]
je regrette de pas avoir profité de la CDG...  :o  je voulais attendre le r600 pour profiter d'une baisse des prix mais j'en pouvais plus d'attendre cette carte fantome, qui apparement sera pas tellement plus perf... donc aujourd'hui je me suis decidé a acheter une 8800gts 640mo; tant qu'à faire j'ai pris une bfg. :D


Message édité par Eldem le 23-04-2007 à 17:55:02

---------------
"There have always been ghosts in the machine. Random segments of code that have grouped together to form unexpected protocols"  
n°5481807
durbanxe
Posté le 23-04-2007 à 19:33:28  profilanswer
 

vendal a écrit :

Ouep d'ailleur c'est un peu abusé, perso sous stalker ca m'arrive d'avoir des artefacs, alors je ne sais pas encore si ca viens du fait que la carte est mal refroidie ou si ell est defaillante. Le seul moyen de regler le ventilo  c'est d'utiliser riva tuner, et de le fixer a 80/90% juste avant de lancer le jeu sinon il reste a 60% que se soit sous windows ou sous un jeu  donc......vivement de vrai drivers!


 
 
C'est ou dans riva, car je l'ai installé et je ne trouve pas l'option.

n°5482381
durbanxe
Posté le 24-04-2007 à 05:23:31  profilanswer
 

C'est bon j'ai trouvé.
Mais à 100% ça souffle pas fort et c'est pas trop bruyant, comparer à une x850xt :)

n°5482383
theboss347​5
freelance
Posté le 24-04-2007 à 06:07:16  profilanswer
 

ca souffle quand même ;)
mais bon une 8800 c'est prévu de fonctionner même en chauffant ;)


Message édité par theboss3475 le 24-04-2007 à 06:07:43
n°5482402
snipecmoil​eretour
Posté le 24-04-2007 à 08:09:39  profilanswer
 

durbanxe a écrit :

C'est bon j'ai trouvé.
Mais à 100% ça souffle pas fort et c'est pas trop bruyant, comparer à une x850xt :)


 
tu peux me dire ou c'est ou poser un ptit screen ?  
merci ;)


---------------
Mon Feedback  | galerie Photo
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  6  7

Aller à :
Ajouter une réponse
 

Sujets relatifs
Compatibilité P5W DH Deluxe et 8800 GTS?eVGA 680i NForce680i [topic unique]
[topic unique] intel badaxe "d975x"Acheter une 8800 GTS maintenant???
8800 GTX oui ! Mais quelle marque ?Shuttle et 8800
8800.. on achete maintenant ou on achete pas maintenant ?[Topic Unique] X1950 Pro AGP
ATI x200 series - drivers récents introuvables 
Plus de sujets relatifs à : [Topic unique] BFG 8800 Séries


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR