Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2145 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  [résolu] Surchauffe X1950 PRO ?!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[résolu] Surchauffe X1950 PRO ?!

n°6252351
512mo
Posté le 01-03-2008 à 10:11:00  profilanswer
 

Bonjour,
 
Ces dernier temps j'ai quelques problèmes, le pc redemarre tout seul, le moniteur s'éteint. Cela doit venir de la CG radeon 1950X PRO.  
Ca fait un an que j'ai ce pc, je joues a world of warcraft depuis que je l'ai, je n'ai jamais eu de problèmes mais maintenant lorsque je le lance le jeu le pc fait beaucoup plus de bruit (le ventilo tourne plus vite) pourtant ma config est largement suffisante pour ce type de jeu.
j'avais deja eu cette semaine ce type d'erreur (rapport d'erreur windows): http://wer.microsoft.com/responses [...] 25c3eb02c0
 
Je me suis dis "c'est peut etre le pilote je vais dl le dernier ". aussitot dit aussitot fait, je l'installe. Ce matin j'ai eu un message de ATI CATALIST me disant en gros qu'il y avait une surchauffe voici un screen de l'état de la CG : http://img127.imageshack.us/img127/294/ating4.th.jpg
Lorsque je joue la temperature monte jusqu'a 99°C ! La je viens de stop le jeu la température est a 70°C.
 
Le ventilo de la CG tourne en plus donc je ne vois pas pourquoi elle chauffe autant.
 
j'ai quelques fois des problèmes de fluidité alors qu'avant je n'avait jamais eu se type de problème.
 
La semaine dernière j'ai formarté l'ordi car windows redémarrait automatiquement au moment de son chargement par conséquent je ne pouvais plus accéder a ma session. Je pensais que cela était dû à un virus. Mais bon serait-ce pas la CG qui a également causée se bug... (voici le lien j'avais posté sur le forum http://forum.hardware.fr/hfr/Hardw [...] 6486_1.htm )
 
ma config : cpu = INTEL CORE DUO 6400
                CG =  RADEON X1950 pro
                ram = GSKILL 1GO*2
                carte mère c'est une asrock j'ai plus le type en mémoire.

Message cité 1 fois
Message édité par 512mo le 06-03-2008 à 22:21:02
mood
Publicité
Posté le 01-03-2008 à 10:11:00  profilanswer
 

n°6252363
keos92
So i have spoken...
Posté le 01-03-2008 à 10:16:34  profilanswer
 

512mo a écrit :


Le ventilo de la CG tourne en plus donc je ne vois pas pourquoi elle chauffe autant.
 


 
 
car le ventilo n'est pas assez performant. C'est le même pb pour l'ensemble de la gamme des X19....
 
Change de système de refroidissement ( Voir pour un accelero X2 si compatible)

n°6252369
512mo
Posté le 01-03-2008 à 10:20:43  profilanswer
 

mais comment expliquer que ca fonctionnait parfaitement pendant 1 an ? -_-

n°6262887
512mo
Posté le 06-03-2008 à 21:53:47  profilanswer
 

Bon j'ai changé le ventilo d'origine par un zalma maintenant la température et de 35°C lorsque je joue....efficace !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  [résolu] Surchauffe X1950 PRO ?!

 

Sujets relatifs
Probleme resoluRadeon X1950 Pro
Razer Barracuda AC-1 VS Creative SB Audigy 2 ZS Pro PlatinumTwintech 7600 GS AGP [RESOLU]
6600GT grillée, on me propose AH2600 PRO 512Moet N7600 silent 256Mo.conseil achat cable
Petite Configpuissance d'alim pour X1950 pro
[RESOLU] Plus d'écran pour cause de grosse bourde avec driver... 
Plus de sujets relatifs à : [résolu] Surchauffe X1950 PRO ?!


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR