Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1476 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Twintech 7600 GS AGP [RESOLU]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Twintech 7600 GS AGP [RESOLU]

n°6250775
arn59
Posté le 29-02-2008 à 14:00:33  profilanswer
 

Bonjour à tous,
 
Je viens d'acheter une carte Twintech 7600GS AGP pour remplacer une ATI 9200.
 
J'insère la CG dans le bus AGP, je branche la molex dessus, puis j'allume le PC.
Au démarrage, toute la partie d'affichage Bios s'affiche bien, puis sous Windows le bureau s'affiche me demandant d'installer les drivers
pour la nouvelle carte, puis l'écran s'éteint, se rallume, puis s'éteint avec le message "Input Not Supported".
Je rebranche la 9200, et là aucun souci.
 
J'ai déjà testé en ne laissant que l'alimentation lié au HDD principal & à la CG, même souci.
J'ai testè avec une Twintech 7300GT AGP, même souci.
Je pense à un souci d'alimentation, quelqu'un aurait-il une idée ?
Merci.
 
Ma configuration :
 
Carte mère : Msi K8N Neo2 Platinum (Bios version 1.0D).
Processeur : Athlon 64 - 3700+ (2.2 Gz).
Mémoire : 4 x 512 Mo Kingston.
Graveur DVD : Teac DV-W58G-A.
Lecteur DVD : Msi D16-B (MS-8216M).
Disque Dur : 2 x 320 Go Maxtor Sata-II
Ecran : Acer X243W (24" ).
Alimentation : (480W No Name)
 
Pas de carte additionnelle dans le PC.


Message édité par arn59 le 11-03-2008 à 09:33:02
mood
Publicité
Posté le 29-02-2008 à 14:00:33  profilanswer
 

n°6250787
redbull911​1
quelle idée de faire de l'info
Posté le 29-02-2008 à 14:03:42  profilanswer
 

tu a désinstallé les anciens pilotes de ta 9200 avant de mettre la nouvelle


---------------
C'est toujours au pied du mur qu'on voit mieux le mur
n°6250792
arn59
Posté le 29-02-2008 à 14:06:16  profilanswer
 

Oui, désintallation complète des drivers.

n°6250857
el-geek
Posté le 29-02-2008 à 14:28:58  profilanswer
 

tu demarre t'installe les driver tu eteint tu met lka cg et tu rallume ?

n°6250915
arn59
Posté le 29-02-2008 à 14:53:49  profilanswer
 

J'ai testé cela avec la Twintech 7300GT et le souci a été le même.
Le PC a bien démarré et à l'affichage du bureau de Windows, extinction du moniteur, puis affichage du bureau, puis extinction du moniteur, écran noir...
Une fois, le PC a correctement démarré puis figeage.

n°6270361
arn59
Posté le 11-03-2008 à 09:22:20  profilanswer
 

Après quelques tests, je me suis aperçu que mon alimentation était défectueuse. Achat d'une OCZ 600W.
Après branchement, toujours même souci : "Input Not Supported".
 
J'ai donc cherché une mise à jour du bios de ma carte mère et j'ai trouvé ceci :
 
http://www.lejabeach.com/MSIK8N/k8nneo2.html
 
J'ai donc flashé mon bios avec le fichier 7025V1D0.XXX
Au redémarrage du PC, plus aucune erreur, accès à Windows, installation des drivers, 7600 GS bien paramêtrée.
 
Par contre, suite à installation de NTune version 5.05.54.00, freeze de l'écran, donc si vous avez des soucis : à désinstaller.
 
Démarrage du PC ce matin et tout va bien, plus aucun problème.
 
En espérant avoir pu répondre à certaines attentes...


Message édité par arn59 le 11-03-2008 à 09:30:14

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Twintech 7600 GS AGP [RESOLU]

 

Sujets relatifs
Ventilateur pour une 7600 GSProbleme Carte Graphique 7600 GS
conseil achat cable Petite Config
[RESOLU] Plus d'écran pour cause de grosse bourde avec driver...Remplacement du ventirad d'une MSI 7600GS AGP
Changer ma Ti4200 pour une AGP silencieuse laquelles?[RESOLU]"Erreur lors de la copie du fichier ou du dossier"
Conseils pour ajout de RAM [RESOLU]PC/vista qui bloque au boot / mobo Asus M2NPV-VM/ +++RESOLU +++
Plus de sujets relatifs à : Twintech 7600 GS AGP [RESOLU]


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR