Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
889 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  [résolu]HD5750 vapor x pas d'image en dvi avec un Samsung P2270H

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[résolu]HD5750 vapor x pas d'image en dvi avec un Samsung P2270H

n°7480603
bob34622
Disciplus Simplex
Posté le 28-06-2010 à 09:14:14  profilanswer
 

Bonjour à tous  
Mon vieux Fujitsu-Siemens L22-1W a eu une mort violente ce matin, j'ai donc acheté un P2270h, mais j'ai un gros soucis:
Impossible d'avoir une image en DVI avec le câble fourni avec l'écran, ni même avec l'adaptateur vga!!!  
En gros en DVI l'écran reste noir, il ne recherche plus la source mais rien ne se passe (j'ai l'impression que l'écran se met en veille de suite).
j'arrive à avoir une image en dvi avec le câble vga/dvi avec mon pc portable (studio 1537), mais rien avec ma tour que ce soit de vga/dvi ou dvi/dvi!
Seconde chose: quand je lance un test 3DMARK06 (HDMI) au bout de dix secondes j'ai l'écran qui deviens violet, je commence à me demander si ça viens pas de l'écran!  
 
 
Y a t-il quelque chose que j'ai oublié de faire, il faut prévenir la cg qu'un écran est branché dessus?
ou faut-il que je ramène l'écran?


Message édité par bob34622 le 01-07-2010 à 13:59:42
mood
Publicité
Posté le 28-06-2010 à 09:14:14  profilanswer
 

n°7480607
lauleg
Posté le 28-06-2010 à 09:29:25  profilanswer
 

Bonjour,  
 
Je suppose que le test 3DMark06 est fait avec ton portable... Si oui, pas normale en effet que celui-ci devienne violet.
 
Euh... normalement, mis à part brancher l'écran, et éventuellement modifer la résolution graphique, il n'y a pas grand chose à faire d'autre.
 
Alors, est ce que ça pourrait venir de la carte graphique de ta tour ? possible... Et est-ce que cela pourrait flinguer l'écran ? j'en doute...


Message édité par lauleg le 28-06-2010 à 09:30:04
n°7480621
bob34622
Disciplus Simplex
Posté le 28-06-2010 à 09:54:09  profilanswer
 

L'écran violet c'est avec ma tour, les videos se lancent normalement, et d'un coup violet!!
voici une photohttp://free0.hiboox.com/vignettes/2610/d122b06b411623ef6b159f9cf9f09cfb.jpg
j'ai pas fait de test avec mon portable, j'ai pas eu trop le temps la reso max était en 1400 et j'ai pas eu le courage de fouiller dans ccc!
je vais essayer de trouver un autre pc pour tester mais l'image violette me fais un peu  peur (en jeux ça passe normal par contre!)

n°7480622
lauleg
Posté le 28-06-2010 à 09:56:45  profilanswer
 

bah de toute façon, soit c'est l'écran, soit la carte graphique... Le câble je ne pense pas (vue tous les tests que tu as fait)
Ton problème n'apparait que sous 3DMark donc ?

Message cité 1 fois
Message édité par lauleg le 28-06-2010 à 09:57:25
n°7480628
bob34622
Disciplus Simplex
Posté le 28-06-2010 à 10:06:34  profilanswer
 

lauleg a écrit :

bah de toute façon, soit c'est l'écran, soit la carte graphique... Le câble je ne pense pas (vue tous les tests que tu as fait)
Ton problème n'apparait que sous 3DMark donc ?


oui, l'écran violet c'est que sous 3Dmark, hormis ça et le problème en dvi c'est un superbe écran.
j'ai oublié de préciser que j'ai fais un test en vga (avec l'adaptateur fourni avec ma cg sur ma tv lcd, l'image passe sans soucis!
quand j'essaie en vga sur mon écran avec le cable fourni vga/dvi ben là plus rien!

n°7480635
lauleg
Posté le 28-06-2010 à 10:12:20  profilanswer
 

J'aurai tendance à penser que l'écran a un soucis la...  
Le cable VGA/DVI est fourni avec ton écran c'est bien ça ?  
Tu as une sortie DVI sur ta carte graphique, qu'en est-il lorsque tu connecte en DVI des deux cotés ?

Message cité 1 fois
Message édité par lauleg le 28-06-2010 à 10:12:35
n°7480653
bob34622
Disciplus Simplex
Posté le 28-06-2010 à 10:26:38  profilanswer
 

lauleg a écrit :

J'aurai tendance à penser que l'écran a un soucis la...  
Le cable VGA/DVI est fourni avec ton écran c'est bien ça ? oui, c'est exact
Tu as une sortie DVI sur ta carte graphique, qu'en est-il lorsque tu connecte en DVI des deux cotés ?l'écran reste noir et rien ne se passe (j'ai oublié de dire, lorsque je tente de brancher en vga ma tour sur l'écran, windows me dit "écran syncmaster non détecté..."


n°7480655
lauleg
Posté le 28-06-2010 à 10:28:42  profilanswer
 

J'ai bien peur que ton écran ait un soucis alors...

n°7480656
bob34622
Disciplus Simplex
Posté le 28-06-2010 à 10:31:15  profilanswer
 

lauleg a écrit :

J'ai bien peur que ton écran ait un soucis alors...


C'est bien ce dont j'avais peur, je vais voir si je peut trouver un autre pc pour test avant demain, sinon je ramène le bestiau au magasin!
Je te remercie lauleg pour ton aide !
@+

n°7480666
lauleg
Posté le 28-06-2010 à 10:40:10  profilanswer
 

Je t'en prie... navré que tu rencontres tous ces soucis pour un bête remplacement d'écran.

mood
Publicité
Posté le 28-06-2010 à 10:40:10  profilanswer
 

n°7484147
bob34622
Disciplus Simplex
Posté le 01-07-2010 à 14:00:40  profilanswer
 

Bon ben problème résolu.... changement d'écran et le dvi marche impec !
Encore merci lauleg!

n°7484182
lauleg
Posté le 01-07-2010 à 14:17:00  profilanswer
 

Bah voilà une bonne nouvelle... Tu vas enfin pouvoir profiter de ton ordi  ;)  
Amuse toi bien, et bonne continuation  :D


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  [résolu]HD5750 vapor x pas d'image en dvi avec un Samsung P2270H

 

Sujets relatifs
[RESOLU] ChipsetOrdinateur qui ne s'allume plus - Résolu merci encore ! -
[Résolu] Cheking Nvram...Mise à jours OK! *Freeze*[RESOLU] Je ne comprend plus RIEN ! HELP !
Besoin d'aide : Plus d'image ![Résolu] HD 5850 : ventilateur à 3500RPM au repos!
[RESOLU] Probleme mise à jour BIOS Asus M2N68-AM PLUS [RESOLU]
RESOLU Boitier+HDD externe: non détecté avec l'Esata 
Plus de sujets relatifs à : [résolu]HD5750 vapor x pas d'image en dvi avec un Samsung P2270H


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR