Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1546 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  [Résolu] Pc qui reboot avec GX 780 TI

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Pc qui reboot avec GX 780 TI

n°9225460
alainterna​ute
Posté le 02-08-2014 à 14:36:09  profilanswer
 

Bonjour,
 
J'ai un nouveau PC LDLC:
ASRock Z97 PRO3  Intel Core i7-4790K   Noctua NH-U12P SE2  Seasonic X-650 (SS-650KM3) 80PLUS Gold
Gigabyte GV-N78TGHZ-3GD  Fractal Design Define R4 ...
Dès le début j'ai remarqué que le Noctua penchait (voir fin post http://forum.hardware.fr/hfr/Hardw [...] m#t9223478).
J'ai eu aussi un pb avec la CG, le PC rebootait dès que je rentrait dans un jeu.
Pensant que ça venait de la CG je l'ai fait changer par une ASUS GTX780TI-DC2OC-3GD5.
Entre temps j'ai mis ma vieille GTX670 ASUS et tout fonctionnait, même les jeux.
Je reçois l'ASU GTX780TI et là même problème, reboot direct dans les jeux.
Je suppose que le pb provient de l'alimentation qui pourtant devrait être suffisante ?
La CG était alimenté par un seul cable PCI-E, j'ai essayé avec 2 mais idem.
 
Je pense qu'un retour complet de la machine est indispensable vu ce pb et celui du Noctua tordu.
 
Je viens de faire le test OCCT, CG ok 5", power supply, reboot direct.
 
Cordialement.

Message cité 1 fois
Message édité par alainternaute le 08-08-2014 à 21:51:03
mood
Publicité
Posté le 02-08-2014 à 14:36:09  profilanswer
 

n°9225998
yoyo173
Posté le 03-08-2014 à 01:47:10  profilanswer
 

Bonsoir
 
Alim très probablement en cause, en effet.

n°9226082
alainterna​ute
Posté le 03-08-2014 à 10:17:08  profilanswer
 

Petite précision :
Le PC comme le test OCCT fonctionne bien si je mets ma GTX 670 à la place de la GTX 780.
Alim défaillante ou insuffisante ou les deux ?
 

n°9226091
rocket_nig​ht
Posté le 03-08-2014 à 10:24:46  profilanswer
 

J'ai eu le même tour avec ma gtx 780, reboot pendant les jeux. Sur les conseils des personnes du forum, j'ai changer ma vieille alim et depuis plus aucun reboot. Ton alim a surement un défaut, renvoie l'ordi s'il est encore sous garantie.


---------------
"maintenant quand je demande une question, tu sais à qui je demande la réponse?  à moi" citation de Jean-Claude (aware)
n°9226117
riwallen
Posté le 03-08-2014 à 10:59:08  profilanswer
 

Salut, il y'a 3 ou 4  mois j'ai eu le même genre de soucis avec exactement la même alim.
 
J'ai fait un retour SAV ( très rapide et pro chez seasonic au passage )
Ils m'on envoyer une nouvelle alim.
 
Depuis plus aucun soucis donc je pense que ton problème vient de là toi aussi.
 
Edit : J'ai une r9 290 bien oc avec la X-650 et aucun soucis donc je pense que c'est suffisant pour ta 780 ti. Je dirais Alim suffisante mais défaillante.


Message édité par riwallen le 03-08-2014 à 11:02:32
n°9226118
Giulietta2​6
Avanti!!!
Posté le 03-08-2014 à 11:01:14  profilanswer
 

Peut-être une mauvaise série de Seasonic?


---------------
Demain c'est loin
n°9226121
lesabreur
Posté le 03-08-2014 à 11:05:31  profilanswer
 

Une telle alim ne devrait pas flancher sur une GTX 780Ti même si elle peut consommer 100W de plus qu'une GTX 670 (220W voir plus contre 120W ; sources : http://www.hardware.fr/articles/86 [...] -watt.html et http://www.hardware.fr/articles/91 [...] ation.html ). Et une GTX 780/780Ti c'est 2 x 8 pins obligatoire pour alimenter la bête.

n°9226130
chtit
R-CB5
Posté le 03-08-2014 à 11:14:13  profilanswer
 

alainternaute a écrit :

La CG était alimenté par un seul cable PCI-E, j'ai essayé avec 2 mais idem.


deja , si y'a deux prise PCI-e sur la carte graphique, pourquoi n'en branche tu qu'un seul ? c'est obligatoirement les deux qu'il faut ;)
 
 
sinon moi aussi je pense à une alim defectueuse


---------------
mon topic de ventes
n°9226139
cyberfred
Posté le 03-08-2014 à 11:26:31  profilanswer
 

+1 avec chtit et lesabreur , il faut absolument brancher les 2 PCI-e au niveau de l'alim de la carte surtout sur une carte comme la 780 Ti !
@alainternaute : il ne faut pas "essayer" de brancher les 2 pour voir , IL FAUT brancher les 2 prises ! sinon la carte n'aura jamais assez de jus lorsqu'elle va monter en charge :spamafote:  
 
Bon normalement , je pense aussi à une alim défectueuse , tiens nous au courant une fois que l'auras changer :jap:


Message édité par cyberfred le 03-08-2014 à 11:26:52
n°9230557
alainterna​ute
Posté le 07-08-2014 à 11:51:05  profilanswer
 

Bonjour,
 
Précision quand je disais un seul câble mais avec un Y et 2 prises branchées sur la CG, tel que livré par LDLC.
Et essayé deux câbles PSU vers CG pour voir mais il parait que c'est inutile avec ce genre d'alim.
Je viens de recevoir l'alim, installation ce weekend.

mood
Publicité
Posté le 07-08-2014 à 11:51:05  profilanswer
 

n°9232096
alainterna​ute
Posté le 08-08-2014 à 21:49:41  profilanswer
 

Ca y est alim changée, test avec 670 ok, test avec 780 ...
ET ok Ouf.
 
Donc bien une alim défectueuse malgré la marque et le prix !

n°9232122
riwallen
Posté le 08-08-2014 à 22:39:13  profilanswer
 

:)

n°9232221
chtit
R-CB5
Posté le 09-08-2014 à 00:38:32  profilanswer
 

comme quoi ca arrive meme avec les meilleurs marques ;)


---------------
mon topic de ventes

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  [Résolu] Pc qui reboot avec GX 780 TI

 

Sujets relatifs
Soucis : plus d'affichage GTX 770Avis config PC
GTX 750 TIProblème PC ne démarre pas avec 2 barrettes
Reboot intempestif : Power-kernel erreur 41 (63)PC qui s'éteint après réinitialisation de windows vista
[HFR] Dossier : Nvidia GeForce GTX Titan Z : la carte graphique à 3000€ en testAvis PC petit prix juste pour jouer aux Sims
PC pour Arma 3 
Plus de sujets relatifs à : [Résolu] Pc qui reboot avec GX 780 TI


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR