Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1296 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  [RESOLU] Soucis sur une Radeon 4350 PowerColor et la TNT

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU] Soucis sur une Radeon 4350 PowerColor et la TNT

n°6706847
milousebw
Posté le 21-11-2008 à 12:46:52  profilanswer
 

Bonjour !
 
J'ai un soucis avec une Radeon 4650 de chez PowerColor en passive (celle-ci http://www.materiel.net/live/47392.jpg).  
 
Je l'ai installé dans un petit boitier Media Center Asus (celui-ci http://www.skycomp.com.au/images/p [...] p5g31.jpg) et dès que je lance un jeux ou la TV via le Media Center de Vista, le PC fige ou me balance un écran bleu. J'ai installé les derniers pilotes Catalyst 8.11. J'ai l'impression que c'est l'accélération vidéo ou 3D qui ne fonctionne pas !
 
L'alimentation intégré n'est que de 250 Watts, 300 watts en pique, ça pourrait venir de là le problème ?
 
Merci d'avance pour votre aide !
 
EDIT : J'ai oublié de spécifier le reste de la machine : CPU : E5200 non OC, 2 x 1 Go DDR2 800 Mhz, un DD Western Digital 6400AACS, une carte Wifi en port PCI, un graveur Blu-Ray LG. Rien n'est overclocké.


Message édité par milousebw le 01-12-2008 à 11:43:43
mood
Publicité
Posté le 21-11-2008 à 12:46:52  profilanswer
 

n°6707604
chapoulot
Posté le 21-11-2008 à 20:41:35  profilanswer
 

j'ai une sapphire radeon 4650 ddr3 et sapphire recommande comme dans ton cas une alim de 400 watts.Essaie si tu as catalyst control center en passant sur overdrive de baisser ta frequence gpu de moitié ce qui diminuerait ta puisssance pour voir si ton affichage tient et tu remettras la bonne fréquence aprés.

n°6707669
milousebw
Posté le 21-11-2008 à 21:08:26  profilanswer
 

J'ai mis une 4350 à la place et en fait, ça ne fonctionne pas seulement sur la TV (Vista Media Center ou DVB Viewer Pro) ! J'ai lancé une démo de PES 2009 et ça fonctionne parfaitement ! Avec les deux cartes, même bug au même moment ! J'arrive à lire des vidéos mais pas la TV. Bug de pilote ?


Message édité par milousebw le 21-11-2008 à 21:19:13
n°6707731
chapoulot
Posté le 21-11-2008 à 21:38:05  profilanswer
 

je ne penses pas que cela viennent des pilotes (8.11), mais plustôt d'une mauvaise configuration.pour répondre a ta premiere question le TDP de la hd4650 est de 55 watts.

n°6707734
chapoulot
Posté le 21-11-2008 à 21:41:03  profilanswer
 

j'ai oublié de te demander une chose : peux tu lire la temperature de ton gpu hd4650 sur ton logiciel.

n°6707996
milousebw
Posté le 22-11-2008 à 01:20:49  profilanswer
 

J'ai changé pour une 4350 et la température est très basse, de l'ordre de 40°C. J'ai fait un 3DMark Vantage qui a très bien fonctionné, je regarde la TV 2 secondes et pouf écran bleu !

n°6709694
milousebw
Posté le 23-11-2008 à 12:52:06  profilanswer
 

J'ai essayé avec un autre tuner TNT et avec un autre pilote (8.11 hotfix) et ça fait la même chose !

n°6710883
milousebw
Posté le 24-11-2008 à 10:42:56  profilanswer
 

Up :)

n°6713398
milousebw
Posté le 25-11-2008 à 21:57:11  profilanswer
 

up :)

n°6715607
milousebw
Posté le 27-11-2008 à 16:39:29  profilanswer
 

up :)

mood
Publicité
Posté le 27-11-2008 à 16:39:29  profilanswer
 

n°6716674
milousebw
Posté le 28-11-2008 à 12:35:42  profilanswer
 

J'ai vraiment besoin de votre aide :'

n°6718304
milousebw
Posté le 29-11-2008 à 16:03:40  profilanswer
 

up :)

n°6719390
milousebw
Posté le 30-11-2008 à 15:27:27  profilanswer
 

up :)

n°6720153
comput44
Posté le 30-11-2008 à 23:10:26  profilanswer
 

Essaye de vérifier l'état de ta ram avec memtest..

n°6720474
milousebw
Posté le 01-12-2008 à 11:43:20  profilanswer
 

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  [RESOLU] Soucis sur une Radeon 4350 PowerColor et la TNT

 

Sujets relatifs
Soucis de lag.Probleme Gpu ATI radeon Xpress
[RESOLU][PB] Alimentation qui va lacher ? Soucis à l'installation d'une Gigabyte GA-EP45-DS4 !
[Résolu] Driver son introuvablepowercolor x1950pro
[résolu] Mon PC bug comme une NES ![Résolu] problème avec mon ancien PC
[RESOLU]GTX 280 coincée dans le port PCI-E sur Intel D945GCNL[Résolu] GA-EP45-DS3 et SATA
Plus de sujets relatifs à : [RESOLU] Soucis sur une Radeon 4350 PowerColor et la TNT


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR