Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1346 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  [résolu] Mon PC bug comme une NES !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[résolu] Mon PC bug comme une NES !

n°6703761
Gluonk
Kopin
Posté le 19-11-2008 à 16:03:38  profilanswer
 

Salut,
 
voilà, j'ai de nouveau un vieux bug que je pensais avoir résolu en changeant de hardware.
Ce bug intervient entre 15mn et 3H de fonctionnement du PC : soudain tout l'affichage se brouille, et des stries colorés apparaissent un peu comme sur les vieilles consoles (NES, etc) et qui nécessitait de souffler dans la cartouche pour que ça refonctionne  :D  
 
Mais là je n'ai pas le sourire ni de "technique", et ça commence vraiment à me faire flipper, d'autant que mon porte-monnaie n'est pas extensible.
 
Voici le détail de comment ça s'est passé :
- Apparition du bug sur une config ASRock+SEMPRON 3000+ATI Radeon X800 Pro.
- Après avoir essayé divers truc (RAM, nettoyage complet du PC), je choisit de refoutre ma vieille Geforce FX5200
- le problème persiste! o_O
- là je me dit : c'est la carte-mère qui est morte.
- je refout une carte-mère plus ancienne, une ASUS. Le bug persiste (je ne sais plus exactement), et d'autres vieux bug refont surface (genre le PC fonctionne l'UC couchée, etc ^^).
- je décide de passer à une config supérieure (c'est celle que j'ai actuellement) : nouvelle CM, nouveau proc, nouvelle RAM. Je remet ma Radeon X800 Pro.
- tout fonctionne impecc pendant 6 mois.
- et voilà que patatra, hier, le bug graphique refait surface !!!
 
Détail des "opérations" susceptibles d'avoir engendré le phénomène, sources possibles :
- le phénomène est apparu et réapparaut en jouant à Wolfenstein Enemy Territory
- il semblerait qu'un problème de mémoire puissent jouer un rôle : hier j'ai même eu un truc nouveau, retour sur le bureau avec un popup étrange "l'écriture décalée a échouée", et mon HDD SATAII 320 Go n'était plus reconnu! Reboot et tout rentre dans l'ordre.
- le point commun entre mon ancienne config et la nouvelle : l'alim, 2 HDD IDE, une carte USB2 4 ports, une carte HAUPAUGE TV, et ma Radeon!
- surchauffe inenvisageable : j'ai nettoyé intégralement le PC (au pinceau, au souffle d'air et même au sèche cheveux pour faire s'envoler la poussière avec l'air chaud), et j'ai testé l'UC ouverte pour bien aérer.
 
N'oublions pas que j'avais essayé de remettre ma FX5200 et même de faire tourner mon ancienne CM avec son système graphique intégré, pour savoir si le problème venait de la Radéon, et que le bug persistait.
 
Voici ma conclusion : au bout d'un moment, ma Radeon grille quelquechose dans la carte-mère, ce qui crée le bug.
J'ai pensé au message d'avertissement sur les CM, celui qui dit "Attention brancher une carte-graphique fonctionnant en 3,3V causera des dommages irréparables", mais ma Radeon ne me semble pas être si vieille pour être en 3,3V ^^ (ou alors ça vient de là, mais je l'ai récup' d'un pote avec qui elle fonctionnait très bien).
Ce qui est énnervant, c'est que le bug survient quand il veut, et non dès le début. Si quelquechose avait grillé, celà interviendrait dès le démarrage j'imagine.
 
Je suis à court d'idées, et j'aimerais avoir votre avis.  :sweat:


Message édité par Gluonk le 27-11-2008 à 15:54:55

---------------
Feedback | Zappateers Radio [Bully's Streams] (http://zappateers.oblivion-software:8000)
mood
Publicité
Posté le 19-11-2008 à 16:03:38  profilanswer
 

n°6703794
Tetedeienc​h
Head Of God
Posté le 19-11-2008 à 16:20:26  profilanswer
 

Cherche dans les points communs.

 

C'est quoi ton alim ? (marque + puissance annoncée)


Message édité par Tetedeiench le 19-11-2008 à 16:20:35

---------------
L'ingénieur chipset nortiaux : Une iFricandelle svp ! "Spa du pâté, hin!" ©®Janfynette | "La plus grosse collec vivante de bans abusifs sur pattes" | OCCT 6 OUT ! 5 tests : 2 CPU, 2 GPU, 1 Alim !
n°6703825
Gluonk
Kopin
Posté le 19-11-2008 à 16:35:38  profilanswer
 

une HIPER HPU-3S350 (350W)

 

Mais j'ai fait un test sur une page internet pour savoir si elle pouvait supporter ma config, et mon UC ne demande que 150W ou 200 à tout casser (peut-être qu'en plein jeux ça demande plus, ou trop).

 

J'ai remarqué depuis mon dernier changement de matos qu'une petite case dans la prise principale de l'alim était cramée (un peu comme une douille d'ampoule après quelques années). Je ne sais pas si ça vient de là.

Message cité 1 fois
Message édité par Gluonk le 19-11-2008 à 16:38:01

---------------
Feedback | Zappateers Radio [Bully's Streams] (http://zappateers.oblivion-software:8000)
n°6703829
Tetedeienc​h
Head Of God
Posté le 19-11-2008 à 16:37:40  profilanswer
 

Oriente toi vers ta radeon, ou vers ton alim dans ce cas (vu que tu dis que les deux ont des symptomes identiques).
 
En tout cas, encore une alim no name... si ta radeon est hors de cause, je regarderai si ton alim va bien/tiens le choc.


---------------
L'ingénieur chipset nortiaux : Une iFricandelle svp ! "Spa du pâté, hin!" ©®Janfynette | "La plus grosse collec vivante de bans abusifs sur pattes" | OCCT 6 OUT ! 5 tests : 2 CPU, 2 GPU, 1 Alim !
n°6703832
Tetedeienc​h
Head Of God
Posté le 19-11-2008 à 16:38:15  profilanswer
 

Gluonk a écrit :

une HIPER HPU-3S350 (350W)
 
Mais j'ai fait un test sur une page internet pour savoir si elle pouvait supporter ma config, et mon UC ne demande que 150W ou 200 à tout casser (peut-être qu'en plein jeux ça demande plus, ou trop).


 
On ne le dira jamais assez : une alim no name annonce beaucoup plus de puissance qu'elle ne peut réellement délivrer


---------------
L'ingénieur chipset nortiaux : Une iFricandelle svp ! "Spa du pâté, hin!" ©®Janfynette | "La plus grosse collec vivante de bans abusifs sur pattes" | OCCT 6 OUT ! 5 tests : 2 CPU, 2 GPU, 1 Alim !
n°6703847
Gluonk
Kopin
Posté le 19-11-2008 à 16:43:07  profilanswer
 

HIPER c'est une bonne marque pourtant, non?

 

Et ce qui est étrange, c'est que j'ai quand même joué à Condemned et à Guild Wars sur ma config actuelle, et que c'est sous un jeu vieux de presque 10 ans que le bug "naît" (et revient après même sans jouer à quoi que ce soit).

 

En gros j'en ai pour 150 neuronnes à racheter une alim et une CG pour en avoir le coeur net, snif!


Message édité par Gluonk le 19-11-2008 à 16:45:11

---------------
Feedback | Zappateers Radio [Bully's Streams] (http://zappateers.oblivion-software:8000)
n°6703860
Tetedeienc​h
Head Of God
Posté le 19-11-2008 à 16:47:41  profilanswer
 

Demande à nu pote de te prêter le tout, et vérifie tes tensions via un truc style OCCT, ca sera déjà ça...

 

Hiper, je connais pas, par défaut je classe ça dans les no name, mais j'ma gourre pitet.

Message cité 1 fois
Message édité par Tetedeiench le 19-11-2008 à 16:48:10

---------------
L'ingénieur chipset nortiaux : Une iFricandelle svp ! "Spa du pâté, hin!" ©®Janfynette | "La plus grosse collec vivante de bans abusifs sur pattes" | OCCT 6 OUT ! 5 tests : 2 CPU, 2 GPU, 1 Alim !
n°6703866
Gluonk
Kopin
Posté le 19-11-2008 à 16:48:44  profilanswer
 

Ok je vais voir ça, je tiens au jus dès qu'il y a du neuf. Cimer ;)


Message édité par Gluonk le 19-11-2008 à 16:49:05

---------------
Feedback | Zappateers Radio [Bully's Streams] (http://zappateers.oblivion-software:8000)
n°6703943
Cubensia
Men Sana In Corpore Sano
Posté le 19-11-2008 à 17:17:31  profilanswer
 

Tetedeiench a écrit :

Demande à nu pote de te prêter le tout, et vérifie tes tensions via un truc style OCCT, ca sera déjà ça...
 
Hiper, je connais pas, par défaut je classe ça dans les no name, mais j'ma gourre pitet.


 
A bah vui c'est dommage de ne pas connaître
 
Ils ont fait de très bonne alims il y 4 -5 ans dont celle ci en fait partie - Ils sont un peu à la ramasse maintenant  
 
Les alims Hiper ont même droit à leur topic unique :D


---------------
Mon Feedback - Mes Ventes - Simplexity 650D
n°6715526
Gluonk
Kopin
Posté le 27-11-2008 à 15:39:24  profilanswer
 

J'apporte la solution au problème, sans pouvoir statuer définitivement sur la question, mais toutefois si je ne me manifeste pas dans les 6 mois qui viennent c'est que le problème sera certainement réglé avec cette solution.
.........................................

 

Alors voilà le compte rendu de mes tests.

 

Les bugs graphiques se produisant dans des intervalles de plus en plus court, et revenant immédiatement après redémarrage, j'ai d'abord estimé qu'il s'agissait de la température de la carte graphique. J'ai mis un gros ventilateur de salon devant mon UC ouverte, et ceci ne changeant rien (en plus les logiciels de contrôle de la température n'indiquaient jamais plus de 30°C), j'ai touché le radiateur du ventirad GPU et il n'était pas du tout chaud.
J'ai alors pensé :
- soit les composants chauffent (en dehors du GPU).
- soit le pad thermique est naze et la chaleur ne se dissipe pas (en ignorant les mesures des logiciels).

 

Ne pouvant pas démonter le ventirad (vis foutues), j'ai remis ma vieille FX5200 pour voir, et :
- impossible d'atteindre le bureau. Soit l'écran restait noir avant ou après le login windows, soit il y avait un freeze sur le login d'utilisateur.
- aléatoirement le reboot menait directement à un écran noir, ou bien si j'atteignait le BIOS pour faire des vérifications, le bug graphique se produisait dans le BIOS !  :ouch:

 

Là je me suis dit que ça venait forcémment de l'alimentation :
- survenue du bug en jouant, en surfant, en regardant une vidéo, avec un petit "poc" dans les écouteurs de mon casque comme lors d'une surtension ou soustension.
- le ventilo de la CG qui se met à tourner comme un fou et à rusiner
- "écriture décalée échouée" et perte de HDD sous windows
- une des cases de la prise d'alimentation qui va sur la carte-mère cramée comme une douille d'ampoule.
- ...

 

Bref, je suis allé chez un fournisseur en matériel pour acheter une nouvelle alim 420w XILENCE. Direct le gars rigole en apprenant que j'avais une Radeon X800 Pro + Dual Core + 2Go de RAM sur une alim de 320W, avec une prise crâmée en plus !

 

De retour chez moi, je branche l'alim (qui au passage a un niveau de finition très médiocre : jamais vu des molex si pourries :o , on dirait du plastic Kinder Surprise de basse qualité et il faut forcer comme une brute voir limer pour que les branchements se fassent, sans parler des trous qui sont limite au mauvais diamètre et qui tordent les prises mâles) et là mon PC se lance sans problème avec la FX5200 ou la Radeon !
Je vais alors tester la stabilité dans un jeu, et nickel !

 

Donc je peux tirer comme conclusion qu'il s'agissait bien de l'alim générale défectueuse.
Je tiens à signaler que j'ai toutefois des "bugs graphiques" qui apparaissent lors de changements de résolution in-game. Ils ne sont pas de la même facture que ceux qui me posaient problème : ils se composent de cases colorée, un peu comme sur cette image :
http://tbn3.google.com/images?q=tbn:oMU_O2acBlb-NM:bac2008.blog.lemonde.fr/files/2008/05/veuillez-excuser-linteruption-de-notre-blog.1212150593.jpg
. Je les ai toujours eu, et il sont passagers et ne semblent pas avoir d'incidence. Je ne sais pas pourquoi ils sont là, et ils m'inquiètent un peu sur l'état de ma carte graphique.

 

Voilà, en espérant que ma config tiennent bon  :p


Message édité par Gluonk le 27-11-2008 à 15:47:12

---------------
Feedback | Zappateers Radio [Bully's Streams] (http://zappateers.oblivion-software:8000)
mood
Publicité
Posté le 27-11-2008 à 15:39:24  profilanswer
 

n°6715614
Master-Of-​Puppetz
Posté le 27-11-2008 à 16:41:35  profilanswer
 

Si c'est juste durant des passages de changement de résolution et pas à d'autre moments, je pense que ce n'est pas très inquiétant  :jap:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  [résolu] Mon PC bug comme une NES !

 

Sujets relatifs
AIDE DDR3 PC 12800[Résolu] problème avec mon ancien PC
[RESOLU]GTX 280 coincée dans le port PCI-E sur Intel D945GCNLConfig PC Gamer 800€
Mon PC s'allume quand il veut ! Help ![Résolu] GA-EP45-DS3 et SATA
Résolu impossible connecter imprimante sur SAGEM LIVEBOX 2 MINIMon Pc Freeze En Jeuw
Config tour GAMER 900 € optimisé par les membres 
Plus de sujets relatifs à : [résolu] Mon PC bug comme une NES !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR