Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2447 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Ptit probleme avec 6600gt leadtek EE

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ptit probleme avec 6600gt leadtek EE

n°4147913
Skarface_9​4
Posté le 19-06-2005 à 13:44:30  profilanswer
 

Bonjour! :hello:  
 
J'ai acheté une 6600gt leadtek edition extreme, le probleme que j'ai avec cette carte c'est que je suis obligé de baisser la fréquence de la ram de 15mhz pour que la carte ne fasse plus d'artéfact dans les jeux!
Bien entendu j'ai ramené la carte en SAV, ils l'ont testé, elle marchait corectement aux fréquence d'origine(aucun arctefact). Le vendeur ma conseillé de tout formater mais hélas, meme apres le formatage il y a toujours des artefacts aux fréquence d'origine. J'ai testé tous les drivers 71.89 76.10 ... mais rien ne change.
 
Ma config: amd 64 3000+ s939
           6600gt leadtek ( pilot 71.89)
           carte mere:Gigabyte GA-K8NF-9 biosF2
           
Que me conseillez vous de faire pour optimiser le fonctionnement de la carte? :whistle:

mood
Publicité
Posté le 19-06-2005 à 13:44:30  profilanswer
 

n°4147921
Down to th​e Devil
Posté le 19-06-2005 à 13:48:28  profilanswer
 

T'as quoi comme alim? La 6600 est très capricieuse quand a la tension fournie par le 12v.

n°4147934
Skarface_9​4
Posté le 19-06-2005 à 13:58:33  profilanswer
 

C'est une alim LCpower 550W

n°4148058
OncleJimbo
Posté le 19-06-2005 à 15:24:14  profilanswer
 

y a pleins de pb avec les Extreme de leadtek ...
 
me semble que c'est une merde avec le cooling mais suis plus sûr ...
 
utilise la bouton rechercher pour trouver des topic qui en parlent déjà


---------------
Serveur en cours de maintenance...  Veuillez nous excuser pour la gêne occasionnée

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Ptit probleme avec 6600gt leadtek EE

 

Sujets relatifs
Problème de démarrageprobleme d'affichage
[A8n-SLI]probleme de boot beep continu ecran noirproblème récup données
Probleme detection SDRAMGros problème avec ma 9800 pro
Problème avec un liteonit 851 S3300 point a 3d mark05 avec une GeForce 6600GT et A64. Est ce normal ?
problème de démarrage avec une NF7S rev2[6600GT] Pb reglage
Plus de sujets relatifs à : Ptit probleme avec 6600gt leadtek EE


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR