Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1782 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème jeux 3D XEON + Radeon7500

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème jeux 3D XEON + Radeon7500

n°3576667
peter02128​1
Posté le 21-10-2004 à 16:06:30  profilanswer
 

Bonjour!
 
J'expérience quelque chose de très étrange sur ma machine depuis que je l'ai dotée d'un PIV XEON 3.06Ghz. Certains jeux, comme doom3 par exemple, sont tellement LENTS que je ne peux meme pas naviguer dans les menus!!?!? Et lancer le jeu en lui meme... là je n'y pense meme pas! J'ai le meme problème avec des jeux moins récents comme Wolfenstein Enemy Territory. Bizarre non?
 
Ma config est la suivante :
- pIV Xeon 3.06Ghz
- Ati radeon 7500
- carte mère pc-dl deluxe
- 512 Mo de ram
 
Quelqu'un a-t-il déjà entendu parler d'un problème quelconque avec cette config?
 
Merci d'avance pour votre aide!

mood
Publicité
Posté le 21-10-2004 à 16:06:30  profilanswer
 

n°3576687
pierrotlem​aboule
Posté le 21-10-2004 à 16:13:52  profilanswer
 

ben doom3 avec une ati7500 faut en vouloir franchement [:fred998]


---------------
mon topic de vente
n°3576694
peter02128​1
Posté le 21-10-2004 à 16:17:18  profilanswer
 

D'accord c'est bien mais ce n'est pas le problème. Cette config est quand bien même supposée faire tourner Wolfenstein sans pb (je le faisais tourner sur un XP1600+).
 
Inutile de poster des remarques inutiles.

n°3576719
F18
Posté le 21-10-2004 à 16:30:30  profilanswer
 

peter021281 a écrit :

Bonjour!
 
J'expérience quelque chose de très étrange sur ma machine depuis que je l'ai dotée d'un PIV XEON 3.06Ghz. Certains jeux, comme doom3 par exemple, sont tellement LENTS que je ne peux meme pas naviguer dans les menus!!?!? Et lancer le jeu en lui meme... là je n'y pense meme pas! J'ai le meme problème avec des jeux moins récents comme Wolfenstein Enemy Territory. Bizarre non?
 
Ma config est la suivante :
- pIV Xeon 3.06Ghz  :lol:   (t'en est sur ?  :heink:
- Ati radeon 7500
- carte mère pc-dl deluxe
- 512 Mo de ram
 
Quelqu'un a-t-il déjà entendu parler d'un problème quelconque avec cette config?
 
 
 
Merci d'avance pour votre aide!


Message édité par F18 le 21-10-2004 à 16:33:34
n°3576814
peter02128​1
Posté le 21-10-2004 à 17:15:44  profilanswer
 

Oui, mon processeur est bien un Intel Xeon 3.06GHz alias Prestonia que j'ai monté en mono-processeur sur une carte bi-proc Asus pc-dl deluxe.
 
J'ai par ailleurs désactivé l'option hyper threading dans le bios.

n°3577014
G-Slide
Si si, je suis gentil !!!
Posté le 21-10-2004 à 18:38:42  profilanswer
 

c'est ce qui s'appelle une configuration homogène... :D

n°3577124
kulamaker
( ︶︿︶)_╭∩╮
Posté le 21-10-2004 à 19:05:02  profilanswer
 

je suis pas sûr que les Xeon et la 3D soient faits pour aller ensemble :/

n°3577136
gee
Bon ben hon
Posté le 21-10-2004 à 19:08:13  profilanswer
 

Je ne pense pas que le Xeon est inférieur au P4 dans le domaine de la 3D. Ca doit etre presque pareil je pense.

n°3577147
F18
Posté le 21-10-2004 à 19:11:57  profilanswer
 

G-Slide a écrit :

c'est ce qui s'appelle une configuration homogène... :D


 
elle est homogene pour les jeux  :D grace au CPU et à la carte graphique.  :lol:

n°3577148
grotius
Posté le 21-10-2004 à 19:12:16  profilanswer
 

cette blague, xeon+ati7500+doom3 lol

mood
Publicité
Posté le 21-10-2004 à 19:12:16  profilanswer
 

n°3577190
KrX
All your base are belong to us
Posté le 21-10-2004 à 19:25:26  profilanswer
 

F18 a écrit :

elle est homogene pour les jeux  :D grace au CPU et à la carte graphique.  :lol:

+1
c'est la preuve qu'il vo mieux multiplier 2 nombres moyens plutot qu'un gros avec un petit 4x5 > 2x7 (s't une image bien sur)

n°3577251
starconsol​e
Le roi du bloc !
Posté le 21-10-2004 à 19:44:13  profilanswer
 

peter021281 a écrit :

D'accord c'est bien mais ce n'est pas le problème. Cette config est quand bien même supposée faire tourner Wolfenstein sans pb (je le faisais tourner sur un XP1600+).
 
Inutile de poster des remarques inutiles.

oui, mais même !
 
Changes ta carte vidéo par ketchose de plus puissant, tu verras la différence, en plus ta config est royalement déséquilibrée !
 
Si t'as les moyens d'avoir du Xeon, tu dois avoir ceux pour acheter une X800 Pro ou 6800 GT au moins  :o  
 
Sinon ben fallait pas prendre de Xeon :o

n°3577307
glossypape​r
Motard des terrasses :o
Posté le 21-10-2004 à 20:00:47  profilanswer
 

Citation :


Quelqu'un a-t-il déjà entendu parler d'un problème quelconque avec cette config?


 
Oui, à l'instant. :o

n°3577392
kulamaker
( ︶︿︶)_╭∩╮
Posté le 21-10-2004 à 20:34:56  profilanswer
 

vous croyez qu'une carte bi-proc avec un seul CPU installé peut être performant ? Moi franchement ça me fait douter... Comme si on demandait à un moteur bi-turbo avec un turbo sur deux en état de marche de faire jeu égal avec une voiture "mono"-turbo en état de marche... :??:
 
http://www.tomshardware.fr/article [...] &NumPage=1
 
Quelle idée aussi d'acheter un xeon et de vouloir gamer avec :/

n°3577461
blazkowicz
Posté le 21-10-2004 à 21:00:02  profilanswer
 

faut pas déconner le xeon EST un P4. notre ami peter0202021212120218 a strictement l'équivalent d'un P4 3.06B .
et l'informatique c'est pas du vaudou, c pas parce qu'il ya un seul proc que le PC a le mauvais oeil (j'ai un bi pentium pro, qui au départ n'avait qu'un seul CPU, dans les deux cas les perfs sont strictement les mêmes dans les jeux)
 
C'est un problème logiciel, si le windows n'a pas été formaté c'est "normal" (un windoze ça se formate quand on change de carte-mère :o)
pilotes de la carte-mère installés?

n°3577472
starconsol​e
Le roi du bloc !
Posté le 21-10-2004 à 21:03:31  profilanswer
 

ouais, mais une Radeon 7500... :/

n°3577480
KrX
All your base are belong to us
Posté le 21-10-2004 à 21:05:40  profilanswer
 

kulamaker a écrit :

vous croyez qu'une carte bi-proc avec un seul CPU installé peut être performant ? Moi franchement ça me fait douter... Comme si on demandait à un moteur bi-turbo avec un turbo sur deux en état de marche de faire jeu égal avec une voiture "mono"-turbo en état de marche... :??:
 
http://www.tomshardware.fr/article [...] &NumPage=1
 
Quelle idée aussi d'acheter un xeon et de vouloir gamer avec :/

bien sur que oui et heureusement d'ailleurs qu'un proc qui sait faire du multi proc sait faire du mono
par contre une carte bi proc avec 1 seul CPU ça c du gachi :(

n°3577538
F18
Posté le 21-10-2004 à 21:20:41  profilanswer
 

kulamaker a écrit :

vous croyez qu'une carte bi-proc avec un seul CPU installé peut être performant ? Moi franchement ça me fait douter... Comme si on demandait à un moteur bi-turbo avec un turbo sur deux en état de marche de faire jeu égal avec une voiture "mono"-turbo en état de marche... :??:
 
http://www.tomshardware.fr/article [...] &NumPage=1
 
Quelle idée aussi d'acheter un xeon et de vouloir gamer avec :/


 
 
il veut l'utiliser pour des jeux, vous avez vu les resultats pour les jeux
 
en plus dans le test c'etait avec 2 cpu pas 1 seule simplement


Message édité par F18 le 21-10-2004 à 21:22:08
n°3577555
langamer
"I Love a Sunflower"
Posté le 21-10-2004 à 21:24:04  profilanswer
 

peter021281 a écrit :

Bonjour!
 
J'expérience quelque chose de très étrange sur ma machine depuis que je l'ai dotée d'un PIV XEON 3.06Ghz. Certains jeux, comme doom3 par exemple, sont tellement LENTS que je ne peux meme pas naviguer dans les menus!!?!? Et lancer le jeu en lui meme... là je n'y pense meme pas! J'ai le meme problème avec des jeux moins récents comme Wolfenstein Enemy Territory. Bizarre non?
 
Ma config est la suivante :
- pIV Xeon 3.06Ghz
- Ati radeon 7500
- carte mère pc-dl deluxe
- 512 Mo de ram
 
Quelqu'un a-t-il déjà entendu parler d'un problème quelconque avec cette config?
 
Merci d'avance pour votre aide!


 
Config dispoportionnée c'est tout  [:langamer]  
Gros CPU pour un usage pro avec 512mo de ddr et une radeon 7500 , du gros n'importe quoi sans être méchant  ;)


---------------
"Tain le phénomène Langamer va se retourner contre ma gueule je le sens à 200km"All rights reserved,27/11/0, 17:08:56 Shadowavenger
n°3577573
Leops33
Posté le 21-10-2004 à 21:30:36  profilanswer
 

Langamer a écrit :

Config dispoportionnée c'est tout  [:langamer]  
Gros CPU pour un usage pro avec 512mo de ddr et une radeon 7500 , du gros n'importe quoi sans être méchant  ;)


 
+11111  :o


---------------
http://www.facebook.com/RB26.Motors.33
n°3577688
Slayne
Yaouchhh
Posté le 21-10-2004 à 22:30:13  profilanswer
 

peter021281 a écrit :

Bonjour!
 
J'expérience quelque chose de très étrange sur ma machine depuis que je l'ai dotée d'un PIV XEON 3.06Ghz. Certains jeux, comme doom3 par exemple, sont tellement LENTS que je ne peux meme pas naviguer dans les menus!!?!? Et lancer le jeu en lui meme... là je n'y pense meme pas! J'ai le meme problème avec des jeux moins récents comme Wolfenstein Enemy Territory. Bizarre non?
 
Ma config est la suivante :
- pIV Xeon 3.06Ghz
- Ati radeon 7500
- carte mère pc-dl deluxe
- 512 Mo de ram
 
Quelqu'un a-t-il déjà entendu parler d'un problème quelconque avec cette config?
 
Merci d'avance pour votre aide!


 
- C'est quoi le verbe Expériencer ?  [:aloy]
- Pour t'aider, je vais faire quelques tests avec mon Bi-mono-P2 233Mhz couplé à ma X800 Pro, et je te dirais si chez moi ça passe [:fred998]


Message édité par Slayne le 21-10-2004 à 22:30:56
n°3577721
Master p
My new cock ring :D
Posté le 21-10-2004 à 22:38:24  profilanswer
 

Le XEON ne doit pas comporter certains jeu d'instructions très utilisés dans les jeux :
AMHA, faut pas compter sur les SSE et autres optimisations utilisées dans les logiciels grand public.  
Le XEON n'est clairement pas pour une machine bureautique ou pire jeux (AMHA :o)

n°3577938
blazkowicz
Posté le 21-10-2004 à 23:42:03  profilanswer
 

c'est un P4 3ghz, c'est pas vraiment un processeur faible, et je comprends l'intérêt de la config s'il a récupéré un xeon gratos :D
le SSE2 est peut-être pas super utilisé dans les jeux (?), mais le SSE, oui, certainement :o
 
pour les tests dans les jeux : oui ça a été fait avec deux xeons, mais les résultats seraient strictement les mêmes avec un seul processeur.
 
c'est un P4 3.06 point barre :o, et c certainement pas le seul type du forum qui a un P4 avec 512Mo :o
c vrai que ça irait mieux avec une 9800pro ou une 6800 mais ya qd même de quoi jouer avec l'équivalent d'une gf2 ultra / MX 440 :o
 
est-ce que les pilotes ATI sont à jour?

n°3577944
alexreunio​n
Restez chez vous
Posté le 21-10-2004 à 23:46:20  profilanswer
 

Doom3 avec une 7500 c le comble de vouloir que ça tourne bien.
 
c le jeux le plus gourmand du moment alors si tu lui mets pas une carte graphique recente tu peux toujours rêver que ça marche bien.
 
M'enfin je sens bien le Troll :D pour ce topik


---------------
Mon feedback
n°3577963
adonai_24
The trick is to keep breathing
Posté le 21-10-2004 à 23:59:54  profilanswer
 

Moi je fais tourner doom3 avec ma Ti200 en low 800x600, alors ca doit passer avec une 7500 ... maintenant faut avoir du bol pour gagner, ou pour rester en vie :lol: :lol: car pour viser c'est la galere ... vivement que ma 6800GT arrive :D :D :D


Message édité par adonai_24 le 22-10-2004 à 00:00:14
n°3578067
peter02128​1
Posté le 22-10-2004 à 00:46:10  profilanswer
 

Citation :

c'est un P4 3ghz, c'est pas vraiment un processeur faible, et je comprends l'intérêt de la config s'il a récupéré un xeon gratos :D


 
Bien vu mon vieux!  :lol:

n°3578164
darkstalke​r
Saturn NTSC-J, What Else ?
Posté le 22-10-2004 à 02:16:31  profilanswer
 

Blazkowicz a écrit :

faut pas déconner le xeon EST un P4. notre ami peter0202021212120218 a strictement l'équivalent d'un P4 3.06B .
et l'informatique c'est pas du vaudou, c pas parce qu'il ya un seul proc que le PC a le mauvais oeil (j'ai un bi pentium pro, qui au départ n'avait qu'un seul CPU, dans les deux cas les perfs sont strictement les mêmes dans les jeux)
 
C'est un problème logiciel, si le windows n'a pas été formaté c'est "normal" (un windoze ça se formate quand on change de carte-mère :o)
pilotes de la carte-mère installés?


 
ouf, un message sensé  :sweat:  
incroyable s'kon peut lire ...

n°3578166
ethereal
Posté le 22-10-2004 à 02:29:22  profilanswer
 

salut DOOM3 passe pas sur mon AMD FX-53 et ma Gforce 2MX 400 64Mo coupler a un magnifique 128Mo de ram(cest de la DDR) 2X64Mo dual channel oblige, et mon ibm deskstar 20Go 5200RPM lollll, ca doit quand meme partir (peut etre pas doom3) main pour les autres comme  Wolfenstein et Enemy Territory ca devrais marcher, regarde du cote de ton driver de chipset ou video.

n°3578531
peter02128​1
Posté le 22-10-2004 à 12:36:47  profilanswer
 

Oui, j'ai réinstallé les derniers drivers video et du chipset et c'est toujours le même problème...
 
Merci pour votre aide.

n°3578545
Alkor2001
Posté le 22-10-2004 à 12:43:06  profilanswer
 

Y a un beau ramassis de conneries dans ce topic quand même...
Heureusement qu'il y a déjà certaines personnes plus au courant qui ont remis les pendules à l'heure concernant le Xeon...
 
Sinon il est clair que Doom3 + Radeon7500 ça ne passera pas très bien, mais il parle aussi de Enemy Territory, qui devrait très bien tourner sur sa config!
 
peter021281, as-tu bien installé les drivers de ta CM (je pense surtout à l'AGP et à l'IDE, vérifie que tes disques sont bien en UltraDMA), et sous l'onglet Smartgart dans les drivers ATI, tu as bien l'AGP en mode maximal (4x pour ta carte?) et l'écriture rapide désactivée? Et tu n'as pas activé le FSAA?


Message édité par Alkor2001 le 22-10-2004 à 12:48:36

---------------
J'aime pas Apple...
n°3578565
grotius
Posté le 22-10-2004 à 12:47:49  profilanswer
 

enemy territory avec une 7500, faut pas exagerer non plus

n°3578571
F18
Posté le 22-10-2004 à 12:50:46  profilanswer
 

grotius a écrit :

enemy territory avec une 7500, faut pas exagerer non plus


 
jouer avec 512 MO de memoire vive a DOOM3, le jeu qui consomme le plus de ressources, faut pas exager non plus.  
 
quand tu vas dans le topic doom3 dans la section jeux, ils ont en general 1 G en dual et pas 512 MO

n°3578574
reivax59
Posté le 22-10-2004 à 12:53:13  profilanswer
 

Pour moi le problème vient surtout de la carte graphique. Une radeon 7500 c'est entre une gf2 ti et une gf3 au niveau des performances.
 
Par contre vu les jeux cités (Doom3 , wolfenstein) ce ne pourrait pas être un pb d'OpenGl, donc de pilotes???


Message édité par reivax59 le 22-10-2004 à 13:13:44

---------------
Strava
n°3578594
adonai_24
The trick is to keep breathing
Posté le 22-10-2004 à 12:59:04  profilanswer
 

F18 a écrit :

jouer avec 512 MO de memoire vive a DOOM3, le jeu qui consomme le plus de ressources, faut pas exager non plus.  
 
quand tu vas dans le topic doom3 dans la section jeux, ils ont en general 1 G en dual et pas 512 MO


 
Faut pas pousser, ce n'est pas necessaire d'avoir 1Go pour jouer a Doom 3 !!! c'est plus rapide, certe, mais pas obligatoire !!! et je dit pour JOUER, pas pour tout foutre a fond en Ultra Mega Over High AA 16x et AF 32x ...

n°3578613
darkstalke​r
Saturn NTSC-J, What Else ?
Posté le 22-10-2004 à 13:04:48  profilanswer
 

F18 a écrit :

jouer avec 512 MO de memoire vive a DOOM3, le jeu qui consomme le plus de ressources, faut pas exager non plus.  
 
quand tu vas dans le topic doom3 dans la section jeux, ils ont en general 1 G en dual et pas 512 MO


 
ouais, et on se rensigne avant de dire n'importe quoi, doom 3 fonctionne sans absolument aucun pb avec 512 de ram.

n°3578903
blazkowicz
Posté le 22-10-2004 à 15:17:26  profilanswer
 

grotius a écrit :

enemy territory avec une 7500, faut pas exagerer non plus


 
euh, ça devrait plutôt faire du 60fps sur cette config...


Message édité par blazkowicz le 22-10-2004 à 15:17:41
n°3579275
peter02128​1
Posté le 22-10-2004 à 17:52:59  profilanswer
 

Surtout que ce jeu fonctionnait parfaitement sur mon ancienne config (Abit KG7 et XP1600+; aucune différence sur le reste de la config) en full details.
 
Pour ce qui est des pilotes, j'ai réinstallé ceux de la carte graphique et ceux du chipset... mais toujours rien à faire.
 
J'ai aussi tenté de bidouiller un peu la configuration de la carte video en abaissant tout au minimum dans l'utilitaire de configuration openGL d'ATI.
 
Je vais essayer de trouver un jeu 3D qui tourne sur DirectX,  et voir ainsi si le problème vient bien de l'openGL.

n°3579281
alexreunio​n
Restez chez vous
Posté le 22-10-2004 à 17:54:45  profilanswer
 

adonai_24 a écrit :

Moi je fais tourner doom3 avec ma Ti200 en low 800x600, alors ca doit passer avec une 7500 ... maintenant faut avoir du bol pour gagner, ou pour rester en vie :lol: :lol: car pour viser c'est la galere ... vivement que ma 6800GT arrive :D :D :D


 
tu rigoles j'espere adonaï  
 
une 7500 c a peine plus puissant qu'une GeForce2 Ultra
 
y a meme pas les pixel shader dessus


---------------
Mon feedback
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème jeux 3D XEON + Radeon7500

 

Sujets relatifs
pourriez vous m'aider svp! problème d'alimentation de ma carte 5900xt!problème carte vidéo prolink 5900xt acheté chez Cdiscount.com en mars
probleme recurrent en gravant des dvd.Problème USB2 sur AsRock K7S8X et winME !!!
Probleme de mise en veilleProblème Ventilateur Shuttle
probleme ddur en raid 09700pro énorme problème red/green vertic. scanlines venu de nulle part
Probleme GeForce 6800 et jeux. 
Plus de sujets relatifs à : Problème jeux 3D XEON + Radeon7500


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR