Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1629 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème surconsommation crossfire ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème surconsommation crossfire ?

n°9312079
dionix190
Posté le 28-10-2014 à 17:36:23  profilanswer
 

Bonjour à tous je pense avoir un réel problème avec mon alimentation achetée récemment. Je vous expliques, lorsque je joue à BF4 au bout de 10/15 minutes le pc s'éteind. Même chose pour the witcher 2 avec tous les détails à fond. J'ai pensé en premier lieu à la surchauffe d'un des composants mais tout est en ordre, j'ai changé la pâte thermique de mon cpu 3 fois en 1 mois en pensant que le problème venait de là mais finalement non.  
 
Voilà en détail ma config:  
 
Alim - Corsair cx 750  
CG - 2x r9 280x non O/C en crossfire (temp max 65 degrès pour les deux)  
CPU - Amd fx 8350 non O/C (temp max 62 degrès)  
carte mère asrock 990fx extreme3 compatible crossfire et sli  
1 ssd samsung 840 evo pro  
1 hdd samsung 1 to à 7200 rpm 32 mo cache  
boitier - corsair carbide 200r  
5 ventilos en 120 mn dont deux avec led  
et 3/4 périphériques branchés en usb 2.0 et 3.0  
 
Je suis allé voir sur ce site http://www.extreme.outervision.com/PSUEngine  
 
et j'ai fait le calcul de tout ce que j'avais dans mon pc et je monte à Recommended  
PSU Wattage: * 735 W  
 
Donc je suis quand même ric-rac mais ça devrait passer. Donc j'ai les boules, j'ai acheté cette alim plus ma deuxième r9 280x une somme quand même je serai déçu d'apprendre que mon alimentation n'est pas adaptée pour ma config étant donné qu'à l'achat sur ce forum tout le monde m'a dit que ça passerait crème.  
 
 
Donc si quelqu'un pouvait m'éclairer concernant ces coupures que j'ai en jeu notamment et exclusivement sur bf4 et the witcher 2 ça serait gentil.  
 
Merci d'avance les gars et désolé pour le pavé.

mood
Publicité
Posté le 28-10-2014 à 17:36:23  profilanswer
 

n°9312109
creep's
Posté le 28-10-2014 à 18:08:01  profilanswer
 

Le truc c'est que ta deux carte graphique qui pompe quand meme ( un peu moins qu'une r9 je crois ) et ta pas le CPU le moins énergivore du monde :)
 
Les jeux que tu site, sont gourmand ( surtout BF4, l'autre connais pas ), du coup ca pompe fort et elle se met certainement en sécuriter
 

n°9312147
dionix190
Posté le 28-10-2014 à 18:41:36  profilanswer
 

Donc il faudra certainement que je reprenne une autre alimentation .... Punaise ça m’énerve ça ! Moi qui pensait que ça irait, eh benh non ça. A croire qu'on m'a vraiment conseillé n'importe comment sur cette alimentation.
 
Sur quelle alimentation CETTE FOIS devrais-je me tourner pour rester tranquille un bon paquet de temps s'il vous plait ?

n°9312157
Profil sup​primé
Posté le 28-10-2014 à 18:48:36  answer
 

elle ne devrait pas  
 
aucun jeux n'exploite une machine à 100% , gpu cpu compris déjà  
 
de plus , si on tient compte de la conso connue de chaque composant à 100% on arrive pas au limites de l'alim , bien qu'on s'en approche  
 
500w pour les deux cartes graphique , et ça c'est vraiment dans le pire des cas c'est à dire que les deux cartes tournent avec une tension d'1.25v ( le maxi sur une carte vendue dans le commerce )  
et j'exagère  
 
concernant le cpu , on est plutôt autour des 120/130w , on va arrondir à 150 pour être gentil  
là encore c'est si il est utilisé à donf , ce qui n'est jamais le cas dans un jeu  
 
ça donne 650w + le reste des composant , , probablement moins de 100w  
 
on arrive donc aux limites , mais ça serait dans le cas ou chaque composants serait utilisés à 100%  ce qui est impossible en jeux  
 
reste à voir un détail , c'est quoi les 3 ou 4 périfs usb ? si dans le tas y'a un scaner sans alim secteur , bon là forcément , on dépasse  
 
mais bon là encore , faut que tu scanne en jouant bref ,  
en jeux ta config doit tapper dans les 650w maxi , on peut donc en conclure que l'alim ne suit pas ses spécifications ou a tout simplement un défaut  
 
de plus vu que tu l'as acheté en même temps que la seconde 280x , t'aurais au moins pu prendre une un poil plus puissante histoire d'avoir de la marge , surtout qu'une alim utilisée à plus de 75% c'est en général assez bruyant , sans compter que du coté de la marge d'oc , c'est zero pointé  
 
bref fallait pas faire le radin :lol:


Message édité par Profil supprimé le 28-10-2014 à 18:50:21
n°9312166
dionix190
Posté le 28-10-2014 à 18:55:44  profilanswer
 

Merci beaucoup pour ta réponse finalement oui j'ai sauté sur l'occasion trop vite au lieu de réfléchir et d'aller voir des vidéo/comparatifs/tuto sur le crossfire et ses recommandations.
 
Finalement je vais me laisser tenter par une autre alimentation même si ça me fait mal de voir partir cette cx 750 surtout pour le prix presque dérisoire auquel je l'ai prise.
 
Que me conseillez vous pour QUELQUE chose qui CETTE fois tiendrai la route concernant ma config ?

n°9312170
djfred 2
reflexion! reflexion!
Posté le 28-10-2014 à 18:59:12  profilanswer
 

je pense que c'est pas ton alim mais ta carte mère qui a du prendre une bonne claque. un amie a heu presque le même problème. tension du vrm de la carte mere instable. regarde de se coté si ça peut aider. :jap:


Message édité par djfred 2 le 28-10-2014 à 19:02:03
n°9312173
Profil sup​primé
Posté le 28-10-2014 à 19:00:28  answer
 

850w monorail minimum  pour au moins avoir une petite marge pour l'oc  
et espérer qu'elle ne se fasse trop  entendre  
 
cependant je reste sceptique pour cette cx 750  
soit elle a un défaut , soit c'est tout simplement de la merde car sur le papier elle a ce qu'il faut pour alimenter ta config :/
 
du coup je rejoins djfred2 , ça serait pas idiot de voir si autre chose ne serait pas en cause  :jap:


Message édité par Profil supprimé le 28-10-2014 à 19:02:01
n°9312175
dionix190
Posté le 28-10-2014 à 19:01:51  profilanswer
 

Alors je suis en même temps sur le forum matériel informatique de JV.COM et voilà ce que quelqu'un à posté.
 
"J etais just moi ossi avec une 700w crossfire de 7950 et mon fx 8350 mais ton probleme vient de ta carte mere j avais la mem tu n as pas assez de phaze d allimentation elle est en 4+1 du coup tes phazes chauf bcp trop et ca coupe il te fo une carte mere avec 8 phaze pour ton fx 8350"
 
"L alim est just mais c est sutout la carte mere qui ne sui pas"
 
"De toute facon cette carte mete n aurais jamais du etre certifie pour les fx 8000"
 
Et je répond ça: Ah donc il y a un problème et de carte mère et d'alimentation ou l'une des deux ?  
 
Ça risque de me coûter très cher tout ça si je veux avoir une machine stable ... Mon Dieu quelle galère.  
 
Je fais quoi alors ? Je change d'alim, de carte mère ?  
 
Mdr le PC tout entier ?!
 
 
 
Alors des avis concernant cette éventuelle piste svp ?
 
Merci !

n°9312181
peaceweb
Posté le 28-10-2014 à 19:15:39  profilanswer
 

va dans un bricot depot et achete un wattmettre qui s'intercale entre la prise de l'alim et la prise mural tu saura deja combien consomme ton pc a partir de la tu saura quoi changer. tu en trouve a partir de 20 euros

n°9312192
djfred 2
reflexion! reflexion!
Posté le 28-10-2014 à 19:26:55  profilanswer
 

mon avis ça viens de la carte mere j'avais un gros doute sa vient des phases de la carte mère effectivement qui chauffe et que le processeur fx8350 n'est pas conçue pour ta carte asrock. moi j'ai cette carte http://www.ldlc.com/fiche/PB00134987.html . aucun problème ^^

mood
Publicité
Posté le 28-10-2014 à 19:26:55  profilanswer
 

n°9312200
dionix190
Posté le 28-10-2014 à 19:39:33  profilanswer
 

Don c'est bien la carte mère et le problème de phase, dans ce cas mon alim n'est pas en cause alors ? Je me trompe ?

n°9312206
Profil sup​primé
Posté le 28-10-2014 à 19:48:19  answer
 

peut être , mais dans ce cas , tu aurais déjà eu des soucis avant  
 
néanmoins il y a un moyen de le savoir  
 
 balance un prime95  
 
si ton cpu n'est pas correctement alimenté , tu le sauras assez vite ;)


Message édité par Profil supprimé le 28-10-2014 à 19:48:59
n°9317858
djfred 2
reflexion! reflexion!
Posté le 03-11-2014 à 20:10:42  profilanswer
 

problème résolut?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème surconsommation crossfire ?

 

Sujets relatifs
Problème ram 4go seulement 3.87go utilisables 7 64BitProblème mise à jours AMD HD 7870
gskill probleme pas de démarrageProblème de tension sur occt
ALERTE DD EXTERNE RAID 0 OFF, Besoin d'aide pour un problème de DD extProbleme remplacement CG
problème Q9550probleme avec carte graphique
probleme de restauration 
Plus de sujets relatifs à : Problème surconsommation crossfire ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR