Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1947 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Gros problème RTX 3070 FE neuve [le SAV a résolu l'affaire]

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Gros problème RTX 3070 FE neuve [le SAV a résolu l'affaire]

n°10962010
champion09​1
Posté le 08-03-2021 à 02:19:03  profilanswer
 

Bonsoir à tous,  
 
C'est la catastrophe  :( , aujourd'hui j'ai passé l'après-midi à installer ma nouvelle RTX 3070 FE, que j'ai échangé en neuf contre une RTX 3060Ti FE neuve avec un HFRien.
 
J'ai aussi installé une alim d'occas 750W BeQuiet Dark Power Pro 10.
Le reste de ma config est disponible sur le bouton au dessus...
 
Bref, je fais tout bien, je lance le PC, aucun soucis, je check tout, tout marche, j'installe les drivers Nvidia, aucun soucis. Après tout ça, je teste des jeux (Battlefield V et Minecraft RTX) et puis je fais ma vie, un peu de travail en ligne, Discord, YouTube, comme d'habitude.  
 
Et là,  vers minuit, pendant que je rejouais à Minecraft RTX, le PC stoppe nette, tout s'éteint, et se relance au bout de quelques secondes. Sauf que là écran noir..... je redémarre, pareil....
 
Tous les ventilateurs tournent, les leds sont allumées, etc... mais pas la carte graphique, rien ne bouge pour elle.
 
Je regarde en détail,  elle était très chaude. Je ne sais pas du tout si elle était normalement chaude, ou non...  
Et j'avais bien vu ses ventilos tourner au premier démarrage, mais je n'ai pas regardé après.  
 
Je laisse tout refroidir et puis je redémarre, rien de plus.
 
 Je débranche la carte : elle était branché sur l'adaptateur de Nvidia avec un câble 6pin + 2pin d'un autre câble 6+2.
 
Je la rebranche en 6+2 pins du même câble. Rien  
 
Je tente encore un autre câble : rien
 
Je retire la carte et je la remet : rien
 
Je décide donc de checker les autres composants :
Je branche mon écran à la CM, ça marche normalement... je vais dans le bios,  l'emplacement PCIe est vide.
Je refais ça plusieurs fois, rien de plus.
J'ouvre Windows et je mets tout à jour : rien
Je desinstalle tous les drivers possibles (manuellement et avec DUU) : rien
Je débranche l'écran de la CM : rien
Tout le reste du PC marche .... je décide donc de mettre mon ancienne carte, ma RX 5700xt , et tout marche ...
 
Je remets la 3070, je check tout, je débranche les câbles PCI de l'alimentation, j'en prends un autre, je le branche sur la carte, je vérifie tout : rien
 
Je mets mon alim en mode monorail : rien
 
J'ai reset plein de fois le BIOS  : dans le menu ou en enlevant la pile, et rien.
 
Je tente un truc risqué : je débranche la carte alors que le PC tourne "dans le vide" : rien ne se passe... le PC reste allumé et "normal".....
Je rebranche l'écran à la CM, je lance Windows,  et je fais pareil, rien, Windows tourne tranquille.
 
 
Rien rien rien... rien ne marche !
 
Le seul truc que j'ai vu sur internet, c'est la possibilité que ce soit un problème de driver, mais bon, ça me paraît invraisemblable.
 
Donc soit un problème que je ne vois pas, soit la carte est morte dans mes bras, après 4h d'utilisation....
 
Ca me met mal, j'ai mis tellement d'efforts à l'avoir.... et tout allait bien jusqu'à que bam.... plus rien
 
Bref, AU SECOURS  :(  :(  :(  
 
Aussi, si jamais je dois la renvoyer.... comment je fais ? Ce n'est pas moi qui l'est achetée, est-ce que je dois l'envoyer au HFRien qui me l'a vendu ??? Dois je contacter LDLC (Marc, si tu passes par là, à l'aide !) Ou Nvidia ?
 
Putain, mais elle était neuve,  scellée, chopée au drop du 1er mars....
 
 
Bref, que faire .......... ça me fout terriblement dans la merde... j'ai des examens bientôt, beaucoup de travail, et pas le temps de gérer cette merde

Message cité 2 fois
Message édité par champion091 le 17-03-2021 à 12:32:35
mood
Publicité
Posté le 08-03-2021 à 02:19:03  profilanswer
 

n°10962013
aquafinapu​re
Posté le 08-03-2021 à 02:26:15  profilanswer
 

RIP

n°10962014
champion09​1
Posté le 08-03-2021 à 02:37:21  profilanswer
 

Bon j'ai essayé un dernier truc pour ce soir, j'ai rebranche vite fait mon ancienne alim (câble carte mère,  câble CPU, et la carte graphique) :
C'est exactement pareil, rien en se passe si je ne branche pas l'écran à la CM, et si je le fais, Windows se lance normalement....
 
J'arrête là,  j'ai des choses à faire demain...  
 
Je pourrais essayer peut-être de mettre la carte dans le PC de mon coloc demain.  
 
Après,  je n'ai pas d'autres idées, j'espère que vous en aurais :(

n°10962015
aquafinapu​re
Posté le 08-03-2021 à 02:40:42  profilanswer
 

RIP malheureusement. Je te souhaite sincèrement qu'elle va revenir de ses cendres tel un Phoenix à pâque.


Message édité par aquafinapure le 08-03-2021 à 02:42:45
n°10962017
Eldem
Posté le 08-03-2021 à 02:48:30  profilanswer
 

Je pensais à trois choses :

 

- le slot pci défectueux
- l'alim
- le câble CG - écran

 

La première option non puisque le slot fonctionne avec une autre carte.
L'alim visiblement tu as testé avec une autre.

 

Essaie de brancher ta carte depuis un autre port HDMI ou dp.

 

Mais tu dis qu'elle tourne pas ? Pas de ventilos, rien... Ça sent mauvais. A part le câble j'ai l'impression que tu as tout testé :sweat:

 

Tu avais regardé tes températures avec un soft ?

 

Edit : j'imagine que tu as la facture. Sinon récupère la. Ce sera peut être au vendeur initial de faire les démarches sav pour toi par contre.


Message édité par Eldem le 08-03-2021 à 02:49:55

---------------
"There have always been ghosts in the machine. Random segments of code that have grouped together to form unexpected protocols"  
n°10962019
champion09​1
Posté le 08-03-2021 à 02:56:48  profilanswer
 

J'ai tenté les câbles de mes deux écrans, Display Port, et DVI via adaptateur Display Port, rien.
 
J'ai fait un débranché brutal de la carte avec l'autre alim, rien
 
Et oui, les ventilateurs de la carte ne tournent pas. Elle semble complètement inerte..
 
Je n'avais pas regardé les températures. Mais si elle avait surchauffée, elle se serait coupée puis aurait redémarrée, non ? Quand je l'ai laissé refroidir, j'avais aéré la pièce pendant 10min sans rien toucher, le boîtier ouvert, elle était bien froide après.

Message cité 1 fois
Message édité par champion091 le 08-03-2021 à 02:57:53
n°10962020
champion09​1
Posté le 08-03-2021 à 02:57:31  profilanswer
 

Et j'ai la facture. Je l'ai prévenu, on verra quoi faire :/

n°10962021
tchupa
⭐⭐⭐⭐⭐⭐
Posté le 08-03-2021 à 03:08:29  profilanswer
 

Il faut que tu testes la carte dans un autre PC qui fonctionne, c'est la seule façon que tu auras d'être sur à 100% qu'elle est HS ou non.
 
Si tu n'as pas d'autre PC pour tester va dans une boutique d'informatique, ils te feront le test pour pas trop cher normalement vu que c'est pas compliqué.
 
Par contre ton histoire ça sent la carte qui était déjà HS et rafistolée (à coup de pistolet à air chaud par exemple) pour qu'elle refonctionne un peu de temps, juste assez pour un échange...
 
En gros méfie toi du mec qui te l'a échangée, car une 3070 contre une 3060ti le mec avait normalement aucun intérêt à le faire.


---------------
Mes transactions achat/ventes sur HFR antérieures à 2011
n°10962022
champion09​1
Posté le 08-03-2021 à 03:08:38  profilanswer
 

Petite question,  c'est normal que le câble Nvidia n'est que 6pins sur 12 du côté de la carte graphique ? Alors que la carte en présente 12....
 
https://videocardz.com/newz/nvidia- [...] ftZaTlzn4s (apparemment oui d'après cette article)

n°10962023
champion09​1
Posté le 08-03-2021 à 03:14:42  profilanswer
 

tchupa a écrit :


Par contre ton histoire ça sent la carte qui était déjà HS et rafistolée (à coup de pistolet à air chaud par exemple) pour qu'elle refonctionne un peu de temps, juste assez pour un échange...

 

En gros méfie toi du mec qui te l'a échangée, car une 3070 contre une 3060ti le mec avait normalement aucun intérêt à le faire.

 

Bah je ne pense pas.. on se les est échangées en main propre, c'était scellé, j'ai sa facture, son nom, son adresse, son pseudo ici,  j'ai même le bon du colis. Et la carte est aussi du drop du 1er mars.

 

Tout semble réglo... 'Fin sinon, je sais qui c'est...

 

Mais il m'a dit qu'il visait la 3060Ti pour sa copine, mais que lorsqu'il est arrivé sur le drop, il n'y en avait plus, et il a pris la 3070 car c'est ce qu'il restait.

  

Sinon, oui, je vais tester dans le PC de mon coloc demain


Message édité par champion091 le 08-03-2021 à 03:15:28
mood
Publicité
Posté le 08-03-2021 à 03:14:42  profilanswer
 

n°10962024
aquafinapu​re
Posté le 08-03-2021 à 03:15:40  profilanswer
 

champion091 a écrit :

Petite question,  c'est normal que le câble Nvidia n'est que 6pins sur 12 du côté de la carte graphique ? Alors que la carte en présente 12....
 
https://videocardz.com/newz/nvidia- [...] ftZaTlzn4s (apparemment oui d'après cette article)


 
Normal pour les pins. Mais pourquoi tu as échangé une 3060 Ti contre une 3070. C'est louche, le problème viens forcément de là. Je me demande qui ferait cela. Après avoir lu ce que le gars t'as dit, c'est encore plus étrange.

Message cité 1 fois
Message édité par aquafinapure le 08-03-2021 à 03:18:44
n°10962025
champion09​1
Posté le 08-03-2021 à 03:19:06  profilanswer
 

aquafinapure a écrit :


 
Normal pour les pins. Mais pourquoi tu as échangé une 3060 Ti contre une 3070. C'est louche, le problème viens forcément de là. Je me demande qui ferait cela.


 
J'ai un plafond de carte bancaire à 450€ et le 1er mars était un lundi, impossible de joindre mon agence pour augmenter le plafond. J'ai donc pris ce que je pouvais, la 3060Ti.

n°10962028
did_you_f-​--_my_wife
Bla Celebration - NPA
Posté le 08-03-2021 à 05:01:12  profilanswer
 

La garantie constructeur nvidia n'étant pas transférable il me semble, sauf erreur de ma part, qu'il vous faudra absolument prendre contact avec le vendeur  et effectuer les démarches par son intermédiaire soit pour une réparation soit pour un remboursement. Par contre il vous faut également consulter les conditions de garantie du distributeur (site d'achat) et vérifier quelles sont les modalités, CGV et garanties éventuelles ainsi que les procédures de gestion du matériel défectueux.


---------------
Life is a raging bull ! You fucked my wife? What?! How could you ask me a question like that? I'm your brother You ask me that? Where do you get your balls big enough to ask me that? Just tell me. I'm not answering it, I can't answeri that, it's stupid!
n°10962030
aquafinapu​re
Posté le 08-03-2021 à 05:18:55  profilanswer
 

C'est ce que je me disais, la garantie n'est pas possible pour champion091. Il va devoir se fier au bon vouloir du propriétaire originale. J'ai vu des histoires horribles à ce niveau sur Hardware.FR. J'espère que le propriétaire d'origine, qui me semble être une personne qui a vendu une carte défectueuse consciemment pour éviter ces tracas, va vouloir mettre les mains dans le cambouis pour champion091 qui ne mérite aucunement cette situation. Une recherche approfondie au niveau de la garantie est la prochaine étape. Un email à NVIDIA peut-être! Bonne chance. La 3060 Ti est si proche de la 3070 qu'avec des si, il aurait été préférable de garder la 3060 TI.... à quand l'arrivée sur le marché des boules de Crystal chez NVIDIA. Désolé, chez AMD!

n°10962031
Eldem
Posté le 08-03-2021 à 05:33:56  profilanswer
 

Perso j'ai déjà eu un soucis comme ça longtemps après achat pour une cg, carte HS, le vendeur initial m'a tout géré à distance. C'est aussi ça HFR.  :)

 

Évidemment ça dépend sur qui tu tombes, mais avec un gars sérieux qui pense à son feedback, il y aura pas de soucis.


---------------
"There have always been ghosts in the machine. Random segments of code that have grouped together to form unexpected protocols"  
n°10962041
champion09​1
Posté le 08-03-2021 à 07:14:25  profilanswer
 

Je tiens à dire aussi qu'on s'était mis d'accord avant même qu'on reçoive chacun nos cartes. A voir

 

Bref, je pense que ça va partie sur un retour SAV. Ça peut mettre combien de temps ce genre d'affaire ?


Message édité par champion091 le 08-03-2021 à 07:15:42
n°10962043
petit-tigr​e
miaou
Posté le 08-03-2021 à 07:19:47  profilanswer
 

champion091 a écrit :

Et oui, les ventilateurs de la carte ne tournent pas. Elle semble complètement inerte..

 

Je n'avais pas regardé les températures. Mais si elle avait surchauffée, elle se serait coupée puis aurait redémarrée, non ? Quand je l'ai laissé refroidir, j'avais aéré la pièce pendant 10min sans rien toucher, le boîtier ouvert, elle était bien froide après.


Vu qu'elle est semi-passive la FE, ce n'est pas trop déconnant pour les ventilos... Après, je ne sais pas si au démarrage, les ventilos démarrent comme pour se "tester". Je n'ai pas fait gaffe à ça.

 

Pour ce qui est des températures, crois-moi, si ta carte commençait à surchauffer, tu l'aurais entendu ! C'est une vraie turbine quand les températures montent au delà de 80. J'ai revendu la mienne à cause de ça et j'y ai passé du temps à essayer de trouver le bon réglage. Ca m'avait bien frustré.

 

Sinon pour ton problème, j'aurais pensé à la CM ou à l'alim mais tu as déjà testé tout ça visiblement alors je crains que la carte n'aie pris un tir :(


Message édité par petit-tigre le 08-03-2021 à 07:20:34

---------------
mIaOuUuUuUuUuUu
n°10962044
wgromit
Posté le 08-03-2021 à 07:23:38  profilanswer
 

Bonjour
 
As tu essayé la carte sur un autre bus PCI Express de ta carte mère (si c'est possible)?
Il me semble pas avoir lu cet essai.
En revanche, si cela fonctionne, la carte sera sûrement en x8 au lieu de x16.

n°10962046
Scrabble
Posté le 08-03-2021 à 07:29:52  profilanswer
 

Bah la carte est morte, mais c'est sans doute pas la faute de celui qui te l'a échangée.
Ca peut arriver, q'une CG grille après quelque temps d'utilisation.
C'est couvert par la garantie

n°10962052
It_Connexi​on
Posté le 08-03-2021 à 08:31:10  profilanswer
 

champion091 a écrit :

Bonsoir à tous,  
 
...
 
Je tente un truc risqué : je débranche la carte alors que le PC tourne "dans le vide" : rien ne se passe... le PC reste allumé et "normal".....
...


 
Wow, tu parles du câble d'alim ? Super chaud de faire ça
 
Comme mes VDD ça sent la CG HS  :sweat:

n°10962056
ol1v1er
Posté le 08-03-2021 à 08:48:15  profilanswer
 

Ne jamais mettre les mains dans un pc sous tension...

n°10962062
wgromit
Posté le 08-03-2021 à 09:01:33  profilanswer
 

Autre question:
Quand tu utilises les câbles d'alimentation PCI Express, tu utilises un seul câble partant de l'alimentation et le split coté carte vidéo ou tu as bien utilisé 2 câbles PCI Express (en ne connectant qu'une seule prise sur les 2, coté carte vidéo)
 
En lisant certains avis sur les sites d'achat comme newegg par ex ou le forum nvidia, visiblement il y a des "morts" prématurées des RTX 3000. La plupart de ces avis remontent le même problème (écran noir, ventilo au max) après quelques heures de fonctionnement.  
 
Sur le forum nVidia (https://www.nvidia.com/en-us/geforc [...] een-issue/) pour ne prendre qu'un exemple, certains émettent un souci sur la sortie DisplayPort. J'ai également un souci avec mon écran AOC Q3277PQU si j'utilise la sortie DisplayPort de ma RTX 3090. Il y a un scintillement de l'écran car une mauvaise fréquence verticale est utilisée. Je peux corriger provisoirement sous Windows en faisant une résolution personnalisée en mettant une fréquence de 59Hz (et non 60Hz) mais sur l'écran du Bios, le scintillement est toujours présent. Donc, selon moi, il y a un souci non pas dans les drivers (qu'ils pourraient toutefois corriger) mais surement dans le Bios de la carte vidéo. Pour contourner ce problème, j'ai dû utiliser la sortie HDMI. En revanche, j'ai un deuxième écran (très vieux HP LP2475w) qui est branché sur une sortie DisplayPort de la RTX 3090 qui ne pose aucun problème. Problème de compatibilité avec certains écrans ? Cause (problème fréquence verticale sur sortie DP) des "morts" prématurées ? (questions, pas des affirmations)
 
Pour revenir à ton souci, tu as testé qu'une seule sortie de ta carte video ? Testé avec un câble HDMI par ex ?

Message cité 1 fois
Message édité par wgromit le 08-03-2021 à 09:24:37
n°10962064
It_Connexi​on
Posté le 08-03-2021 à 09:05:51  profilanswer
 

ol1v1er a écrit :

Ne jamais mettre les mains dans un pc sous tension...


 
+ 1000

n°10962082
champion09​1
Posté le 08-03-2021 à 09:30:39  profilanswer
 

It_Connexion a écrit :


 
Wow, tu parles du câble d'alim ? Super chaud de faire ça
 
Comme mes VDD ça sent la CG HS  :sweat:


 

ol1v1er a écrit :

Ne jamais mettre les mains dans un pc sous tension...


 
 
Ouais, je sais, j'ai toujours été très minutieux là-dessus : si je bouge un truc dans le PC, j'éteins, et je check que soit l'alim, soit la multiprise soit bien éteint et/ou débranché.  
 
Mais là j'ai fait ça en dernier, après avoir tout essayé. C'était pour voir si jamais la carte recevais ou prenais du courant et qu'en se débranchant, le PC s'éteigne par sécurité.  
 
 

wgromit a écrit :

Autre question:
Quand tu utilises les câbles d'alimentation PCI Express, tu utilises un seul câble partant de l'alimentation et le split coté carte vidéo ou tu as bien utilisé 2 câbles PCI Express (en ne connectant qu'une seule prise sur les 2, coté carte vidéo)
 
En lisant certains avis sur les sites d'achat comme newegg par ex ou le forum nvidia, visiblement il y a des "morts" prématurées des RTX 3000. La plupart de ces avis remontent le même problème (écran noir, ventilo au max) après quelques heures de fonctionnement.  
 
Sur le forum nVidia (https://www.nvidia.com/en-us/geforc [...] een-issue/) pour ne prendre qu'un exemple, certains émettent un souci sur la sortie DisplayPort. J'ai également un souci avec mon écran AOC Q3277PQU si j'utilise la sortie DisplayPort de ma RTX 3090. Il y a un scintillement de l'écran car une mauvaise fréquence verticale est utilisée. Je peux corriger provisoirement sous Windows en faisant une résolution personnalisée en mettant une fréquence de 59Hz mais sur l'écran du Bios, le scintillement est toujours présent. Donc, selon moi, il y a un souci non pas dans les drivers (qu'ils pourraient toutefois corriger) mais surement dans le Bios de la carte vidéo. Pour contourner ce problème, j'ai dû utiliser la sortie HDMI. En revanche, j'ai un deuxième écran (très vieux HP LP2475w) qui est branché sur une sortie DisplayPort de la RTX 3090 qui ne pose aucun problème. Problème de compatibilité avec certains écrans ? Cause (problème fréquence verticale sur sortie DP) des "morts" prématurées ? (questions, pas des affirmations)
 
Pour revenir à ton souci, tu as testé qu'une seule sortie de ta carte video ? Testé avec un câble HDMI par ex ?


 
 
J'utilisais bien l'adaptateur Nvidia, bien branché, et j'avais mis sur ses 8 pins : 6pins d'un câble, et 2pins d'un autre câble.... Je me demande si ce n'est pas un montage foireux, et si je n'aurais pas du juste foutre le même câble en 2+6 pins...
 
Ca a tout l'ai d'être juste un mort prématuré.. Je n'ai pas eu de problème d'écran avant qu'elle lâche. J'ai testé les 3 ports DP, avec mon premier écran qui a un DP, et mon deuxième qui a un DVI et adaptateur vers DP.  
Je n'ai pas de câble HDMI sous la main, mais je pense qu'à ce niveau, pas très utile. Même qi elle régissait, elle mérite juste un renvoi
 
 
Je vais essayer de contacter Marc en MP, juste pour peut-être savoir la marche à suivre maintenant (il doit en avoir vu passer des cartes qui meurt comme ça)

Message cité 2 fois
Message édité par champion091 le 08-03-2021 à 09:33:03
n°10962089
champion09​1
Posté le 08-03-2021 à 09:43:03  profilanswer
 

Bon, j'ai fait le test final : je l'ai branché au PC de mon coloc. Je n'ai pas réussi à enlever sa carte (une grosse MSI 3070 Ventus 3x) donc je l'ai juste débranché, et j'ai branché la mienne sur un autre slot PCI.  
 
Son PC a démarré normalement, mais ma carte n'a pas réagi, rien, pas de signal vidéo, pas de ventilos qui tournent... bref elle est complétement morte.
 
 
Je viens de remonter ma RX 5700XT, tout marche normalement.

n°10962093
Xantar_Eoz​enn
Posté le 08-03-2021 à 09:45:23  profilanswer
 

What, tu as utilisé un câble 6 pins et un 2 pins d'un autre câble 6+2 pins ?

n°10962097
kabyll
Posté le 08-03-2021 à 09:49:51  profilanswer
 

6 pins d'un cable et 2 d'un autre?

 

en principe sur la FE c'est un adaptateur 12 pins (propriétaire Nvidia), sur lequel tu branches un 8 pins PCIE

 


le 8 pins pcie, dépendant de ton alim, soit c'est un 6+2 soit un 8 pins directement,
ms clairement ca vient d'un mm cable en principe,

 

https://i.ibb.co/5Bn1k90/Capture.jpg

 

(apres, le 2 pins n'est censé être que des masses, donc je crois pas que ce soit physiquement risqué, juste étrange

 


bref,
contacte LDLC, avec un peu de chance ils seront compréhensifs pr gérer le SAV,

 


et au pire, vois avec le vendeur s'il peut entamer les démarches d'un retour en SAV, idealement en demandant un retour à ton adresse plutôt que la sienne (gros doute, je pense que légalement c'est pas jouable)

 


c pas de bol, mais ca arrive


Message édité par kabyll le 08-03-2021 à 09:52:49

---------------
Infographiste 3D & Post-Production - Freelance
n°10962099
wgromit
Posté le 08-03-2021 à 09:51:24  profilanswer
 

champion091 a écrit :


 
 
J'utilisais bien l'adaptateur Nvidia, bien branché, et j'avais mis sur ses 8 pins : 6pins d'un câble, et 2pins d'un autre câble.... Je me demande si ce n'est pas un montage foireux, et si je n'aurais pas du juste foutre le même câble en 2+6 pins...
 
...


Oups!
J'avais oublié que la RTX 3070 ne nécessitait pas 2 câbles 8 broches mais qu'un seul.
 
Donc dans ton cas, tu aurais pu utiliser qu'un seul câble, je pense.


Message édité par wgromit le 08-03-2021 à 09:53:00
n°10962100
It_Connexi​on
Posté le 08-03-2021 à 09:53:00  profilanswer
 

champion091 a écrit :


 
 
Ouais, je sais, j'ai toujours été très minutieux là-dessus : si je bouge un truc dans le PC, j'éteins, et je check que soit l'alim, soit la multiprise soit bien éteint et/ou débranché.  
 
Mais là j'ai fait ça en dernier, après avoir tout essayé. C'était pour voir si jamais la carte recevais ou prenais du courant et qu'en se débranchant, le PC s'éteigne par sécurité.  
 
 


 

champion091 a écrit :


 
 
J'utilisais bien l'adaptateur Nvidia, bien branché, et j'avais mis sur ses 8 pins : 6pins d'un câble, et 2pins d'un autre câble.... Je me demande si ce n'est pas un montage foireux, et si je n'aurais pas du juste foutre le même câble en 2+6 pins...
 
Ca a tout l'ai d'être juste un mort prématuré.. Je n'ai pas eu de problème d'écran avant qu'elle lâche. J'ai testé les 3 ports DP, avec mon premier écran qui a un DP, et mon deuxième qui a un DVI et adaptateur vers DP.  
Je n'ai pas de câble HDMI sous la main, mais je pense qu'à ce niveau, pas très utile. Même qi elle régissait, elle mérite juste un renvoi
 
 
Je vais essayer de contacter Marc en MP, juste pour peut-être savoir la marche à suivre maintenant (il doit en avoir vu passer des cartes qui meurt comme ça)


 
Ca fonctionne comme ça ? J'ai un doute  :??:

Message cité 1 fois
Message édité par It_Connexion le 08-03-2021 à 09:53:14
n°10962102
champion09​1
Posté le 08-03-2021 à 09:55:18  profilanswer
 

It_Connexion a écrit :


 
Ca fonctionne comme ça ? J'ai un doute  :??:


 
J’essayais de respecter la règle des 2 câbles à brancher à la carte... Mais c'était peut être une mauvaise idée  :sweat:

n°10962106
wgromit
Posté le 08-03-2021 à 09:57:23  profilanswer
 

En fait, si on n'utilise que les 2 pins d'un câble (sur les 6+2), la sortie de l'alimentation est-elle toujours "correctement" fonctionnelle ?
 
Car en général, c'est l'inverse. On connecte les 6 pins et en option les 2 supplémentaires (si nécessaire).
 
Du coup, en ne branchant que les 2 pins, est-ce que l'alimentation envoie bien les courant/tension correctement sur ces 2 pins ?
 
Si non, tout serait alors passé QUE par le câble branché en 6 pins ?
Donc le 6 pins se retrouve à envoyer une puissance équivalente à une 8 pins (= Problème ?)


Message édité par wgromit le 08-03-2021 à 10:00:00
n°10962107
It_Connexi​on
Posté le 08-03-2021 à 09:57:30  profilanswer
 

En fait c'est 2 câbles différents, par exemple 2 x 6 pins, ou 1 x 6 pins et 1 x 8 pins, mais pour moi on utilise soit le 6p ou le 6p + 2p du même câble, on ne peut pas mettre juste le 2p, mais je me trompe peut être

n°10962111
mrdoug
Posté le 08-03-2021 à 10:00:25  profilanswer
 

ol1v1er a écrit :

Ne jamais mettre les mains dans un pc sous tension...


 
On retient la leçon quand on se prend le doigt dans un ventilo :o


Message édité par mrdoug le 08-03-2021 à 10:00:42
n°10962113
champion09​1
Posté le 08-03-2021 à 10:07:35  profilanswer
 

Après il me semble que si la carte n'a pas assez de courant, bah ça ne se lance pas : une fois démonté remonté ma CG pour la nettoyer et j'avais mal rebranché le 8 pins (c'était un 6 + 8 pins). La CG ne s'est pas lancé (pas de ventilos, pas de signal) et j'avais juste à bien brancher pour que ça marche.

 


Mais après il doit quand même y avoir une sécurité ? Ne serait-ce que si il n'y a que 6 pins branchés, ça ne devrait pas  se lancer... Nvidia a bien dû penser au gusgus qui vont juste mettre 6 pins ?

 

Bon j'ai cherché, et un câble 8 pins suffit... J'ai fait surement de la merde sur ce coup là :/


Message édité par champion091 le 08-03-2021 à 10:32:54
n°10962117
wgromit
Posté le 08-03-2021 à 10:14:04  profilanswer
 

Pour l'histoire des 6 vs 8 pins, Der Bauer sur Youtube avait montré une vidéo où il avait réussi à démarrer la carte malgré l'absence d'une partie des pinoches des connecteurs PCI Express. Je vais essayer de retrouver la vidéo. Après, ce n'était pas avec la génération RTX 3000.
 
Mais si ce 2 pins n'est pas obligatoire (ou non fonctionnel), la carte vidéo se retrouve potentiellement avec plus de puissance sur l'autre connecteur 6 pins. De là à dire que cela peut "cramer" la carte, c'est moins sur. Car nVidia a quand même mis d'excellents composants, notamment sur l'étage d'alimentation.
 
[EDIT]
Vidéo retrouvée: https://www.youtube.com/watch?v=LQZa-FsvlOo
Désolé c'est en allemand  :D  (pas retrouvé en version anglaise)
[/EDIT]


Message édité par wgromit le 08-03-2021 à 10:18:46
n°10962125
champion09​1
Posté le 08-03-2021 à 10:33:26  profilanswer
 

Bon, et sinon, niveau SAV, ça se passe comment ? (Ca va être une grande première pour moi)

n°10962127
kabyll
Posté le 08-03-2021 à 10:36:33  profilanswer
 

https://forum.bits.media/uploads/downloaded/lpjrwbn_7c5f937b39dd5598135dbd3f27057b19.png
 
 
ce sont des masses, donc je pense pas que sa bidouille change quoi que ce soit au niveau de la puissance qui peut passer,
d'ailleurs y'a des bidouilles pire que ca, avec des gars qui mettent un trombone ds les 2 pins pr faire croire aux cartes qu'elles sont bien un 8 pins alors qu'ils n'ont qu'un 6 pins
 
 
 


---------------
Infographiste 3D & Post-Production - Freelance
n°10962128
kalix7
Posté le 08-03-2021 à 10:36:57  profilanswer
 

champion091 a écrit :


 
Je tente un truc risqué : je débranche la carte alors que le PC tourne "dans le vide" : rien ne se passe... le PC reste allumé et "normal".....
 


 
En effet, très risqué : si elle n'était pas morte tu l'as probablement achevée  :o

n°10962129
It_Connexi​on
Posté le 08-03-2021 à 10:37:41  profilanswer
 

kabyll a écrit :

https://forum.bits.media/uploads/do [...] 057b19.png
 
 
ce sont des masses, donc je pense pas que sa bidouille change quoi que ce soit au niveau de la puissance qui peut passer,
d'ailleurs y'a des bidouilles pire que ca, avec des gars qui mettent un trombone ds les 2 pins pr faire croire aux cartes qu'elles sont bien un 8 pins alors qu'ils n'ont qu'un 6 pins
 
 
 


 
Ha oui chaud ça !!  :ouch:

n°10962130
wgromit
Posté le 08-03-2021 à 10:39:38  profilanswer
 

Du coup, intérêt de ce "2 pins" ?

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Gros problème RTX 3070 FE neuve [le SAV a résolu l'affaire]

 

Sujets relatifs
problème Coeur de processeur ryzen 5 2600Problème easy tune
Problème connexion EthernetRtx 3070 faible utilisation gpu, pourquoi ?
RTX 3080 crash nvlddmkmRTX 3090 + RTX 3070 SUPER : Question d'alimentation
Carte graphique probléme ventilateur3090 FE problème ventilation
Plus de sujets relatifs à : Gros problème RTX 3070 FE neuve [le SAV a résolu l'affaire]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR