Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
661 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème avec mon pilote de la Radeon HD 5870

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème avec mon pilote de la Radeon HD 5870

n°7619047
Pogoon
Posté le 21-10-2010 à 18:50:16  profilanswer
 

Bonsoir, :)  
 
J'ai un soucis concernant le pilote de ma carte graphique, je l'ai perdu suite à l'installation d'un driver pourtant adapté. C'est une ATI HD 5870. Je suis sous Windows 7 Edition Familiale en 64 Bits. Ma machine est équipé d'un processeur intel core i5 450 QM, de 4 go de ram, d'un disque dur 7200 trs/min.
 
C'est ce modèle-ci que j'ai acheté sur le même site : http://www.materiel.net/ctl/PC_Por [...] 97588.html
 
Je vais essayer d'expliquer le plus clairement possible :
 
J'ai acheté ce portable de jeu Medion, il y a 2 jours. Tout taleur après avoir installé le jeu Left 4 Dead 2, Steam m'ouvre aussitôt une mini-fenêtre (avant le lancement du jeu) me disant que la Radeon HD 5870 peut avoir quelques soucis lors du bon fonctionnement du jeu et qu'il faudrait la mettre à jour la version de la carte. Je lance le jeu quand même. Et il est vrai en jouant, j'avais des soucis de texture au niveau du ciel qui bougeait dans un halo de lumière en faisant des mouvements de caméra. Bref, constatant ce bug, je suis parti sur touslesdrivers.com pour chercher d'éventuels mises à jour. Je lance la détection/ le scan automatiquement, puis à la fin, il me trouve le driver suivant pour ma carte graphique :
 
- Drivers Ati Radeon Mobility HD 2000/3000/4000/5000 10.8 WHQL  
 
J'ai fait une impr ecran car j'avais gardé cette fênetre ouverte : http://img443.imageshack.us/img443 [...] re3xhx.png
 
Il précise bien que son statut est officiel et que ce n'est donc pas une bêta. IL était bien marqué aussi que c'était pour la version Windows Vista et Seven 64 Bits, et le nom du fichier téléchargé est 10-8_mobility_vista_win7_64_dd_ccc.exe  
 
http://www.touslesdrivers.com/inde [...] code=28874
 
Donc je le télécharge puis je clic dessus. Cela m'ouvre un installateur rouge Catalyst Control Center (je crois) avec les publicités de cartes graphiques et de jeux vidéos. Il m'a proposé ensuite une installation rapide ou personnalisée. J'ai fait l'installation rapide. Dans le chargement, il m'avertissait que l'écran pouvait scintiller ou être noir. Effectivement, il est passé au noir mais il a changé ma résolution (à la base 1440 X 900) en la passant en 800 X 600 (corrigez moi si je me trompe) durant l'installation. L'installation étant réussie, j'ai cliquer sur terminer pour fermer la fenêtre de l'installeur et là, une fenêtre Windows s'ouvre par derrière m'indiquant que le pilote ATI n'est pas installé, quelque chose dans ce genre.
 
Bref, en gros j'ai perdu le pilote, il ne trouve plus la Radeon HD 5870, j'ai ouvert Ccleaner pour avoir les infos système, elle n'y est plus, par contre, touslesdrivers.com la détecte encore, et dans la Gestion de mes périphériques, elle est là. Je n'ai plus possibilité de changer la résolution en 1440 x 900 étant donné la perte de la carte. J'ai essayé d'ouvrir le Catalyst Control Center mais il ne s'ouvre plus (comme s'il avait été désinstallé ou s'il n'existait plus). C'est tout de même bizarre, c'est un driver adapté pour ma carte et ça la fait planter par la suite. :??: ça m'inquiete quand même...
 
En tout cas merci de vos réponses et bonne soirée !
 

mood
Publicité
Posté le 21-10-2010 à 18:50:16  profilanswer
 

n°7619413
Pogoon
Posté le 21-10-2010 à 22:00:27  profilanswer
 

Excusez-moi de reposter... en fait j'ai résolu le problème en remettant à jour ma carte graphique depuis le gestionnaire des périphériques et elle s'est remise à la normale. Par contre, ce que je ne comprend pas, c'est que j'ai refais un scan sur touslesdrivers.com et il m'a re-détectée le même driver cité dans le message précédent, car la carte graphique, après la mise à jour, est revenue à la version antérieure. Dois je le réinstaller ? le soucis est que si je réinstalle, ça va me refaire la même erreur...


Message édité par Pogoon le 21-10-2010 à 22:04:16
n°7621398
staan
AU PTAIIN CA FAIT MAL !
Posté le 22-10-2010 à 20:33:36  profilanswer
 

Oublie touslesdrivers.com pour ta CG et prends les drivers sur le site officiel ATI


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème avec mon pilote de la Radeon HD 5870

 

Sujets relatifs
Probleme Revodrive + Acronisproblème 2.49 go de ram reconnu sur 6
Probleme de demarrage du a la CMasus ati 5870 ou asus nvidia gtx 470
Problème de redémarrage / d'extinction du PCprobleme hd4870 x2
Besoin d'aide : Problème de disque dur et démarrage très lentProbleme "No Signal" en Jeux [UPDATE]HELP ME
Problème d'affichageProblème de reboot
Plus de sujets relatifs à : Problème avec mon pilote de la Radeon HD 5870


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR