Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
685 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème de pilote ATi HD 5850

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de pilote ATi HD 5850

n°8225419
magicmessi​a
Ultra quality !!
Posté le 23-02-2012 à 16:51:49  profilanswer
 

Salut a tous
 
Voila j'essaye tant bien que mal de mettre a jour mon pilote dans le but d'ameliorer mes fps ( je pense ^^ ) mais je n'y arrive pas.
je telecharge le dernier en date 12.1 catalyst et j'ai un ecran bleu erreur ... ca reboot tout seul, j'ai un affichage bizarre il me dit qu'aucun pilote n'est installer et quand je veux reinstall le nouveau pilote (dernier en date ) il me dit que j'ai la derniere version d'installer ...
 
bref, je suis obliger de revenir au pilote d'origine du cd de ma CG. ( 8.663.0.0 ) et la ca marche nikel ... mais ca reste des anciens pilotes.
 
j'ai essayer avec des pilotes plus "vieu", dans la version 11.x mais c'est pareil ... comprends pas trop, si quelqu'un pouvais m'éclairer ca serait simpa. j'oublie de prendre quelques choses en considération surement...


---------------
HAF 922 - Asus P7P55D - Intel core i5 760 - 8Go Ddr3 - LG 24" LED connecter HDMI -> Ati HD5850 Black edition - DD 500Go
mood
Publicité
Posté le 23-02-2012 à 16:51:49  profilanswer
 

n°8225434
manali21
Posté le 23-02-2012 à 17:08:47  profilanswer
 

C'est un portable que tu as ou une carte graphique classique ?

n°8225437
magicmessi​a
Ultra quality !!
Posté le 23-02-2012 à 17:10:35  profilanswer
 

classique.
 
tu as ma config dans ma signature ^^


---------------
HAF 922 - Asus P7P55D - Intel core i5 760 - 8Go Ddr3 - LG 24" LED connecter HDMI -> Ati HD5850 Black edition - DD 500Go
n°8225448
Matt78470
Posté le 23-02-2012 à 17:21:58  profilanswer
 

Bonjour,
 
Tu as une config proche de la mienne, donc tu peux avoir les dernier catalyst. Pour ma part je met à jour grâce à un utilitaire AMD disponible à cette adresse:
http://www2.ati.com/drivers/auto/a [...] loader.exe
 
Sinon désinstalle tout proprement, redémarre le pc et réinstalle, ça marche pour moi quand ça plante.

n°8225452
magicmessi​a
Ultra quality !!
Posté le 23-02-2012 à 17:28:24  profilanswer
 

je vais test ca pour voir, je vous tiens au courant.
Merci


---------------
HAF 922 - Asus P7P55D - Intel core i5 760 - 8Go Ddr3 - LG 24" LED connecter HDMI -> Ati HD5850 Black edition - DD 500Go
n°8225507
magicmessi​a
Ultra quality !!
Posté le 23-02-2012 à 18:15:14  profilanswer
 

re,  
 
j'ai desinstall via le gestionnaires des péripheriques
reboot
j'ai une fenetre qui pop et me dit que les pilotes ati ne sont pas a jour
je lance le amd driver download et il me dit que mes pilotes sont a jour ...  
 
en tout cas, j'ai des bords noir sur les cotés ( pas en plein ecran ) et pas moyen de revenir a la version précédente ...  
 
bref c'est pas gagner lol.  
des idées ?

n°8225529
Matt78470
Posté le 23-02-2012 à 18:35:42  profilanswer
 

Après recherche ta carte est de marque XFX, et sur leur site j'ai trouvé ce PDF en anglais:
http://driver.xfxsupport.com/publi [...] NSTALL.pdf
 
En résumé, il est dit que pour désinstaller complétement les drivers il faut:
- aller dans panneau de configuration/programmes et désinstaller ati catalyst (ne va pas dans dans gestionnaire de périphériques)
- lance et exécute leur propre utilitaire:
http://driver.xfxsupport.com/publi [...] _3.2.0.zip
Cet utilitaire va éliminer les derniers restes de catalyst.
 
Ensuite redémarre et réinstalle.  
Tu peux aussi te créer un compte chez eux et regarder si ils ont pas des drivers custom (je crois pas vu qu'il disent qu'on peut installer directement par le site de ATI/AMD dans le pdf, mais on ne sait jamais...)

n°8225542
magicmessi​a
Ultra quality !!
Posté le 23-02-2012 à 18:50:37  profilanswer
 

je fais ca je te tiens au jus
merci encore.


---------------
HAF 922 - Asus P7P55D - Intel core i5 760 - 8Go Ddr3 - LG 24" LED connecter HDMI -> Ati HD5850 Black edition - DD 500Go
n°8225672
magicmessi​a
Ultra quality !!
Posté le 23-02-2012 à 20:47:04  profilanswer
 

Re,
 
bon j'ai tout fais et ca marche pas ...  
et comme j'ai la patience a zero en se moment ^^ j'ai tout desinstall et reinstall a partir du cd, soit les pilotes d'origines...  
 
c'est pas terrible mais j'ai pas moyen de mettre autre chose ...  tanpis, la ca marche cest le principal
 
on verra plustard pour une meilleure CG, en attendant je ferai avec ces pilotes.
 
merci en tout cas pour ton aide.

n°8225746
actaruxs
Posté le 23-02-2012 à 21:37:09  profilanswer
 

tu as essayé avec un pilote plus vieux genre 10.2, 10.9 ou 11.2 ?
 
euh, lorsque tu désinstall tes drivers, avant de rebooter, supprimes tu les dossiers ATI et/ou amd dans les 2 dossiers "program files".
 
as tu essayé en mode sans echec, avec ccleaner et driver sweeper ?

mood
Publicité
Posté le 23-02-2012 à 21:37:09  profilanswer
 

n°8477429
ptitdel
Posté le 14-10-2012 à 14:34:31  profilanswer
 

J'ai exactement le même problème !!!
 
Ma config : WINDOWS 7 PRO 64 BITS AVEC ATI 5850 HD  - processeur INTEL CORE I7 -860 @ 2.8 GHz
 
le pilote générique de micosoft fonctionne mais date un peu. d'autre part j'ai un problème d'open GL quand j'utilise SOLIDWORRKS.
pour résoudre ce problème je mets à jour la carte; et là ... redemarrrage écran bleu puis lancement de CATALYST impossible !
le driver semble cependant fonctionner car je n'ai plus de problème d'open GL et l'affichage est plus rapide sur SOLIDWORKS.
Il est cependant impossible de lancer CATALYST.
je pense qu'il s'agit d'un pbroblème de compatibilité entre la version 64Bit et la carte graphique. je vais chercher dans ce sens...
A moins que quelqu'un ai puisse résoudre mon problème.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème de pilote ATi HD 5850

 

Sujets relatifs
Probleme saphire 6870GTX580 SLI vs aTI eyefinity
[ATI HD4330 m] Impossible de trouver les driversProblème reconnaissance AMD Phenom II X6 1055T
problème d'allumage pc portableProblème lignes verticale
problème avec Athlon 64 X2 4400Problème usb Esata débit lent
achat ssd et ram que des problème 
Plus de sujets relatifs à : Problème de pilote ATi HD 5850


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR