Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1526 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème de performance? Gtx460

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de performance? Gtx460

n°7574096
Uzudu
Posté le 14-09-2010 à 15:06:47  profilanswer
 

Bonjour,  
 
je suis passé d'une 9800GTX+ à une GTX460 1 go (Inno 3D) et je suis très déçu des performances.
 
Ma config est la suivante:
 
E7300 C2D @3.4Ghz, 1.35 -> Temp IDL 37°/Full 55°
2X2 Go Kingston @817
GTX460 1Go Inno3D 850/2100 CV 1050 -> 160.53 (les nouveaux drivers beta sortis aujourd'hui!)
Asus P5QL-E
PSU: FSP BlueStorm AX500-A (*2006)
Windows 7 *64
 
CPUZ
 
http://tof.canardpc.com/view/7861dc61-d2c3-4c39-92f0-b30e15b575b8.jpg
 
GPUZ
 
http://tof.canardpc.com/view/0484be4c-ddb8-4cb2-8e45-7d593f1c267e.jpg
 
 
 
 
Maintenant quelques Benchs:
 
MSI Kombustor AAX4 : dont le résultat me semble normal...
 
http://tof.canardpc.com/view/7a312290-c719-4a19-8cb6-3d0cc9f6acd9.jpg
 
3D Mark 2006 par défaut dont le résultat me semble très faible à peine mieux qu'avec mon ancienne 9800GTX+
 
A noté que je suis sous windows7 et non Xp comme le soft l'indique.
 
http://tof.canardpc.com/view/d7d235e3-af47-45aa-86fb-516a922f2261.jpg
 
Heaven 2.1
 
http://tof.canardpc.com/view/b9590c80-8d6e-47a5-a98f-a19e709a551c.jpg
 
Voilà  
 
Sinon In-game  
 
Crysis, 1680*1050 en High AAX4 30-40 FPS mais sensation que c'est pas fluide et les fps font du Yoyo, GPU usage 90%
Bad Company 2, 28-35 FPS, GPU usage 30%, pas fluide, que ce soit tout en low, tout en high avec AA, sans, les fps ne changent pas
 
Voilà je suis déçu je sais que mon processeur n'est plus tout jeune, mais j'aurai cru qu'à 3.4 ça n'aurait pas trop poser de problèmes/
 
Alors quel est le problème? CPU? PSU?
 
Je suis preneur de tous conseils pour améliorer les performances...
 
Merci d'avance.


Message édité par Uzudu le 14-09-2010 à 15:41:34
mood
Publicité
Posté le 14-09-2010 à 15:06:47  profilanswer
 

n°7574359
sd65
Dégustateur de PCB de luxe.
Posté le 14-09-2010 à 18:08:36  profilanswer
 

Hello , :hello:  
 
Test avec mon ancienne machine pour toi ( :p ).
Soit E7400, HD 4850 et W7 64b en 1680*1050 détails, AA et autres à fond.
Le proco moins puissant car @ 2.8Ghz et 4850 vs 460 n'en parlons pas...  :)  
Ta machine est bien plus puissante, pourtant :  
 
Résultat dans '"Guerre froide" : + de 35 fps.
 
 
 
Donc, il y a bien un problème !  :lol:  
 
Mais lequel ?  
 
 
Les drivers pas à jour, je pense que ce soit ça.
La CG, la carte mère...
Vérifie cela.  :)


Message édité par sd65 le 14-09-2010 à 18:09:39
n°7574368
Space
Profil: Maux des rateurs
Posté le 14-09-2010 à 18:11:50  profilanswer
 

le CPU ! :o


---------------
Ma cinémathèque
n°7574405
Uzudu
Posté le 14-09-2010 à 18:27:21  profilanswer
 

Le CPU? C'est a dire?

n°7574435
glrpignolo
Posté le 14-09-2010 à 18:46:14  profilanswer
 

C'est à dire que ton cpu limite ta carte graphique.
Il devait déjà etre au taquet avec la 9800gtx+ et donc tu ne vois pas de différence avec la 460.

 

C'est flagrant qd tu dis que les fps sont les même options en low ou tout à fond avec ou sans AA.
Ca joue normalement sur les perfs de la carte graph et comme ce n'est pas le cas ça veut dire que même en high elle est encore limité par le proco.
TU peux aussi tester avec l'o/c de ton proc, fait le tourner a la fréquence d'origine puis à l'o/c max.
Si les perfs augmentent en suivant l'augmentation de fréquence c la confirmation.

 

Faudrait passer à un E8x00 où à un Q9X00 ou sinon en pousser l'o/c si c'est possible.

 

Ps : Oublie 3Dmark06 qui est clairement limité par le processeur pour les cartes graph d'aujourd'hui

Message cité 1 fois
Message édité par glrpignolo le 14-09-2010 à 18:48:46
n°7574545
gea2402
Posté le 14-09-2010 à 20:12:32  profilanswer
 

glrpignolo a écrit :

Faudrait passer à un E8x00 où à un Q9X00 ou sinon en pousser l'o/c si c'est possible.


ouaip! un quad q8xx ou q9xx, un overclock de la bête et ... roulez jeunesse
 

glrpignolo a écrit :

Il devait déjà etre au taquet avec la 9800gtx+ et donc tu ne vois pas de différence avec la 460


ouaip! cas typique du 'cpu limited'
[:naoned44]


---------------
[VDS] 2600 Pro AGP https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°7574630
sd65
Dégustateur de PCB de luxe.
Posté le 14-09-2010 à 20:59:53  profilanswer
 

Bon ben... t'as plus qu'a essayer d'O/C un peu plus !  :D  
 
 
Mon E7400 monte très  facilement à 3.8Ghz...  :jap:  
 
 
 
Bye
 
 

n°7574648
Velcroc
Posté le 14-09-2010 à 21:18:57  profilanswer
 

Salut !
 Uzudu, j'ai exactement le meme probleme que toi, mon materiel differe un peut, j'ai un E7200, et j'ai remplacé ma 9800 gt par une gtx 460 1 go gigabyte.
J'ai des performance lamantable en jeu, meme moins bien que mon ancienne 9800 gt.
J'ai essayé quelque truc, rien trouvé pour l'instant, malgré le CPU qui date un peut , c'est tout de meme pas normal.
Je veux bien etre Cpu limited,sa devrai tourner quand meme aussi bien qu'avec mon ancienne carte.

n°7574690
sd65
Dégustateur de PCB de luxe.
Posté le 14-09-2010 à 21:55:56  profilanswer
 

Effectivement...
(Voir mon ancien post)
 
Les drivers ?
 
Sinon essaye : Game Booster  !
 
Très très bien.

n°7574727
Velcroc
Posté le 14-09-2010 à 22:31:44  profilanswer
 

Drivers a jour, j'ai fais un timide o/c a 3 ghz de mon E7200, on verra si il y a du changement...

mood
Publicité
Posté le 14-09-2010 à 22:31:44  profilanswer
 

n°7575201
Uzudu
Posté le 15-09-2010 à 13:26:38  profilanswer
 

Qu'est ce que tu as comme alim?  
 
Et si notre carte était sous alimentée?

n°7575299
Wizzard
Posté le 15-09-2010 à 14:40:46  profilanswer
 

Allo j'ai le même problème je viens de changer ma 9800gt pour une Msi GTX 460 Hawk 1go et un peu décue des performance voici ma configue
 
CM: Asus P5Ql/EPU
CPU: E8400 C2D 3.0g
MSI GeForce GTX 460 Fermi Hawk OC 780MHZ 1GB GDDR5 Dual (drivers 258.96 de Nvidia)
8go de mémoire
Powersuply 750W
 
Voici mon Bench sur 3D Mark en défault mode = 14804
Voici mon Bench Avec MSI Kombustor au même seting que toi = 13421
 
Mais la y a quelque chose que je ne comprends pas 3D Mark et MSI Kombustor voit la mémoire systeme  3326MB alors que j'ai 8go de mémoire et pourtant CPUZ voit bien 8go savez-vous qu'elle est le problème pour la mémoire ou c'est normal????
 
Si vous avez une solution pour augmenté mes performance ça serais bien aprécier merci

Message cité 1 fois
Message édité par Wizzard le 15-09-2010 à 14:47:43
n°7575322
Golden Div​a
Posté le 15-09-2010 à 14:50:37  profilanswer
 

Wizzard a écrit :

Allo j'ai le même problème je viens de changer ma 9800gt pour une Msi GTX 460 Hawk 1go et un peu décue des performance voici ma configue
 
CM: Asus P5Ql/EPU
CPU: E8400 C2D 3.0g
MSI GeForce GTX 460 Fermi Hawk OC 780MHZ 1GB GDDR5 Dual (drivers 258.96 de Nvidia)
8go de mémoire
Powersuply 750W
 
Voici mon Bench sur 3D Mark en défault mode = 14804
Voici mon Bench Avec MSI Kombustor au même seting que toi = 13421
 
Mais la y a quelque chose que je ne comprends pas 3D Mark et MSI Kombustor voit la mémoire systeme  3326MB alors que j'ai 8go de mémoire et pourtant CPUZ voit bien 8go savez-vous qu'elle est le problème pour la mémoire ou c'est normal????
 
Si vous avez une solution pour augmenté mes performance ça serais bien aprécier merci


 
Même problème que précédemment, avec ton C2D @ 3GHz, tu es clairement CPU-limited.
 
Pour la mémoire détectée, si tu es sur un OS 32-bit c'est normal. Passe sur un OS 64-bit et ta RAM devrait être détectée intégralement.

n°7575561
glrpignolo
Posté le 15-09-2010 à 18:00:10  profilanswer
 

Et puis IL FAUT ARRETER d'utiliser 3dmark2006.
Il est completement limité par le cpu avec les carte graph d'auj.
Ca ne sert plus à rien de bencher avec !

n°7575570
Velcroc
Posté le 15-09-2010 à 18:06:24  profilanswer
 

Uzudu a écrit :

Qu'est ce que tu as comme alim?  
 
Et si notre carte était sous alimentée?


 
J'ai une antec earhtwatt 500 w, non je pense pas que le probleme vienne de la , ni du cpu d'ailleur.
En admettant etre cpu limited, j'aurai quand meme fais aussi bien dans les jeux qu'avec ma 9800 gt.
Je prend l'exemple de mafia 2, il tournai au poil avec ma 9800 gt, et c'est une cata avec ma gtx 460....

n°7575575
vegeto44
Posté le 15-09-2010 à 18:10:19  profilanswer
 

attention il ya direct x 11 qui est plus gourmand il me semble.
Pour ma part c'est pareil, E8400 @ 3.7 + GTX 460 + 4GO de ram

n°7575579
dackone
Wattaaaaak !
Posté le 15-09-2010 à 18:16:06  profilanswer
 

vegeto44 a écrit :

attention il ya direct x 11 qui est plus gourmand il me semble.
Pour ma part c'est pareil, E8400 @ 3.7 + GTX 460 + 4GO de ram


 
Je ne pense pas que Mafia II soit en Dx11.  :jap:  
 
Si les perfs ne sont pas "au moins" pas aussi bonne qu'avant, il y a clairement un soucis.  :sweat:

n°7575584
Uzudu
Posté le 15-09-2010 à 18:21:52  profilanswer
 

J'ai "benché" avec 3Dmark vantage
 
et le resultat est vraiment bon depuis que j'ai O/C à 3.6 (la carte, elle, est à 1.55V, 850/2100) et que c'est stable :  
 
http://tof.canardpc.com/view/17a62dc8-0b46-49c7-993c-77579747e11b.jpg
 
Quand je compare avec d'autres résultats, ça me semble même étrange un score si haut pour mon CPU. ( Je pense que c'est parce que j'ai mis dans le contrôle panel d'Nvidia Physix sur GPU)
 
sinon BC2 tourne entre 40 et 55 FPS et est fluide tout à fond (sauf ombres médium) en AAX4 mais reste le problème de l'utilisation GPU 30-50% max... alors que dans Vantage elle est à 99%

Message cité 1 fois
Message édité par Uzudu le 15-09-2010 à 18:23:40
n°7575587
dackone
Wattaaaaak !
Posté le 15-09-2010 à 18:24:53  profilanswer
 

Uzudu a écrit :

la carte, elle, est à 1.55V, 850/2100


 
 :sweat:  
 
Faute de frappe ?  :whistle:
 
Oui, il faut désactiver le PhysX pour pas fausser le score. (disable PPU dans les options de Vantage, comme ça tu le garde pour tes autres jeux si besoin sans avoir a switcher dans le pilote toute les 5mn  ;) )

Message cité 1 fois
Message édité par dackone le 15-09-2010 à 18:26:35
n°7575598
Uzudu
Posté le 15-09-2010 à 18:31:08  profilanswer
 

dackone a écrit :


 
 :sweat:  
 
Faute de frappe ?  :whistle:
 
Oui, il faut désactiver le PhysX pour pas fausser le score. (disable PPU dans les options de Vantage, comme ça tu le garde pour tes autres jeux si besoin sans avoir a switcher dans le pilote toute les 5mn  ;) )


 
1055 sry ;)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème de performance? Gtx460

 

Sujets relatifs
Extreme 2 striker probleme e-sata windows 7Probleme de boot avec un Packard Bell
Extreme 2 striker probleme e-sata windows 7Problème windows au démarrage
Probleme son/ecranprobleme de configuration sas sur ma P6Tdeluxe
Problème d'installation de carte graphiqueProblème DD externe LaCie Quadra 1T en Firewire 400
Problème Asus GTX275 neuve T_TProbléme de Mémoire RAM
Plus de sujets relatifs à : Problème de performance? Gtx460


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR