Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2039 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Probleme GTX 580 Low fps

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme GTX 580 Low fps

n°7843229
cutjat
Posté le 25-03-2011 à 11:06:01  profilanswer
 

Messieurs bonjour ,
 
Voulant acceder au 3d vision je me suis procure une gainward gtx 580 oc ma config etait alors  
 
boitier storm scout de cooler master
q9550 sur asus p5qpro  
8go ddr2 pc 8500
ssd now kingston v+  
alimentation ocz 700watt 80+ sli ready
lorsque j'install la carte et que je lance la beta de crysis 2 je me retrouce a 20 fps (score inferieur a mon ancienne hd4870)
je reboot je desactive tout ce qui est economie d'energie dans windows etc et le toujours pareil.
une fois, aleatoirment et durand 1 heure je me retrouve avec 62.5 fps compteur bloqué .
apres un reboot je repasse a 20fps (temperature de la carte sensiblement equivalente a celle relevé sur le bureau.)
 
Je me dis que le carte doit avoir un pb sur le bloc alim ou un truc comme ca profitant du delai de retractation je renvoi tout ca afin de me faire relivre une gtx 580 et la mon choix se porte sur une MSI frozii gt580.Tout content d'etre enfin tranquile et de profiter de ma carte je reinstalle la bete dans le pc et la stupeur rien ne change comportement identique !!!.
 
D'un naturel optimiste je me dis que mon port pci expres doit etre defaillant .Alors je me refait une config acces jeu c'est a dire que je passe sur  
 
CM MSI fusion 870A
AMD phenomII x6 1090t
2x2 go corsair xsm3 pc 10333
GTX 580 MSI frozII  
ocz 700w 80+ SLI ready
Boitier scoot storm  
SSD now v+ Kingston.
 
J'install windows je restest crysis 2 et la OMG je passe a 19fps , je cherche a desactive tout ce qui est economie d'energie sur ma becane ,Apres un reboot tout semble alle crysisbloque a la limite de 62.5 fps constent bulletstorm extra fluide 3d vision super fluide sur tout les jeux .
 
Je revis enfin lorsque un soir en rentrant du boulot je demarre mon pc et la supeur le fleau est de retour et depuis je ne trouve la solution .  
 
QQ pourrais t'il maider car je ne pense pas etre cpu limited,L'alim est appropié , j'ai change de carte video , pourquoi ca fonctionne est disfonctionne  aleatoirement , est ce ma version de windows qui pourrais etre en cause .
Ma situation deviens invivable (apres cette depense je voudrais pouvoir reprendre ma vie de geek trankil :p)
 
Merci pour votre aide
 
 
 
 
 

mood
Publicité
Posté le 25-03-2011 à 11:06:01  profilanswer
 

n°7843231
Space
Profil: Maux des rateurs
Posté le 25-03-2011 à 11:08:25  profilanswer
 

cutjat a écrit :

Messieurs bonjour ,
 
Voulant acceder au 3d vision je me suis procure une gainward gtx 580 oc ma config etait alors  
 
boitier storm scout de cooler master
q9550 sur asus p5qpro  
8go ddr2 pc 8500
ssd now kingston v+  
alimentation ocz 700watt 80+ sli ready
lorsque j'install la carte et que je lance la beta de crysis 2 je me retrouce a 20 fps (score inferieur a mon ancienne hd4870)
je reboot je desactive tout ce qui est economie d'energie dans windows etc et le toujours pareil.
une fois, aleatoirment et durand 1 heure je me retrouve avec 62.5 fps compteur bloqué .
apres un reboot je repasse a 20fps (temperature de la carte sensiblement equivalente a celle relevé sur le bureau.)

hum hum  :whistle:  


---------------
VDS lot de 2 étuis + une coque pour Xiaomi Mi5s pour 10€in - Ma cinémathèque
n°7843246
cyberfred
Posté le 25-03-2011 à 11:14:56  profilanswer
 

salut cutjat  
 
t'aurais pas un programme d'économie d'energie qui resterait activer (bien que tu es tout désactivé) ?
j'ai un pote qui a eu ça y a longtemps avec un pc de marque : j'avais mis du temps à trouver mais en gros le programme (me rappelle plus le nom) prenait le pas sur les drivers et on se retrouvait avec des perfs minables en jeu :/
 
au pire , une reinstall complete de win (je sais que c'est chiant juste pour une carte graphique mais bon ca permets d'en avoir le coeur net !)


Message édité par cyberfred le 25-03-2011 à 11:16:23
n°7843254
cutjat
Posté le 25-03-2011 à 11:19:08  profilanswer
 

Ben mon windows est par defaut . Peut etre essaye une autre version alors ?

n°7843255
cyberfred
Posté le 25-03-2011 à 11:20:02  profilanswer
 

c'est un win seven ?
 
autre chose , je suppose que tu as bien branché les pci-e 8pins et pci-e 6 pins de ton alim correctement sur ta 580 ?


Message édité par cyberfred le 25-03-2011 à 11:21:19
n°7843257
cutjat
Posté le 25-03-2011 à 11:22:16  profilanswer
 

Oui bien branche 8+6 et 7 64


Message édité par cutjat le 25-03-2011 à 11:23:24
n°7843261
cutjat
Posté le 25-03-2011 à 11:24:43  profilanswer
 

Space a écrit :

hum hum  :whistle:  


Oui dsl LA DEMO lol

n°7843267
Space
Profil: Maux des rateurs
Posté le 25-03-2011 à 11:30:46  profilanswer
 
n°7843284
cutjat
Posté le 25-03-2011 à 11:41:14  profilanswer
 

Dans msi after burner g mon vcore par defaut a zero dois je delock et mettre une valeur manuelle ou c auto selon les besoins. Dsl si je vais loin mais je ne sais ou viser lol

n°7844018
lamedor31
Posté le 25-03-2011 à 21:10:56  profilanswer
 

Moi je lis que tu as changé toute ta config, sauf oui sauf ton alimentation ocz !
Alors soit c'est elle, soit c'est ton système windows que tu devrais formater pour effacer tout soupçon.


---------------
Ma Config  
mood
Publicité
Posté le 25-03-2011 à 21:10:56  profilanswer
 

n°7844030
cutjat
Posté le 25-03-2011 à 21:33:18  profilanswer
 

Reinstall d'un autre windows et cela fonctonne ( pour le moment ?)

n°7844085
maxr092
Posté le 25-03-2011 à 22:47:08  profilanswer
 

non mais en gros t'as joué avec la version leaké sorti y a 3 semaine de crysis 2  quoi.
c'est peut etre juste ça le probleme lol. elle est mal optimisée c'est tout.
Si tout marche bien sur bulletstorm, c'est bizarre non ?
t'as essayé avec le vrai jeu ? bon après je ne juge pas hein, mais bon si c'est ça tu n'as peut etre pas vraiment de probleme ?


Message édité par maxr092 le 25-03-2011 à 22:50:21

---------------
Feedback
n°7844111
Space
Profil: Maux des rateurs
Posté le 25-03-2011 à 23:14:55  profilanswer
 

c'est ce que j'essayais de lui faire comprendre [:boidleau]


---------------
VDS lot de 2 étuis + une coque pour Xiaomi Mi5s pour 10€in - Ma cinémathèque
n°7844236
cutjat
Posté le 26-03-2011 à 08:10:05  profilanswer
 

Messieurs pensez bien que je ne prendrais pas de votre temps sans faire les tests en l'occurance tout a fonctionne jusqua ce que  cela recommence encore ( lorsque g la baisse de fps sur crisis mon system est ralenti sur tout les jeux) si cela se traduisait par le simple desinstall de la beta crysis je n'appelrais pa ca un pb :) .raaa la poisse !!


Message édité par cutjat le 26-03-2011 à 08:53:00
n°7848760
cutjat
Posté le 30-03-2011 à 14:01:42  profilanswer
 

Up

n°7848854
davidannib​al
d'ici et d'ailleurs...
Posté le 30-03-2011 à 14:56:05  profilanswer
 

il va falloir utiliser des benchmarks (3dmark, occt, furmark, cpu-z, checker les températures juste pour se rassurer) pour découvrir ce qui coince dans tout ça...
 
car à priori, tout le matos est de bonne qualité...
 
as-tu overclocker ?
 
as-tu bien installer tous les drivers (cm, chipset, cg, ...) ?
 

n°7848902
Rorima
Posté le 30-03-2011 à 15:24:27  profilanswer
 

Quand vous changer du matos, tjs remtre le bios a zero , et zero alimentation pour etre sur de tout redécouvrir au démarrage au niveau materiel  et passer les self test.. au moins une fois en normal.

n°7849819
cutjat
Posté le 31-03-2011 à 11:16:49  profilanswer
 

Tout est bien installe, aucun OC , Bios par defaut car j'ai changer ma config entiere , ce qui me parait bizard c'est que quand crysis fonctionne mes temperature tourne au dessus de 60+ alors que quand je suis low fps ma temperature reste la meme que sur le bureau 40°et utilisation cg 95%  .

n°7849821
cutjat
Posté le 31-03-2011 à 11:21:57  profilanswer
 

a oui j'ai un port power connect a cote de mon port pci jamais utilise pour le moment, il se branche comment de l'alim a la carte mere (6pin) ou de la carte mere a la cg ?.(j'ai un ami qui a la meme cg et qui fonctionne sans l'utilisation de se port)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Probleme GTX 580 Low fps

 

Sujets relatifs
Problème de transfert Cavalry WD 1ToProbleme DD 1To ...
Evga GTX580 SC probleme de tension?Probleme Lecteur pas dans le bios
Problème de réglage affichage !Problème ventilo !!!
Problème CPU critique OCCT au bout de 3minProbleme carte graphique
Problème pour passer de 120 ppp a 96ppp460 GTX non reconnue, cherche GEEK pour m'aider
Plus de sujets relatifs à : Probleme GTX 580 Low fps


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR