Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1194 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème install Gainward 7800GS+ Bliss

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème install Gainward 7800GS+ Bliss

n°5121548
TWi$T3R
Posté le 22-10-2006 à 20:29:24  profilanswer
 

Salut,
 
ma config: AMD 64 3400+
K8N Asus NForce 3
1536Mo RAM Corsair Value Select
Alim Tagan 420W
DD Maxtor 80Go Système (SATA1)
DD Western Digital 160Go Fichiers (SATA2)
 
Voilà avant j'avais une Carte Graph. Asus 6800GE avec 2 molex sur l'arrière de la carte, branchée sur le DD Sata1 par 1 molex.
le Sata1 était branché ET au lecteur de disquette ET au ventilo ET à l'alim.
 
Je veux maintenant installé une Gainward 7800GS+ Bliss.
Il y a une prise rectangulaire de 6 broches (2 rangées de 3) et un connecteur fourni avec la carte. le connecteur se branche parfaitement à la prise de 6 broches, et de l'autre côté j'ai 2 molex.
 
Logiquement, j'ai branché les 2 molex dispo qui partaient de mon DD sata1 (déjà alimenté par l'alim...) au 2 molex dispo qui sortent maintenant de ma carte graphique...
 
Or cela ne fonctionne pas, j'atterri sur mon bureau 1 fois sur 5... et lorsque j'essaie d'installer les drivers fournis... mon PC se bloque au 3/4 de l'install...
 
avez vous des idées sur le branchement ou sur autre choses svp ?

mood
Publicité
Posté le 22-10-2006 à 20:29:24  profilanswer
 

n°5122035
pioupiou12​321
Posté le 23-10-2006 à 00:25:30  profilanswer
 

salut,
il y a un topic unique pour la 7800GS+ ;)  
http://forum.hardware.fr/hardwaref [...] 3902-1.htm
 
Concernant ton problème, je pense que c'est à cause de ton alim qui doit etre trop juste.
Mon cousin avait une 380W et il avait des retours windows tous les 3-5 min de jeux ou de tests 3D. Il a pris une 480W et plus de problème, tout marche impec!
Je te conseil de mettre les drivers dispo sur le site nvidia 91.47 ;)  
 

n°5123150
TWi$T3R
Posté le 23-10-2006 à 19:44:57  profilanswer
 

EXACT...
 
en fait c'est l'alim qui est trop juste... mes branchements étaient bons... et en rebranchant l'ancienne carte.. un message en anglais m'informant que Nvidia avait réguler la puissance de l'alim. pour éviter les problèmes... et que j'avais besoin de plus de puissance...  
 
j'ai une alim 420 W...  
pour faire fonctionner la 7800GS+ il faut selon le constructeur 400W...  
mais peut être qu'avec mes autres composants en plus... la puissance est limite...  
 
DONC nouvelle commande d'une Seasonic S12 500 W !  
... j'adore dépenser... et faire fonctionner l'économie française^^  
 
merci pour le coup de pouce...
 
et les drivers Xtrem 92.91 ou NGO 92.91 optimisés ? je pense qu'ils sont encore meilleur que les 91.47...

Message cité 1 fois
Message édité par TWi$T3R le 23-10-2006 à 19:46:04
n°5123190
pioupiou12​321
Posté le 23-10-2006 à 20:00:10  profilanswer
 

essaies ces drivers mais moi tout ce qui est "driver optimized" çà merde...

n°5123211
TWi$T3R
Posté le 23-10-2006 à 20:08:09  profilanswer
 

hehe moi c'est stable... surtout les NGO
merci

n°5123226
tomass
Défricheur de chemins débattus
Posté le 23-10-2006 à 20:15:05  profilanswer
 

TWi$T3R a écrit :


 
DONC nouvelle commande d'une Seasonic S12 500 W !  
... j'adore dépenser... et faire fonctionner l'économie française^^  
 


mouai seasonic c'est américain :hello:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème install Gainward 7800GS+ Bliss

 

Sujets relatifs
Probleme hdd raid o sur p5dh deluxeprobleme, compatibilité ASUS M2N-E et DDR2 G.Skill
probleme graveur dvd CIBOXproblème en plein ecran avec carte ATI x1950
Problème de sonde du processeur pentium D ?Problème de son avec ASUS PTGD1-LA
Problème de vis abimée: help!Probleme Lecteur DVD ROM
Problème de lecture dvd... 
Plus de sujets relatifs à : Problème install Gainward 7800GS+ Bliss


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR