Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1714 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème avec carte ATI Radeon Formula HD 5700 Series

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème avec carte ATI Radeon Formula HD 5700 Series

n°7584578
Reick
Ah ouais ?
Posté le 23-09-2010 à 13:45:58  profilanswer
 

Bonjour à tous et à toutes,
 
c'est mon premier post sur ce forum car je suis assez (je dois l'admettre) désespéré par mes problèmes qui viennent certainement de la carte graphique. Je m'explique, les problèmes sont visibles uniquement quand je joue à des jeux vidéos, parce que quand il s'agit de naviguer ou autre chose sur l'ordinateur il n'y a pas de souci.
 
Je vais par exemple jouer 2h. Le jeu sera fluide et aucun problème à signaler, en revanche ! Au bout d'un certain temps d'utilisation, le jeu va ce mettre à saccader ! Ce sont de petites saccade qui ont le même intervalle de temps entre chacune et elles sont rapides. Le jeu reste très fluide mais les saccades sont présentes et elles restent de façon permanente. Ils faut que je relance le jeu pour qu'elles disparaissent et bien évidement réapparaissent au bout de quelque temps.
 
Ça me le fait avec tout les jeux. Que ce soit, CS, Unreal Tournament 3, Bad Company, même des rpg comme Mount & Blade bref tout. J'ai bien évidement testé plusieurs pilote de la CG, de la 10.9 à la 10.6 sans résultat.
 
Donc je vous le dis franchement, quand vous jouer à un jeu que vous appréciez et qu'il ce met à déconner au bout d'un certain temps et cela à chaque fois que vous y joué, ben ca pète bien les bijoux ! Surtout qu'avant, j'avais pas du tout ce type de problème.
 
Voici ma configuration : Système d'exploitation
    MS Windows XP Professional 32-bit SP3
Processeur
    Intel Pentium E6300  @ 2.80GHz    38 °C
    Technologie Wolfdale 45nm
RAM
    4.0 Go Canal-Double DDR2 @ 333 MHz (5-5-5-15)
Carte mère
    ASRock P43Twins1600 (CPUSocket)
Graphiques
    HF257 @ 1920x1080
    ATI Radeon HD 5700 Series  
 
Donc si vous avez des solutions, je suis plus que carrément à votre écoute !
 
A bientôt et merci.


---------------
“La bonne politique est de faire croire aux peuples qu’ils sont libres.”
mood
Publicité
Posté le 23-09-2010 à 13:45:58  profilanswer
 

n°7584585
Rorima
Posté le 23-09-2010 à 13:49:35  profilanswer
 

D/L HW MONITOR , et regarde tes températures apres 2 h de jeu.


---------------
A mort l'overclowning, et le benchmarketing.
n°7584714
Reick
Ah ouais ?
Posté le 23-09-2010 à 15:17:13  profilanswer
 

Voici à un screen de ce que vous m'avez demandé à propos des températures :
 
http://img820.imageshack.us/img820/3522/testiv.jpg
 
Je ne suis pas très bon en informatique et je ne sais pas trop si les températures indiqués sont correctes ou non.

n°7584862
Rorima
Posté le 23-09-2010 à 16:46:41  profilanswer
 

il est un peu bizarre le report, tes disques proche de 50° !?
essais de jouer boitié ouvert, voir si c'est un probleme de temp.
( laisse tourner hw monitor pour vérifier )


---------------
A mort l'overclowning, et le benchmarketing.
n°7585021
Reick
Ah ouais ?
Posté le 23-09-2010 à 18:42:31  profilanswer
 

Il fait assez chaud dans ma chambre, mais même avant je n'avais pas de saccade quand je jouais...

n°7585057
GIL M
De retour - A un cheveux près
Posté le 23-09-2010 à 19:02:37  profilanswer
 

Lut Reick ;) bienvenu sur le fofo
 
Regarde avec HM tes températures MAX pendant un jeu, Rorima a raison ;)
 
Ton ventillo sur CCC est à combien de % ?
Voir à le monté de 10% ...
 
++


---------------
Cosmos S mod - I7 980 WC - R3EX WC - Asus 7970 - 6 Go - Seven 64. FeedBack
n°7585098
bluedragon​38
Posté le 23-09-2010 à 19:27:30  profilanswer
 

Ces températures sont pourtant bonnes ! mise a part ces disque dur qui sont peux être un peux "haute" mais c'est le 'seul' soucis !  
 
En revanche , telecharges GPUZ , lance le, met les valleur sur la MAXIMUM affiché (en cliquant dessus).
 
peux être que ton etage d'alimentation dois monter bien haut ce qui fait que la carte se ralentie.. Mais a verifier :jap:


Message édité par bluedragon38 le 23-09-2010 à 19:29:00
n°7585119
Reick
Ah ouais ?
Posté le 23-09-2010 à 19:38:33  profilanswer
 

J'ai regardé avec un logiciel de diagnostique la fréquence de mes barrettes de ram et ca donne sa :  
 
http://img833.imageshack.us/img833/7704/jhjo.jpg
 
L'impression que c'est pas bon  :??: .

n°7585131
lauleg
Posté le 23-09-2010 à 19:49:54  profilanswer
 

Euh... question, tu as quoi comme alim la ?  
 
Parce que quand je regarde tes tensions, je les trouves toutes basses  :heink:  
CPU VCORE à 1,26V au lieu de 1.30V
+3.3V à 3,25V au lieu de 3,3V
+5V à 4,87V au lieu de 5V
etc....


---------------
En informatique, si tu attends la prochaine technologie... Tu n'achètes jamais rien...
n°7585155
Reick
Ah ouais ?
Posté le 23-09-2010 à 20:05:36  profilanswer
 

Je ne sais pas, je crois que ma carte mère n'affiche pas l'alimentation... C'est une tour que j'ai acheté y'a 3 ans chez Atis group. Depuis j'ai racheté pas mal de chose mais l'alime je n'y est pas touché.

mood
Publicité
Posté le 23-09-2010 à 20:05:36  profilanswer
 

n°7585159
Kingus 430​0
D'oh! Nut
Posté le 23-09-2010 à 20:09:07  profilanswer
 

Ouvres le boîtier et regardes l'alim ( ou fais nous une photo )
 
Mais je commence déjà à me faire du soucis :cry:
 
:hello:


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°7585166
Reick
Ah ouais ?
Posté le 23-09-2010 à 20:13:44  profilanswer
 
n°7585169
Kingus 430​0
D'oh! Nut
Posté le 23-09-2010 à 20:15:43  profilanswer
 

Bingo, une saloperie de premier choix.
 
Ces alimentations sont de qualité épouvantable et donc, sont très dangereuses. Pourquoi ? Pour proposer des produits à des prix si faibles, les constructeurs rognent sur tout: transformateur beaucoup trop faible, condensateurs remarqués et composants de qualité extrêmement faible. Au final, ces alimentations qui affichent des puissances allant de 480 à 750W ne sont pas capables de débiter plus de 200 à 250W.
- Puissance ridicule et mensongère
- Aucun respect des normes de sécurité en vigueur depuis 9 ans et aucune protection, ce qui fait que l'alim peut exploser à tout moment, en emportant dans 70% - des cas, d'autres composants. Notons qu'il y a eu quelques cas d'incendie dûs à ces alimentations.
- Tensions très instables, ce qui détruit à petit feu tous les composants du PC
- Mauvais rendement, donc consommation plus élevée à la prise, et donc sur la facture d'électricité qu'une bonne alim.
- Nuisances sonores élevées.
- Connectique limitée
 
De là, ces produits peu chers à l'achat, reviennent beaucoup plus chers à la longue qu'une bonne alim entre les composants qu'elle détruit et son mauvais rendement.
 
Pour illustrer ces propos, je te propose de lire le test de Canard PC.
 
A noter que l'alimentation Antec Basiq 350W est au prix des alimentations dites nonames, mais la qualité n'a tout simplement rien à voir. La Corsair CX 400W est un cran au dessus encore, et suffit pour 95% des PC actuels, sans être hors de prix.
 
Liste non exhaustive de marques à éviter: Advance, Heden, LC Power, Axxyon, Super flower, Top Elite, et de manière plus générale, toutes les alims à moins de 30€ affichant une puissance supérieure à 400 Watts.
 
Marques très recommandables: Antec, Corsair, Seasonic, Fortron, Tagan, Enermax, Silver Power, et dans une moindre mesure, CoolerMaster, où il convient de vérifier au cas par cas pour cette dernière.
 
Une Corsair CX 400W sera parfaite tout en étant pas chère ;)
 
:hello:


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°7585177
Reick
Ah ouais ?
Posté le 23-09-2010 à 20:22:03  profilanswer
 

En gros ca veut dire qu'actuellement mon matos est entrain de crever à l'heure ou je vous parle ?  :heink: .
 
Bon ben je sais ce qu'il me reste à faire alors... Acheter une nouvelle alimentation...

n°7585179
GIL M
De retour - A un cheveux près
Posté le 23-09-2010 à 20:22:11  profilanswer
 

kingus4300 à bien résumé la situation ... y a plus qu'a sortir la CB ou attendre la LAN que je t'en prête une ;)
++


---------------
Cosmos S mod - I7 980 WC - R3EX WC - Asus 7970 - 6 Go - Seven 64. FeedBack
n°7585180
lauleg
Posté le 23-09-2010 à 20:22:32  profilanswer
 


 
Ben cherche pas trop... a mon avis, ton alim commence a donner des signes de faiblesse... Donc tu peux la remplacer
Par contre, la CX400 ne semble plus vendu... la CX430 la remplace au prix de 45€ environ  :ange:


Message édité par lauleg le 23-09-2010 à 20:23:09

---------------
En informatique, si tu attends la prochaine technologie... Tu n'achètes jamais rien...
n°7585217
Reick
Ah ouais ?
Posté le 23-09-2010 à 20:54:13  profilanswer
 

Je vais avant effectuer quelques test avec gil m et tester plusieurs alimentations pour voir si le problème vient vraiment de la.

n°7585250
Kingus 430​0
D'oh! Nut
Posté le 23-09-2010 à 21:22:22  profilanswer
 

Essayes quand même de trouver la Corsair CX 400W. La CX 430W est en réalité moins puissante, elle n'a que 28A sur le 12V là où la version 400W en a 30...
 
:hello:
 
Même si le problème ne vient pas de là changes là quand même, ça évitera à ton matos de crever lentement mais sûrement...
 
RE  :hello:

Message cité 1 fois
Message édité par Kingus 4300 le 23-09-2010 à 21:24:26

---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°7585262
Reick
Ah ouais ?
Posté le 23-09-2010 à 21:28:41  profilanswer
 

Kingus 4300 a écrit :

Essayes quand même de trouver la Corsair CX 400W. La CX 430W est en réalité moins puissante, elle n'a que 28A sur le 12V là où la version 400W en a 30...
 
:hello:
 
Même si le problème ne vient pas de là changes là quand même, ça évitera à ton matos de crever lentement mais sûrement...
 
RE  :hello:


 
Mais quand tu dis : " ça évitera à ton matos de crever lentement mais sûrement...
 ". Cela veut dire que tout mes composants sont entrain de pourrir actuellement ? Et qu'ils seront toujours moins performants même si je change l'alimentation ?


---------------
“La bonne politique est de faire croire aux peuples qu’ils sont libres.”
n°7585270
Kingus 430​0
D'oh! Nut
Posté le 23-09-2010 à 21:30:56  profilanswer
 

Mieux vaut prévenir que guerrir, j'espère pour toi qu'ils n'ont pas tant souffert et que tout rentrera dans l'ordre.
 
:hello:


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°7585274
Reick
Ah ouais ?
Posté le 23-09-2010 à 21:33:49  profilanswer
 

Celle-ci conviendrait ?  
 
http://www.topachat.com/pages/deta [...] np968.html


---------------
“La bonne politique est de faire croire aux peuples qu’ils sont libres.”
n°7585281
Kingus 430​0
D'oh! Nut
Posté le 23-09-2010 à 21:38:15  profilanswer
 

Excellente ;)


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°7585290
Reick
Ah ouais ?
Posté le 23-09-2010 à 21:45:06  profilanswer
 


 
Merci pour tes conseils kingus4300, je vais la commander et vous tenir au courant pour la suite. J'espère que ca réglera mes problèmes concernant les jeux et l'état général de mon ordinateur  :) .


---------------
“La bonne politique est de faire croire aux peuples qu’ils sont libres.”
n°7585297
Kingus 430​0
D'oh! Nut
Posté le 23-09-2010 à 21:49:37  profilanswer
 

J'espère aussi ;)


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°7585308
Reick
Ah ouais ?
Posté le 23-09-2010 à 21:57:34  profilanswer
 

Ou celle-ci ?  
 
http://www.topachat.com/pages/deta [...] 39213.html
 
Un peut moins chère et aussi bien ?


---------------
“La bonne politique est de faire croire aux peuples qu’ils sont libres.”
n°7585347
Kingus 430​0
D'oh! Nut
Posté le 23-09-2010 à 22:36:05  profilanswer
 

C'est une bonne alim aussi.
 
Tu as aussi les Neo Eco 400W ou 450W qui sont très bonnes et moins chères ;)
 
:hello:


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°7585538
Reick
Ah ouais ?
Posté le 24-09-2010 à 07:51:37  profilanswer
 

Au finale, j'ai pris la Corsair. En espérant que cela résoudra mes problèmes actuelle  :) .


---------------
“La bonne politique est de faire croire aux peuples qu’ils sont libres.”
n°7590455
Reick
Ah ouais ?
Posté le 28-09-2010 à 21:59:26  profilanswer
 

Je viens simplement dire un gros merci à toutes les personnes qui mon aidé à trouver mon problème de ralentissement qui ne venait pas de la CG mais de l'alimentation qui était belle est bien pourrave  :) .
 
J'ai monté ma nouvelle alimentation et tout marche à merveille !
 
Merci pour tout vos conseils et votre aide et à bientôt !


Message édité par Reick le 28-09-2010 à 22:00:30

---------------
“La bonne politique est de faire croire aux peuples qu’ils sont libres.”
n°8281554
Draknaryss
Posté le 18-04-2012 à 20:06:57  profilanswer
 

Salut, j'ai le même soucis avec mon pc sauf que c'es ttout le temps et pas au bout d'une heure désormais. J'ai une ATI 5750 Formula 1 et on m'a conseillé de changer d'alim... j'ai mi une 550W de chez moi pour test mais j'ai l'impression ça fait le même bug

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème avec carte ATI Radeon Formula HD 5700 Series

 

Sujets relatifs
problème CPUProblème écran noir pc
comment reconnaitre une carte graphique hdmi compatible tv ?config M.A.O / jeux / home cinema HD
E-Sata Problème Hot SwapProblème à venir
Quelle carte mère pour mémoire Patriot Sector 7 ?Avis sur carte graphique
Conseil pour achat d'une carte d'acquisition PCI : freebox v5->pc 
Plus de sujets relatifs à : Problème avec carte ATI Radeon Formula HD 5700 Series


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR