Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2015 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  problème ati 4850 sur écran plasma

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème ati 4850 sur écran plasma

n°6502680
gany
Posté le 20-07-2008 à 23:27:26  profilanswer
 

[#ffff00]bonjour
 
je viens d'essayer ma nouvelle carte 4850 sur mon plasma et pour la vidéo cela fonctionne très bien.
 
mais voila quand je veux jouer à bf2 j'ai un retour windows immédiatement et j'arrive à lancer crysis mais quelque minutes plus tard l'écran devient noir avec le message "aucune source".
 
ati ccc m'indique une température de plus ou moins 80° au repos que ce sois sur le plasma ou le lcd du pc avec la tour ouverte.
 
j'ai essayer le hotfix mais pas de changement.
 
Avez vous une idée du problème est ce que ça ne pourrait pas être un problème de drivers pas encore au point pour la série 4800
 
branchement hdmi
 
processeur e8400
 
ram 2 go
 
 
 
 
 
 
 

mood
Publicité
Posté le 20-07-2008 à 23:27:26  profilanswer
 

n°6502708
pacou1
Posté le 20-07-2008 à 23:53:49  profilanswer
 

80° au repos c'est beaucoup...

n°6502716
gany
Posté le 21-07-2008 à 00:04:37  profilanswer
 

oui mais apparemment je ne suis pas le seul
 
je vais tester le catalyst beta 8.7

n°6503133
tapir
Posté le 21-07-2008 à 12:44:23  profilanswer
 

ben moi aussi j ai 80°c au repos mais aucun pbs

n°6524140
aladin3
Posté le 04-08-2008 à 18:06:49  profilanswer
 

et en charge, sous bf2, quelle temp? AMHA elle coupe autour de 90°C... d'ou le message sur ton ecran.
 

n°6524558
stokos
Posté le 04-08-2008 à 22:34:15  profilanswer
 

C'est peut-être la résolution du jeu qui ne colle pas avec celle de ton ecran

n°6539412
bvfg
Posté le 13-08-2008 à 13:56:29  profilanswer
 

je ne sais pas si vous l'avez déjà lu, mais j'ai le même problème et c'est très chiant, la seule solution que j'ai trouvé pour l'instant:
 
"Avec cette méthode, ventilo à 100%, je suis à 39 degrés en idle contre 63 avant ventilo par défaut (24%). Un peu bruyant par contre...
 
Activez l'Overdrive dans les Catalyst. Créez un profil (rubrique profiles dans Catalyst) en lui donnant un nom de votre choix. Ensuite allez dans (Vista English):
 
 
C:\Users\***AccountName***\AppData\Local\ATI\ACE\P rofiles\***profilename***.xml
 
Ouvrez-le avec le notepad et modifiez le "Automatic" en "Manual" et le "40" en "100" ou la valeur de votre choix et sauvegardez:
 
<Feature name="FanSpeedAlgorithm_0">
<Property name="FanSpeedAlgorithm" value="Manual" />
</Feature>
<Feature name="FanSpeedRPMTarget_0">
<Property name="Want" value="0" />
</Feature>
<Feature name="FanSpeedPercentTarget_0">
<Property name="Want" value="40" />
 
Il ne reste plus qu'à activer le profil.
 
Voilà. ;)
 
Le principal petit défaut de ces superbes cartes est donc facilement contournable et résolu."
 
bon courage et si quelqu'un a une autre suggestion pour éviter cet écran noir et ce reboot violent^^,je crois qu'elle sera la bienvenue!

n°6539426
bvfg
Posté le 13-08-2008 à 14:04:19  profilanswer
 

oups, je n'avait pas vu que ce message datait^^,désolé.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  problème ati 4850 sur écran plasma

 

Sujets relatifs
Problème de boot après installation MSI X48 PlatiniumGeForce 8800 320 Mo suffisante pour un écran 22'' ?
Probleme pc ne boot pas p5n32 sli deluxeprobleme ave le bios de mon nouveau PC
Problème ajout de ram sur GA K8VM800MProbleme au démarage du PC
probleme de résolution aider moiProbleme de technologie
probleme disque dur sata 
Plus de sujets relatifs à : problème ati 4850 sur écran plasma


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR