Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1841 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  probleme DVI sur X800 xt pe

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme DVI sur X800 xt pe

n°5577128
frans62
vous en pensez quoi vous ?
Posté le 08-06-2007 à 10:23:39  profilanswer
 

salut
 
voila j'ai acheter un ecran hyundai B71D pour brancher sur la prise DVI de ma saphire X800 xt pe.
jusque la pas de probleme.
mais la ou ca se corse ,c'est quand je passe en DVI.le lcd rebascule automatiquement en analogique (sans afficher la moindre image en numerique).
j'ai d'abord cru a un probleme sur le moniteur,mais apres passage en SAV et test chez un ami (qui a le meme lcd) pas de probleme sur le lcd,je presise que j'ai aussi tester mon cable DVI chez mon ami.
par contre quand j'intercalle l'adaptateur DVI/VGA sur ma CG j'ai bien une image (analogique).
le comble de mon histoire,c'est qu'apres avoir tester avec succes mon lcd chez mon ami avec mon cable DVI,c'est le sien qui ne marche plus en DVI  :cry:  
lui a une x1600 de chez saphire.
 
d'ou peut venir ce probleme ???
je desespere (je vous laisse imaginer la tete de mon ami)


---------------
Mon site - 500px - Mon flickr
mood
Publicité
Posté le 08-06-2007 à 10:23:39  profilanswer
 

n°5580435
frans62
vous en pensez quoi vous ?
Posté le 10-06-2007 à 01:26:24  profilanswer
 

personne ??


---------------
Mon site - 500px - Mon flickr
n°5580528
grotius
Posté le 10-06-2007 à 07:26:01  profilanswer
 

Probleme de driver parfois, prend l ecran de ton ami, branche le en analogique et boot normalement sous windows tu pourras faire redetecter l autre en dvi. J ai le meme probleme parfois avec un viewsonic et une nvidia.

n°5580531
DayWalker ​II
Flicker : F. DayWalker
Posté le 10-06-2007 à 07:37:10  profilanswer
 

Ca me rappelle des choses avec ma X850XT : je branchais les deux connectiques entre la carte et l'écran car :
- lors du boot, sous le BIOS, c'était la sortie VGA qui marchait
- sous Windows, ca passait au DVI
Bien sur, je mettais l'écran sur auto...


---------------
Mon site : PC-optimise.com - Ventes & Achats : Hardware
n°5581415
frans62
vous en pensez quoi vous ?
Posté le 10-06-2007 à 18:57:42  profilanswer
 

merci a vous
mais non ca ne fonctionne pas,et ca ne fonctionnera jamais je croix bien :cry:  
quand je branche un crt en vga et le lcd sur dvi.je fait etendre le bureau a ce moniteur (lcd) .
le lcd m'affiche toujour no signal vga(de plus aucun moyen de passer en numerique car pour acceder au menu ,il faut etre en vga)
c'est vraiment bizarre


---------------
Mon site - 500px - Mon flickr

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  probleme DVI sur X800 xt pe

 

Sujets relatifs
Problème disque durgros probleme performance nouveau pc ...
probleme graveur dvd et biosProbleme son et image + PCI Latency Timer ???
Problème graveur sataProbléme de Mémoire
Probléme cd rom avec carte de sons avec ide ms-dos 6.22Probleme disques SATA 2 / RAID 0
Problème Horlogeprobleme de freeze
Plus de sujets relatifs à : probleme DVI sur X800 xt pe


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR