Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
709 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  probleme drivers sur GeForce 4

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme drivers sur GeForce 4

n°5674952
kiwimeuble
Posté le 25-07-2007 à 16:06:36  profilanswer
 

bon voila, comme le titre l'indique je possede un portable ultra performant doté d'une CG dernier cris.... et qui plante.
 
dc voila le probleme: un certain jeu(trackamia pour pas le nommer) ne tourne pas bien sur mon ordi, quand je jou en multijoueur il saccade par moment. et au lancement il me demande daller chercher le drivers 6.14.10.5303,(il parait que c'est pour une ati en plus) et dc voila, je ne sais pas du tout quoi faire, j'ai essayer tout plein de truk, les drivers nvidia ne veulent pas s'installer sur mon portable.
dc voila big help
 
(et je rajoute ke ce probleme est recent, ya encore une semaine le jeu tournais comme sur des roulette)

mood
Publicité
Posté le 25-07-2007 à 16:06:36  profilanswer
 

n°5674959
TECHNOm@st​er 2202
Posté le 25-07-2007 à 16:09:11  profilanswer
 

Une carte graphique dernier cri, non pas d'accord, la geforce 4, c'est vieux, ca a bien 4-5 ans maintenant.....
Parefeu, connexion internet ? (pas de DL quand tu joues sur le net ça va de soi)....
Carte mère, chipset Nforce ? Ati ?

n°5674968
mrdoug
Posté le 25-07-2007 à 16:13:20  profilanswer
 

kiwimeuble a écrit :

bon voila, comme le titre l'indique je possede un portable ultra performant doté d'une CG dernier cris.... et qui plante.
 
dc voila le probleme: un certain jeu(trackamia pour pas le nommer) ne tourne pas bien sur mon ordi, quand je jou en multijoueur il saccade par moment. et au lancement il me demande daller chercher le drivers 6.14.10.5303,(il parait que c'est pour une ati en plus) et dc voila, je ne sais pas du tout quoi faire, j'ai essayer tout plein de truk, les drivers nvidia ne veulent pas s'installer sur mon portable.
dc voila big help
 
(et je rajoute ke ce probleme est recent, ya encore une semaine le jeu tournais comme sur des roulette)


 
Trackmania sur une geforce 4 go ? J'aurais tendance à dire que c'est normal que ça rame :D
Curieux que ça tournait bien avant

n°5674977
TECHNOm@st​er 2202
Posté le 25-07-2007 à 16:15:57  profilanswer
 

Moi aussi, mais le jeu est peu gourmand, si il joue en graphismes bas, c'est pas normal alors.

n°5674979
kiwimeuble
Posté le 25-07-2007 à 16:16:17  profilanswer
 

TECHNOm@ster 2202 a écrit :

Une carte graphique dernier cri, non pas d'accord, la geforce 4, c'est vieux, ca a bien 4-5 ans maintenant.....
Parefeu, connexion internet ? (pas de DL quand tu joues sur le net ça va de soi)....
Carte mère, chipset Nforce ? Ati ?


 
non non j'ai bien conscience que cet ordi est pourrave(il mank meme deux touche) mais en attendant d'en acheter un jai que ca....
 
alors la config ke me sur everest:
  Ordinateur:
      Type de système                                   PC à interface de configuration et d'énergie avancée (ACPI)  (Mobile)
      Système d'exploitation                            Microsoft Windows XP Home Edition
      Service Pack du système                           [ TRIAL VERSION ]
      Internet Explorer                                 6.0.2900.2180 (IE 6.0 SP2)
      DirectX                                           4.09.00.0904 (DirectX 9.0c)
      Nom du système                                    SATELLITE (la bécane à Zoupy)
      Nom de l'utilisateur                              ELSA BRAUN
      Adresse e-mail SMTP                               zouzou3009@manquehue.net
      Domaine de connexion                              [ TRIAL VERSION ]
      Date / Heure                                      2007-07-25 / 16:12
 
    Carte mère:
      Type de processeur                                Mobile Intel Pentium 4M, 2000 MHz (20 x 100)
      Nom de la carte mère                              TOSHIBA Satellite 2410
      Chipset de la carte mère                          Intel Brookdale i845MP
      Mémoire système                                   [ TRIAL VERSION ]
      Type de BIOS                                      Toshiba (01/09/03)
      Port de communication                             Port imprimante ECP (LPT1)
 
    Moniteur:
      Carte vidéo                                       NVIDIA GeForce4 420 Go (Toshiba)  (32 Mo)
      Carte vidéo                                       NVIDIA GeForce4 420 Go (Toshiba)  (32 Mo)
      Accélérateur 3D                                   nVIDIA GeForce4 420 Go
      Moniteur                                          Toshiba Internal 1024x768 Panel
 
 
pour la CG mnt:
 
Propriétés de la carte vidéo:
      Description du périphérique                       NVIDIA GeForce4 420 Go (Toshiba)
      Identification de la carte                        GeForce4 420 Go
      Identification du BIOS                            Version 4.17.0041
      Type de circuit                                   GeForce4 420 Go
      Type de DAC                                       Integrated RAMDAC
      Pilotes installés                                 nv4_disp (6.13.10.2846 - nVIDIA Detonator 28.46)
      Taille de la mémoire                              32 Mo
 
 
 
voila voila
 
et ca ne vien vraiment pas d'internet, je suis en wifi mais meme coller a la ****box ca ne marche pas, et pas de dl en meme temps bien entendus.
 
thx
 

n°5674995
TECHNOm@st​er 2202
Posté le 25-07-2007 à 16:22:33  profilanswer
 

Alors déjà, le message que t'as (6.machin), c'est tout simplement tes pilotes détonators (regarde ton post dans le bas, pilotes installés), commence par mettre de VRAIS pilotes Nvidia, vas sur le site de Nvidia et réessais.
Le HDD est pas trop chargé ? Pas de logiciels qui tournent quand tu joues ?  
Mais c'est effectivement incroyable que trackmania passe dessus, c'et pire que ce que je croyais....

n°5675026
kiwimeuble
Posté le 25-07-2007 à 16:36:19  profilanswer
 

bah c'est trackamania nation dc ca va il est moins gourmand ke trackmania united.
justement que je dl les drivers nvidia, il lance l'application et apres il me di qu'il ne peut pas localiser les pilote compatible de nvidia dc qu'il va s'arreter.
 
bah il passe vraiment tres bien en solo(le tres bien est relatif, car jai aussi un fixe avec un tres bonne CG et la le jeu est tres bien tout beau et tout) il ne saccade pas du tout.
 
mais le probleme ne vien pas juste de TMN, quand je joue a CS en lan ca saccade aussi un peu(tres tres ennuyeux pour les head shot).
 
voila merci

n°5675038
TECHNOm@st​er 2202
Posté le 25-07-2007 à 16:41:10  profilanswer
 

Prends des pilotes Nvidia plus ancien (genre 81.98) ça devrait le faire.
Ton ping dans les jeux ?

n°5675435
kiwimeuble
Posté le 25-07-2007 à 19:24:45  profilanswer
 

bon bah tjs le meme probleme, il ne trouve pas les drivers compatibles, je sens que je vais devoir essayer tous ceux proposé par nvidia, je tomberais forcement un jour sur le bon

n°5675508
kiwimeuble
Posté le 25-07-2007 à 19:54:09  profilanswer
 

alors bon, jai reussi a instaler le 81.98
everest me sort ca:
Description du périphérique                       NVIDIA GeForce4 420 Go (Microsoft Corporation)
      Identification de la carte                        GeForce4 420 Go
      Identification du BIOS                            Version 4.17.00.41.C7
      Type de circuit                                   GeForce4 420 Go
      Type de DAC                                       Integrated RAMDAC
      Pilotes installés                                 nv4_disp (6.14.10.5673 - nVIDIA ForceWare 56.73)
      Taille de la mémoire                              32 Mo
 
 
et moi jai surtout une bande noir sur le bord droit de mon ecran, ce qui fait que quand je bouge ma souris lecran defile pour afficher l'autre bout du bureau, c'est assez destabilisant. mais le jeu tourne impect(moche mais ca lag pas).
 
dc bon si kelkun sait comment on repare ca.....

mood
Publicité
Posté le 25-07-2007 à 19:54:09  profilanswer
 

n°5675606
TECHNOm@st​er 2202
Posté le 25-07-2007 à 20:50:39  profilanswer
 

Regarde dans les pilotes nvidia (clik droit sue le bureau), vérifies que t'es pas en mode clone ou truc du genre, vérifies que t'es bien en 1024*768 ou autre, (tout dépend comment t'as mis) sous le bureau.

n°5675759
kiwimeuble
Posté le 25-07-2007 à 22:13:37  profilanswer
 

je vien de regarder et par default c'etait sur "ecran multiple" mais quand je l'ai passer en ecrand par default, et en cochant "etendre le bureau a cet ecran la bande noire disparai mais ya toujour le truc du defilement, c'est a dire que je ne voi touours pas le bureau en entier, et j'ai beau regler la definition ca ny change rien.
 
je croi ke je vais peter lordi ca me defoulera un peu....

n°5675880
TECHNOm@st​er 2202
Posté le 25-07-2007 à 22:45:59  profilanswer
 

Faut pas étendre l'écran, tu le laisses par défault !

n°5675924
kiwimeuble
Posté le 25-07-2007 à 22:58:26  profilanswer
 

en fait il veu pas passer sur " ecrand par default" il reste sur la config en multi(enfin c'est ce ke je pense) et dc faut ke je trouve ou changer ca.

n°5676215
TECHNOm@st​er 2202
Posté le 25-07-2007 à 23:44:56  profilanswer
 

oué faut que tu changes sa mais a part dans propriétés en faisant un clik droit sur le bureau, je vois pas...
T'as regardé dans les pilotes Nvidia ?

n°5676501
kiwimeuble
Posté le 26-07-2007 à 09:06:29  profilanswer
 

yep mais ca ne veux pas se lancer......... je crois que je vais lacher l'affaire, revenir au anciens drivers et puis prendre mon mal en patience(jusqu'au 8700 dispo sur dell)

n°5677053
TECHNOm@st​er 2202
Posté le 26-07-2007 à 14:25:03  profilanswer
 

bizarre, essaie avec des très vieux pilotes (genre 50.xx)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  probleme drivers sur GeForce 4

 

Sujets relatifs
Problème USB - Carte mère ?Problème de reboot
mobo ECS... problème de pins[Résolu]Probleme drivers Leadtek GeForce 4 Ti 4200
Probleme de Drivers et d'affichage Geforce 7900 GSProblème drivers graphique NVIDIA Geforce FX 5200 128 Mo
probleme instabilité systeme (geforce 6600 GALAXY + drivers 77.89)Probleme de drivers avec Geforce FX5700
Gros Probleme : Drivers Radeon, Geforce et écran noirProbleme GeForce fx 5200 a l'install des drivers, carte dead ?
Plus de sujets relatifs à : probleme drivers sur GeForce 4


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR