Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2465 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème démarrage PC (périphériques ne s'allume pas)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème démarrage PC (périphériques ne s'allume pas)

n°10203775
alexzeze
Posté le 06-08-2017 à 18:59:18  profilanswer
 

Bonsoir
 
Depuis ce matin je rencontre un soucis, mon pc ne s'allume plus.
En appuyant sur le bouton de démarrage, le pc démarre mais les périphériques (clavier,souris) ne s'allume pas et l'écran n'affiche aucun signal.
Dans la tour, les ventilo tournent et la carte graphique aussi
Je n'ai rien changé depuis hier  :(  
 
Dans un premier temps, je pensais testé avec une autre alim demain, sûrement moins puissante ( la mienne fais 650W), voir si le pc démarre, en espérant en trouver une assez puissante pour le test
Mais j'aurai aimé savoir quels autres tests faire?  :S
 
La config de mon pc :
Carte mère : gigabyte z87-hd3
UC : i5-4670k
RAM : 4x4g ddr3 corsair Vengeance
Carte graphique : kfa2 GTX 1070 HOF
Alim : corsair hx650w
SSD ultra plus sandisk
Disque dur de 2To

mood
Publicité
Posté le 06-08-2017 à 18:59:18  profilanswer
 

n°10203797
Lt Ripley
Mais ?!!
Posté le 06-08-2017 à 19:40:17  profilanswer
 

Salut  :)  
 
Tu peux tester ta RAM en enlevant 2 barrettes. Si le PC ne fonctionne tjs pas, remets les et enlèves les 2 autres.
 
Attention à la poussière il vaut bien mieux aspirer le PC avant pour ne pas en fourrer au fond des slots.
 
Tu peux aussi débrancher tout ce que tu peux même le clavier et la souris (sauf le CPU) pour essayer de trouver un fautif (disques durs, usb / audio de façade etc (prends soin de bien regarder pour pouvoir rebrancher correctement ensuite)
 
Tiens nous au courant
 

n°10203812
alexzeze
Posté le 06-08-2017 à 19:56:52  profilanswer
 

Le pc à démarré avec 2 barrettes de RAM
Je vais essayer de les échangeait mais déjà c'est un bon début que le pc démarre
Bizarre que du jour au lendemain cela ne marche avec 4 barrettes
Ou alors c'était un coup de chance?

n°10203820
Lt Ripley
Mais ?!!
Posté le 06-08-2017 à 20:07:00  profilanswer
 

alexzeze a écrit :

Bizarre que du jour au lendemain cela ne marche avec 4 barrettes
Ou alors c'était un coup de chance?

Eh bien une panne c'est une panne : par définition ce n'est pas "prévu".  Une bagnole ça tombe en panne du jour au lendemain, un frigo aussi, smartphone, TV, chaudière... tout peut tomber en panne à tout moment...
 
En général quand le PC ne donne plus rien comme dans ton cas (pas d'accès bios) c'est soit la CM soit l'alim soit la RAM voire le CPU.  Alors dans l'ordre, selon moi, il faut vérifier la RAM d'abord c'est le plus facile à faire surtout quand il y a plusieurs barrettes
 
Edit : remarque ça aurait pu venir aussi d'un periph genre usb, ça m'est déjà arrivé qu'une carte SD, mal enfichée dans le lecteur de façade, empêche le PC de démarrer.


Message édité par Lt Ripley le 06-08-2017 à 20:09:16
n°10203829
alexzeze
Posté le 06-08-2017 à 20:16:51  profilanswer
 

Oui c'est pas faux
Du coup je vais essayer de voir quel barrette ne marche plus pour savoir laquelle je dois changer pour repasser à 16Go
 
En tout cas merci pour le coup de main :)
Je me voyais déjà avoir la carte mère  a changé :s

n°10204082
alexzeze
Posté le 07-08-2017 à 10:27:15  profilanswer
 

Bon le problème ne vient peut être pas que de la RAM
Ce matin, rebelote le pc ne démarre pas.
Va falloir que je vérifie le reste aussi du coup
 
Édit :
Après plusieurs essais, je me rend compte que le pc ne démarre que si je "deplace" les barrettes de RAM.
Si j'éteins et rallumé le pc, rien ne se passe. Je déplace les barrettes et ça démarre.
 
Que puis je tester de plus?


Message édité par alexzeze le 07-08-2017 à 14:02:39
n°10204893
alexzeze
Posté le 08-08-2017 à 13:57:14  profilanswer
 

Après pas mal d'essai hier soir, je pense pouvoir dire que les barrettes de ram fonctionnent. Je les ai testé sur le pc une par une et le pc démarrait.
Cela ne vient pas du USB ou autres périphériques, j'ai enlevé et remis tout le superflu pour tester tous ça.
Le pc démarre seulement si je change les barrettes d'emplacement.  
Je peux redémarrer le pc, cela fonctionne toujours. J'y ai joué et l'ai laissé tourner un long moment, il n'y a pas eu de problème.
Par contre, si je l'eteins, impossible de démarrer. Il faut changer la disposition des barrettes pour que ça démarre.
 
Avez vous une idée pour mon problème ? Je ne comprend pas d'où peut venir le problème :s
Je pense allé acheter une nouvelle alimentation pour voir si cela vient de là, la mienne a 7-8ans mais si vous avez d'autres idées, je suis preneur.
Et si le soucis perdure, cela voudra dire que cela vient de la cm/CPU, et là c'est pas le même budget  :pfff:

n°10207575
alexzeze
Posté le 11-08-2017 à 21:04:11  profilanswer
 

Après avoir changer l'alimentation, le problème persiste.
Je commence à désespérer...
 
Quelqu'un aurait-il une autre idée ?

n°10207620
Pachparla
ou par ici.
Posté le 11-08-2017 à 22:18:44  profilanswer
 

Salut,
 
vraiment étrange comme soucis, sans certitude, un changement de la pile de la carte mêre ? ça coute pas grand chose de le faire ...

n°10207698
Dirty Wing​s
Posté le 12-08-2017 à 07:44:47  profilanswer
 

:hello:
 
Tu as tester avec l'igpu pour voir si ça fait pareil ?

mood
Publicité
Posté le 12-08-2017 à 07:44:47  profilanswer
 

n°10207760
neosyl66
Posté le 12-08-2017 à 11:15:04  profilanswer
 

l'état de santé des DD/SSD est bon? bios à jour?


---------------
topic achat/vente => http://forum.hardware.fr/hfr/Achat [...] 8089_1.htm Une estimation reste une estimation, un avis, et rien d'autre..
n°10207764
alexzeze
Posté le 12-08-2017 à 11:18:18  profilanswer
 

Bonjour :)
 
Oui j'ai testé d'enlever la gpu et de démarrer avec l'igpu.
L'état de santé du ssd est bon, j'ai débranché le DD.
 
Je n'ai pas essayé de changer la pile.

n°10210624
alexzeze
Posté le 15-08-2017 à 17:19:43  profilanswer
 

Problème résolu
Une mise à jour à créé le problème ( Windows ou NVIDIA)
Après avoir réinitialiser le bios par défaut + fait une restauration système, problème résolu
 
Merci pour votre aide

n°10210636
Pachparla
ou par ici.
Posté le 15-08-2017 à 17:48:16  profilanswer
 

Hum, une simple maj logicielle foireuse ne peut expliquer tous les symptomes que tu décrit  :heink:

n°10210713
alexzeze
Posté le 15-08-2017 à 19:11:11  profilanswer
 

A priori si puisque tout est reparti comme avant.
Après y a quand même eu changement d'alim aussi

n°10210985
Pachparla
ou par ici.
Posté le 16-08-2017 à 10:20:58  profilanswer
 

alexzeze a écrit :


Après y a quand même eu changement d'alim aussi


 
Remet là pour voir  :D  

n°10799152
Couldyce
Posté le 02-08-2020 à 22:39:53  profilanswer
 

Bonjour.
Tout d'abord, désolé de déterrer ce sujet. Mais je ne trouve pas un autre chose plus ressemblant à mon problème que celui là.
Donc j'ai le même soucis, j'ai fait une MJ win10, je rallume mon PC et écran noir, souris clavier ne s'allume plus... J'ai tenté les RAM, j'ai tenté la pile, j'ai tenté le reset avec le cavalier CMOS, mais rien y fait. Je n'arrive plus à accéder à rien... Auriez-vous une idée ? Merci


Message édité par Couldyce le 02-08-2020 à 22:41:34

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème démarrage PC (périphériques ne s'allume pas)

 

Sujets relatifs
Pc portable étudiant - 500-600€Choix disque dur et problème de parcage des têtes
PC démarre difficilement "à froid"PC ne démarre plus. Carte mère HS? Si oui, compatibilité nouvelle CM?
Configuration PC 1250€Crash PC, arrêt complet, comme une "sécurité"
Problème PC qui ram/crash pendant session jeuxMSI797 Pc mate
[clavier] bloqué au démarrage / ne fonctionne pas 
Plus de sujets relatifs à : Problème démarrage PC (périphériques ne s'allume pas)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR