Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1318 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème tri crossfire 7990 + 7950

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème tri crossfire 7990 + 7950

n°8901645
walfire69
Posté le 18-10-2013 à 17:40:24  profilanswer
 

Salut à tous !
Je sais que ma demande n'est pas habituelle et que pas beaucoup de personnes doivent avoir ce genre de soucis lol.
 
Alors pour résumer.  
J'ai essayé de faire un tri crossfire avec une 7990 et une 7950.
 
Ce qui en théorie comme en pratique devrait possible.
Donc je fait ce qu'il y a à faire et tout est bien reconnu et le multi gpu activé.  
Je lance même un test graphique (avec oc sur la 7950) sous 3dmark11 et je fais 28000 environ. Ce qui me sembl. Correct.
Tous les gpu utilisés à 100% donc bien.
 
Mais maintenant problème !
 
JE ne sais pas pour quelle raison mais j'ai le gpu2 (deuxième gpu de la 7990) qui tourne à 100% au repos !
Donc ventilation audible + température très haute ! (80degrés!)
Pour mieux vous expliquer :
gpu1+ gpu2 = 7990
gpu3 = 7950
 
 
Je revoit je ne lance rien donc tout va bien... Mais au bout de 10minutes même problème !
Pourtant pc au repos !
 
Le gpu 1 qui sur la même carte n'a pas de soucis lui...
 
Bien sûr les cartes testées une par une pas de soucis (je tourne avec la 7990 h24)
 
 
J'ai les derniers drivers officiels.  
Une idée ?
 
Pas : par contre nous ne parlons pas ou ne débattrons pas sur l'utilité d'une telle configuration OK?
 
Merci :)

mood
Publicité
Posté le 18-10-2013 à 17:40:24  profilanswer
 

n°8902154
wnorton
Je suis néerlandophone
Posté le 19-10-2013 à 07:32:29  profilanswer
 

walfire69 a écrit :

Salut à tous !
Je sais que ma demande n'est pas habituelle et que pas beaucoup de personnes doivent avoir ce genre de soucis lol.
 
Alors pour résumer.  
J'ai essayé de faire un tri crossfire avec une 7990 et une 7950.
 
Ce qui en théorie comme en pratique devrait possible.
Donc je fait ce qu'il y a à faire et tout est bien reconnu et le multi gpu activé.  
Je lance même un test graphique (avec oc sur la 7950) sous 3dmark11 et je fais 28000 environ. Ce qui me sembl. Correct.
Tous les gpu utilisés à 100% donc bien.
 
Mais maintenant problème !
 
JE ne sais pas pour quelle raison mais j'ai le gpu2 (deuxième gpu de la 7990) qui tourne à 100% au repos !
Donc ventilation audible + température très haute ! (80degrés!)
Pour mieux vous expliquer :
gpu1+ gpu2 = 7990
gpu3 = 7950
 
 
Je revoit je ne lance rien donc tout va bien... Mais au bout de 10minutes même problème !
Pourtant pc au repos !
 
Le gpu 1 qui sur la même carte n'a pas de soucis lui...
 
Bien sûr les cartes testées une par une pas de soucis (je tourne avec la 7990 h24)
 
 
J'ai les derniers drivers officiels.  
Une idée ?
 
Pas : par contre nous ne parlons pas ou ne débattrons pas sur l'utilité d'une telle configuration OK?
 
Merci :)


 
Ne cherche pas plus loin problème reconnue par AMD pour les CrossFire 2e GPU à 99%  ;)  
 

Citation :


    CrossFire configurations (when used in combination with Overdrive) can result in the secondary GPU usage running at 99%
    Enabling CrossFire can result in the PCI-e bus speed for the secondary GPU being reported as x1
    Bioshock Infinite: New DLC can cause system hangs with Frame Pacing enabled – disable frame pacing for this title to resolve


 
 


---------------
Je suis néerlandophone une fois
n°8902157
artouillas​sse
Schtroumpf qui peut !
Posté le 19-10-2013 à 07:42:50  profilanswer
 

Amusant, dites moi si j'me trompe, mais si j'comprends bien, AMD autorise un CF de cartes différentes alors que Nvidia requière 2 cartes identiques pour un SLI ?


---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°8902167
walfire69
Posté le 19-10-2013 à 08:07:47  profilanswer
 

Elles repose toutes les deux sur un gpu tahiti
 
regarde ce tableau artouillassse
http://sites.amd.com/PublishingImages/Public/Graphic_Illustrations/WebBannerJPEG/AMD_CrossfireX_Chart_1618W.jpg
 
 
Sinon wnorton, pas possible de désactiver l'overdrive?

Message cité 1 fois
Message édité par walfire69 le 19-10-2013 à 08:07:57
n°8902171
artouillas​sse
Schtroumpf qui peut !
Posté le 19-10-2013 à 08:13:58  profilanswer
 

@walfire69 : hum.... dans ton tableau il n'y a pas la 7990.... :p
Mais vu que ça fonctionne, et que la 7990 est un bi-GPU, c'est en gros un tri-CF, non ?


---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°8902179
walfire69
Posté le 19-10-2013 à 08:37:02  profilanswer
 

Oui c'est bien un tri crossfire.
 
La 7990 c'es. Tout simplement 2x7970.  
Et reconnu comme tel tout simplement ;)

n°8902181
artouillas​sse
Schtroumpf qui peut !
Posté le 19-10-2013 à 08:39:12  profilanswer
 

Oki, gracias pour la confirmation (pas celle de l'église).


---------------
Parfois vaut mieux fermer sa gueule et risquer de passer pour un con que l'ouvrir et ne laisser aucun doute à ce sujet.
n°8902803
wnorton
Je suis néerlandophone
Posté le 19-10-2013 à 19:41:24  profilanswer
 

walfire69 a écrit :

Elles repose toutes les deux sur un gpu tahiti
 
regarde ce tableau artouillassse
http://sites.amd.com/PublishingIma [...] _1618W.jpg
 
 
Sinon wnorton, pas possible de désactiver l'overdrive?


 
Oui, j'ai le même problème avec overdrive  :cry:  


---------------
Je suis néerlandophone une fois
n°8903235
walfire69
Posté le 20-10-2013 à 04:22:29  profilanswer
 

Je viens de comprendre le soucis...
 
le problème viens de firefox...
 
Il faut désactiver l’accélération matérielle... sinon le gpu 2 et 3 tournent à 99 pour cent... (j'ai laissé mon pc allumé quelques heures et en rentrant les températures dessus étaient tout simplement hallucinantes...
 
Donc, si vous avez ce genre de bug désactivez au plus vite cette option :)

n°8903376
spocki
Posté le 20-10-2013 à 11:15:51  profilanswer
 


tient sous la beta de bf4 j'avais des plantages d'un script sous firefox qui me crachait le jeux
 
suis passé a chrome plus de soucis  [:aaaabe:2] pour l'instant


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème tri crossfire 7990 + 7950

 

Sujets relatifs
Problème d'alimProbleme HDD WD green 1To
Problème Netgear ReadyNas DuoProbleme vetilo boitier et eclairage (premier allumage)
probleme disque durProbleme Counter Strike 1.6
Problème codage VBAProblème mémoire avec P8P67 Asus
Problème branchement 2 écrans duplique sur même carte graphique (ATI)Problème carte graphique ?
Plus de sujets relatifs à : Problème tri crossfire 7990 + 7950


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR