Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
533 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème : 9800GX2

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Problème : 9800GX2

n°7608776
naas
Posté le 13-10-2010 à 23:16:19  profilanswer
 

Bonsoir ,
 
J'ai acheté une 9800GX2 il y a un moment à un gars du forum !
 
Je l'ai mise sur mon pc ce soir et le ventilo ne tourne pas et pas d'affichage !
 
Les leds sur les 2 ports PCIE s'allument et j'ai que la led num 2 sur le braket qui s'allume vert !
 
Carte HS ?  Alim pas assez puissante ?
 
PS : Alim Seasonic S12 500 watts !


---------------
mon topic : http://forum.hardware.fr/forum2.ph [...] #t15531453
mood
Publicité
Posté le 13-10-2010 à 23:16:19  profilanswer
 

n°7608839
Neiyro
Posté le 13-10-2010 à 23:54:36  profilanswer
 

T'as reliés tous les connecteurs PCI-E de ton alim sur la carte graphique ?

n°7608897
naas
Posté le 14-10-2010 à 00:24:00  profilanswer
 

Oui j'ai relié un de me 2 connecteurs 6 pins sur celui de la carte !
 
Et pour le 8 pins de la carte , j'ai transformé 2 molex 4 pins en 8 pins grâce à un adaptateur !
 
Quand je débranche , ça devient rouge !
 
Quand je rebranche tout redevient vert !
 
Et j'ai uniquement la led sur le connecteur DVI 2 qui est allumé !
 


---------------
mon topic : http://forum.hardware.fr/forum2.ph [...] #t15531453
n°7608980
naas
Posté le 14-10-2010 à 07:59:57  profilanswer
 

ip op up


---------------
mon topic : http://forum.hardware.fr/forum2.ph [...] #t15531453
n°7608986
Pastoufois
Posté le 14-10-2010 à 08:19:11  profilanswer
 

aie, si les ventilos tournent pas ca devient inquiétant alors.
Ton alim est assez puissante normalement.
Fais attention à ne pas tout prendre sur la même "grappe" de cable d'alim afin que la puissance du 12V soit bien réparti.
Des fois que...

n°7608988
naas
Posté le 14-10-2010 à 08:22:32  profilanswer
 

Ouaip ok je controlerais cet aprem !
 
Apparemment il faudrait aussi que j'essaye avec un autre port PCIE ?!!!
 
Si je prend un adaptateur 6 pins vers 8 pins , ça serait plus dans les cordes ? ou ça changerais rien ?
 


---------------
mon topic : http://forum.hardware.fr/forum2.ph [...] #t15531453
n°7608998
tontonbudd​y
Posté le 14-10-2010 à 08:39:31  profilanswer
 

Ca serait mieux!!
 
Tu as une autre carte pour tester que ca ne vienne pas de la mobo?


---------------
Hardware | Photo | Feed | Facebook - Tonton Buddy Modding
n°7609006
naas
Posté le 14-10-2010 à 08:44:59  profilanswer
 

Non meme pas , il faudrait car vu que je viens juste de tout monter donc bon !
 
Mais bon je vois pas en quoi la mobo empêcherais le ventilo de  tourner !!!


---------------
mon topic : http://forum.hardware.fr/forum2.ph [...] #t15531453
n°7609014
tontonbudd​y
Posté le 14-10-2010 à 08:55:04  profilanswer
 

Tu as essai de monter une seul barrette memoire? Et les batteries de test d'usage, desfois c'est autre chose... Mais le PC demarre quand meme la?


---------------
Hardware | Photo | Feed | Facebook - Tonton Buddy Modding
n°7609025
naas
Posté le 14-10-2010 à 09:10:24  profilanswer
 

Bin j'ai essayé sans ram avec 1 barette !
 
Je me suis pas mal focalisé sur la CG , tu crois que ça peut quand meme venir d'autre chose ?
 
 


---------------
mon topic : http://forum.hardware.fr/forum2.ph [...] #t15531453
mood
Publicité
Posté le 14-10-2010 à 09:10:24  profilanswer
 

n°7609031
tontonbudd​y
Posté le 14-10-2010 à 09:14:15  profilanswer
 

Tu as monté quoi comme proc? Desfois pas compatible avec la mobo, car bios pas a jour.
 


---------------
Hardware | Photo | Feed | Facebook - Tonton Buddy Modding
n°7609040
naas
Posté le 14-10-2010 à 09:22:05  profilanswer
 

Config :
 
Asus P5Q3 Delux
E5200
9800GX2
2*2 go 1333 mhz DDR3 Patriot
Raptor 150go
F3 750 go
Graveur DVD


---------------
mon topic : http://forum.hardware.fr/forum2.ph [...] #t15531453
n°7609051
tontonbudd​y
Posté le 14-10-2010 à 09:32:27  profilanswer
 

Ton CPU est compatible, mais il est bien precisé que suivant les CPU, une MaJ du bios est necessaire... à verifier donc.


---------------
Hardware | Photo | Feed | Facebook - Tonton Buddy Modding
n°7609055
naas
Posté le 14-10-2010 à 09:35:21  profilanswer
 

Il faut que je trouve une CG PCIE pour voir quel bios j'ai !
 
Ca y est , ça commence à me les briser :D


---------------
mon topic : http://forum.hardware.fr/forum2.ph [...] #t15531453
n°7609059
tontonbudd​y
Posté le 14-10-2010 à 09:38:30  profilanswer
 

C'est comprehensible surtout que vu que tu n'as jamais fait tourner aucun composant avant, tu peux pas dire "c'est sure c'est ce composant qui chie"


---------------
Hardware | Photo | Feed | Facebook - Tonton Buddy Modding
n°7609069
naas
Posté le 14-10-2010 à 09:49:15  profilanswer
 

Euh ouaip grave ! je sais que je CPU , raptor , F3 , graveur c'est ok
 
Les 3 autre pièces : Patriot , P5Q3 et 9800GX sont des pièces que j'ai jamais vu tourner !
 
Mais bon , que le ventilo de la CG ne tourne pas du tout , à la rigueur j'ai plus eu l'habitude qu'il se mette à fond sur d'autre CG quand le PC démarré pas ou mal !
 
Là j'ai les diodes vertes des alim , donc ça veut dire que le branchement est OK , j'ai la diode verte au dessus du DVI2 !
 
Mais j'ai vu aussi parlé sur le net de la diode bleue ?!!  
 
Alors je sais pas en quoi elle consiste réellement !
 
EDIT : A priori il faudrait que j'ai une led bleu sur le DVI/HDMI 1 ! Et j'ai rien , HS ?


Message édité par naas le 14-10-2010 à 09:53:50

---------------
mon topic : http://forum.hardware.fr/forum2.ph [...] #t15531453
n°7609071
tontonbudd​y
Posté le 14-10-2010 à 09:51:00  profilanswer
 

Jpeux meme pas dire je test ta carte, vu que jsuis sous water, c'est du indemontable sans vidanger...
 
Ha si remarque dans mon HTPC j'peux la tester si tu veux.


---------------
Hardware | Photo | Feed | Facebook - Tonton Buddy Modding
n°7609081
naas
Posté le 14-10-2010 à 09:56:17  profilanswer
 

Elle fait 27cm de long ! ^^
 
Si ça passe , je veux bien te la filer , et toi tu pourai me filer ta CG PCIE à la place question de voir le reste ?


---------------
mon topic : http://forum.hardware.fr/forum2.ph [...] #t15531453
n°7609130
tontonbudd​y
Posté le 14-10-2010 à 10:43:42  profilanswer
 

27??? putain c'est limite plus long que ma GTX 470!!
 
ba passes déjà la tienne que je vois si elle fonctionne ou pas, parce que sinon jsuis en rad de pc pour mater les divx dans le canap avec madame :D et elle va râler après.


---------------
Hardware | Photo | Feed | Facebook - Tonton Buddy Modding
n°7609204
naas
Posté le 14-10-2010 à 11:49:14  profilanswer
 

ROfl bin pour une fois elle regardera la 1 , vu le prix de la redevence télé faut quand même regarder un peu lol


---------------
mon topic : http://forum.hardware.fr/forum2.ph [...] #t15531453
n°7609222
tontonbudd​y
Posté le 14-10-2010 à 12:01:35  profilanswer
 

Lol... c'est bien pour ca que j'ai pas de télé!!! ;)


---------------
Hardware | Photo | Feed | Facebook - Tonton Buddy Modding
n°7609302
naas
Posté le 14-10-2010 à 13:07:14  profilanswer
 

La j'ai essayé de changer de molex  au cas où ça changerai d'étage 12v !
 
J'ai 2 étage un de 17 A et l'autre 16 A !
 
Est ce qu'il y aurait bcp plus de chance qu'en prenant un cordon qui transforme 6pin en 8pin serait bcp mieux , car c'est câble là sont destiné au CG ????


---------------
mon topic : http://forum.hardware.fr/forum2.ph [...] #t15531453
n°7609322
Pastoufois
Posté le 14-10-2010 à 13:19:38  profilanswer
 

mais j'avais pas tilté c'est pas une 9800 GTX mais une GX2.
alors essaye avec une alim superieur à 700W
 
parfois c'est juste au boot ou l'alim n'envoie pas assez de jus pour démarrer et apres ca marche nickel.
 
Ca nous est arrivé avec des coolers master et corsair 550W nous à l'époque.

n°7609336
naas
Posté le 14-10-2010 à 13:26:51  profilanswer
 

Ouaip mais au boot , la carte graphik n'est pas censé demandé autant de power ? :/
 
Et ça me tracasse le faite que j'ai pas de voyant sur le DVI/HDM1 ( ni vert , ni rouge , ni violet )
 
Il font du prêt chez e-network lol


---------------
mon topic : http://forum.hardware.fr/forum2.ph [...] #t15531453
n°7609342
Pastoufois
Posté le 14-10-2010 à 13:31:11  profilanswer
 

j'ai même pas d'alim 500W pour mes tests..
alors pour un prêt :(
 
mais t'es sur qu'elle marchait avant?
ca se fait quand même un peu vieux ca.

n°7609344
tontonbudd​y
Posté le 14-10-2010 à 13:32:28  profilanswer
 

Les carte NVIDIA sont bien connu pour tourner a 100% au moment du boot pdt quelques secondes.
 
Mais faut pas oublier que c'est un sli de 9800, et que c'est gravé en 60µ donc ca doit consommer et chauffer pas mal


---------------
Hardware | Photo | Feed | Facebook - Tonton Buddy Modding
n°7609357
naas
Posté le 14-10-2010 à 13:39:26  profilanswer
 

Oui mais bon elle consomme pas plus de 250 watts toute seule !
 
Et c'est vieux mais ça marche encore fort !
 
Bin le mec avait des artefacts , je l'ai fait passé dans les mains de Black !
 
Et je me retrouve à priori avec une carte sur 2 qui marche !


---------------
mon topic : http://forum.hardware.fr/forum2.ph [...] #t15531453
n°7609371
tontonbudd​y
Posté le 14-10-2010 à 13:48:49  profilanswer
 

et elle fonctionnait apres le passage au four??


---------------
Hardware | Photo | Feed | Facebook - Tonton Buddy Modding
n°7609378
naas
Posté le 14-10-2010 à 13:52:51  profilanswer
 

Bin il a pa pu la tester car il avait pas le matos pour :/
 
EDIT : normalement si je connecte pas la carte graphique à la CM et que je l'alimente , elle devrait démarré quand meme ou pas ?
 
Est ce que la Mm contrôle le démarrage de la CG ?


Message édité par naas le 14-10-2010 à 13:56:47

---------------
mon topic : http://forum.hardware.fr/forum2.ph [...] #t15531453
n°7610211
naas
Posté le 14-10-2010 à 23:33:51  profilanswer
 

Truc bizar !
 
J'ai laissé tourné 30 min sans affichage !
 
Rad proco froid et ram froide ! Normale ?  
 
Quand j'appuis sur power , tout mes ventilo tourne , HDD se met en marche


---------------
mon topic : http://forum.hardware.fr/forum2.ph [...] #t15531453
n°7610332
FanboyNvid​ia
FanboyIntel
Posté le 15-10-2010 à 08:09:43  profilanswer
 

Carte graphique HS ! Cherche pas tu t'ai juste fait avoir par le gars qui ta vendu la CG sur le forum, faut pas chercher plus loin ...  Achète toi une HD 5770 ou une GTS 450 qui sont beaucoup plus puissantes et basta ... :hello:


Message édité par FanboyNvidia le 15-10-2010 à 08:10:46

---------------
Asus X53SV/Intel Core i5 2410M 2.30 GHz, mode Turbo 2.93 GHz/2 X 4 GB G-Skill DDR3/Intel HD 3000 + Nvidia GT 540M + Bumblebee/HDD Western Digital Scorpio blue 750 GB/Ecran LG Flatron 23"/Linux Ubuntu 12.04 LTS 64 bits/Conception et Rendu 3D Blender.
n°7610346
Pastoufois
Posté le 15-10-2010 à 08:34:44  profilanswer
 

euh une GTS 450 plus puissante qu'une 9800 GX 2???
t'es sur de toi là?
 
m'etonnes ca?

n°7610632
FanboyNvid​ia
FanboyIntel
Posté le 15-10-2010 à 13:09:56  profilanswer
 

L'informatique évolue mon garçon c'est fini les petites 9800 GX 2  :hello:


---------------
Asus X53SV/Intel Core i5 2410M 2.30 GHz, mode Turbo 2.93 GHz/2 X 4 GB G-Skill DDR3/Intel HD 3000 + Nvidia GT 540M + Bumblebee/HDD Western Digital Scorpio blue 750 GB/Ecran LG Flatron 23"/Linux Ubuntu 12.04 LTS 64 bits/Conception et Rendu 3D Blender.
n°7610640
Pastoufois
Posté le 15-10-2010 à 13:19:04  profilanswer
 

je sais bien que ca evolue puisque je travaille dedans.
mais bon une GTS 450 quoi...
c'est quand même de la m*** en boite pour un prix cheros..
 
enfin bon ca resoud pas son pb à naas

n°7610889
naas
Posté le 15-10-2010 à 16:44:34  profilanswer
 

Regarde là
 
http://www.hardware.fr/art/imprimer/784/
 
Tu vera que par exemple sur dirt 2 , elle fait égale avec une 5850
 
http://www.hardware.fr/medias/scre [...] IMG0028045


---------------
mon topic : http://forum.hardware.fr/forum2.ph [...] #t15531453
n°7611020
FanboyNvid​ia
FanboyIntel
Posté le 15-10-2010 à 19:01:13  profilanswer
 

Oui mais la différence c'est qu'une HD 5850 c'est un mono-GPU et que la Nvidia c'est une bi-GPU (gouffre de consommation, et bruyante pour des performances pas terrible, enfin pour l'époque sa pouvais aller ..)  :lol:


Message édité par FanboyNvidia le 15-10-2010 à 19:03:58

---------------
Asus X53SV/Intel Core i5 2410M 2.30 GHz, mode Turbo 2.93 GHz/2 X 4 GB G-Skill DDR3/Intel HD 3000 + Nvidia GT 540M + Bumblebee/HDD Western Digital Scorpio blue 750 GB/Ecran LG Flatron 23"/Linux Ubuntu 12.04 LTS 64 bits/Conception et Rendu 3D Blender.
n°7611075
naas
Posté le 15-10-2010 à 19:30:42  profilanswer
 

305 watts pour la 5850 et 370 watts pour le 9800GX2 ! C'est sure !
 
Mais bon , je l'avais payé que 45 euros ! rapport perf/prix imbatable!
 
Mais la je suis battu elle marche pas du tout !
 
Je l'ai redémonté , passé au four ! j'ai toujours pas la led bleu sur le DVI 1 !  
 
Que la verte sur DVI 2 !
 


---------------
mon topic : http://forum.hardware.fr/forum2.ph [...] #t15531453
n°7611084
FanboyNvid​ia
FanboyIntel
Posté le 15-10-2010 à 19:42:14  profilanswer
 

Pour le four méfie toi les leds vont pas trop apprécier ...


---------------
Asus X53SV/Intel Core i5 2410M 2.30 GHz, mode Turbo 2.93 GHz/2 X 4 GB G-Skill DDR3/Intel HD 3000 + Nvidia GT 540M + Bumblebee/HDD Western Digital Scorpio blue 750 GB/Ecran LG Flatron 23"/Linux Ubuntu 12.04 LTS 64 bits/Conception et Rendu 3D Blender.
n°7611095
naas
Posté le 15-10-2010 à 19:49:09  profilanswer
 

bin c trop tard de toute façon !
 
Je testerai sur l'écran tout à l'heure des fois que ça affiche quelques choses :D


---------------
mon topic : http://forum.hardware.fr/forum2.ph [...] #t15531453
n°7613091
naas
Posté le 17-10-2010 à 14:00:22  profilanswer
 

C'est bon tout marche , c'était tout simplement 1 des 2 ponts reliant les 2 cartes qui était dans le mauvais sens !!
 
Merci au photo de google :D


---------------
mon topic : http://forum.hardware.fr/forum2.ph [...] #t15531453
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème : 9800GX2

 

Sujets relatifs
Problème de démarage.Problème samsung NC10
Problème disque dur / erreurs CRC mode PIOProbleme avec lecteur de disque dur
probleme d image avec 9800gx2 sur tv lcd vie hdmiProblème jeux avec NVIDIA GeForce 9800GX2
probleme 9800gx2Probleme titan quest et 9800gx2
probleme perf nulles et lags 9800gx2Problème avec 9800GX2
Plus de sujets relatifs à : Problème : 9800GX2


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR