Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2068 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème de ma Gtx 970 - Zotac

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de ma Gtx 970 - Zotac

n°9366907
shadowzn
Posté le 23-12-2014 à 19:50:31  profilanswer
 

Bonjour,
 
je me suis inscrit sur ce forum car mon ordinateur a un problème. Je me suis acheté récemment une Gtx 970 de chez Zotac pour remplacé ma veille carte graphique. C'était une gt 430 aussi de chez Zotac.  Voici le problème, ma carte graphique ne peut dépassé les 40% de l'utilisation du GPU pour les jeux vidéos. Cependant, l'utilisation du Gpu peut atteindre + de 100% sans aucun problème avec le logiciel PerformanceTest 8.0. Qu'est-ce que je pourrais faire pour régler ce problème? Certain jeux comme minecraft par exemple, je fais des fois seulement entre 25 et 200 fps et il m'arrive d'avoir des freezes. Ce n'est pas normal pour une config telle que je l'ai inscrit dessous. En passant, mes drivers sont à jour et l'alimentation est correctement branché. La synchronisation verticale est désactivée.
 
Voici ma config:
Cpu: Fx-8350 oc à 4,3 Ghz
Mémoire ram: (4x4 Go) 1866 Mhz
GPU: Gtx 970 - Zotac
Carte mère: 970A-G46
Psu: 535 watts
HDD: 1 Tb
 
Cordialement, ShadowZn

mood
Publicité
Posté le 23-12-2014 à 19:50:31  profilanswer
 

n°9367850
mattch_bub​u
Posté le 24-12-2014 à 20:52:48  profilanswer
 

Hello,
 
Je pencherai pour l'alimentation, peut être un peu "limite" avec 535 watts. Il me semble que c'est le minimum pour faire tourner les nouvelles CG GTX970 - 980.
 
Si en plus ton ordi est OC... Essaie avec une alim un peu plus puissante.
 

n°9367860
klimro
Anima Sana In Corpore Sano
Posté le 24-12-2014 à 22:02:54  profilanswer
 

Salut,
Quelle est la marque de ton alim?
As tu fais une réinstalle propre des drivers voir de windows ?

n°9367861
ox hyro
Posté le 24-12-2014 à 22:04:24  profilanswer
 

La 970 ne consomme rien! Mais vue que le fx est OC peut être que ça doit etre une alim de merde, t'a le modèle de l'alim?

n°9368455
shadowzn
Posté le 25-12-2014 à 22:15:58  profilanswer
 

Ceci est le modèle de mon psu: http://www.newegg.ca/Product/Produ [...] 6817152049
 
J'ai bien oc mon Fx-8350 à 4,3 Ghz mais de toute façon, je n’utilise jamais à 100% mon processeur. Donc, je vais le remettre à la fréquence de base. Je ne crois pas que le problème vient du psu.
 
Mes drivers windows sont à jour puis j'ai déjà réinstallé plusieurs fois le driver graphique puis j'ai aussi réinstallé Windows 8.1.
 
N'oublié pas que j'avais écrit que mes Benchmark était bon. Il prenait à 100% de la capacité de la carte graphique. C'est juste dans les autres application comme celle des jeux par exemple qui ne prennait pas le maximum du Gpu load.
 
J'ai remarqué que dans le logiciel Firestorm de Zotac, je ne peux pas cliqué sur le bouton en forme ''Gamer''.


Message édité par shadowzn le 25-12-2014 à 22:46:23
n°9369862
ox hyro
Posté le 27-12-2014 à 14:00:09  profilanswer
 

Prend une G550M de chez cooler master ou si tu peux la G650M actuellement à 54E chez RDC! Et ton problème sera résolu ;)

n°9369892
daniskys
Posté le 27-12-2014 à 14:13:53  profilanswer
 

Pourras tu nous dire si ton problème est réglere et pourquoi stp en esperant que ca fonctionne correctement pour toi :)

n°9370609
shadowzn
Posté le 28-12-2014 à 05:09:35  profilanswer
 

ox hyro a écrit :

Prend une G550M de chez cooler master ou si tu peux la G650M actuellement à 54E chez RDC! Et ton problème sera résolu ;)


 
Salut, ox hyro, j'aimerais savoir pourquoi tu me conseil un G550M de chez une cooler master. J'ai 535 Watts dans mon pc et Un G550M a 550 Watts. Je ne voie pas trop la différence. J'aimerais savoir aussi pourquoi mon Psu est un problème en tant telle si tu me conseil un G550M pour 25 Watts de différence?
 
P.s: Mon psu de 535 Watts n'a fait que 4 mois. C'est triste de le changé.
 

n°9370610
shadowzn
Posté le 28-12-2014 à 05:10:45  profilanswer
 

daniskys a écrit :

Pourras tu nous dire si ton problème est réglere et pourquoi stp en esperant que ca fonctionne correctement pour toi :)


 
Non, malheuresement mon problème n'est pas réglé car je n'ai pas eu le temps d'acheté un nouveau power supply plus puissant pour le testé.

n°9370625
lesabreur
Posté le 28-12-2014 à 08:19:50  profilanswer
 

A priori La puissance est pas encore trop en cause Raidmax n'est pas trop connu par chez nous mais a voir les forums en anglais malgré une certification 80+ bronze, Raidmax fait pas dans la grande qualité...

mood
Publicité
Posté le 28-12-2014 à 08:19:50  profilanswer
 

n°9370653
artouillas​sse
Schtroumpf qui peut !
Posté le 28-12-2014 à 09:24:50  profilanswer
 

Il faudrait un test OCCT PSU pour vérifier la puissance et la stabilité en charge de cette alim. En terme de Watts c'est bon, mais une alimentation peut aussi être défaillante.
 
Sinon le problème ressemble à du throttling, niveau température ton FX est à quel niveau ? Quel ventirad le refroidit ?


---------------
Pas besoin de visiter le monde pour constater qu'on a tous un trou d'balle :o
n°9370672
algerinoo
Ceux qui savent agissent ..
Posté le 28-12-2014 à 09:49:43  profilanswer
 

artouillassse a écrit :

Il faudrait un test OCCT PSU pour vérifier la puissance et la stabilité en charge de cette alim. En terme de Watts c'est bon, mais une alimentation peut aussi être défaillante.

 

Sinon le problème ressemble à du throttling, niveau température ton FX est à quel niveau ? Quel ventirad le refroidit ?

 

+1, températures et courbe de fréquence cpu durant le stress test.


---------------
i7 880 @4.2GHz stables, Maximus III Extreme, HD7970 Asus DC2Top @1300Mhz.
n°9371557
shadowzn
Posté le 28-12-2014 à 21:29:16  profilanswer
 

J'ai un refroidissement liquide et mon processeur reste entre 17 degrés au minimum et il n'a jamais dépassé 50 degrés.  Mon refroidisseur liquide est un Cooler Master Seidon 120V.

n°9371588
Yog Sothot​h
Conchie les religions
Posté le 28-12-2014 à 21:51:12  profilanswer
 

Si nous avons demandé la marque de ton alim c'est parce que certaines marques sont pourries. Genre heden, advance ou Q-tec. Certaines ne fournissent que la moitié de la puissance marquée sur l'étiquette.

n°9371762
ltalexandr​e
fraternité
Posté le 29-12-2014 à 00:14:59  profilanswer
 

J'ai une carte graphique zotac gtx970, la version de base, j'ai une alimentation 750w corsair et je ne peux pas cliquer sur l'onglet "gamer" du logiciel Firestorm.  
 
J'ai essayé différents paramètres avec le logiciel maison Zotac "firestorm" et j'ai remarqué qu'il fonctionnait mal. Je suis donc passé sur la version "msi afterburner" qui lui fonctionne parfaitement.
 
Désinstalle "firestorm" et installe "msi afterburner" pour voir si ça résout tes problèmes.
 

n°9371859
shadowzn
Posté le 29-12-2014 à 06:50:20  profilanswer
 

J'ai Firestorm et Msi afterburner. Malheusement, ça ne fonctionne toujours pas.
 
Avec le logiciel Occt 4.4.1, j'ai pu utilisé le processeur au max de ses capacités. J'ai aussi utilisé le logiciel Gpu-Z pour mettre mon processeur graphique au maximum. En bref, j'ai réussi à mettre mon cpu load et mon Gpu load à 100% avec le même power supply depuis le début pendant un moment. Cependant, j'ai vu qu'il y avait des drops inhabituel du Gpu load.
 
Est-ce que c'est normal ou pas? Ça veut tu dire que mon power supply est correst ou pas finalement?
 

n°9371883
Yog Sothot​h
Conchie les religions
Posté le 29-12-2014 à 09:03:30  profilanswer
 

Un googling rapide montre que les alimentations raidmax ont une très mauvaise réputation. Ca peut très bien expliquer ton problème. Une seasonic ou une corsair de 500 ou 600 watts devrait faire l'affaire. D'autre ici connaissent de bonnes marques.

n°9372010
quentincc
It's all ogre now
Posté le 29-12-2014 à 11:43:51  profilanswer
 

ltalexandre a écrit :

J'ai une carte graphique zotac gtx970, la version de base, j'ai une alimentation 750w corsair et je ne peux pas cliquer sur l'onglet "gamer" du logiciel Firestorm.  
 
J'ai essayé différents paramètres avec le logiciel maison Zotac "firestorm" et j'ai remarqué qu'il fonctionnait mal. Je suis donc passé sur la version "msi afterburner" qui lui fonctionne parfaitement.
 
Désinstalle "firestorm" et installe "msi afterburner" pour voir si ça résout tes problèmes.
 


C'est parce que ces options sont réservé uniquement au Omega/Extreme de chez zotac qui ont le "OC plus"
Sinon dans le bios ta des options pour régler le PCie du genre PCIE GEN3 ou la largeur du bus PCIE? Le manque de débit entre le processeur et la carte graphique pourrait limiter dans certaine conditions.
Pour les frezz il ne faut surtout pas se fier a minecraft, il faudra que tu test furmark et OCCT linpack avec AVX  en même temps pour tester a fond ta machine, voir si l'alimentation limite.


---------------
Achète vos GPU GTX RTX RX Hors Service/En panne - Mon topic Achats/Ventes - Les Honteux Bidouillages c'est par ici : http://goo.gl/q49daZ

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème de ma Gtx 970 - Zotac

 

Sujets relatifs
Problème Logitech G930probleme
Achat MSI gtx 970 ( Aide )problème 6870 vapor X
probleme pilote nvidiaProblème carte réseau sans fil Acer Aspire E 5
Deux r9 285 ou une gtx 970Gros problème PC
Gigabyte GTX 980 G1 Gaming - Aide configurationProblème au démarrage d'une nouvelle config
Plus de sujets relatifs à : Problème de ma Gtx 970 - Zotac


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR