Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2099 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Plusieurs soucis avec ma 6800 : ventilateur,perfs faibles,...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Plusieurs soucis avec ma 6800 : ventilateur,perfs faibles,...

n°4061383
ULK-
Posté le 08-05-2005 à 21:17:14  profilanswer
 

J'ai acheté une Inno3d Geforce 6800 chez Dabs, sur le topic unique qui lui est dédié je n'ais eu aucune réponse, alors j'espère qu'un topic seul sera plus regardé.
 
Les problèmes sont les suivants
 
Le ventilateur de la carte s'allume quand j'allume le PC, mais s'éteint une fois Windwos chargé, ensuite la temperature grimpe sans jamais que le ventilo ne se ralume.
Pour le moment je l'ai donc branché sur une molex, mais je tiens pas a rester avec ce bricolage en permanence.
Alors est-ce que ça pourrais venir des pilotes ?  :??:  J'utilise les 76.10, j'ai essayé en mettant les coolbits (on sais jamais) mais ça ne change rien.
 
J'ai été voir du coté du bios de la carte également, que je laisse au téléchargement si ça peut aider : Télécharger
 
Voila les infos que je peux en tirer :
Version bios 05.40.02.12.01e
Il date du 09/06/04 (au fait c'est du j/m/a ou bien m/j/a ? )
Le "product" est un nv40 Board - p212-0
Les fréquences sont de 325/700 en 3D, en 2D je pense que c'est 200/400  
Et le voltage semble etre de 1,2V (avec Nibitor)
 
Sinon j'ai essayer la réactivation des pipes/vertex et seul le vertex semble fonctionner :(  
Question bete, une augmentation de voltage ou une diminution des fréquences de la carte peut il aidera la réactivation ?
A propos des fréquences, il m'est impossible de les changer  :heink: que ça soit avec les coolbits ou avec RivaTuner, la fréquence indique 0 et impossible de bouger les curseurs (une protection quelque part ?)
 
Et dernier problème, je ne fait qu'un score de 2265 sur 3Dmark 2005, la moyenne avec une 6800 ce serait au minimum 1000 point de plus (rapel rapide de la config : A7N8X Deluxe - Barton 2800+ (10,5*200) - 1Go Ram CorsairValue  2.5-3-3-8 )
Je suis maudit :sweat:
 
Merci a ceux qui preteront attention au(x) problème(s)  :jap: , les plus importants étant le ventilateur et le score 3DM faible

mood
Publicité
Posté le 08-05-2005 à 21:17:14  profilanswer
 

n°4063225
ULK-
Posté le 09-05-2005 à 20:39:45  profilanswer
 

:bounce:

n°4063870
xTo_Blue
Posté le 10-05-2005 à 01:11:44  profilanswer
 

j ai la meme carte graphic, un xp 3200+ et 1 giga de ram et effectivement j obtien 5200 point ( en l over clokant certe mais d origine j etai a 4500 je crois ). a mon avis  bleme  de la carte  tu devrai peut etre la renvoyer .. apres moi j ai eu des souci mais ca provenai de la ram ...  mais rien a voire aec tonbleme de ventilo ...
 
si le ventilo tourne pas de toute facon c pas normal ...

n°4064342
rxjy
JeanZyves
Posté le 10-05-2005 à 12:49:29  profilanswer
 

pourquoi bricolage sur une molex (en agp)???
 
Vérifie que ce soit bien une molex qui n'alimente que la 6800 et rien d'autre. Les prises Y sont à mettre sur le DD, DVD...

n°4064345
Fraisouill​e
Grouik Grouik
Posté le 10-05-2005 à 12:50:50  profilanswer
 

rxjy a écrit :

pourquoi bricolage sur une molex (en agp)???
 
Vérifie que ce soit bien une molex qui n'alimente que la 6800 et rien d'autre. Les prises Y sont à mettre sur le DD, DVD...


 
C'est le ventilo qui est branché sur une molex, pas la carte...

n°4065156
rxjy
JeanZyves
Posté le 10-05-2005 à 19:39:02  profilanswer
 

esasye des pilotes anciens (type 66.93)  
un topic sur ce forum parlait justement d'un prb identique au tien résolu par l'installation d'un driver plus ancien... afis un recherche

n°4065353
ULK-
Posté le 10-05-2005 à 20:52:12  profilanswer
 

Merci pour vos réponses.
Je vais commencer par le changement de pilotes, on verra si ça le fait ou pas.
Peut-etre même ça reglera le problème des performances avec un peu de chances,  j'ai fait un 3DM2001 depuis et j'obtiens (et c'est vraiment ridicule) 13210 ! (je faisais autant avec ma 9700Pro et un P3 1,4 avec 512 de SDRam lol)
 
Je vais essayer le changement de pilotes, et consulter le topic des forcewares pour voir lesquels sont les mieux avant les 76.10.
 
Sinon quel réglages du bios conseillez vous pour uen 6800 ? (J'ai par exemple l'apertune a 256 et le fast write activé)

n°4066165
rxjy
JeanZyves
Posté le 11-05-2005 à 10:04:39  profilanswer
 

pour l'aperture size, je préconisais de mettre le même nombre que ta mémoire vidéo.
A la suite d'un topic, qqun avait de meilleure perfs avec 64 plutôt que 128 ou 256...
 
Le fastwrite: si ta carte ne bugge pas avec, laisse le activé.

n°4066603
grievah
Posté le 11-05-2005 à 13:15:25  profilanswer
 

Sur mon Inno3d, la vitesse du ventilo se réduit après que Windows XP se charge, au moment où il affiche les icônes des utilisateurs XP. Ca veut bien dire que la fin du chargement de Windows à une influence directe sur la vitesse de rotation. Si tu veux être sûr que çà n'est pas çà, avant de la renvoyer à Dabs, ne ré-installes pas que les drivers, ré-installes Windows.
 
Si sur une install "propre", le problème subsiste, je penche pour un problème sur la carte --> SAV

n°4068976
ULK-
Posté le 12-05-2005 à 14:30:38  profilanswer
 

Ouf ! En démarant en mode sans échec (mais pourquoi n'y ais pas pensser plus tot :pt1cable: ), le ventilo de la carte restait en marche, ça n'a fait que me confirmer dans le fait de changer les drivers.
J'ai donc mis les derniers officiels (71.89) et là plus de problème, le ventilo reste en route une fois windwos chargé  :sol:  
 
J'avais oublié de dire un truc aussi (grievah m'y fait penser) avec ce changement de carte j'ai formaté et réinstallé XP (pas juste réinstallé par dessus) autrement dis, mon intallation est on ne peux plus propre.
 
Pour ce qui est des perfs, j'obtient desormais au alentour de 16000 sur 3DM2001 et 3592 sur 3DM2005.
ça me parait encore un peu faiblard  :pfff:  (en sachant que je coupe tous les programmes résident, antivirus, etc... )
 
Je vais tester quelques réglages du bios et refaire des tests.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Plusieurs soucis avec ma 6800 : ventilateur,perfs faibles,...

 

Sujets relatifs
petit soucis avec nero "erreur calibrage puissance"[AVIS] Raid 0: reel gain de perfs ?!
soucis reconaissance Graveur SATA6800 GT PCI expresse à 299€
Ventilateur chipset carte mèreasus 6800 LE bon ou mauvais?
vsynch qui marche pas sur 6800 gtConfig Agp 6800 ou pci-e 6600gt
soucis avec mon adaptater résaux BelkinATI X850 XT PE ou GeForce 6800 GT (x2 en SLI) ?
Plus de sujets relatifs à : Plusieurs soucis avec ma 6800 : ventilateur,perfs faibles,...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR