Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1991 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  plantage jeux ati 4870

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

plantage jeux ati 4870

n°6593382
djedimaste​r1
que la force soit avec toi!!!
Posté le 13-09-2008 à 18:54:51  profilanswer
 

Bonjour, je suis un peu desemparé donc je vais vous expliquer mon probleme
voici ma config
 
alim seasonic 600w modulaire
e8400
ati 4870 powercolor
mobo msi P45neoF
3go de ram donc deux crucial ballistik double side pc2 8500 et 1 go de kingston pc2 8500
dd wd raptor 150go
wd 640go
graveur dvd
 
 
mon probleme est que dans les jeux a certains moement (je peux jouer 1 heure ou 3) le jeu plante et revient sur le bureau (pour xp) ou me signale un message d'erreur (pour vista) du genre  
"L'instruction à "0x********" emploie l'adresse mémoire "0x00000000". La mémoire ne peut pas être 'read'
 
 
je comprends rien
avant ma mobo etait une p5q (j'avais deja ses probblemes la) que je revendu pour la msi (c'est mieux ca plante pu quand j'installe xp deja)
 
Au niveau test voici ce que j'ai fait:
essai de la ram sur un autre pc :no probleme
memtest avec chaque barrette installé: 0 erreur
installation de windows sur chaque disque dur (le raptor et le 640go): meme probleme
 
 
Voila je suis un peu degouté je sais plus quoi faire. Autre chose, la premiere fois que j'ai installé windows j'ai pu lancer 3d mark 03. Cependant, maintenant, chaque fois que j'installe windows, il m'est impossible de lancer un test 3dmark 03/05/06 sauf le vieux 2001. bref est ce que cela vient de la cg a votre avis.
 
merci pour votre aide  
 
Derniere chose, si j'appuie sur mon bouton reset en plein chargmeent de windows ou dans windows meme, le pc ne se relance plus, les ventilo tournent, le pc est allumé mais rien ne se passe.


Message édité par djedimaster1 le 13-09-2008 à 19:08:47
mood
Publicité
Posté le 13-09-2008 à 18:54:51  profilanswer
 

n°6593406
overclockp​ro
Posté le 13-09-2008 à 19:10:52  profilanswer
 

As-tu testé avec une autre carte graphique ?


Message édité par overclockpro le 13-09-2008 à 19:11:01
n°6593416
djedimaste​r1
que la force soit avec toi!!!
Posté le 13-09-2008 à 19:16:18  profilanswer
 

je te remercie pour ton aide. alors effectivmement non car je n'en avait pas chez moi. mon cousin a une 880gt. Je vais lui demander de me la pretter.
 je vous tiens au courant.

n°6593448
overclockp​ro
Posté le 13-09-2008 à 19:37:53  profilanswer
 

Si les mêmes problèmes apparaissent avec la 8800 GT, il faudra vérifier la stabilité de la configuration avec Orthos ou Prime 95.
 
En revanche, s'ils sont absents avec la 8800 GT, la 4870 est responsable : il faudra vérifier si le problème apparaît avec tous les jeux. Si c'est le cas, désinstallation puis réinstallation de pilotes, test avec plusieurs pilotes, vérification des températures de la carte avec Riva Tuner.

n°6593497
djedimaste​r1
que la force soit avec toi!!!
Posté le 13-09-2008 à 20:18:08  profilanswer
 

ca le fait ds beeiging 2008, cod4 et grid mais ce sont les seuls jeux que j'ai essayé.
La je vais chez mon cousin pour essayer la 8800gt
 
merci overclockpro.

n°6593733
Booba92i
Posté le 13-09-2008 à 23:00:21  profilanswer
 

voit du coter de l'alim, car deux rail de 18A ces un peut light!.

n°6593859
djedimaste​r1
que la force soit avec toi!!!
Posté le 14-09-2008 à 00:20:50  profilanswer
 

Ca me surprendrais du coté de l'alim une 600w lol en plus c'est deux rail indépendant
 
malgré tout si ca plate pas avec la 8800gt c'est peu etre ca.
 
J'ai essayé avec de la corsair 800mghz meme probleme ca change rien

n°6594038
Booba92i
Posté le 14-09-2008 à 04:38:20  profilanswer
 

j'ai une 8800 ultra est nvidia recommande 35A pour la carte ;)
 
pour info j'ai griller ma seasonic s12 600w et une hyper 580w avec la ultra  :D
 
le multirail ces tabou on en viendra tous a bout  :D


Message édité par Booba92i le 14-09-2008 à 04:41:14
n°6594079
fugazi2
Posté le 14-09-2008 à 08:31:22  profilanswer
 

moi je dis test ta ram avec memtest perso je compte plus le nombre de fois ou le blem venait de là, d'autant que tu utilises 3 slots.....

n°6594630
Booba92i
Posté le 14-09-2008 à 14:27:25  profilanswer
 

fugazi2 a écrit :

moi je dis test ta ram avec memtest perso je compte plus le nombre de fois ou le blem venait de là, d'autant que tu utilises 3 slots.....


 
 
 :lol:

mood
Publicité
Posté le 14-09-2008 à 14:27:25  profilanswer
 

n°6595738
djedimaste​r1
que la force soit avec toi!!!
Posté le 15-09-2008 à 08:44:31  profilanswer
 

Bonjour a tous, bon memetest 0 erreur comme je l'est dis plus haut.
 
Par contre chez mon cousin j'ai essayé une 8800 ultra. Meme probleme.
j'ai essayé chaque memoire separé. meme probleme.  
Utilisé d'autre connecteur pour alimentater la cg. meme probleme.
 
En desespoir , dimanche avant le grand prix, j'ai enlever la carte son optique que j'ai en pci, debranché le raptor et installé win xp sur le dd 640go. et la plus de plantage j'ai joué 4h a cod4 et 2 a grid.
 
Donc le probleme vient soit de la carte son soit du raptor.pourtant j'avais deja instalé win xp sur le 640go et ca avait planté aussi, peut etre la ram car a ce tps la , j'avais lotre mobo (l'asus) et yavais bcp de probleme de copatibilité
je vous tiens au courant je continue les essais.

n°6596199
Booba92i
Posté le 15-09-2008 à 15:12:16  profilanswer
 

quand mon alim a commencer a derailler j'avais des probleme avec mon audigy 2zs (le pilote plante et impossible de reinstaller le pilote avec des erreurs a gogo, au final windows etait tellement corompue que j'ai du reinstaller windows), et j'avais aussi des probleme avec le nv.disp.
 
plantage aleatoire a chaque fois, apres j'avais aussi remarquer qu'avec certains jeux ça passait et d'autre pas. winrar fesait aussi la gueule. une panne d'alim ces vraiment chelou a detecter.


Message édité par Booba92i le 15-09-2008 à 15:19:14
n°6597361
djedimaste​r1
que la force soit avec toi!!!
Posté le 16-09-2008 à 08:45:02  profilanswer
 

bon au final c'est bien le raptor qui fout la merde.
 
Rajout de la carte  son puis essai sur cod4 et grid ==> aucun plantage
essai du 2eme dd sur un autre port sata (celui du raptor a la base)==> aucun plantage.
 
rajout du raptor en changeant le cable sata (on ne c jamais) ==> plantage lors de l'install d'xp redemarage intempestif. seconde tentative install reussi mais plantage dans cod4 et grid.
 
 
Bref retour sav pour le raptor. Par contre je vais leur demander un remboursement et prendre un 24' et un autre dd. Quel est le dd le plus rapide en sata 7200t/m.?


Message édité par djedimaster1 le 16-09-2008 à 08:45:39
n°6597415
rxtech
Je suis un mage (JCVD,WOW)
Posté le 16-09-2008 à 09:57:08  profilanswer
 

Western digital blue caviar 640 go je pense ... :jap:


---------------
http://valid.x86-secret.com/show_oc.php?id=356342 - http://www.youtube.com/watch?v=HNg [...] re=related
n°6597518
djedimaste​r1
que la force soit avec toi!!!
Posté le 16-09-2008 à 11:03:47  profilanswer
 

mais moi j'ai deja un wd 640 c koi la difference avec le blue caviar?

n°6598977
Booba92i
Posté le 17-09-2008 à 02:30:03  profilanswer
 

ces cool d'avoir trouver la panne, te voila soulager!. il te reste plus qu'a faire un rma chez le constructeur, ces garantie 5 ans.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  plantage jeux ati 4870

 

Sujets relatifs
"Polémique" : 4go utile pour les jeux ?SLI 9800 GTX vers 4870 X2 ?
Hd 4870 1 GO ou HD 4870 512 MO ou GTX 280Est-ce suffisant : 4870 X2 et mon alim ?
erreur video et plantageplantage peer2peer + cluster defaillant
crossfire 4870 et 4850 sur P5Q proProblemes graphiques et plantage
Radeon 4870 HELP!!!!probleme directx 10 dans les jeux
Plus de sujets relatifs à : plantage jeux ati 4870


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR