Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1545 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  cpu limited e8500 avec gtx 560 ti en 1280x1024?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

cpu limited e8500 avec gtx 560 ti en 1280x1024?

n°8086621
skary13
Posté le 18-10-2011 à 21:12:39  profilanswer
 

salut!
 
je créer ce topic car j'ai pas eu pas de réponse dans celui existant qui traite a peut prêt du même sujet...
 
j'ai actuellement un core 2 duo e8500 non O/C (donc a 3.16 ghz il me semble) 4go de ram et une gtx 260 de gainward a environ 1700 mo (O/C d'usine )  
un écran 19" dont la résolution max est 1280x1024...  
 
je voudrais mettre un coup de boost en vue du fameux bf3 !( la BETA tourne correctement, mais j'ai peur que sur de très grande carte en multi ma config soit limite et pour ca je mise sur une gtx 560 ti...)
 
j'ai bien pensé a changer pour un quad core, mais faut donc forcement aussi changé de carte mere car la mienne étant en socket 775 les quad core en 775 c'est que de l'occaz ou hors de prix...
et voir meme ma ram vu que je suis en ddr2, et la, le budget, je l'ai plus ....( 200€ )
 
je ne compte pas overclocker mon proc ( un peut peur de me lancer dans un domaine complexe que je ne maitrise pas du tous,... mais en meme temps tous s'apprend :-)
 
bref, j'aimerais savoir si ma config (avec une gtx 560 ti donc, sera cpu limited a cause de mon proc, en sachant que je tourne qu'en 1280x1024...
 
si il y a des gens qui ont un config sensiblement identique a la mienne on des avis, je suis preneur !
 
merci


Message édité par skary13 le 18-10-2011 à 21:13:49
mood
Publicité
Posté le 18-10-2011 à 21:12:39  profilanswer
 

n°8086870
lonewolf13​00
tout à apprendre...
Posté le 19-10-2011 à 09:29:01  profilanswer
 

Très franchement, se passer de l'O/C du E8500, surtout dans ton cas, c'est passer à côté de bien des avantages :
 
- procédé à cout nul, sans inconvénient sur la fiabilité et la durabilité
- évite de devoir se munir d'une nouvelle CM et d'un nouveau CPU
- absence de CPU limited, pour une carte de ce niveau qui le mérite largement
- performances du PC décuplées
- homogénéité générale CPU/GPU profitable à l'ensemble des applications "gourmandes" en fps
 
 
Sinon, avec ce GPU, je pense qu'un Dual Core à 3,16 Ghz doit certainement provoquer un bridage occasionnel de la partie vidéo.


---------------
MSI Z170A Gaming Pro Carbon | BeQuiet Straight Power10 800w | I7 6700k @ 4,40 Ghz | BeQuiet Dark Rock3 | 32 Go DDR4 G-Skill Ripjaws4 | Inno3D IChill GeForce GTX1070 X3 | SSD Kingston SUV400 320 Go | Windows 7 Pro | BenQ XL2720Z
n°8086887
algerino38
Posté le 19-10-2011 à 09:42:01  profilanswer
 

Ma config actuel E8400 4ghz stable 4go ddr3 HD6950, mon cpu me limit pas.

n°8086921
Graon
Posté le 19-10-2011 à 10:21:20  profilanswer
 

Si tu as un E8500 en révision E0, passe le FSB à 400 MHz tout en gardant la tension à 1.2 V. Ca te donnera 3.8 GHz sans aucun soucis pour autant que ta mémoire suive.
 
Tu gagneras 15 % de performances à coup sûr.

n°8086944
Echo_
Posté le 19-10-2011 à 10:39:01  profilanswer
 

Commence par changer d'écran.
et +1 pour overclocker le CPU qui ne demande que ça.

n°8086989
lonewolf13​00
tout à apprendre...
Posté le 19-10-2011 à 11:05:10  profilanswer
 

Moi, je dirais plutôt << ne dépense rien, mais tente d'O/C ce CPU qui le supporte largement >>.
 
Je tourne avec la configuration décrite dans ma signature, en 1920 x 1080 32 bits sur un LG W2261 (22 pouces) en HDMI. Je n'ai aucun souci visible au niveau de l'affichage !


---------------
MSI Z170A Gaming Pro Carbon | BeQuiet Straight Power10 800w | I7 6700k @ 4,40 Ghz | BeQuiet Dark Rock3 | 32 Go DDR4 G-Skill Ripjaws4 | Inno3D IChill GeForce GTX1070 X3 | SSD Kingston SUV400 320 Go | Windows 7 Pro | BenQ XL2720Z
n°8087439
skary13
Posté le 19-10-2011 à 16:26:02  profilanswer
 

donc en gros l'overclockage est le 1ere truc a faire on dirait...^^
donc faut ce lancer mais avant j’ai besoin de conseil....et de pas mal !  
 
donc déjà avec ce matos ou puis je aller en terme d'overcloking ?
-carte mere msi p45 neo 3 fr bios V1.9  
 
-moyen tour In Win Fanqua (  aspiration :1 ventilo 220 sur le coté, 1 ventilo 120 en facade en bas
                                         extraction :1 ventilo 120 au dessus, 1 ventilo 120 arriere en haut )  
 
-2x2 giga de ram 5300 ( 333mhz ) kingston
 
-core 2 duo e8500 ( le site ma-config.com me dit que c'est un revision E0 )
j'ai viré le ventirad d'origine pour un Cooler Master Hyper TX3 accouplé a 2 Noctua NF-B9 ( un qui admet l'air sur le rad, et l'autre en extraction vers le ventilo de la tour qui extrait lui aussi donc )
 
-alim corsair 500 w certifié plus  
 
-gtx 260 gainward 1700 mo remplacée peut etre par une gtx 560ti stock ( asus ou msi )
 
 
voila je crois avoir fait le tour de ma config ,  
a votre avis je peux en tirer quoi pour avoir un overclocking fiable ?
pour les modos dois je changer le titre du topic vu la tournure qu'il prend ?
 
merci pour vos réponses en tous cas !!!!


Message édité par skary13 le 19-10-2011 à 16:29:33
n°8087639
lonewolf13​00
tout à apprendre...
Posté le 19-10-2011 à 19:45:36  profilanswer
 

Tout ce qui va compter, ce sont les capacités du CPU, de la RAM, et enfin de la carte mêre. On va supposer que ton alimentation est suffisamment puissante et stable.
 
Là, je pense que c'est avec cette RAM (333 Mhz seulement) que tu va être bridé. J'ai bien peur que tu ne puisse pas passer les 450 Mhz de FSB avec de la 333. Ca ferait dans les 3,8 Ghz de vitesse CPU, ce qui est faible en regard de ce que le E8500 Rev0 peut faire.
 
Pour l'ensemble des réglages, je te conseille vivement d'essayer le moteur de recherche du forum, avec la clé "E8500". Tu peux même rechercher par mon pseudo  :D  tu vas trouver les principes de base et les réglages-clés. Ca va te faire gagner un temps précieux, et te permettre de passer (au moins) la barre des 470 Mhz de FSB, soit 4 Ghz au CPU.


---------------
MSI Z170A Gaming Pro Carbon | BeQuiet Straight Power10 800w | I7 6700k @ 4,40 Ghz | BeQuiet Dark Rock3 | 32 Go DDR4 G-Skill Ripjaws4 | Inno3D IChill GeForce GTX1070 X3 | SSD Kingston SUV400 320 Go | Windows 7 Pro | BenQ XL2720Z
n°8098924
skary13
Posté le 29-10-2011 à 10:42:58  profilanswer
 

petit retour d’expérience ...
 
donc voila j'ai O/C @ 3.5 ghz ( juste par le fsb a 369 )
 
pour l'instant je ne touche que au fsb, après j'irais faire un meilleur O/C en touchant au autres paramètres importants.
 
puis j'ai profité d'un offre pour un msi gtx 560 ti oc twinfroz II., que j'ai reçu hier soir.
 
je vous met les résultats des différents bench que j'ai pus faire avec mon ancienne carte graphique et la nouvelle.
ce ne sont que les bench intégrés au jeux avec la moyenne fps.
 
 
-3d mark 11  
score gtx 260   : 8420
        gtx 560 ti: 12191
 
-3d mark 09
score gtx 260   : 14990
        gtx 560 ti: 16898
 
-mafia 2  en moyenne fps
fps    gtx 260  : low:75.8  high:22.6  
        gtx 560ti: low:76     high:29  
 
-f1 2011
fps    gtx 260  : 43
        gtx 560ti: 37  
 
-hawx
fps    gtx 260  : 103
        gtx 560ti:  59
 
-stalker en ultra
fps    gtx 260  : day 103;   night 95;    sun 30  
        gtx 560ti: day 132;   night 129;   sun 58
 
-lost planet 2
fps    gtx 260  : test1: 55.8   test2: 37.8
        gtx 560ti: test1: 75      test2: 43.5
 
-bench mars  
fps    gtx260   : physx on: 14.05   physx off: 43  
        gtx 560ti: physx on: 21.63   physx  off: 53
 
 
donc voila je ne sais pas trop quoi en penser.... ya du mieux ya du moins bien suivant les jeux bref de quoi ce prendre la tete quand meme !
 
je viens d'installer bf3 avec la gtx 560ti, faut que je test avec la gtx 260 pendant le jeux voir si il y a de grosse diff.
 
sinon j'ai eu par deux fois en naviguant sur internet ( a aucun moment pendant un jeux ou un bench )
l'écran noir, comme si je venais de couper la tour et que je laisse l’écran allumé.
ca dure 3 a 5 secondes puis ca ce rallume seul avec un message d'erreur:
 
le pilote nvidia windows kernel driver 285.62 ne répondait plus...
 
mais tous marche impec après ca,
ca mes arrivé 2 fois hier soir et la depuis ce matin rien ...
 
une idée?

n°8099073
lonewolf13​00
tout à apprendre...
Posté le 29-10-2011 à 12:41:29  profilanswer
 

Pas trop. Peut-être un problème au niveau du pilote vidéo ? Une mise à jour est au chaud prête à être installée ?
 
J'ai un peu peur de "polluer" le problème d'O/C CPU avec les réglages vidéo.
 
Si tu es certain du diagnostic (pilote qui ne répond plus), ça va. Mais souvent, un plantage de ce genre peut arriver quand l'alimentation du CPU est un peu juste. Il faut alors relever la valeur du Vcore un petit peu pour voir.


---------------
MSI Z170A Gaming Pro Carbon | BeQuiet Straight Power10 800w | I7 6700k @ 4,40 Ghz | BeQuiet Dark Rock3 | 32 Go DDR4 G-Skill Ripjaws4 | Inno3D IChill GeForce GTX1070 X3 | SSD Kingston SUV400 320 Go | Windows 7 Pro | BenQ XL2720Z
mood
Publicité
Posté le 29-10-2011 à 12:41:29  profilanswer
 

n°8099075
ikklik
Posté le 29-10-2011 à 12:44:58  profilanswer
 

Tu as quoi comme marque/modele de gtx560?


Message édité par ikklik le 29-10-2011 à 12:45:11
n°8099180
skary13
Posté le 29-10-2011 à 14:00:15  profilanswer
 

le bios de ma carte mère est a jour
et j'ai les derniers drivers nvidia sortie dans la semaine.  
 
sinon c'est une msi gtx 560ti twin frozr II OC 1024 ddr5
 
et depuis ce matin 9h , plus de bug ...

n°8099453
halilolx
Posté le 29-10-2011 à 18:55:49  profilanswer
 

ce qui est très bizarre c'est que tu Ne gagnes pas beaucoup de performance en jeux entre la 260 et la 560 ti oc, il doit y avoir un problème quelque part...
 
avis des experts?

n°8099454
saebalyon
le roi de l'aurtogafe
Posté le 29-10-2011 à 18:59:08  profilanswer
 

même réglage entre la 260 et 560 ?


---------------
L'urbex : faire découvrir le patrimoine oublié / Mon album urbex : https://www.flickr.com/photos/14695 [...] 5272741566
n°8099733
Echo_
Posté le 29-10-2011 à 22:40:26  profilanswer
 

Conclusion : Une GTX560Ti n'est pas très utile pour jouer en 1280*1024.
 
Et puis la config était bien équilibrée avec le E8500 et la GTX260. Changer un des 2 tout en gardant l'autre, c'est pas le top.
 

Echo_ a écrit :

Commence par changer d'écran.


Et oui, c'est bien beau d'avoir une grosse carte graphique mais il faut que le reste soit à la hauteur.

n°8100115
skary13
Posté le 30-10-2011 à 09:53:04  profilanswer
 

la différence des perf s'explique facilement et je ne pense pas que ca soit un problème, je suis juste ... CPU limited !
 
petit exemple sur bf 3:
en multi sur les plus grande cartes, quand je suis a pied c'est super fluide en ultra, aa 4 ( mais 1280x1024 ).
par contre des que je suis en avion et que je survole un ville la j'ai droit a une belle séance diapo genre 5fps...  
puis des que j'ai dépassé cette ville je me retrouve avec une fluidité d'enfer !
je pense que je suis le seul, a voir sur les forum si y a d'autres cas comme pour voir si c'est pas un probleme du jeux moi mais, je pense pas...
 
 
voila j’espère que ce topic va servir a d'autres...
 
merci pour vos réponses en tous cas !
 
ps: pour mon problème de bug, il ne la plus refait....

n°8101255
Graon
Posté le 31-10-2011 à 08:48:48  profilanswer
 

skary13 a écrit :

la différence des perf s'explique facilement et je ne pense pas que ca soit un problème, je suis juste ... CPU limited !

 

petit exemple sur bf 3:
en multi sur les plus grande cartes, quand je suis a pied c'est super fluide en ultra, aa 4 ( mais 1280x1024 ).
par contre des que je suis en avion et que je survole un ville la j'ai droit a une belle séance diapo genre 5fps...
puis des que j'ai dépassé cette ville je me retrouve avec une fluidité d'enfer !
je pense que je suis le seul, a voir sur les forum si y a d'autres cas comme pour voir si c'est pas un probleme du jeux moi mais, je pense pas...

 


voila j’espère que ce topic va servir a d'autres...

 

merci pour vos réponses en tous cas !

 

ps: pour mon problème de bug, il ne la plus refait....

 

Passe le FSB à 400 MHz ce qui te donnera 3.8 GHz avec le E8500. Si tu as une révision E0, tu peux même laisser la tension à 1.2 V (en manuel). C'est ce que je faisais mais il faut vérifier au cas pas cas malgré tout. C'est toujours bon à prendre. Avec un FSB plus grand tu ne montes pas que le CPU mais également le maximum théorique atteignable en terme de BP par la mémoire.


Message édité par Graon le 31-10-2011 à 08:49:08
n°8101514
ian2408
Posté le 31-10-2011 à 12:35:54  profilanswer
 

salut j'ai quasiment la même config que toi:
CM asus p5nd2
6 go de ddr2 800
Proco E8500 @3.8 + ventilo venom
Msi gtx 560ti hawk
je joue sur un 24" en 1900x1200 et en high
ca tourne entre 28 mini et 60 ca dépend des scenes
j'ai essayer de monter le proco + haut mais ca plante a chaque fois en tension je l'ai réglé a 1.25v

n°8101544
ian2408
Posté le 31-10-2011 à 13:00:47  profilanswer
 

C'est quoi ton 3dmark 09 c'est vantage tu veux dire moi je fais presque 22000 pts


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  cpu limited e8500 avec gtx 560 ti en 1280x1024?

 

Sujets relatifs
ecran noir avec cg msi 560GTX 560 Ti probleme de driver (windows kernel....)
[CONSEIL/AIDE] CPU Limited?Choix de carte graphique : GTX560 Ti ou GTX570
295 Gtx ou 560 gtxalim pour sli 560 non ti
Problème GTX 560 Ti - Gigabyte - PC InutilisableAudio/video sur asus gtx 560 ti oc
alim, sli ti 560 ???1280x1024, encore en course?
Plus de sujets relatifs à : cpu limited e8500 avec gtx 560 ti en 1280x1024?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR