Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
655 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  GTX 560 TI, problème ( code 43 ), que faire ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

GTX 560 TI, problème ( code 43 ), que faire ?

n°8052014
SP_Joe
Posté le 21-09-2011 à 17:08:52  profilanswer
 

Bonjour à tous,
 
 J'ai récemment fait l'acquisition d'une config avec pour CG une MSI GTX 560 Ti twin frozr.
Depuis une semaine tout va pour le mieux dans le meilleur des mondes jusqu'à ce que, suite à l'installation de 2 tweaks sur Crysis ( pydon shaders+Natural Mod pour être précis ) et après avoir testé ce dernier puis quitté, j'ai un écran noir.
 
 Quand tout revient, la résolution de mon écran ( normalement en 1920x1080 ) chute drastiquement et je ne peux plus augmenter celle ci qu'à 1280x1024 au max.J'essaye alors d'ouvrir le panneau de configuration Nvidia, mais le message d'erreur '' Les paramètres d'affichage Nvidia ne sont pas disponibles : vous n'utilisez actuellement pas d'écran connecté à un processeur graphique Nvidia '' apparait.
 
 J'ai désinstallé les derniers programmes, tenté une restauration du système à une date antérieur : rien n'y fait.
Le Gestionnaire de périphérique reconnait la carte mais m'indique que '' Windows a arrêté ce périphérique car il présente des problèmes.  (Code 43) ''.Je vous donne la version du pilote de la CG : 8.17.12.6677 .
 
 Merci de m'avoir lu, j'attends vos réponses avec impatience.
 
 PS : J'ai bien lu quelques sujets concernant ce code 43 sur le net, mais tous évoquaient des cas différents du mien avec certaines suggestions assez loufoques.


Message édité par SP_Joe le 21-09-2011 à 17:09:46
mood
Publicité
Posté le 21-09-2011 à 17:08:52  profilanswer
 

n°8052022
ecko-mecko
Posté le 21-09-2011 à 17:21:54  profilanswer
 

A tout hasard, t'as tenté de ré-installer le driver ? :)

n°8052054
SP_Joe
Posté le 21-09-2011 à 17:55:49  profilanswer
 

Oui, j'ai téléchargé la dernière version des drivers sur le site d'Nvidia mais rien à faire, ça ne marche pas. Après le reboot, j'ai le même message d'erreur Nvidia.

n°8053110
Ibn_Solmyr
Posté le 22-09-2011 à 18:12:14  profilanswer
 

As-tu essayé de complètement désinstaller d'abord, reboot, réinstallation des drivers ?

n°8053147
SP_Joe
Posté le 22-09-2011 à 18:37:59  profilanswer
 

Oui, c'est ce que j'ai fais et j'ai même pu installer le dernier pilote ( après 1 ou 2 échecs ) mais ça n'a rien changé. :(
 
 J'ai lu que ce Code 43 touchait parfois les Nvidia de série 8 et 9 ( et j'en oublie peut être ) mais je n'ai rien trouvé concernant ma CG.
Dans le doute j'ai contacté le SAV pour préparer un peu le terrain...mais personne n'a jamais eu ce soucis avec une 560 TI ? parce que ça me paraît un peu gros que du matos neuf subisse une surchauffe ou quelque chose dans ce goût là ( là elle a été mise HS par le gestionnaire de périphérique, elle ne tourne plus ), surtout que pour le coup le système de refroidissement est bon, vous pensez que j'ai manqué de bol et qu'elle a vraiment claqué ?
 
 Si c'est le cas je pourrais dire que '' ça n'arrive pas qu'aux autres '', mais entre temps je suis vivement intéressé par vos retours.

n°8053926
Ibn_Solmyr
Posté le 23-09-2011 à 11:44:31  profilanswer
 

Je ne sais pas pour la Twin Forz mais je m'étais intéressé à toutes ces 560 Ti overclockées et je sais que Gigabyte a rencontré beaucoup de problèmes avec sa SOC : la première était à 1000 Mhz pour le GPU et ils ont vite changé pour la resortir en 950, mais aujourd'hui on ne la trouve plus du tout, même en 950. Les sites la gardent en pages pour du référencement/trafic mais en fait plus personne ne la vend ou presque. Du coup j'ai acheté la nouvelle de chez Asus, meilleure qualité de composants, 900 Mhz, mais je ne suis pas convaincu par ses perfs pour le moment. Voir mon topic > http://forum.hardware.fr/hfr/Hardw [...] m#t8053760
 
Pourtant tout le monde dit que ces 560 Ti sont vraiment bien...

n°8054050
SP_Joe
Posté le 23-09-2011 à 13:13:16  profilanswer
 

Ben écoutes moi aussi je n'ai eu que des bons retours, et moi même jusque là j'étais très satisfait.
 
 Faut croire que c'est un manque de bol, il y avait une chance que ça arrive et c'est arrivé, mais ce que j'aimerais surtout savoir c'est si c'est un problème récurrent qui apparaît sous certaines circonstances.A l'évidence, au vu de l'absence de réponse sur le net ( pour cette CG ) et ici, c'est sans doute pas une '' règle '' et c'est tant mieux, c'est la première fois que j'ai à faire au SAV et j'aime autant que ce soit la dernière.

n°8054060
Tibag
Posté le 23-09-2011 à 13:27:09  profilanswer
 

:hello:
 
Tu as pas moyen de la tester sur une autre machine ? Histoire de t'assurer que c'est bien la CG et pas la mobo. ;)

n°8054152
SP_Joe
Posté le 23-09-2011 à 14:37:16  profilanswer
 

C'est ce que m'a demandé le SAV :) malheureusement la cg n'est pas compatible avec la carte mère de l'autre machine que j'ai sous la main.
 
 Cela dit il y a un truc assez simple auquel m'a fais penser un gars du SAV au téléphone ( où ils sont bien plus enclin à donner des détails comparé aux mails comme toujours :D ) : démonter et remonter la CG.J'y ai pas pensé parce que je ne viens pas tout juste d'installer la config' mais on m'a dit qu'un léger décalage occasionné pendant le transport ( j'ai transporté ma config' toute montée en voiture ) peut se traduire par ce genre de soucis plusieurs jours après l'installation.
 
 Je fais ça ce soir, je vous tiens informer.

n°8054199
Tibag
Posté le 23-09-2011 à 15:15:56  profilanswer
 

Même sans transport, quand j'ai ce genre de souci j'ai tendance à tout démonter et tout remonter pour s'éviter ce genre de doute. :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  GTX 560 TI, problème ( code 43 ), que faire ?

 

Sujets relatifs
SLI GTX 570 PhantomProblème écran noir avant démarrage windows...
probleme de lenteur AMD Phenom X4Probleme de boot avec Maximus II Gene
Code erreur au démarrageProblème logiciel HD5870 vapor-x rev2?
Problème copie de photos[Upgrade] Configuration JEU (Résolu - choix GTX560 Ti)
Surchauffe GTX 560 Ti 
Plus de sujets relatifs à : GTX 560 TI, problème ( code 43 ), que faire ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR