Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
824 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  GTX 770 qui rend l'âme?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

GTX 770 qui rend l'âme?

n°10354021
fel57
Posté le 13-04-2018 à 09:05:10  profilanswer
 

Bonjour à tous,
 
Je vous explique mon problème :  Hier soir, je me lance dans une petite session de jeu vers 21H. Tout se passe bien, jusqu'à ce que mon jeu crash une première fois 1h plus tard.
Sans me poser trop de question, je le relance instantanément , et là c'est le bug : le jeu se freeze et Windows relance mes drivers graphiques suite à cette erreur :
"Le pilote d'affichage a cessé de répondre et a été récupéré"
 
Mes deux écrans affichent un black screen de 5 secondes, ils réaffichent ensuite windows , je décide de recliquer sur mon jeu qui est en fullscreen, il repasse en fullscreen et des artefacts apparaissent un peu partout sur l'écran de jeu. Impossible de faire quoi que ce soit c'est le freeze total. J'ai redémarré plusieurs fois mon pc à la sauvage et retenté le coup mais rien n'y faisait.
 
J'ai donc décidé de mettre à jour mes drivers Nvidia car l'erreur windows me laissait sous entendre que le problème venait de là. J'ai relancé le jeu après et toujours le même problème, même plus d'erreur windows cette fois mais le PC crash directement avec des artefacts assez visibles, que ce soit sur CS ou sur Trackmania.
 
Je me tourne vers vous car j'explique mal le fait que la carte graphique décide de faire ça d'un coup sachant que je n'ai rien installé récemment sur mon PC depuis une ou deux semaines, et en particulier en pleine session de jeu alors que j'ai jamais eu de soucis en 4 ans d'utilisation
 
Quelques détails sur ma config :
GTX 770 Twin Frozr 4
I7 4770K non oc
MSI Z87 G45 Gaming
Bequiet 530W semi modulaire 80+ Bronze
4*2 Go Gskill Ripjaws X et 1* 8Go Corsair Vengeance
BeQuiet Dark Rock 3
Fractal Design Define R4
SSD crucial M500 120Go, WD Blue 1To
Windows 8.1 officiel
 
Merci par avance de vos réponses.  :jap:


Message édité par fel57 le 13-04-2018 à 09:13:42
mood
Publicité
Posté le 13-04-2018 à 09:05:10  profilanswer
 

n°10354036
vladobar
J'aime pas quand ça rame…
Posté le 13-04-2018 à 09:41:27  profilanswer
 

Salut,
 
Effectivement, les artefacts laissent penser a une carte graphique HS, le meilleur moyen de verifier : tu la teste sur un autre PC, si meme chose : carte HS

n°10354040
fel57
Posté le 13-04-2018 à 09:47:57  profilanswer
 

Ok, je vais tester ça dans quelques jours quand j'aurais mes 2 pc sous la main, sachant que c'est un vieux hp disposant d'une alim 400W non certifiée il vaudrait mieux que je transfère l'alim aussi d'un pc à l'autre? le pb c'est que si ça venait de l'alim aucun moyen de vérifier...

n°10354043
vladobar
J'aime pas quand ça rame…
Posté le 13-04-2018 à 09:53:39  profilanswer
 

Tu peux aller faire un tour dans le forum achat vente de ta region : https://forum.hardware.fr/forum2.ph [...] w=0&nojs=0 et demander si une ame charitable pres de chez toi pourrait tester ta carte

n°10354149
boubouse2
Posté le 13-04-2018 à 14:38:09  profilanswer
 

La question qui se pose : as tu des artefacts en mode boot (donc avant que Windows charge) ; si oui, c'est fortement problématique.
Si non, il y a encore un espoir (mauvais contact par exemple PCI-E, ou problème de chauffe)

n°10354342
nordine787
Merces Letifer
Posté le 14-04-2018 à 00:03:23  profilanswer
 

Salut, c’est sûr à 99% que c’est ta CG les artefacts et en plus ton histoire de pilote, c’est typique

n°10354365
Durabrite
zat is ze question
Posté le 14-04-2018 à 02:58:31  profilanswer
 

+1, vérifie les température, et essaye de réduire la fréquence mémoire et gpu de 20% et test déjà pour voir.

n°10355013
fel57
Posté le 15-04-2018 à 21:37:30  profilanswer
 

Merci pour vos conseils précieux,j'ai pour l'instant seulement des artefacts lorsque que je lance un jeu. J'ai démonté la carte et c'était plein de poussière, je l'ai remontée après l'avoir nettoyée et désormais tous mes drivers graphiques se sont désinstallés pour des raisons obscures mais j'ai l'impression que mon windows se lance en sans échec sans cesse car il affiche des problèmes, j'ai essayé plusieurs trucs mais j'ai l'impression que ça continue à merder, je vais donc le réinstaller , réinstaller juste les pilotes graphiques et un jeu pas trop lourd (trackmania) et je vous tiens au courant dans une ou deux heures.
 
Si ça venait à ne pas fonctionner, je contacterai quelqu'un de la région comme m'a proposé le VDD après avoir éventuellement descendu les fréquences, vous me proposez quoi comme soft? MSI Afterburner?

n°10355045
Xenon19
Ubuntu for Human.
Posté le 15-04-2018 à 22:49:35  profilanswer
 

MSI Afturburner est top en effet. Mais bon ta carte est probablement HS ... Poussière ---> surchauffe ---> HS ...  :hello:


---------------
Asus Mini Transformer - Intel Atom X5 X8350 1.44 GHz, 1.92 GHz Turbo - Intel HD 400 - 4 GB memory - 128 GB eMMC - Windows 10.
n°10355052
Antimasse
Posté le 15-04-2018 à 23:14:44  profilanswer
 

Salut !

 

Juste une question: La carte est montée à combien de degrés l'été dernier ?

 

Sinon, tout indique que ta carte graphique rends l'âme.
Par contre, essayes de downclocker la VRAM jusqu'au 2/3 pour voir si t'as encore des artefacts, de mémoire elles ne sont pas refroidies par le dissipateur du Twin Frozr.
Essayes aussi d'undervolt la VRAM autant que tu peux après nous avoir communiqué les résultats de l'underclock.

 

Ensuite, fait de même avec le GPU. C'est une solution paliative, mais tu seras sûr de savoir d'où vient le problème.


Message édité par Antimasse le 15-04-2018 à 23:15:59
mood
Publicité
Posté le 15-04-2018 à 23:14:44  profilanswer
 

n°10358249
fel57
Posté le 22-04-2018 à 21:59:51  profilanswer
 

J'ai pris un peu de temps désolé...
En rentrant de mes vacs j'ai donc testé plusieurs choses comme réinstaller des drivers plus vieux, ceci n'a rien changé au pb
Je suis donc repassé sur les derniers drivers dispo et là aucun moyen de faire détecter ma CG, lorsque je lance un jeu tout fonctionne mais j'ai les mêmes perfs que l'IGP alors que le cable DVI est bien branché sur ma CG, j'aurais compris que le problème vienne de la CG et qu'elle soit totalement HS mais ça j'ai du mal à expliquer.
 
Enfin bref, du coup Afterburner ne détecte même pas la CG, j'ai commandé une 1060 et je vous donnerai de mes nouvelles dans quelques jours, merci pour votre aide.
 
J'ai par ailleurs remarqué des soucis graphiques dans le BIOS et windows veut pas passer au dessus du 800*600, je pense que j'ai ma réponse.
 
Antimasse: je ne peux pas vraiment te répondre car je n'avais jamais mesuré les températures.

n°10358310
_marco027
Posté le 22-04-2018 à 23:56:48  profilanswer
 

Salut
Température sûrement trop haute quel boitier ? La carte graphique faisait du bruit en jeu ?
Et sinon bon choix la 1060 :) c'est la quelle ?
:jap:


---------------
Delid Intel 115X - Mains Propre à Rouen - MOD Coffee Lake sur Z170/Z270 :D
n°10358549
fel57
Posté le 23-04-2018 à 14:14:22  profilanswer
 

Salut!
 J'ai un Fractal Design Define R4, aucun bruit particulier, c'est la gigabyte 3go ;)

n°10359426
boubouse2
Posté le 25-04-2018 à 00:38:41  profilanswer
 

Alors vu les dernières informations, la cg serait sur le "point" de mourir, dans le sens ou tu es tous les indicateurs symptomatiques (pilote d'affichage qui perds la boule - ne s'installe plus + artefacts dans le boot).
 
Solution : un reflow du GPU !

n°10359451
Kingus 430​0
D'oh! Nut
Posté le 25-04-2018 à 01:50:02  profilanswer
 

fel57 a écrit :

lorsque je lance un jeu tout fonctionne mais j'ai les mêmes perfs que l'IGP alors que le cable DVI est bien branché sur ma CG, j'aurais compris que le problème vienne de la CG et qu'elle soit totalement HS mais ça j'ai du mal à expliquer.


 
Simple : Sans drivers, c'est le CPU qui se tape les calculs vidéos, d'où les perfs de merde ;)
 


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°10359502
boubouse2
Posté le 25-04-2018 à 10:13:24  profilanswer
 

Alors vu les dernières informations, la cg serait sur le "point" de mourir, dans le sens ou tu es tous les indicateurs symptomatiques (pilote d'affichage qui perds la boule - ne s'installe plus + artefacts dans le boot).
 
Solution : un reflow du GPU !

n°10362841
fel57
Posté le 02-05-2018 à 12:02:32  profilanswer
 

boubouse2 a écrit :

Alors vu les dernières informations, la cg serait sur le "point" de mourir, dans le sens ou tu es tous les indicateurs symptomatiques (pilote d'affichage qui perds la boule - ne s'installe plus + artefacts dans le boot).

 

Solution : un reflow du GPU !

 

T'entends quoi par reflow?

 

Et merci Kingus !


Message édité par fel57 le 02-05-2018 à 12:05:37
n°10362843
Kingus 430​0
D'oh! Nut
Posté le 02-05-2018 à 12:09:15  profilanswer
 

Passer la carte au four (en ayant démonté le ventirad avant ), ou le GPU au décapeur thermique si tu en as un
 
Je l'avais fait sur une GTX460 à l'époque, 10 minutes à 180°C, et elle est repartie comme neuve ( bon ça tient pas des années souvent, mais c'est toujours ça de prit si ça marche :) )
 
Puis la tête de belle-maman quand elle te voit foutre la carte dans son four, ça n'a pas de prix :D
 
 


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°10362852
fel57
Posté le 02-05-2018 à 12:36:37  profilanswer
 

Ah bah tiens c'est un des seuls trucs que j'ai pas encore essayé, je sens que je vais m'éclater cet aprèm ;)

n°10362938
boubouse2
Posté le 02-05-2018 à 15:51:02  profilanswer
 

Alors pense à une chose : Le décapeur 1 minute max (chrono OBLIGATOIRE), et tu dois être à 5 cm du GPU (pas plus proche).
Et laisser reposer pendant 10 min à plat (toujours être à plat).
 
Protéger les éventuels plastiques à 5 cm autour (risque de déformation des plastiques)
 

n°10363243
fel57
Posté le 03-05-2018 à 00:08:16  profilanswer
 

Salut tout le monde, petit retour de la journée..
J'allume mon pc vers 17h et là le panneau de config nvidia apparait de nouveau... Curieux, je lance cs go et mon jeu tient environ 5 min avant de crash. Temp : environ 85° sous afterburner.
 
Je tente donc un reflow de ma cg (merci boubouse 2 pour tes conseils mais j'lai passée au four), après environ 2h de galère je rebranche et  là: tout remarche niquel,je peux jouer à TM et à CS en 144hz, et je suis à 60° en charge.

n°10363296
vladobar
J'aime pas quand ça rame…
Posté le 03-05-2018 à 09:08:09  profilanswer
 

Nickel.
 
Par contre commence à mettre de coté car les réparations au four ne sont malheureusement pas éternelles  

n°10363388
fel57
Posté le 03-05-2018 à 13:13:19  profilanswer
 

J'ai déjà commandé une 1060 sur ebay malheureusement y'a un pb avec la livraison donc ça fait déjà une semaine que je devrais l'avoir. Faut espérer que ma 770 tienne d'ici là ;)

n°10363413
vladobar
J'aime pas quand ça rame…
Posté le 03-05-2018 à 14:05:15  profilanswer
 

Normalement, ca devrait le faire

n°10363438
boubouse2
Posté le 03-05-2018 à 15:21:00  profilanswer
 

fel57 a écrit :

Salut tout le monde, petit retour de la journée..
J'allume mon pc vers 17h et là le panneau de config nvidia apparait de nouveau... Curieux, je lance cs go et mon jeu tient environ 5 min avant de crash. Temp : environ 85° sous afterburner.
 
Je tente donc un reflow de ma cg (merci boubouse 2 pour tes conseils mais j'lai passée au four), après environ 2h de galère je rebranche et  là: tout remarche niquel,je peux jouer à TM et à CS en 144hz, et je suis à 60° en charge.


 
C'est une bonne nouvelle ca ! Pense à nous faire un retour si la carte fait encore des siennes (enfin d'avoir un retour sur la période de fonctionnement).  

n°10363550
nordine787
Merces Letifer
Posté le 03-05-2018 à 19:30:41  profilanswer
 

Salut au passage si tu vends ta 770 quand elle sera vraiment HS, fais-moi signe

n°10364283
fel57
Posté le 05-05-2018 à 14:52:26  profilanswer
 

Hey tout le monde, un peu de news.
J'ai eu ma 1060 3gb ce matin et elle marche niquel, j'ai eu aucun problème entre temps avec la 770 d'ailleurs.
Je compte m'amuser un peu avec la 1060 et éventuellement repasser sur la 770 ou bien la mettre dans mon autre pc pour regarder un peu de 4k dans le salon.  
Je vous ferai des retours en cas de soucis à nouveau, mais merci beaucoup à tous pour votre aide j'aurais pas réussi à relancer la machine sinon ;)
@nordine mp moi pour ça =)

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  GTX 770 qui rend l'âme?

 

Sujets relatifs
I5 4690k @4.5ghz + GTX 1080 en 1440p = Bottlneck ?Problème FPS, LAGG. GTX 1060 ET RYZEN 3 1200
Aide pour Upgrade ma vielle config gamer 2012GTX 770 2Go ou 1050Ti 4go ?
GTX 1080Pratiquement impossible de jouer a des jeu i5 4690 / GTX 970
CG GTX 1080 suffisante pour écran 144Hz/1440p?Probléme Vram GTX 1060
Plus de sujets relatifs à : GTX 770 qui rend l'âme?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR