Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
589 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  GTX MSI 1060 ARMOR.... HS

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

GTX MSI 1060 ARMOR.... HS

n°10638518
karastras
Posté le 02-10-2019 à 10:18:32  profilanswer
 

Salut
 
Un ami a fait l'acquisition d'une carte graphique gtx 1060 armor qui n'est plus sous garantie. On l'a acheté en occasion, je l'ai testé chez le vendeur sur différents jeux et elle fonctionnait parfaitement.
 
Le soucis est le suivant, une fois montée dans son pc à la place de son ancienne gtx 970 on a eu un écran noir, pas moyen de démarrer normalement le pc, j'ai désinstallé les drivers etc... rien n'y fait. Les ventilateurs de la carte graphique s'allument et s'arrêtent au bout de quelques secondes. Pendant le transport elle était emballée dans sa boite d'origine et n'a subit aucun choc. Quand je remet son ancienne carte graphique le pc s'allume tout de suite. J'ai donc pensé à un composant qui aurait cramé.... donc pour vérifier j'ai remis la carte graphique dans le pc, mais cette fois j'ai démarré sur la sortie vidéo de la carte mère pour utiliser la puce graphique du processeur.  
 
Le pc s'est allumé, j'ai installé GPu-Z et une fois lancé, il indique bien voir une GTX 1060 mais pas d'autre info. Dans le gestionnaire de périphérique s'est également indiqué "GTX 1060". Donc elle est reconnu par windows mais c'est comme si elle n'arrivait pas à booter.
 
 
Est-il possible d'avoir accès au Bios du GPU et de le flasher/remettre aux valeurs d'usine?
 
Merci d'avance de vos réponse  

mood
Publicité
Posté le 02-10-2019 à 10:18:32  profilanswer
 

n°10638742
Pachparla
ou par ici.
Posté le 02-10-2019 à 19:15:38  profilanswer
 

:hello:  
 
Et le reste de la config ? C'est peut être juste un bios pas à jour ...

n°10638811
karastras
Posté le 02-10-2019 à 21:44:02  profilanswer
 

non  
testé sur 3 pc différents avec chacun leurs carte graph qui marche nikel, tous les bios a jour etc....  
j'ai trouvé comment flasher le bios mais ça ne marche pas


---------------
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10638813
karastras
Posté le 02-10-2019 à 21:45:00  profilanswer
 
n°10638817
karastras
Posté le 02-10-2019 à 21:46:10  profilanswer
 

c'est comme si elle était complètement déprogrammée...


---------------
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0
n°10638842
zonka
x58 forever!
Posté le 02-10-2019 à 22:27:08  profilanswer
 

Même si l'info te semble inutile, on pourrait savoir sur quelle CARTE-MERE tu es en train tester cette 1060......?
 
Avant de bricoler avec NVflash.....


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10638846
Space
Profil: Maux des rateurs
Posté le 02-10-2019 à 22:30:03  profilanswer
 

Le bios de la CM de ton ami est à jour ?
A t'il fait un clear CMOS ?
 
Il faut retirer la protection en écriture avant de flasher avec Nvflash si la protection a été activée...


---------------
VDS lot de 2 étuis + une coque pour Xiaomi Mi5s pour 10€in - Ma cinémathèque
n°10638847
zonka
x58 forever!
Posté le 02-10-2019 à 22:32:10  profilanswer
 

... Ou ne rien faire avec nvflash tant qu'on ne comprend pas ce qui se passe.....


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10638874
sebg@33
power is within us
Posté le 03-10-2019 à 00:09:47  profilanswer
 

Salut, sur quelle carte mère s’est branché ? Quelle alimentation au passage ? Et le câble 6 ou 8 pins branché ?
Et derrière branché en hdmi, dvi, DisplayPort ??

n°10638949
karastras
Posté le 03-10-2019 à 10:32:20  profilanswer
 

carte mère Asrock h87m pro4
et Asus z390 plus gaming
 
testé avec le hdmi, displayport et le dvi
et avec ou sans drivers d'installé
 

Space a écrit :

Il faut retirer la protection en écriture avant de flasher avec Nvflash si la protection a été activée...


 
comment tu vois si la protection est activée?
 
réponse du sav MSI avec les même infos que j'ai donné ici  
 
"Malheureusement , d'après les informations que vous nous fournissez, il se peut que votre produit soit défectueux. Veuillez le retourner chez votre revendeur afin qu'il effectue les tests de rigueur et lance une procédure de prise en charge en garantie le cas échéant."
 


Message édité par karastras le 03-10-2019 à 10:38:19

---------------
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  GTX MSI 1060 ARMOR.... HS

 

Sujets relatifs
Que pensez-vous de la GTX 1070 ti TWIN X2 V2Carte graphique GTX 750ti
AMD 5700 XT ou GTX 2070 et question sur alimMSI x570 + 3700x pb vcore et temp
Quel ventirad Noctua sur MSI MPG Z390 EDGE ACMSI MPG X570 GAMING EDGE WIFI besoin de vos retours
Mise à Jour BIOS MSI Z97 Gaming 5 : utile ou pas ?Plus de RGB sur MSI Rtx 2080ti Gaming trio ..
Remplacement d'une Nvidia GTX 580Problème démarrage MSI Z270 TOMAHAWK (bug RAM)
Plus de sujets relatifs à : GTX MSI 1060 ARMOR.... HS


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR