Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1789 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Gros problème d'affichage avec x1950xt...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Gros problème d'affichage avec x1950xt...

n°5392852
Ganon551
Posté le 03-03-2007 à 09:54:33  profilanswer
 

Bonjour, mon problème est le suivant :
Ce matin en allumant mon ordinateur, l'affichage était en 640*480 et 4 couleurs...J'ai donc essayé de désinstaller les drivers pour réinstaller mes 6.10, mais ça n'a pas marché, ça a remis l'affichage normal, mais dans ati tools, ma fréquence mémoire était a 600 au lieu de 900...
J'ai téléchargé les 7.2, je les ai installés, et en redémarrant, rebolote, mon affichage est en 640 et 4 couleurs, quand je veux changer l'affichage, ça me remet en 640 en me demandant si je veux garder ces param, comme si il avait bien effectué le changement...
Je précise que j'ai a chaque fois désinstallé les drivers précédents, et utilisé driver cleaner...
 
Merci de votre aide, car là je galere ^^

mood
Publicité
Posté le 03-03-2007 à 09:54:33  profilanswer
 

n°5394007
bibor
dabor
Posté le 03-03-2007 à 20:28:38  profilanswer
 

essai avec une autre cg ou essai ta cg sur un autre pc
et en mod sans echec?ta essayé?

n°5394292
Ganon551
Posté le 03-03-2007 à 23:38:56  profilanswer
 

J'ai pas essayé en mode sans échec, faudrait ue je puisse y accéder ^^
Je ne peux pas l'essayer sur un autre pc en ce moment...


---------------
Mon btag : ganon551#2549
n°5394311
Ganon551
Posté le 03-03-2007 à 23:59:33  profilanswer
 

Mais je penche pour un problème de drivers, puisque dés que je les désinstalle, et que je redémarre, le bureau revient normalement, bonne réso et bonnes couleurs, mais l'affichage graphique lague, puisque plus de drivers...


---------------
Mon btag : ganon551#2549
n°5394614
Ganon551
Posté le 04-03-2007 à 10:40:14  profilanswer
 

J'ai reboot en sans échec, c'est bizarre, l'affichage est bon, mais c'est parceque je n'avais pas de driver installé, mais quand j'ai voulu l'installer, ils m'ont dit de réessayer avec un pilote compatible vga, qu'ils ne pouvaient pas finir l'installation...
J'en ai maaaarre de ces ordinateurs, 2 mois a peine que j'ai ma carte, achetée a 250 pour un étudiant, ça fait cher, et elle marche déja plus.


---------------
Mon btag : ganon551#2549
n°5394661
herve_30
picard
Posté le 04-03-2007 à 11:15:09  profilanswer
 

ragarde si il n'y a pas un topic x1950xt sur le forum , souvent dessus il y a de bon drivers
 
edit : trouve :http://forum.hardware.fr/hfr/Hardw [...] 1813_1.htm


Message édité par herve_30 le 04-03-2007 à 11:17:16

---------------
mon feed-back: http://forum.hardware.fr/hfr/Achat [...] 2835_1.htm
n°5394697
Ganon551
Posté le 04-03-2007 à 11:35:54  profilanswer
 

Tadaaan, j'ai trouvé la solution ^^
J'avais fait une restau du systéme, mais a partir de windows normal...
Donc j'ai lancé le mode sans échec, j'ai fait la estau, et paf, tout marche nickel ^^
Seulement, world of warcraft ne marche plus, il me disent qui'l manque un fichier sur le cd, or on peut jouer sans le cd a wow...
Si vous avez une réponse, merci ^^


---------------
Mon btag : ganon551#2549

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Gros problème d'affichage avec x1950xt...

 

Sujets relatifs
problème corsair et garantieProbleme d'installation windows xp sur raid 0
probleme de driver 1900 gt ATI[PB] Problème HDD sur mon Pavilion ?
Problème Proxy N9UFProbléme ram non reconnue
Problème d'incompatibilité, carte mère/barrettes mémoireProblème installation dirver nvidia pour 8800 GTS sous Vista
probleme mobo + alim 
Plus de sujets relatifs à : Gros problème d'affichage avec x1950xt...


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR