Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1971 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  gros problème 5900XT

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

gros problème 5900XT

n°3632069
chatounou
Posté le 14-11-2004 à 15:27:47  profilanswer
 

voila j'ai un gros problème avec leadtek 5900xt dès que je démarre mon PC a l'écran du bios j'ai des ligne verticale de couleur vert, gris bleu et jaune et le pc ne boot pas. C'est surement un faux contact car quand je bouge légèrement la carte ca disparait. Cette carte  je l'ai acheté en Chine en Juillet dernier, je voudrais savoir si je  peux renvoyer ma carte a Leadtek europe (Pays-bas)? je vais essayer de les contacter par email


Message édité par chatounou le 14-11-2004 à 15:32:09
mood
Publicité
Posté le 14-11-2004 à 15:27:47  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  gros problème 5900XT

 

Sujets relatifs
Problème de flashage du bios ( CM Gigabyte GA-8SIMLNF)HD ou Proc? D'ou qu'il viens mon probleme?
probleme de bruit sur hddProbleme Asus K8N et A64 3000+
9800 pro et problème drivers catalystProblème drivers tout lent !
Compaq armada 1750 probleme [Resolu]Probleme De Bootage De mon Cd norton ghost 9 !!!
problème de ports USB[URGENT] Problème clé USB
Plus de sujets relatifs à : gros problème 5900XT


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR