Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1576 connectés 

  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème drivers tout lent !

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème drivers tout lent !

n°3630717
flam182
Posté le 13-11-2004 à 21:18:20  profilanswer
 

Salut,
 
J'ai installé les derniers drivers ati catalyst ( 4.10 ), impossible de lancer certains jeux ( enemy territory : problème opengl ... ) donc je repasse sous les anciens drivers ( 4.9 ) et depuis, windows est tout lent ( affichage du menu démarrer qui met des plombes ... ). J'ai ce problème à chaque fois que je réinstalle les drivers sauf qu'au bout de quelques reboot ca me le fait plus mais là rien à faire, ca reste lent :/
 
ma config :
proc : amd barton 3000+
cg : ati radeon 9800
ram : corsair 3200
carte mère : a7n8x e-deluxe
os : windows XP
 
Merci pour vos réponses ...
 

mood
Publicité
Posté le 13-11-2004 à 21:18:20  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Matériels & problèmes divers

  Problème drivers tout lent !

 

Sujets relatifs
Compaq armada 1750 probleme [Resolu]Probleme De Bootage De mon Cd norton ghost 9 !!!
problème de ports USB[URGENT] Problème clé USB
problème videoPROBLEME D'alimentation QUADRO FX ???
probleme performance ramDémarrage XP lent avec drivers VIAARENA
probleme de gravure de fichiers mp3 
Plus de sujets relatifs à : Problème drivers tout lent !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR