Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1087 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Gros probleme de performance avec un GeForce FX 5200

 


 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Gros probleme de performance avec un GeForce FX 5200

n°2621009
supertheni​aky
Posté le 26-07-2003 à 00:42:27  profilanswer
 

Bonjour tout le monde !
 
alors tout d'abord je vous expose la situation...
il y a très peu de temps j'avais un petit duron 900 enchassé dans une ecs (pourrie en effet) avec une geforce 256 ddr. rien de bien génial.
Je decide donc de changer et je m'achète dernierement une asus a7n8x, un XP 2400+ et une Fx 5200 après m'etre bien renseigner. j'installe le tout, ca marche nickel.
c'est la que mon probleme arrive a grands pas !! je lance quake, et là... 80fps !! encore moins qu'avec ma 1ère geforce ! je fous alors l'antialiasing et l'anisotropic sachant que la carte les gere bien... résultat : 27 fps !
j'essaie alors quasiement tous les detonator depuis le 43.03, ca ne change rien.
g mis a jour mes drivers nforce2 mais ca ne pas bougé non plus. je suis a cours d'idée surtout que j'ai l'impression d'etre le seul a avoir ce probleme !
donc si quelqu'un pouvait m'aider, ca serait cool !
 
merci d'avance

mood
Publicité
Posté le 26-07-2003 à 00:42:27  profilanswer
 

n°2621014
steve2002
Posté le 26-07-2003 à 00:44:28  profilanswer
 

quoi comme OS ?

n°2621016
supertheni​aky
Posté le 26-07-2003 à 00:45:10  profilanswer
 

XP Pro

n°2621017
steve2002
Posté le 26-07-2003 à 00:45:40  profilanswer
 


avec 256 Mo ?

n°2621028
supertheni​aky
Posté le 26-07-2003 à 00:51:05  profilanswer
 

1 de 256 et 1 autre de 128. les deux sont 2100

n°2621032
steve2002
Posté le 26-07-2003 à 00:52:19  profilanswer
 

A 3d mark2001 tu as combien ?

n°2621035
supertheni​aky
Posté le 26-07-2003 à 00:53:46  profilanswer
 

j'utilise pas desole.
mais je sais que c lent t'inquiete pas pour ca !!

n°2621041
steve2002
Posté le 26-07-2003 à 00:55:30  profilanswer
 

cela donne un peu des indications, normalement tu devrait avoir dans les 9000-10000, il est possible que tu es un prob de driver ou alors une fx de merde

n°2621046
supertheni​aky
Posté le 26-07-2003 à 00:59:01  profilanswer
 

ben le pb de driver, j'y ai bien pensé!! mais je les ai tous essayés...
sinon, je pense pas que ce soit la carte qui deconne mais bon...
sinon, je viens de gagner 10 fps en installer la version 2.03 du nforce2 !! cool !

n°2621054
supertheni​aky
Posté le 26-07-2003 à 01:01:03  profilanswer
 

mais je suis en train de telecharger 3d mark pour te dire mes resultats
 
la version sharware suffit ?


Message édité par supertheniaky le 26-07-2003 à 01:02:00
mood
Publicité
Posté le 26-07-2003 à 01:01:03  profilanswer
 

n°2621071
SinSemilia
Posté le 26-07-2003 à 01:19:43  profilanswer
 

yep tlm pouvez vous me dire ou je pourrai chope 3d mark2001 thx

n°2621083
thekiller3
Posté le 26-07-2003 à 01:26:55  profilanswer
 

sur clubic.com?  :??:

n°2621089
supertheni​aky
Posté le 26-07-2003 à 01:32:10  profilanswer
 

........ 3766 points ........
 
je crois qu'il y a un serieux probleme !


Message édité par supertheniaky le 26-07-2003 à 01:55:45
n°2621093
SinSemilia
Posté le 26-07-2003 à 01:34:14  profilanswer
 

yop j'ai chope la version 2003 avec l'upgrade sur Telecharger.com

n°2621153
supertheni​aky
Posté le 26-07-2003 à 02:07:45  profilanswer
 

mais, quand lancez le bench de 3dmark, c avec quels reglages ? ceux par defaut ?

n°2621214
neocartman
Posté le 26-07-2003 à 04:13:04  profilanswer
 

As tu vérifié les parametres du bios?
Mis ce dernier a jour?
Quel modele de 5200 as tu?

n°2621292
supertheni​aky
Posté le 26-07-2003 à 08:48:59  profilanswer
 

ben je pense que mes parametre sont bons... dis-moi si quelque chose en particulier est a verifier.
mon bios a ete mis a jour specialement pour l'occasion !
 
comment ca le modele ?
c une demarque non-ultra, c tout ce que je peux te dire.


Message édité par supertheniaky le 26-07-2003 à 08:50:09
n°2621293
biniou
Posté le 26-07-2003 à 08:54:43  profilanswer
 

steve2002 a écrit :

A 3d mark2001 tu as combien ?  


 
roh là là, pour une fois que qqun se plaint d'un pb de perf en annoncement des résultats sur autre chose que cette merde, en utilisant un vrai jeu, il faut tout de suite qu'on demande un score sur ce bench.


---------------
LE topic à lire
n°2621298
supertheni​aky
Posté le 26-07-2003 à 09:04:46  profilanswer
 

d'ailleurs, si quelqu'un possede a peu pres la meme config que moi qui tourne correctement, serait-il possible qu'il me dise son score sur Quake 3 - Four  en 1024 16 bits

n°2621305
reset.smit​h
Posté le 26-07-2003 à 09:16:46  profilanswer
 

supertheniaky a écrit :

........ 3766 points ........
 
je crois qu'il y a un serieux probleme !


 
Heu comment dire avec ma FX 5200 je fait 1386 à 3DMark 2003 et 9030 à 3DMark 2001 tweakée à 300/525Mhz.
 
Donc ton score me parait un peu suspect, on dirait une moyenne entre les deux  :whistle:

n°2621309
supertheni​aky
Posté le 26-07-2003 à 09:21:09  profilanswer
 

ben ouais...
 
le probleme c que c bien la 2001 que g utilisée donc je devrais arriver au moins a 9000... je comprends plus rien là. je suis en train de formater avec un peu d'espoir...

n°2621312
reset.smit​h
Posté le 26-07-2003 à 09:27:22  profilanswer
 

supertheniaky a écrit :

ben ouais...
 
le probleme c que c bien la 2001 que g utilisée donc je devrais arriver au moins a 9000... je comprends plus rien là. je suis en train de formater avec un peu d'espoir...


 
Je vais faire une test de Framerate avec Quake 3 : résultat dans quelques minutes...

n°2621313
supertheni​aky
Posté le 26-07-2003 à 09:28:12  profilanswer
 

ok merci c cool

n°2621330
reset.smit​h
Posté le 26-07-2003 à 09:38:17  profilanswer
 

Je vais faire des tests + poussés ( j'ai pas le temps je me casse faire des courses ) mais à vue de nez : en 1024 16bits j'ai un framerate qui tourne autour de 80-90...
 
Avec un aniso 4x et anticrénelage 4x j'ai la mème chose...  :heink:  
 
Bon et puis attention la 5200 ca n'est pas une bête de course, loin de là...  :sarcastic:  
 
 
 
 

n°2621331
reset.smit​h
Posté le 26-07-2003 à 09:40:01  profilanswer
 
n°2621339
supertheni​aky
Posté le 26-07-2003 à 09:43:07  profilanswer
 

oui g deja vu cet article.
mais justement, moi j'arrive à 27 fps en 1024 avec tout activé...

n°2621346
reset.smit​h
Posté le 26-07-2003 à 09:46:57  profilanswer
 

supertheniaky a écrit :

oui g deja vu cet article.
mais justement, moi j'arrive à 27 fps en 1024 avec tout activé...


 
Tu as un blem c'est quasi sur...
 


Message édité par reset.smith le 26-07-2003 à 09:47:11
n°2621349
chrisleurn
Hardcore Will Never Die !
Posté le 26-07-2003 à 09:47:33  profilanswer
 

supertheniaky a écrit :

oui g deja vu cet article.
mais justement, moi j'arrive à 27 fps en 1024 avec tout activé...


Synchro vertical activé, je suis presque sur ;)

n°2621350
supertheni​aky
Posté le 26-07-2003 à 09:48:06  profilanswer
 

ben ouais cerrement.
 
enfin je me suis planté : g re-testé et je suis en fait à 34 fps

n°2621357
supertheni​aky
Posté le 26-07-2003 à 09:52:00  profilanswer
 

Pour la synchronisation verticale. Oui elle etait activée.
 
je l'ai degagée mais ca a rien changé aux perfs

n°2621360
chrisleurn
Hardcore Will Never Die !
Posté le 26-07-2003 à 09:53:18  profilanswer
 

supertheniaky a écrit :

Pour la synchronisation verticale. Oui elle etait activée.
 
je l'ai degagée mais ca a rien changé aux perfs


Tu l'as viré pour Direct3 ou pour OpneGL :D

n°2621367
supertheni​aky
Posté le 26-07-2003 à 09:56:38  profilanswer
 

opengl monsieur :)

n°2621377
chrisleurn
Hardcore Will Never Die !
Posté le 26-07-2003 à 09:59:43  profilanswer
 

supertheniaky a écrit :

opengl monsieur :)


Doit y avoir une truc là :heink:  
Mais quoi [:meganne]

n°2621384
supertheni​aky
Posté le 26-07-2003 à 10:01:53  profilanswer
 

ben ouais ca commence a me gonfler !!
 
niveau du bios, y a pas une connerie que j'aurais pu faire ou un truc que j'aurais oublie ?!?

n°2621390
chrisleurn
Hardcore Will Never Die !
Posté le 26-07-2003 à 10:04:01  profilanswer
 

supertheniaky a écrit :

ben ouais ca commence a me gonfler !!
 
niveau du bios, y a pas une connerie que j'aurais pu faire ou un truc que j'aurais oublie ?!?


AGP aperture size au moins de 64
Ptet desactivé le fast write
AGP 4x ou 8x on sais jamais  
:D

n°2621396
big jack
Posté le 26-07-2003 à 10:06:56  profilanswer
 

p-e qu'on lui a vendu une version avec bus memoire 64 bits ou sous cadencé  ;)

n°2621406
supertheni​aky
Posté le 26-07-2003 à 10:11:52  profilanswer
 

non, tout ces reglages sont ok.
 
il parait qu'en effet, certaines 5200 ont été vendues avec de la memoire sous-cadencée. mais c pas le cas g verifie aussi !
 
Help !

n°2621519
reset.smit​h
Posté le 26-07-2003 à 11:20:20  profilanswer
 

Bon j'ai fait des tests + poussés :
 
35Fps en 1600 FA 8X et A 4X.
 
 
... et 85 FPS que ce soit 1600, 1024 et 640 avec FA et A désactivés et synchro verticale désactivé ( écran en 60Hz ) ... sur ce dernier point c'est un peu space, le FPS en 1024 ou 640 devrait décoller par rapport au 1600.
 
La preuve : http://www.puissancepc.com/ar/2046-3.html
 
:??:
 
Bon bref j'ai le mème soucis que supertheniaky, je devrai tapper dans les 190FPS et j'ai que 85FPS. AU SECOURS ! :cry:  
 


Message édité par reset.smith le 26-07-2003 à 11:37:48
n°2621588
supertheni​aky
Posté le 26-07-2003 à 11:57:25  profilanswer
 

hehe !! yes chui pas le seul !! (desole qd meme)
 
le pb, c que g un ecran lcd, dc je peux pas tester au dessus de 1024... c lourd !

n°2621616
steve2002
Posté le 26-07-2003 à 12:06:20  profilanswer
 

moi je ferais une instal propre, windows, drivers 1.16 de chez asus (chez clubic), detonator 41.09 (evite apres sont triturés pour 3dmark03) direct X 9.0B. Ensuite 3dmark 2001/quake 3 et regarde le resultat.

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Gros probleme de performance avec un GeForce FX 5200

 

Sujets relatifs
Revendre ma GeForce 4200...probléme ati radeon 9000 + tv
gros problème avec mon proco et une barette [acheté aujourd'hui] help!Upgrade: GeForce FX et Abit NF7
Geforce fx 5200 64mo?probleme impression pour cd label verbatim ?
problème avec les gamepad sur une carte mère MSI KT3Grs problem sur ASUS V8420 Geforce 4 ti 4200 !
Plus de sujets relatifs à : Gros probleme de performance avec un GeForce FX 5200


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR