Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1542 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  GeForce 5700 Ultra 64Mo au lieu de 128Mo

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

GeForce 5700 Ultra 64Mo au lieu de 128Mo

n°4336611
kewuin
Posté le 19-09-2005 à 19:44:28  profilanswer
 

Salut,
 
J'ai un blème avec ma GeForce 5700 Ultra de marque Gigabyte (ref constructeur N57U128D).
http://www.gigabyte.fr/produits/ca [...] 7u128d.php
 
Parfois, je me retrouve avec 64 Mo de Ram au lieu de 128 Mo... Pourquoi ?? :(
 
http://gvpiscines.free.fr/images/kevin/GeF5700U_64.JPG


Message édité par kewuin le 19-09-2005 à 19:53:55

---------------
_________________
mood
Publicité
Posté le 19-09-2005 à 19:44:28  profilanswer
 

n°4336630
thybyly
Posté le 19-09-2005 à 19:52:54  profilanswer
 

Tu veux dire que lorsque tu démarres ton ordinateur ou quand tu regarde ses caractéristiques dans un programme ca t'indique 128 megs et dans certains autres programmes 64megs?
 
C'est le "Parfois" que je comprend plus ou moins  :pt1cable:


Message édité par thybyly le 19-09-2005 à 19:53:22
n°4336637
jean-frand
Posté le 19-09-2005 à 19:53:54  profilanswer
 

dans quel cas tu te retrouve avec 64Mo? c'est la mémoire de ta carte graphique ou de ta carte mere? Et avec quoi tu vérifie la quantité de mémoire?

n°4336638
kewuin
Posté le 19-09-2005 à 19:54:44  profilanswer
 

Voilà, j'ai rajouté une copie d'écran.


---------------
_________________
n°4336641
jean-frand
Posté le 19-09-2005 à 19:56:23  profilanswer
 

elle doit pas avoir 128 Mo de ram? ca te le met defois? Essaye d'autre drivers pour voir....

n°4336647
thybyly
Posté le 19-09-2005 à 20:03:27  profilanswer
 

As-tu regardé voir si tu avais le bon numéros de model directement sur la carte même?

n°4336695
kewuin
Posté le 19-09-2005 à 20:27:48  profilanswer
 

La première copie d'écran était avec les drivers NVidia 71.84, j'ai installé des pilotes antérieures 61.77 : toujours pareil : http://gvpiscines.free.fr/images/kevin/GeF5700U_64_6177.JPG
 
oui, j'ai vérifié la référence sur la carte, c'est la bonne.
 
En fait, ça fait un moment que je l'ai, je suis sur que j'avais 128 et là je suis reparti ds les propriétés avancés,   :fou: et je vois 64Mo de Ram !!!
 


---------------
_________________
n°4336701
thybyly
Posté le 19-09-2005 à 20:31:37  profilanswer
 

As-tu formater entre temps?  
 
Sinon des fois tu peux regardé les drivers indirecte à ta carte graphique, tel ton motherboard (les drivers AGP).

n°4336726
paraxial
Les sondages, source de vie.
Posté le 19-09-2005 à 20:47:05  profilanswer
 

écoute, j'avais le prob avec une mx200... J'ai jamais pu résoudre le problème. Cependant, pas d'inquiétude, il semblerait que les 64mo (en effet, ma carte avec 64 mo mais seulement 32 affichés) soient exploités... DOnc pour ta carte, je pense que les 128mo sont bien exploités...

n°4336729
mrdoug
Posté le 19-09-2005 à 20:47:40  profilanswer
 

Avant màj des drivers nVidia, ça me marquait aussi 64mo pour ma 6600GT...regarde plutot dans des programmes genres everest

mood
Publicité
Posté le 19-09-2005 à 20:47:40  profilanswer
 

n°4336739
tafid
Posté le 19-09-2005 à 20:53:56  profilanswer
 

Normalement au demarrage de ton pc la quantité de RAM de la carte video est verifiée.

n°4336748
mrdoug
Posté le 19-09-2005 à 20:58:06  profilanswer
 

tafid a écrit :

Normalement au demarrage de ton pc la quantité de RAM de la carte video est verifiée.


 
+1

n°4337858
kewuin
Posté le 20-09-2005 à 18:18:44  profilanswer
 

au démarrage ? de windows ou juste après le bip d'allumage ?
si c'est dans le POST, quel est le nom STP ?
 
J'ai vérifié avec Everest : toujours 64Mo de RAM pour la carte GFX
 
Vérifié la taille de la fenêtre AGP (Aperture Size) du port AGP : 128 Mo


Message édité par kewuin le 20-09-2005 à 18:43:09

---------------
_________________
n°4337911
tafid
Posté le 20-09-2005 à 18:41:26  profilanswer
 

Lors du post avant que ta quantité de RAM (pas video) soie verifiée.


Message édité par tafid le 20-09-2005 à 18:53:41
n°4338516
kewuin
Posté le 21-09-2005 à 00:52:24  profilanswer
 

%/!!##?!! ça fait 10 fois que je redémarre et j'arrive pas à voir cette satanée taille, désolé, j'arrive pas à le voir ds le post. quelqu'un aurait une autre méthode?  
 
Entre temps, j 'ai testé avec les derniers drivers Nvidia: 71.08 > rien de changé
et avec les VIA 4in1 : rien de changé.
 
Je comprends toujours pas pourquoi j'ai 64 Mo au lieu de 128 sur ma 5700u...


---------------
_________________
n°4338841
tafid
Posté le 21-09-2005 à 10:56:12  profilanswer
 

Je viens de regarde et apparement cet affichage ne se fait pas sur toutes les cartes.
 
Sinon petit truc pour voir si tu as vraiment 128Mo ou 64 il faut désactiver le pilote GART (sais pas si c'est possible sous XP) et tu install 3d mark 2000 (test fait sous 3d mark 99 a l'epoque mais il marche plus sous XP) et faire le test des textures et si a 128Mo ça passe c'est que tu as bien 128Mo sur ta carte. (sur mon ancienne TNT 16Mo sans le pilote GART le test de 32Mo de textures ne passait pas)
 
(le pilote gart sert a palier le manque de RAM d'une cg en utilisant  la ram de ton PC)


Message édité par tafid le 21-09-2005 à 10:59:41
n°4341023
kewuin
Posté le 22-09-2005 à 18:19:48  profilanswer
 

Je trouve pas comment désactiver le pilote GART, tu peux me dire comment tu fais sous 2000 ? Merci


---------------
_________________
n°4341289
tafid
Posté le 22-09-2005 à 20:20:16  profilanswer
 

Je sais pas si c'est possible sous win 2000 mais essai dans le gestionnaire de peripherique.
Mais ATTENTION je n'ai pas fait cette manip sous 2000/XP mais uniquement sous win98, donc je ne sais pas quel resultat ce la aura sur ton systeme.
 
Sinon essai de mettre ta CG en mode PCI (désactive l'AGP). Pour cela telecharge NVharpage et active le les options cachées de l'AGP.
 

n°4341358
kewuin
Posté le 22-09-2005 à 21:00:01  profilanswer
 

Rien trouvé ds le gestionnaire de périph.
 
Je vais tester la méthode avec NVharpage. Merci


---------------
_________________
n°4341468
chriskenob​y
Que la force soit avec vous
Posté le 22-09-2005 à 22:03:07  profilanswer
 

verifie avec everest avant de faire autre choses a mon avis c est le bios de ta cm ....... je pense que tu a effectivement 128 mo le reste c est du flan.....

n°4341681
kewuin
Posté le 23-09-2005 à 01:15:12  profilanswer
 

Déjà vérifé sous Everest, et pas de réglage ds le BIOS (CM: Gigabyte GA-7VASMFS)


---------------
_________________
n°4342683
tafid
Posté le 23-09-2005 à 19:18:29  profilanswer
 

Oups le logiciel c'est nv hardpage dsl.
Sinon tu as fait le test ?

n°4343887
kewuin
Posté le 24-09-2005 à 14:53:49  profilanswer
 

Yes mais ca ne marche toujours pas en mode pci.


---------------
_________________
n°4344485
tafid
Posté le 24-09-2005 à 20:52:00  profilanswer
 

Je vois pas ce que tu veut dire. tu as tjs 64mo de reconnu, car la manip que je te donnais etait a faire en combinaison du test de 3mark 2000.
(uniquement le test des texture est important).

n°4345392
kewuin
Posté le 25-09-2005 à 13:20:37  profilanswer
 

Ok, désolé, je tarde un peu à tester car depuis que j'ai testé des trucs, ma config était à moitié vautrée :( : la moitié des mes jeux ne fonctionnait plus !!
 
Après une restauration de WinXP, ça va mieux, ouf !
 
J'ai 3D Mark 2003 en full version, je vais tester ça.


---------------
_________________
n°4345642
tafid
Posté le 25-09-2005 à 15:37:27  profilanswer
 

Il te faut le 2000 car le 2003 n'as pas le test adéquate.

n°4387692
kewuin
Posté le 18-10-2005 à 22:42:45  profilanswer
 

J'ai installé 3D Mark 2000 :D Enfin.
 
Et les tests de texture sont : 8, 16, 32, 64 .... et c'est tout !!
J'ai pas le test en 128Mo, comment je peux le tester  :(  :sweat: ??
 
Merci.


Message édité par kewuin le 18-10-2005 à 22:44:03

---------------
_________________
n°4387732
alfox1
Geek a la retraite
Posté le 18-10-2005 à 23:01:14  profilanswer
 

Tu doit avoir une ou plusieurs puces de memoires video qui ont cramées, donc la carte ne voit que 64Mo, direction SAV. :(

n°4387756
tafid
Posté le 18-10-2005 à 23:13:33  profilanswer
 

Simple tu peut voir la memeoire video theorique qui sera utilise durant les tests arrange toi pour que il y ai plus de 64 mo (antialiasing et hautes resolutions aident bcp).
Mais alfox a pas tord je serai toi je renverai la carte au sav
 
Désolé pour 3d mark 2000 j'etait persuadé que il faisait les test j'usqu'a 128 Mo.

n°4737070
kewuin
Posté le 31-03-2006 à 01:10:38  profilanswer
 

En fait, elle n'est plus sous garantie.
De plus, je l'ai équipé d'un NV silencer, donc je peux m'asseoir dessus... :pfff:  (aïe ça pique !)
 
Merci pour votre aide. :jap:  

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  GeForce 5700 Ultra 64Mo au lieu de 128Mo

 

Sujets relatifs
Asus N6200 GeForce 6200 GE/TD ???Vitesse 2.4 X au lieu de 4X graveur dvd
Voltage Geforce II GtsProblème avec geforce 6600gt LeadTek
[résolu]GeForce FX5700LE, 2 écrans, jeu et applications en même temps?GeForce 6800 : Asus ou Point of View ???
Problème carte réseau intégrée sur Gigabyte GA-K8NS ultra 939Pb avec une carte NVIDIA GeForce FX 5200 128M0
Pb GeForce 6600Incompatibilité ASUS X800XT - Gigabyte K8N Ultra 9 ?
Plus de sujets relatifs à : GeForce 5700 Ultra 64Mo au lieu de 128Mo


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR