Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1066 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Driver ATI impossible à installer sur ordi sans écran

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Driver ATI impossible à installer sur ordi sans écran

n°6426881
mdidish
Posté le 12-06-2008 à 21:27:04  profilanswer
 

Bonjour à tous
Voilà mon problème :
J'ai un portable Xbook 7 (=CL56) dotée d'une ATI mobility radeon 9700. Suite à une chute en vélo (vive le Vélib!) mon écran a rendu l'âme ; à l'époque, lorsque j'avais voulu débrancher l'écran j'avais droit à un écran noir au démarrage (je voyais le logo windows puis écran noir puis redémarrage, en boucle), comme s'il ne comprenait pas qu'il y a avait un écran externe. J'avais alors du débrancher l'autre extrémité de la nappe de l'écran et j'avais laissé cette nappe branchée sur l'ordi, ça leurrait l'ordi et tout marchait bien
 
Mais j'ai du formater, windows a mis son driver générique, tout va bien, et quand j'installe les drivers, au boot suivant ça me refait le même coup : je vois le logo de windows, puis écran noir et redémarrage. Je dois alors booter en mode sans échec, désinstaller le driver d'ATI, et relancer en mode normal (donc avec le driver générique de windows), mais du coup je n'ai plus d'accélération graphique, une qualité de merde et jpeux plus regarder la TNT.
 
Qu'est-ce que je peux essayer ??? Sachant que j'ai essayé avec les drivers d'ATI et ceux d'omega
Y-a t'il un moyen d'installer le driver et de configurer un fichier pour lui dire de booter sur l'écran externe au démarrage suivant ?


Message édité par mdidish le 12-06-2008 à 21:27:36
mood
Publicité
Posté le 12-06-2008 à 21:27:04  profilanswer
 

n°6427567
mdidish
Posté le 13-06-2008 à 10:26:01  profilanswer
 

up!
Renseignement supplémentaire :
j'ai branché l'ordi sur la sortie TV, ce qui m'a permis d'appercevoir l'écran bleu à la fin du chargement de windows :
*** STOP : 0x0000007F (0x00000000, 0x00000000, 0x00000000, 0x00000000)
 
Chez Microsoft, on trouve les renseignement suivants :
""Cette erreur survient lorsqu'une instruction DIV est exécutée et que le diviseur est 0. Une mémoire endommagée (ou d'autres problèmes matériels) ou des défaillances logicielles peuvent être à l'origine de cette erreur."
 
Qu'est-ce que je dois faire ?
Ce serait vraiment possible que j'ai un problème de RAM qui se révèle qu'au moment où j'installe les drivers ATI ?

n°6428560
rxjy
JeanZyves
Posté le 13-06-2008 à 17:33:15  profilanswer
 

essaye un memtest en mode bios via l'ultimatebootCD...
 
c'est une image d'un CD bootable (il te faut un pc qui fonctionne) qui permet plein de réparatioons surtout sur les DD mais aussi la mémoire...


---------------
[HFR] JeanZyves
n°6428580
mdidish
Posté le 13-06-2008 à 17:40:47  profilanswer
 

je l'avais fait, j'avais une erreur sur 5 pass, certains m'ont dit que c'était ça, d'autres que non ; finalement j'ai mis une autre barrette de ram (seulement 256Mo), et toujours le même problème :'(

n°6430637
mdidish
Posté le 14-06-2008 à 19:19:33  profilanswer
 

up up up
please une idée ...

n°6430770
rxjy
JeanZyves
Posté le 14-06-2008 à 20:54:42  profilanswer
 

a défaut, as tu essayé une ré install de windoz?


---------------
[HFR] JeanZyves
n°6431497
mdidish
Posté le 15-06-2008 à 11:30:15  profilanswer
 

Oui, j'ai réinstallé après formatage windows xp, puis j'ai essayé linux (Ubuntu) et finalement retour à WinXp, mais à chaque fois même problème, écran noir après installation des drivers ATI.
Ya vraiment pas un moyen d'être sur que l'ordi ne cherche pas un écran intégré mais uniquement un écran externe une fois les drivers ATI installés ?

n°6431527
rxjy
JeanZyves
Posté le 15-06-2008 à 11:42:34  profilanswer
 

y'a pas de sortie vga sur ton pc... ce serait une solution
 
ma la chute commence a se faire sentir :/


---------------
[HFR] JeanZyves
n°6432523
mdidish
Posté le 15-06-2008 à 19:29:28  profilanswer
 

Euh, le VGA c'est pas la prise sur laquelle on branche un écran externe ? J'ai peut-être mal expliqué mon problème : en ce moment, j'ai un écran externe branché (sur ce que je pense être un VGA) et j'ai démonté l'écran de l'ordinateur, en laissant la nappe qui le reliait à l'ordinateur (sinon déjà à l'époque j'avais droit à un écran noir suite au logo de windows puis un reboot)

n°6675211
khidi
Posté le 03-11-2008 à 23:32:21  profilanswer
 

:bounce:  
J'ai eu le même pb, ecran cassé, donc démontage ecran dans le but de transformer la bête en pc de controle pour un retro proj. et là dhorreur, impossible d'installer les pilote ATI ou alors ecran noir au boot et relance du PC en boucle.
En fait si tu vas dans le centre de contrôle ATI, onglet affichages, il y a trois type de moniteur (moniteur, consol et tv), il faut passer "moniteur en ecran principal" (symbol qui ressemble à une cible), desactiver "console" et enregistrer ces parametre sous un autre nom, et voilà, le tour est joué.
Il ne reste plus qu'à redémonter l'ecran et le garder sous la main au cas ou.Le bleme vient du fait que si au démarrage le PC cherche "console" et qu'il ne la trouve pas, il plante, c'est nul, mais c'est comme ça.
J'espère qu'il n'est pas trop tard pour toi.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Driver ATI impossible à installer sur ordi sans écran

 

Sujets relatifs
Probleme de Son avec ATI Radeon HD3850 !! [RESOLU]ecran noir total au demarage
Parfois ecran noir au boot de windows .[RESOLU]Antec Fusion Silver > impossible de régler le volume
ordi qui ne s'allume plus !impossible d'enlever prise 20pins
Pb driver audio MSI P35 NEO 
Plus de sujets relatifs à : Driver ATI impossible à installer sur ordi sans écran


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR